Rückfahrleuchten ohne Funktion (Previa 2003)

Diskutiere Rückfahrleuchten ohne Funktion (Previa 2003) im Elektrik Forum im Bereich Technik; Hallo allerseits, An meiner Previa von 2003 funktionieren beide Rückfahrleuchten nicht. Die Birnen scheinen i.O., eine eigene Sicherung für die...

  1. #1 kaeptnjoker, 25.07.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Hallo allerseits,

    An meiner Previa von 2003 funktionieren beide Rückfahrleuchten nicht. Die Birnen scheinen i.O., eine eigene Sicherung für die Rückfahrleuchten konnte ich nicht finden und alle anderen Leuchten gehen. Habe 4 Sicherungskästen geprüft:
    • Fußraum Fahrer
    • Hinterm Handschuhfach
    • Motorraum mittig überm Motor
    • Motorraum rechts über der Batterie (hier sind 2)
    Habe ich die Sicherung nur einfach nicht gefunden, oder hängen die woanders mit dran?

    Ich habe gelesen, dass das Licht über einen Schalter am Getriebe betätigt wird. Kann mir jemand sagen, wo der bei der Previa ist? Und wie man da am besten ran kommt? Von unten, oder von oben?
    Gibt es ne Möglichkeit die Funktion des Schalters an anderer Stelle zu prüfen? In einem anderen Thread hat jemand eine Rückfahrkamera verbaut und er sagte er hätte die Schalterstellung über die Verkabelung im Türrahmen abgegriffen. Vielleicht könnte man da messen?

    Bin über jeden Tipp und auch generell über Unterlagen zu dem Fahrzeug-Typ dankbar!

    Genauer Fahrzeug-Typ (danke Schuttgriwler):
    Grüße,
    Philipp
     
  2. Anzeige

  3. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Für den Rückwärtsgangschalter ist die Sicherung T/M (10A) zuständig, geschaltet werden die Rückfahrscheinwerfer von der Main-Body-ECU - beide befinden sich hinterm Handschuhfach.
    Wenn die Einparkhilfe funktioniert, dann liegt es nicht am Rückwärtsgangschalter.

    Der Rückwärtsgangschalter ist hier markiert:
    http://japan-parts.eu/toyota/eu/200...ectrical/8401_switch-relay-computer?pnn=84210

    Hat der Previa eine Anhängerkupplung? Die AHK-Steckdose macht oft Probleme.
     
  4. #3 kaeptnjoker, 26.07.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Super danke, da wäre ich im Leben nicht drauf gekommen. Leider ist die Sicherung intakt. Habe sie auch mal mit der anderen 10A vertauscht, kein Unterschied.

    Kann man der ECU irgendwas ansehen? Müssten dann nicht auch andere Funktionen in Mitleidenschaft gezogen sein?

    So was tolles hat mein Previa leider nicht ;)

    Top, ich glaube ich kann ihn schräg unter dem Luftfilterkasten sehen. Ich mache morgen mal ein Bild.

    Nein, leider keine AHK.

    Vielen Dank schon mal!
     
  5. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich denke nicht dass man das diekt sehen könnte. Vom Yaris XP9 weiß ich, dass man auch nur ganz schlecht an die Platine der Main-Body-ECU rankommt.
    Andere Funktionen könnten auch ausgefallen sein, müssen aber nicht. Ich würde erstmal nicht von einem Defekt der Main-Body-ECU ausgehen.
    Die rot-blaue Leitung für die Rückfahrscheinwerfer läuft ausgehend von der Main-Body-ECU über folgende Steckverbinder, an denen gemessen werden könnte:
    • ID1 - 26polig mit Veriegelungsbügel, hinter Kickpanel Fahrerseite; der Kabelbaum verläuft dann entlang der linken Trittleisten bis zu BE1
    • BE1 - 10polig, oberes Ende der D-Säule; danach in die Heckklappe
    • BG1 - 12polig, in Heckklappe bei linkem Rücklicht
    • J28 - 13poliger Verteilerstecker: verzweigt zu rechter und linker Leuchte, in Heckklappe ca. links vom Nummernschild
    Denkbar wäre auch ein Kabelbruch z.B. am Durchgang zur Heckklappe.
    Ich könnte mir auch vorstellen, dass das Signal des Rückwärtsgangschalters über OBD2 abgfragt werden kann, evtl. auch der Rückfahrscheinwerfer darüber angesteuert werden kann.
     
  6. #5 kaeptnjoker, 28.07.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    @eNDi
    Vielen Dank für die ausführliche Antwort. Ich werde mal nach dem Stecker im Fußraum schauen, ich glaube den habe ich auf der Suche nach den Sicherungen schon gesehen. Messen muss ich dann die Spannung gegen Masse/Karosserie?

    OBD2 ist ne gute Idee, ich hab zwar nur nen einfache Bluetooth-Dongle, aber werde ich auf jeden Fall testen.

    Im Anhang zwei Bilder, die Detail-Aufnahme ist zwischen Motor und Luftfilterkasten/Batterie direkt nach unten aufgenommen. Ich denke das könnte der Schalter sein:
    20210728_092549.jpg
    20210728_092500.jpg
     
  7. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja, ich denke auch dass das der Rückwärtsgangschalter ist.

    Genau. Such dir einen guten Massepunkt, damit die Messung nicht verfälscht wird. Gut geeignet sind Prüflampen, da sie die Leitung gleich belasten.
     
  8. #7 kaeptnjoker, 28.07.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Hallo @eNDi
    Habe mit einem Multimeter die Spannung auf dem blau-roten gegen eine blanke Schraube am Tür-Scharnier gemessen. 1,5V sobald die Zündung an ist, von der Gangwahl lässt sich die Messung nicht beeindrucken. Ich hätte jetzt erwartet, dass da gar nix anliegt, wenn der Gang nicht eingelegt ist?

    Mit Kickpanel ist schon die Verkleidung links neben der Fußablage gemein oder?

    20210728_194134.jpg
    Links vorne das blau-rote habe ich gemessen.

    Das OBD2 hat leider keine Infos zum Rückwärtsgang angezeigt.

    Bleibt wohl nur noch den Schalter auszubauen, bzw vielleicht vorher mal das Kabel vom Stecker kurzschließen um zu schauen ob der Rest der Verkabelung noch ok ist.
     
  9. #8 Chemnitzer, 28.07.2021
    Chemnitzer

    Chemnitzer Mitglied

    Dabei seit:
    21.10.2012
    Beiträge:
    252
    Zustimmungen:
    108
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Zieh mal den Stecker vom Schalter am Getriebe ab und mach ne Brücke rein. Ist das einfachste und schnellste.
     
    eNDi gefällt das.
  10. #9 kaeptnjoker, 28.07.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Hallo @Chemnitzer
    theoretisch hast du da recht, wäre auch mein nächster Schritt. Aber das ist bei dem Auto leider einfacher gesagt als getan. Das Ding sitzt ziemlich tief drin, allein das Foto zu machen war schon nicht so einfach. Ich fürchte ich komme da nicht ran ohne zumindest den Luftfilterkasten raus zu nehmen.
    Am Samstag brauche ich es nochmal, d.h. vorher schraube ich da nix raus. ;)
     
  11. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    ...hab mich verguckt: Rückfahrscheinwerfer ist die rot-schwarze Leitung:
    R3_Rückfahrlicht.jpg
     
  12. #11 kaeptnjoker, 31.07.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    @eNDi
    Ja es ist das schwarz-rote. Der Schalter funktioniert offenbar!
    In der Klappe kommt allerdings nichts davon an. Um an den Stecker in der D-Säule ran zu kommen müsste ich die Gurtaufhängung abnehmen. Gibt's da irgendwelche Besonderheiten? Und kannst du zufällig auch die vorgesehenen Drehmomente nachschlagen?
     
  13. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Die Verkleidungen sind geclipst, am unteren Ende der D-Säulenverkleidung könnte eine Schraube sein (vom Gurt?) - mehr kann ich dir zum Ausbau leider nicht sagen.
    Die Gurt-Schrauben werden mit 43Nm angezogen.
     
  14. #13 Chemnitzer, 31.07.2021
    Chemnitzer

    Chemnitzer Mitglied

    Dabei seit:
    21.10.2012
    Beiträge:
    252
    Zustimmungen:
    108
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Deine Rückfahrleuchten sind in der Heckklappe? Dann ist es zu 99% die Kabeldurchführung zur Heckklappe!
     
  15. clausi

    clausi *TrAxX sein Nudelkocher* ❤️

    Dabei seit:
    09.07.2015
    Beiträge:
    665
    Zustimmungen:
    296
    Fahrzeug:
    Corolla E11U 1.4
    Kabelbruch
     
  16. #15 Schuttgriwler, 06.08.2021
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    10.081
    Zustimmungen:
    237
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Sehe ich auch so, habe gerade letzten Sommer fürmeinen 83er Starlet ein Kabel durch die Heckklappentülle gefummelt bis zum Heckwischer, weil es mehrfach gebrochen war.
     
  17. #16 kaeptnjoker, 07.08.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Entschuldigt bitte die Funkstille, habe mal wieder Rückenprobleme - da ist am Auto schrauben nicht gerade hilfreich.

    Also habe sowohl an der Heckklappe als auch an der D-Säule die Verkleidung runter und die Stecker gefunden. Wenn keine Lampen drin sind kann ich an allen Stellen bis zur Fassung hin (knapp) 12V gegen Masse messen. Wenn ne Birne drin ist allerdings nicht mehr, weder in der anderen Fassung noch am Stecker in der D-Säule.
    Habe dann mal vorne im Fahrerfußraum direkt am Stecker ne Lämpchen angeschlossen - mit ner Nadel in den Kabelschuh im Stecker und ner Schraube an der Karosserie. Am Kabel der Nebelschlussleuchte leuchtet das Lämpchen, am Kabel der Rückfahrleuchten nicht.
    Das heißt dann doch, das irgendwo vor diesem Stecker ein Kontakt zwar da aber so schlecht ist, dass die Spannung sofort zusammenbricht wenn Last drauf kommt, oder?
    Macht es da noch Sinn die Kabel weiter hinten zu testen? Könnte mir nen Kabel besorgen und die Leitung mit dem Multimeter durchmessen. Oder mal die Pins von Nebelschlussleuchte und Rückfahrleuchte verbinden und schauen ob sie dann angehen.

    Wahrscheinlich muss ich doch mal diesen Schalter ausbauen bzw. ausstecken und das Kabel kurzschließen.

    Edit:
    Die Leitung in der Heckklappendurchführung habe ich auch mal durchgemessen. Widerstand im niedrigen ein-stelligen Bereich.
     
  18. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja, das würde ich auch so verstehen.
    Ja, mach das mal! Die NSL müsste rot-blau sein, neben der rot-schwarzen der Rückfahrscheinwerfer - oder?
     
  19. #18 kaeptnjoker, 07.08.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Gerade noch schnell gemacht, Birne leuchtet. D.h. also Verkabelung ab dem Stecker im Fahrer-Fußraum ist ok.
    Dann kommen als nächstes wohl Batterie und Luftfilterkasten raus. Irgendwelche Tipps zum Luftfilterkasten und diesem Rüssel?
     
  20. #19 kaeptnjoker, 12.08.2021
    kaeptnjoker

    kaeptnjoker Grünschnabel

    Dabei seit:
    25.04.2021
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Previa 2.0 D-4D EZ 2003
    Ok, habe den Schalter überbrücken können und siehe da: alles leuchtet.
    Nun die Frage wie bekomme ich den da raus? Ich habe ne Ratsche mit Verlängerung und nen Sockel der zu passen scheint. Aber das Ding sitzt bombig fest und man kommt nur sehr schlecht, bzw mit Gelenk ran.
    Kann ich da mit WD40, Brunox Kriechöl oder so ran? Habe Angst, dass das ins Getriebe läuft. Wobei das wahrscheinlich bei dem Volumen kein Problem ist, oder?

    Wenn ich ToyoDIY richtig benutze ist die Teilenummer 84210-12040. Irgendwelche Hersteller die vorzuziehen oder zu vermeiden wären?
     
  21. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.335
    Zustimmungen:
    1.063
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Prima dass du die Ursache finden konntest :)
    Der Schalter ist mit 40Nm festgezogen, mit WD40 o.ä. kannst du da bestimmt ran - wahrscheinlich wird da gar nichts dabei reinlaufen.
    Zu Herstellern kann ich nichts genaues sagen - Febi und Blueprint tuen es bestimmt.
     
Thema:

Rückfahrleuchten ohne Funktion (Previa 2003)

Die Seite wird geladen...

Rückfahrleuchten ohne Funktion (Previa 2003) - Ähnliche Themen

  1. Rückfahrscheinwerfer Rückfahrleuchte

    Rückfahrscheinwerfer Rückfahrleuchte: Gibt es Massnahmen den Rückfahrleuchte an meinem XP13 zu verbessern? Ich habe die Glühlampe schon durch eine LED ersetzt, aber keine Verbesserung...
  2. Rückfahrleuchten Corolla E12

    Rückfahrleuchten Corolla E12: Hallo Forengemeinde, die Rückfahrleuchten bei dem Wägelchen meiner besseren Hälfte sind wohl nur als Zierde zu gebrauchen, denn wirklich etwas...
  3. Kontaktschalter Rückfahrleuchte

    Kontaktschalter Rückfahrleuchte: Hallo, kann mir jemand sagen, wo sich beim Avensis T25 der Kontaktschalter für die Rückfahrleuchte befindet? Gruß Onemo
  4. Wo Schalter für Rückfahrleuchte ?

    Wo Schalter für Rückfahrleuchte ?: Hallo liebe Toyota Fahrer, Der Tüv weigert sich meinem Starlet P9 die Plaketten zu verleihen weil "Rückfahrleuchte ohne Funktion" Durch einiges...
  5. Rückfahrleuchten-Signal und Gala in einer T18??

    Rückfahrleuchten-Signal und Gala in einer T18??: Hallo Leute! Weiß jemand, ob ich das Rückfahrleuchten (oder Rückwärtsgang-)-Signal irgendwo vorne im Fahrer-Fußraum abgreifen kann? Ich brauch...