RAV4 SXA1 ABS ... HILFE

Diskutiere RAV4 SXA1 ABS ... HILFE im Elektrik Forum im Bereich Technik; Hallo Gemeinde! Erst mal Grüß Gott aus Österreich, bin ein ganz neuer hier bei euch :) Der Grund warum ich mich angemeldet habe ist ganz...

  1. 840D

    840D Grünschnabel

    Dabei seit:
    06.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    RAV4 SXA1 2L 129PS Bj.:98 2Türer
    Hallo Gemeinde!

    Erst mal Grüß Gott aus Österreich, bin ein ganz neuer hier bei euch :)

    Der Grund warum ich mich angemeldet habe ist ganz einfach.
    Meine bessere Hälfte besitzt einen RAV4 der ersten Generation. 2 Türer der kurze mit 2l und 129PS und Almrad ;)
    Sie lässt sich nicht davon überzeugen zu wechseln oder gar mit meinem Jeep zu fahren.

    Somit habe ich die Dose an der Backe wenns hackt... wobei ich sagen muß ich mag den kleinen.
    Im Moment will allerdings das ABS nicht mehr.

    Alle Sensoren ( Raddrehzahl, Beschleunigungs-Verzögerungssensor, Sensor Ring an den Steckachsen) und ECU wurden getauscht bzw. getestet.
    Auch der ABS Hydraulikblock wurde gewechselt.
    Einzig das Doppel Relay 88263-12080 welches vorne vorm Luftfilterkasten sitzt wurde nicht gewechselt da anscheinen nicht defekt und laut aussage vom "Freundlichen" war noch nie kaputt bei den Fahrzeugen.
    Alle Kabel wurden auf Bruch geprüft und die Raddrehzahlsensoren habe ich gemessen - Wiederstandswerte bzw. mV sind alle ähnlich bzw. nicht so abweichend das es daran liegen kann.

    Ausblinken bringt nichts - Lampe bleibt an - was auf ECU Fehler deutet. Das getauschte Steuergerät macht exakt das selbe. Nun könnte auch das Tauschgerät defekt sein, glaube ich aber nicht wirklich. Kannte das Spenderfahrzeug ;)

    So viel zur Vorgeschichte... nun meine Fragen:

    +Hatte schon mal jemand ein defektes ABS Relay und hat evtl jemand eines liegen? Kann man das vernünftig testen? Das kleine hab ich getestet (das linke) ist ja ein normales mit 4 PIN aber das mit 6 Pin hat auch eine Diode geschalten - welche ich auch getestet hab auf Durchlassrichtung - passt auch. Aber das Relais an sich konnte ich nicht testen.
    +Gibt es mit diesem Fahrzeug - außer den gebrochenen ABS Sensorringen an den Steckachsen- im Bezug auf ABS sonstige Probleme?
    +Muss der ABS Block wenn man diesen wechselt irgendwie speziell entlüftet werden? Laut WHB bei dem kleinen nicht - kenne das aber u.a. von Opel und Mercedes mit eingeschalteter Zündung oder zb. nur mit Service Stellung usw.
    +Kann es sonst noch an einem anderen Fehler liegen warum das ABS nicht läuft?

    Bedanke mich schon mal vorab und hoffe auf einen Denkanstoß wenns muß auch bisschen fester ;)

    Gruß
    840D
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    963
    Zustimmungen:
    224
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Auf welche Art hast Du versucht den Fehler auszublinken?
    Es sollte so funktionieren:
    • Batteriespannung mind. 12V
    • Zündung anschalten (Motor steht)
    • ABS-Steckbrücke aus DLC entfernen (sonst kanns nicht blinken)
    • TC und E1 mit Draht überbrücken
    • nun sollten die Blinkcodes ausgegeben werden
     
    840D gefällt das.
  4. 840D

    840D Grünschnabel

    Dabei seit:
    06.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    RAV4 SXA1 2L 129PS Bj.:98 2Türer
    Hallo eNDi

    Ich gehe davon aus das Du die Brücke in der Diagnose Dose meinst WA/WB ?
    Diese war natürlich gezogen. Vorgegangen bin ich so:
    Brücke bei TC E1 hergestellt - Zündung ein - dann die Brücke bei WA/WB raus.
    Normal fängt es dann an zu blinken - so habe ich auch vor 2 Jahren einen ABS Sensor definiert.
    Auch wenn man dann Zündung ein/aus macht werden wieder die Fehler abgespult.

    Leider bleibt die ABS Lampe trotzdem stur an und kein auslesen ist möglich.

    Ist meine Vorgehensweise falsch?

    Gruß
    840D
     
  5. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    963
    Zustimmungen:
    224
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja, genau die Steckbrücke Wa/Wb ist gemeint. Die Reihenfolge, wann sie gezogen wird, sollte keine Rolle spielen - sie schaltet die "Diagnose"-Leitung des ABS-Doppel-Relais mit auf die ABS-Warnleuchte. Ist sie gezogen, wird die ABS-Warnleuchte also allein vom ABS-Steuergerät angesteuert.

    Ich kann es jetzt am RAV4 nicht ausprobieren um zu sehen obs einen Unterschied macht, aber laut Anleitung soll die Zündung eingeschaltet werden noch bevor die Wa/Wb-Brücke gezogen wird und TC mit E1 verbunden wird.
    Es könnte sein, dass mit umgekehrter Reihenfolge eine andere Funktion ausgelöst wird - z.B. werden so die Fehler gelöscht:
    1. TC mit E1 verbinden
    2. Wa/Wb-Brücke ziehen, damit die Codes angezeigt werden können
    3. Zündung einschalten
    4. innerhalb von 5 Sekunden das Bremspedal mind. 8x treten
    Das eine Relais im ABS-Doppelrelais schaltet bei Anforderung den ABS-Pumpenmotor ein. Das zweite Relais darin versorgt die ABS-Ventile mit 12V, wenn die Zündung an ist. Beides läuft über die ABS-Sicherung. Wenn dieses Relais defekt wäre, würde ein Fehler im Steuergerät erkannt und ausgegeben werden.

    Das ABS-Steuergerät erhält dagegen über die Sicherung ECU-IG Zündungsplus, die ABS-Warnleuchte über die GAUGE-Sicherung. Diese beiden sollten auch mal überprüft werden.

    Seltsam ist, dass in Code-Abruf-Beschaltung die ABS-Warnleuchte nicht blinkt sondern dauerhaft leuchtet. Das würde eigentlich in Richtung Steuergerät gehen, aber wenn das schon gegen ein funktionstüchtiges getauscht wurde, könnte es auch an der Verkabelung liegen. Mach deswegen doch mal die Gegenprobe:
    1. Wa/Wb-Brücke ziehen
    2. am ABS-Steuergerät den Stecker abziehen
    3. Zündung einschalten
    4. jetzt darf die ABS-Warnleuchte nicht leuchten - falls doch, ist ein Masseschluss in der Leitung der Warnleuchte
     
    840D und Max T. gefällt das.
  6. #5 840D, 08.08.2016
    Zuletzt bearbeitet: 08.08.2016
    840D

    840D Grünschnabel

    Dabei seit:
    06.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    RAV4 SXA1 2L 129PS Bj.:98 2Türer
    Guten Morgen :D

    Mach ich morgen. Heute bin ich leider wieder unterwegs.
    Ich finde den ganzen Fehlerprozess komisch beim RAV und bin noch immer der Meinung das es wo an einem Kabel oder dergleichen liegt.
    Ich werd berichten ;)

    Danke für die Hilfe!!

    Gruß
    840D

    Edit: Kann man die Fehler vom ABS auch einfach mit der EFI Sicherung löschen?
     
Thema: RAV4 SXA1 ABS ... HILFE
Besucher kamen mit folgenden Suchen
  1. RAV 4 Zündung Probleme

    ,
  2. rav 4 zündung kann nicht eingeschaltet werden

Die Seite wird geladen...

RAV4 SXA1 ABS ... HILFE - Ähnliche Themen

  1. Toyota RAV4 2.2 D-4D 4WD BJ. 2006 Leselampeneinheit

    Toyota RAV4 2.2 D-4D 4WD BJ. 2006 Leselampeneinheit: Hallo RAV4 Freunde, habe unseren gebrauchten nun fast 1 Jahr. Fazit - naja einiges ist da schon passiert. Aber schönes Auto trotzdem. Demnächst...
  2. RAV4 (BJ. 2003, Benzin) Zündaussetzer, Motorprobleme

    RAV4 (BJ. 2003, Benzin) Zündaussetzer, Motorprobleme: Hallo zusammen, ich habe mit meinem RAV4 (XA20, 150PS, 2.0, Benziner) bisher viel Spaß und wenig Probleme gehabt, aber das ist seit einigen...
  3. RAV4 - Schlechter Empfang beim Autoradio

    RAV4 - Schlechter Empfang beim Autoradio: Ich habe bei einem RAV4 (BJ 2001) das originale Radio gegen ein neues Kenwood ausgetauscht, da der Radioempfang nicht wirklich gut war. Im Stand...
  4. RAV4 D4D 177PS LED Fussraum

    RAV4 D4D 177PS LED Fussraum: Hallo Zusammen Wir hatten ein Fehlercode an dem RAV4 D4D mit 177PS. Da ist mir aufgefallen, dass es unten rechts im Fussraum (Fahrerseite) eine...
  5. E12 Dachspoiler, Auswahl - Bitte Hilfe

    E12 Dachspoiler, Auswahl - Bitte Hilfe: Hallo zusammen, Möchte mir vielleicht einen Dachspoiler zulegen. Habe da zwei gefunden....