Radioempfang mit Alpine im E12

Dieses Thema im Forum "Car Hifi" wurde erstellt von Kollegaz, 17.01.2009.

  1. #1 Kollegaz, 17.01.2009
    Kollegaz

    Kollegaz Mitglied

    Dabei seit:
    23.08.2008
    Beiträge:
    390
    Zustimmungen:
    0
    hoi,

    hab schon seit längerem in meinem E12 ein Alpine 9886r verbaut und war bisher ganz zufrieden zumindest mit CD und USB. Nun muss ich in letzter Zeit mehr fahren und dann ist manchmal normales Radio hören ganz angnehm. Tja nur leider ist die Qualität ziemlich schlecht; fast immer Rauschen dabei, wenns mal sauber läuft, dann hält das gerade mal n paar Kilometer. Zudem fahr ich in der Gegend München, ich mein da kann man doch verlangen dass ein Sender wie Antenne Bayern sauber läuft?

    Naja meine Frage ist nun, was ist die Lösung? Antennenverstärker oder Phantomadapter oder was anderers? oder evtl was im Radio defekt?

    gruß
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Antenneverstärker bringen nur etwas, wenn Kabeldämpfung zu kompensieren ist. Das ist im Auto nicht der Fall.

    Phantomspeisung könnte die Lösung sein, wenn es einen serienmäßigen Antennenverstärker gibt. Das müßten die Toyota-Schrauber wissen!
    Wenn das Originalradio den speißt, dann müßte eine Gleichspannung auf dem Antenneneingang vom Org.-Radio zu messen sein.

    Ein Defekt am Radio ist natürlich auch möglich.

    Vielleicht mal testweise mit einer anderen Antenne versuchen oder auch mal ein anderes Radio.

    Und danach schauen wir mal weiter.

    bye, ylf
     
  4. #3 Kollegaz, 20.01.2009
    Kollegaz

    Kollegaz Mitglied

    Dabei seit:
    23.08.2008
    Beiträge:
    390
    Zustimmungen:
    0
    oke also Antennenverstärker kann man wegstreichen;

    hmm naja ich hatte das Originalradio doch nen längeren Zeitraum im Auto verbaut und ich weiß definitiv dass der Empfang mit dem besser war, Spannung an einem Antenneneingang messen wüsst gar ned wie des geht...*schäm* ^^

    ...naja müsste doch wer wissen im Forum wie es um des orig Radio steht ?(

    Antenne ist auch die Originale dran: nicht grade lang, hinten, und gewunden.
     
  5. #4 Dope Ex, 21.01.2009
    Dope Ex

    Dope Ex Senior Mitglied

    Dabei seit:
    30.05.2008
    Beiträge:
    1.574
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla E12
    Also, dass Originalradio ist vom Empfang zwar nicht erste Sahne, allerdings besser als das, was du da beschreibst. Ich habe ein JVC drin (auch nicht wirklich pralle, ich weiß:rolleyes:) aber es hat einen besseren Radioempfang als das originale Radio. Schonmal ne andere Antenne versucht? Was man auch noch probieren könnte: schalt das Radio ein und geh nach draußen und fass die Antenne mit deinem Finger an (im ein- und ausgebauten Zustand der Antenne), so könnte man schonmal testen, ob es an deiner Antenne liegt...
     
  6. Josel

    Josel Senior Mitglied

    Dabei seit:
    26.05.2008
    Beiträge:
    1.110
    Zustimmungen:
    0
    Fahrzeug:
    350Z
    Ich hatte so ziemlich das gleiche Problem mit dem Originalen Radio.

    Erst wurde der Antennenfuß ausgetauscht, das half aber nicht. Dann hat man ein neues Radio eingebaut und das Problem war beseitigt.

    Ich vermute daher das es am Radio liegt.
     
  7. #6 Dope Ex, 21.01.2009
    Dope Ex

    Dope Ex Senior Mitglied

    Dabei seit:
    30.05.2008
    Beiträge:
    1.574
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla E12
    Da hast du was falsch verstanden. Er hat nicht das originale Radio drin ...
     
  8. Celios

    Celios Senior Mitglied

    Dabei seit:
    10.02.2008
    Beiträge:
    1.036
    Zustimmungen:
    0
    Fahrzeug:
    Supra MK3, Celica T20
    Alpine ist aber für ein nicht so tollen Empfang bekannt
     
  9. #8 Kollegaz, 23.01.2009
    Kollegaz

    Kollegaz Mitglied

    Dabei seit:
    23.08.2008
    Beiträge:
    390
    Zustimmungen:
    0
    hab Antenne angefasst, merk da keinen Unterschied, wenn ich se abschraub, dann fast gar kein Empfang...naja war zu erwarten :rolleyes:

    ich schätz mal an der Antenne liegts nicht;


    //edit:

    mir fällt grad ein, dass ich mit dem Alpine, soweit ich mich erinnern kann nie guten Empfang hatte ---> d.h. das kam erst mit dem Wechsel des Radios schätz ich; in der Garage läufts ja rauschfrei und da ich anfangs kein Radio hörte...dacht ich alles wär in Ordnung
     
  10. tmcall

    tmcall Mitglied

    Dabei seit:
    14.09.2008
    Beiträge:
    179
    Zustimmungen:
    0
    Also ich hab in meine E12 auch ein Alpine Radio (9886R) und mit der original Antenne ist der Empfang tadellos. Hatte zeitweiße auch so ne kleine alu Antenne drauf und mit der hat ich garkein Empfang.
    Also wieder die originale drauf.

    mfg Thomas
     
  11. #10 Dope Ex, 23.01.2009
    Dope Ex

    Dope Ex Senior Mitglied

    Dabei seit:
    30.05.2008
    Beiträge:
    1.574
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla E12
    dann kann ich dir leider erstmal nicht weiterhelfen. Aber, bevor du irgendwelche wilden Umbauaktionen startest, teste lieber ein anderes Radio ...
     
  12. #11 campyknaus, 03.02.2009
    campyknaus

    campyknaus Junior Mitglied

    Dabei seit:
    20.03.2007
    Beiträge:
    40
    Zustimmungen:
    0
    Fahrzeug:
    Verso R1 1.8, Corolla E12 1.4
    ... spät, aber ich melde mich. Thema Radio/Antenne, orginal oder Nachrüstung. Aus Erfahrung kann ich sagen, es werden viele org. Radios gewechselt, dann auf deren Empfang geschimpft. 95% der Fälle ist die Kommunikation zwischen Radio und Antenne. Viele org. Radios speisen die org. Antennen mit Strom für integr. Verstärker. Kommt nix an, kommt nix raus. Viele Toyota Modelle haben Antennen mit integr. Verstärker, entweder seperate Stromzuführung oder über das Koaxkabel. Immer gespeist vom Autoradio. Wechselt man dies, muß Strom seperat zugeführt werden. Dann ist hier eine 'Einspeiseweiche' (Bosch oder ähnliches) erforderlich. Ansonsten das anvulkanisierte Kabel an der Antennenleitung am Radio an den Kontakt für 'Motorantenne' anschließen und schon haben die 'schlechten' Radio guten Empfang. Mehr Tipp's? Mal mailen ...
     
  13. -FX-

    -FX- Mitglied

    Dabei seit:
    07.03.2002
    Beiträge:
    819
    Zustimmungen:
    0
    Fahrzeug:
    R32
    Habe auch einen E12 und das 9886R. Irgendwie ist mein Empfang auch ziemlich schlecht, genau wie bei dir. Allerdings höre ich nicht oft Radio darum stört es mich nicht so sehr. Aber normal sollte das Alpine einen mindestens gleich guten Empfang wie das Serienradio haben, ist zumindest bei mir im E10 mit 9813R so. Da ist der Empfang top. Denke es liegt beim E12 an der Antennenverstärkung, wie campyknaus schon sagte. Ich werde mir wohl mal so einen Adapter besorgen der dann mit dem Motorantennenstecker am Radio verbunden wird.
     
  14. Aero

    Aero Senior Mitglied

    Dabei seit:
    05.08.2003
    Beiträge:
    1.944
    Zustimmungen:
    0
    Ich hatte in meinem alten E12 (Vorfacelift) ein Kenwood und ein Sony - Radio - bei beiden war der Empfang schlecht. Andere Antennen haben auch nichts genützt.
     
  15. #14 EnT(18)husiast, 05.02.2009
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Das die Empfangsteile in den Alpine nicht oberste Klasse sind kann ich bestätigen (darum hab ich meine Antenne nichmal angeschlossen).

    Für reine "Radio" nutzer sind Becker in Deutschland die besten. Auch wenn mir die Radios sonst nicht zusagen.
     
  16. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 KotzeKoch, 23.11.2009
    KotzeKoch

    KotzeKoch Mitglied

    Dabei seit:
    17.12.2008
    Beiträge:
    311
    Zustimmungen:
    0
    Fahrzeug:
    Corolla TS Facelift
    Vielleicht muß man aus dem original Kabelbaum den Draht, der normalerweise am geschaltenen Ausgang des Originaradios, auch anschließen? Ist nur eine Teorie, der ich auch demnächst nachgehen möchte. Vielleicht wird durch den Einbau eines neuen Radios dieser Draht nicht mehr versorgt und deshalb auch nicht mehr der Verstärker.
    MfG Kotzi
     
  18. #16 GERWildcat, 25.11.2009
    GERWildcat

    GERWildcat Mitglied

    Dabei seit:
    27.10.2009
    Beiträge:
    118
    Zustimmungen:
    0
    Ich geb euch mal nen Tipp: Lest den Post von campyknaus nochmal. Ich hatte schon verschiedene Alpines und bei ausnahmslos allen war der Empfang durchaus sehr gut. Jedenfalls besser als Aktuell mit dem Clarion und besser als mit Originalgeräten. Richtiger Anschluss natürlich immer vorausgesetzt.
     
Thema:

Radioempfang mit Alpine im E12

Die Seite wird geladen...

Radioempfang mit Alpine im E12 - Ähnliche Themen

  1. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...
  2. Corolla Facelift E12 Stoßstange vorne 52119-02510 in schwarz

    Corolla Facelift E12 Stoßstange vorne 52119-02510 in schwarz: Suche Corolla E12 Stoßstange für vorne (52119-02510) in schwarz :)
  3. Corolla E12 und Live-Daten via OBD

    Corolla E12 und Live-Daten via OBD: Da bei mir letztens die Motorkontrollleuchte an ging, habe ich zum Auslesen ein Bluetooth Diagnosegerät gekauft, was mir auch den Fehler anzeigen...
  4. Corolla E12 -2004 Werkstatt-Handbuch oder CD auf Deutsch gesucht

    Corolla E12 -2004 Werkstatt-Handbuch oder CD auf Deutsch gesucht: Gibt es eine Möglichkeit sich ein Werkstatt-Handbuch oder CD auf Deutsch zu beschaffen?
  5. Yaris II-Getriebe im Corolla E12 einbauen? (1,4 D4D; 1ND-TV)

    Yaris II-Getriebe im Corolla E12 einbauen? (1,4 D4D; 1ND-TV): Hallo! Bei meinem Corolla E12 Combi 1,4 D4D hat das Getriebe den Geist aufgegeben. Nach etwas Recherche weiß ich mittlerweile, dass sowohl im...