Radio kaput?

Dieses Thema im Forum "Car Hifi" wurde erstellt von Calgar, 12.11.2005.

  1. Calgar

    Calgar Senior Mitglied

    Dabei seit:
    09.05.2004
    Beiträge:
    1.761
    Zustimmungen:
    0
    so, wenn ich den Motor anlasse bekomme ich ein verdammt lautes pfeifen auf dem Frontsytem, so dass ich kaum noch was von der Musik höre....

    hab jetz ein Kabel, Masse-Chinch zur Masse-Radio gelegt (am Iso-Stecker), das wahnsinnige pfeifen ist weg. Nur höre ich jetzt wie die CD "gelesen" wird, sprich vor/zurück spulen etc ist über das Frontsystem zu hören.

    Was könnte das denn sein? Neues Radio?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gary

    Gary Junior Mitglied

    Dabei seit:
    24.08.2005
    Beiträge:
    56
    Zustimmungen:
    0
    Nein das ist einfach nur ein Störgeräusch... überprüf doch einfach mal alle Kabel ob irgendwo Kabelbruch besteht oder ein Kabel auf Masse liegt.


    Gruss
    Gary
     
  4. #3 Royal-Flash, 12.11.2005
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.947
    Zustimmungen:
    2
    Fahrzeug:
    Carina E T19U
    Könnte aber auch die "Schutzschaltung " des RAdios sein. Hatte das mal bei der ein oder anderen Endstufe.

    Im Normalfall werden die Ausgänge abgeschaltet, wenn Signal anliegen, die nicht gehört werden sollen. So zum Beispiel nach dem Einschalten für ca. 3 sekunden und vor dem Ausschalten. Sonst würde des da immer "plöppen". Aber prüf trotzdem erstmal die Peripherie, falls du da keinen Fehler entdeckst, teste das Radio in nem Auto von nem Freund, Vater oder sosntwo.
     
  5. Calgar

    Calgar Senior Mitglied

    Dabei seit:
    09.05.2004
    Beiträge:
    1.761
    Zustimmungen:
    0
    hab mal ein anderes Radio getestet, mit dem gleichen Ergebnis!

    Könnte auch ein Kanal der Endstufe kaputt sein?
    Das Pfeifen (das ist defenitiv nicht nur ein bisschen Limapfeifen!!!!), verschwindet sobald ich Masse-Chinch mit Masse-Radio verbinde, wenn diese Verbindung gelöst wird machts nur noch krach!
     
  6. Calgar

    Calgar Senior Mitglied

    Dabei seit:
    09.05.2004
    Beiträge:
    1.761
    Zustimmungen:
    0
    so heute nun noch die Endstufe getauscht, bringt auch nix. Imemr noch dieselben Geräusche!

    Könnte was an der Lima kaputt sein?
     
Thema:

Radio kaput?

Die Seite wird geladen...

Radio kaput? - Ähnliche Themen

  1. Yaris XP9 Radio tauschen

    Yaris XP9 Radio tauschen: Hallo zusammen. Ich würde gern am XP9 meiner Frau das Radio tauschen, da sie sich USB und (vielleicht) Bluetooth inkl. Freisprechen wünscht. USB...
  2. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  3. Radio geht mit Schlag/Knall aus

    Radio geht mit Schlag/Knall aus: Bei unserm Corolla Verso geht auf einmal während der Fahrt das Radio aus. Es gibt einen "Knall", als würde ein großer Tropfen aufs Dach fallen...
  4. Toyota Radio

    Toyota Radio: Ich suche ein original Radio. Egal aus welchem Toyota. Vorzugsweise 2 DIN.
  5. Haltewinkel orig Radio RAV4 II

    Haltewinkel orig Radio RAV4 II: Bin auf der Suche nach den original Haltewinkeln vom Serien RAV4 Doppel-Din Radio. Teilenummern sollten 86211 - 42030 und 86212 - 42030 sein....