Radio kaput?

Diskutiere Radio kaput? im Car Hifi Forum im Bereich Toyota; so, wenn ich den Motor anlasse bekomme ich ein verdammt lautes pfeifen auf dem Frontsytem, so dass ich kaum noch was von der Musik höre.... hab...

  1. Calgar

    Calgar Senior Mitglied

    Dabei seit:
    09.05.2004
    Beiträge:
    1.762
    Zustimmungen:
    0
    so, wenn ich den Motor anlasse bekomme ich ein verdammt lautes pfeifen auf dem Frontsytem, so dass ich kaum noch was von der Musik höre....

    hab jetz ein Kabel, Masse-Chinch zur Masse-Radio gelegt (am Iso-Stecker), das wahnsinnige pfeifen ist weg. Nur höre ich jetzt wie die CD "gelesen" wird, sprich vor/zurück spulen etc ist über das Frontsystem zu hören.

    Was könnte das denn sein? Neues Radio?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gary

    Gary Junior Mitglied

    Dabei seit:
    24.08.2005
    Beiträge:
    56
    Zustimmungen:
    0
    Nein das ist einfach nur ein Störgeräusch... überprüf doch einfach mal alle Kabel ob irgendwo Kabelbruch besteht oder ein Kabel auf Masse liegt.


    Gruss
    Gary
     
  4. #3 Royal-Flash, 12.11.2005
    Royal-Flash

    Royal-Flash Lebende Foren Legende

    Dabei seit:
    28.09.2004
    Beiträge:
    4.952
    Zustimmungen:
    2
    Fahrzeug:
    Carina E T19U
    Könnte aber auch die "Schutzschaltung " des RAdios sein. Hatte das mal bei der ein oder anderen Endstufe.

    Im Normalfall werden die Ausgänge abgeschaltet, wenn Signal anliegen, die nicht gehört werden sollen. So zum Beispiel nach dem Einschalten für ca. 3 sekunden und vor dem Ausschalten. Sonst würde des da immer "plöppen". Aber prüf trotzdem erstmal die Peripherie, falls du da keinen Fehler entdeckst, teste das Radio in nem Auto von nem Freund, Vater oder sosntwo.
     
  5. Calgar

    Calgar Senior Mitglied

    Dabei seit:
    09.05.2004
    Beiträge:
    1.762
    Zustimmungen:
    0
    hab mal ein anderes Radio getestet, mit dem gleichen Ergebnis!

    Könnte auch ein Kanal der Endstufe kaputt sein?
    Das Pfeifen (das ist defenitiv nicht nur ein bisschen Limapfeifen!!!!), verschwindet sobald ich Masse-Chinch mit Masse-Radio verbinde, wenn diese Verbindung gelöst wird machts nur noch krach!
     
  6. Calgar

    Calgar Senior Mitglied

    Dabei seit:
    09.05.2004
    Beiträge:
    1.762
    Zustimmungen:
    0
    so heute nun noch die Endstufe getauscht, bringt auch nix. Imemr noch dieselben Geräusche!

    Könnte was an der Lima kaputt sein?
     
Thema:

Radio kaput?

Die Seite wird geladen...

Radio kaput? - Ähnliche Themen

  1. TNS600 B9002 Radio / Navi ersetzen durch Din2 Radio / Navi

    TNS600 B9002 Radio / Navi ersetzen durch Din2 Radio / Navi: Hi Hat jemand Erfahung mit dem Ersetzen von einem TNS600 B9002 Radio / Navi in einem Toyota Corolla Verso 2005 durch ein Din2 Radio / Navi? AUf...
  2. T25 Radio

    T25 Radio: Hallo an alle, Wir haben uns dazu entschieden, unser Navi Auszutauschen, da wir es mittlerweile nicht mehr nutzen (also zum navigieren und so)...
  3. Klang nach Radio Wechsel schlechter

    Klang nach Radio Wechsel schlechter: Hallo, vorne weg: Es geht zwar nicht um einen Toyota, allerdings ist die Sache eher allgemeint zu halten von daher schreibe ich das dennoch hier...
  4. Radio w58802 (Tasten funktionieren nicht)

    Radio w58802 (Tasten funktionieren nicht): Hallo Community, folgendes Problem habe ich... von einen Tag auf den anderen haben die Tasten "1","2","3" & "Disc" aufgehört zu funktionieren....
  5. Toyota Starlet P9 Radio

    Toyota Starlet P9 Radio: Hallo zusammen! Diese Woche kann ich endlich meinen Toyota Starlet abholen und habe mir dafür bereits ein neues Radio bestellt. Von meinen...