Probleme Standheizung T22 D4D

Diskutiere Probleme Standheizung T22 D4D im Sonstiges Forum im Bereich Technik; Hallo auch, ich habe einen Avensis T22 D4D (Bj 02) mit Eberspächer Aufrüstsatz und Zuheizer (= Standheizung). Leider habe ich hier mit der SH...

  1. #1 Schulle, 18.12.2006
    Schulle

    Schulle Guest

    Hallo auch,

    ich habe einen Avensis T22 D4D (Bj 02) mit Eberspächer Aufrüstsatz und Zuheizer (= Standheizung).
    Leider habe ich hier mit der SH massive Probleme.
    Der Zuheizer springt an und heizt wie Sau, aber die SH mit Ansteuerung über die Uhr funktioniert nicht.
    Heute früh war das display der Uhr sogar aus und hat nach dem antippen komisches Zeug angezeigt um dann 12.00 Uhr anzuzeigen ( es war 7.30 Uhr).

    Ich bekomme die SH (über die Uhr) ab und zu mal zum laufen und mal nicht. Ich habe hier bis jetzt noch keine Zusammenhänge erkennen können.

    Mein Besuch bei der Toyota Werkstatt ergab:
    - Glühkerze tauschen
    - Brennraum reinigen
    - 250€

    Habt ihr hier noch Ideen, es schein leider so zu sein, dass bei diesem System der Boschdienst nicht mit seinen Diagnosegeräte rankommt weil die Stecker nicht passen.

    Die Heizung lief im Sommer noch problemlos.

    Wer hat noch Anregungen was hier noch sein kann??
    Eine Suche im Forum hat keine Aufschlüsse gebracht.
    Übrigens habe ich vollgetankt…

    Vielen Dank schon einmal.
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
    Hast du eine Klimaautomatik?

    Mfg
     
  4. #3 Schulle, 18.12.2006
    Schulle

    Schulle Guest

    Jab habe ich und der "Schalter" ist auch ganz nach rechts gedreht..
     
  5. #4 meinedicke, 18.12.2006
    meinedicke

    meinedicke Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    800
    Zustimmungen:
    0
  6. #5 Schulle, 18.12.2006
    Schulle

    Schulle Guest

    Danke, hatte ich schon gelesen, aber die heizung hat ja schon 2 Jahre gut funktioniert.
    Der Querschnitt der Leitung wird doch nicht von alleine geringer...??


    Gruß ich
     
  7. Miro

    Miro Guest

    Ich weis nicht wie weit das hilft, aber wenn die Standheizung eine Spannung von weniger als 12,5 V hat, dann zicken die auch mal rum.

    Bei meinem T22 war damals die Batterie schuld, denn als die Standheizung los ging, dann war die Spannung auf 11,5 V gesunken und die SH ging nach ca. 30 sek wieder aus.
    Neue Batterie rein und dann war das Problem beseitigt.

    Gruss

    Miro
     
  8. #7 Schulle, 19.12.2006
    Schulle

    Schulle Guest

    Vielen Dank auch..
    Wie kann ich das denn prüfen ohne gleich eine neue Batterie zu kaufen??

    Wieviel Volt braucht denn so eine Standheizung überhaupt um zu laufen?
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 dertutnichts, 01.01.2007
    dertutnichts

    dertutnichts Junior Mitglied

    Dabei seit:
    29.11.2006
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    E12 und Auris Touring Sport HSD
    mindestens 11,7V.
     
  11. #9 Schulle, 24.04.2007
    Schulle

    Schulle Guest

    Problem gelöst

    Hallo Leute,

    nun ein neuer Stand.
    Die Heizung läuft wieder. Grund war wohl der Querschnitt des Massekabels (=> Spannungsproblem) zwischen Heizgerät und Zeitschaltuhr (sagt die Werkstatt). Neues Kabel dran und läuft wieder.

    Also der in diesem Forum schon genannte komische Fehler mal leicht verändert...

    Die Heizung ging auch nicht wenn man Zuheizer manuell eingeschaltet sowie Zündung an.

    sh. auch http://board.toyotas.de/thread.php?sid=&postid=1540793#post1540793

    Aber nu löppt et.

    Gruß Ich
     
Thema:

Probleme Standheizung T22 D4D

Die Seite wird geladen...

Probleme Standheizung T22 D4D - Ähnliche Themen

  1. Aygo 2006 Probleme

    Aygo 2006 Probleme: Hallo, ich fahre seit ca. 1,5 Jahren einen Toyota aygo Bj 2006 Benziner. Ich kaufte ihn gebraucht, bezahlte jedoch wenig dafür, da er schon einige...
  2. Toyota Corolla 1.4 D4D

    Toyota Corolla 1.4 D4D: Hallo verkaufe meinen Corolla weil sich mein Arbeitsweg von ~160 km auf 16 km verkürzt hat. Habe in der letzten Zeit noch etwas Geld investiert,...
  3. Probleme mit ZV

    Probleme mit ZV: Hallo zusammen, bin am verzweifeln und hoffe das einer mir hier helfen kann. Habe ein Toyota Camry (USA) bj:2010 Model 2011. Mein Problem ist das...
  4. Toyota Celica T20 94' - 4A-FE nach Motortausch Probleme..

    Toyota Celica T20 94' - 4A-FE nach Motortausch Probleme..: Hey! Meine Freundin hat sich vor einigen Monaten eine schöne Celica vom Sommer 1994 gekauft. Die ersten Monate lief sie ohne Probleme, dann fing...
  5. RAV4 II Probleme mit Gewinde bei Anbau Anhängerkupplung

    RAV4 II Probleme mit Gewinde bei Anbau Anhängerkupplung: Moin und frohe Weihnachten. Ich wollte diese Woche an nen RAV4 eine AHZV anbauen. Ist ja eigentlich simpel, links und rechts die Abschleppösen...