probleme mit Zenec DVD Player

Diskutiere probleme mit Zenec DVD Player im Sonstiges Forum im Bereich Technik; Hab mir vor kurzem nen DVD Player von Zenec fürs Auto gegönnt, im großen und ganzen funktioniert er auch nur kann ich keine Menüpunkte mit Enter...

  1. #1 Tommi G., 26.02.2005
    Tommi G.

    Tommi G. Junior Mitglied

    Dabei seit:
    15.10.2004
    Beiträge:
    41
    Zustimmungen:
    0
    Hab mir vor kurzem nen DVD Player von Zenec fürs Auto gegönnt, im großen und ganzen funktioniert er auch nur kann ich keine Menüpunkte mit Enter anwählen sonde muß die über ne Tastenkombi. mit Aux usw. ansteuern. Die Jungs bei ACR können mir auch noch nicht so ganz weiterhelfen. Kennt zufallig jemand dies Problem?
    MFG Tommi
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

probleme mit Zenec DVD Player

Die Seite wird geladen...

probleme mit Zenec DVD Player - Ähnliche Themen

  1. Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe

    Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe: Hey. Also: bei dem guten Stück bleiben bei warmem Motor gern mal die Drehzahlen bei 2000 hängen. Im Leerlauf wie auch bei eingelegtem Gang. Da...
  2. Probleme XA3

    Probleme XA3: Moin Ich möchte mir einen RAV 4 XA3 zulegen.4x4 Benziner 152 PS. Wo liegen die Schwachstellen bei diesem Auto ? Hab viel im Netz gelesen und von...
  3. Corolla E9 Zentralverriegelung: Probleme

    Corolla E9 Zentralverriegelung: Probleme: Hallo, Es betrifft mein Corolla E9 Liftback, Baujahr 1991 mit original 60000 km - also fast "neu". Die Zentralverriegelung wird nur von der...
  4. 4 age mit Problemen nach ventil ersatz

    4 age mit Problemen nach ventil ersatz: Moin , ich habe bei meinem MR2 w1 mit 4 age motor (Kat ,Luftmassenmesser ) 2 verbrannte Auslassventile ersetzt. Alles genau nach Handbuch . Auch...
  5. probleme mit Lichmaschine beim Paseo

    probleme mit Lichmaschine beim Paseo: moin, mein 96er Paseo hat gerade frischen Tüv bekommen :) jetzt gehen die probleme los Ladestrom 10,xx also gar nix hab dann die Lima ausgebaut...