Probleme mit Werksradio beim Yaris

Diskutiere Probleme mit Werksradio beim Yaris im Car Hifi Forum im Bereich Toyota; Hallo, seit einigen Tagen macht das Radio bei meinem Yaris 1,3 (Bj. 2003) Probleme: Nach dem Starten (wenn das Auto noch kalt ist) funktioniert...

  1. lwhh

    lwhh Grünschnabel

    Dabei seit:
    03.12.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo,

    seit einigen Tagen macht das Radio bei meinem Yaris 1,3 (Bj. 2003) Probleme:

    Nach dem Starten (wenn das Auto noch kalt ist) funktioniert alles normal. Nach ca. 30 Min. Fahrzeit funktioniert dann die Lenkrad-Fernbedienung nicht mehr (die Tasten reagieren einfach nicht mehr). Auch die Tasten am Multifunktions-Display, die das Radio steuern (Lautstärke etc.), fallen aus. Nur die Tasten direkt am Radio (Stationstasten und Ein/Aus) sind noch benutzbar. Ich kann also noch Sender wechseln, aber keine Lautstärke einstellen, nicht mehr AM/FM umschalten, nicht mehr zum Wechsleranschluss umschalten... die Verbindung zwischen Radio und externen Bedienungstasten fällt anscheinend aus.

    Stelle ich das Auto für längere Zeit ab (-> es wird wieder kalt), geht wieder alles normal, bis ich wieder eine halbe Stunde gefahren bin...

    Ich war schon beim Händler, der gleich das komplette Radio bestellt hat und es auf Verdacht austauschen will (Garantie). Das einzige Problem dabei ist, dass am Wechsleranschluss ein IceLink Plus für den iPod hängt und ich mir nicht sicher bin, ob dieser das Problem verursachen könnte (was dann natürlich nicht unter die Garantie fällt). Der Ton vom iPod funktioniert nämlich in dem Moment, wo die Tasten ausfallen, auch nicht mehr.

    Hatte jemand schonmal dieses Problem oder weiß, woran es liegen könnte? Kann theoretisch der IceLink den Ausfall der Lenkrad-Fernbedienung und sonstigen Tasten verursachen?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. lwhh

    lwhh Grünschnabel

    Dabei seit:
    03.12.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Hat sich erledigt - das Radio wurde ausgetauscht, seitdem funktioniert wieder alles. Hatte also wohl nichts mit dem Icelink zu tun.
     
Thema:

Probleme mit Werksradio beim Yaris

Die Seite wird geladen...

Probleme mit Werksradio beim Yaris - Ähnliche Themen

  1. Stempeln beim Anfahren

    Stempeln beim Anfahren: Hallo Leute, habe mir von kurzem einen Toyota Auris gekauft. Mir ist aufgefallen dass beim Fahrzeug im kalten Zustand die Vorderachse am Stempeln...
  2. Suche Betriebsanleitung für Yaris Hybrid

    Suche Betriebsanleitung für Yaris Hybrid: Hi. Ich suche eine Betriebsanleitung oder Handbuch für den Yaris Hybrid. HSN: 5013; TSN: AJS Ich bekomme das Fahrzeug erst im Mai. Wenn ich die...
  3. Suche Teile für Yaris Hybrid (HSN zu 2: 5013; TSN zu 3: AJS)

    Suche Teile für Yaris Hybrid (HSN zu 2: 5013; TSN zu 3: AJS): Hi. Ich suche schwarze (Evtl. LED) Rückleuchten für Yaris Hybrid (HSN zu 2: 5013; TSN zu 3: AJS). Bekomme das Fahrzeug erst im Mai. Aber suche...
  4. Yaris 1.33 Benziner springt manchmal schlecht an

    Yaris 1.33 Benziner springt manchmal schlecht an: Hallo, vielleicht hat jemand eine Idee wo das Problem liegen könnte und kann mir einen Tipp geben :-) Ich habe einen Yaris 1.33l Benziner mit...
  5. Digitale Tankanzeige beim Auris Bj. 2011

    Digitale Tankanzeige beim Auris Bj. 2011: Moin liebe Leute, Ich habe mir einen Auris von 2011 angeschafft und stelle beim Volltanken fest, dass die digitale Tankanzeige sehr lange braucht...