Probleme mit USB-Anschluss - Auris Facelift

Diskutiere Probleme mit USB-Anschluss - Auris Facelift im Elektrik Forum im Bereich Technik; Hallo zusammen! Ich fahr einen Auris 2.0 D-4D Life+ (also nach dem Facelift) mit USB/Aux-Anschluss im oberen Handschuhfach. So weit, so gut. Will...

  1. #1 Riesenbert, 02.03.2011
    Riesenbert

    Riesenbert Grünschnabel

    Dabei seit:
    02.03.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen!
    Ich fahr einen Auris 2.0 D-4D Life+ (also nach dem Facelift) mit USB/Aux-Anschluss im oberen Handschuhfach. So weit, so gut. Will ich MP3s über den USB-Stick hören, funktioniert das leider nur teilweise. Ich habe mir uralte MP3s auf den Stick gezogen, die spielt das Auto wunderbar ab. Nun hab ich mir jedoch MP3s bei Amazon gekauft, hier wird der beinhaltende Ordner nicht erkannt. Habe auch schon versucht, die Ordner umzubennen (keine Sonderzeichen etc.), jedoch ändert dies nichts, im Radio lassen sich die Ordner auf dem Stick nicht finden.

    Weiß hier jemand Abhilfe?

    Vielen Dank im Voraus.

    MfG
    Riesenbert
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.994
    Zustimmungen:
    60
    Es kann sein daß die Ordnertiefe ein Problem darstellt, das Radio also nicht in Unterordner navigieren kann. Zieh mal die neuen Mp3-Dateien aus den Unterordnern direkt auf den Stick und mach mal eine Gegenprobe.
     
  4. #3 Riesenbert, 02.03.2011
    Riesenbert

    Riesenbert Grünschnabel

    Dabei seit:
    02.03.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Daran hab ich auch schon gedacht und das natürlich auch schon versucht. Hab auch zum Testen nur einen Ordner mit wenigen MP3s auf den Stick, weil ich dachte, vielleicht kann das Radio nur 1 GB oder so verarbeiten. Führte aber leider zu keinem Ergebnis.
     
  5. #4 chrisbolde, 02.03.2011
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Ich hatte auch schonmal mit (legal 8) ) heruntergeladenen MP3s das Problem, dass mein MP3-Player und meine Stereoanlage sie nicht abspielen wollte. Auf dem PC lief's mit Winamp sofort.

    Vielleicht ein Problem der Komprimierung? MP3 ist nicht gleich MP3. Da gibt es beim Encodieren Varianten, welche Samplingfrequenz, Bitrate u.a. betreffen. Eventuell kann das Radio da nicht alle. In meinem Auris Facelift hatte ich bis jetzt noch keine Probleme mit bestimmten MP3-Files. Allerdings wollte er meinen MP3-Player nicht über USB akzeptieren - evtl., weil er sich als zwei Laufwerke meldet (interner Flash + microSD Card) ?(
     
  6. _mike_

    _mike_ Mitglied

    Dabei seit:
    30.10.2010
    Beiträge:
    319
    Zustimmungen:
    0
    Fahrzeug:
    Corolla EE80 x2, Corolla EE90, Audi A3 8P 2.0TDI =)
    kann auch sein, dass die legalen MP3s irgendwie geschützt sind.
    Hab dies auch einmal gehabt, dass ich mir eine CD auf MP3 umgewandelt habe.
    Danach konnte ich die Lieder nur auf dem PC abspielen, wo ich sie umgewandelt habe. Sonst ist es nirgends gegangen.
    Weiters habe viele legale Downloadbörsen einen "Kopierschutz".
    Da kann man 5 Kopien der MP3 machen und dann is sendepause, jede weitere Kopie ist nicht mehr abspielbar bzw geht auch keine Kopie der Kopie.

    Was du ev. probieren kannst, brenne die Lieder auf eine Audio CD, sprich, so wie du sie zu kaufen bekommst.
    Dann wandle sie wieder um auf MP3. könnte funktonieren, wenn sich die MP3s auf Audio CD überhaupt brennen lassen
     
  7. #6 s73fan, 23.12.2011
    Zuletzt bearbeitet: 23.12.2011
    s73fan

    s73fan Grünschnabel

    Dabei seit:
    23.12.2011
    Beiträge:
    1
    Zustimmungen:
    0
    MP3 und USB - Bitrate muss stimmen aber USB Stick muckt :-(

    Also ich (auch Auris Facelift) hatte auch das Problem mit den Amazon MP3s. Diese haben AFAIK eine Codierung mit variabler Bitrate von über 256 kb/s. Nachdem ich die Files alle auf die feste Bitrate von 192 kb/s konvertiert habe (bei 44 kHz) werden sie problemlos erkannt.

    Ich habe aber offensichtlich leider Probleme mit der Kompatibilität meines USB Sticks. Ich habe mir einen 16 GByte Nano USB Stick (Emtec S100 16GB EKMMD16GS100) gekauft. Dieser ist schön klein ... aber ich habe recht häufig mitten in der Wiedergabe Aussetzer. Diese sind nicht reproduzierbar und treten mal häufiger und mal weniger häufig auf. Total unberechenbar.

    Das Phänomen äussert sich darin, dass die Wiedergabe mitten in einem Titel für etwa 5 Sekunden anhält und dann an der gleichen Stelle weiterspielt. Das Display des Radios zeigt dann auch kurz den Titel nicht an ist aber ansonsten noch aktiviert, d.h. ein Stromausfall des Radios ist eher auszuschließen.

    Ich habe insgesamt folgende Möglichkeiten ins Auge gefasst:

    1. Lesegeschwindigkeit des Sticks ist zu gering - konnte ich entkräften, da diese laut Testprogramm bei 18 MByte/s liegt. D.h. auf jeden Fall schnell genug um 3 oder 4 ganze Titel pro Sekunde zu laden.

    2. Stromverbrauch des Sticks für den Anschluß zu hoch.

    3. Das Radio ist mit bestimmten USB Sticks einfach nicht kompatibel.

    4. Wackelkontakt ab USB Port. Dagegen spricht allerdings, dass die Aussetzer zu selten und nicht in Verbindung mit starken Erschütterungen auftreten.

    5. Die Formatierung (FAT32) mag das Radio nicht ... aber dann würde er den Stick ja gar nicht erkennen.

    Habt Ihr eine Idee oder Erfahrungen???

    VG, Stefan
     
  8. #7 chrisbolde, 12.01.2012
    Zuletzt bearbeitet: 12.01.2012
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Mal sehen, was mir als Hardwareentwickler dazu einfällt...
    Tritt das Problem denn nur bei diesem einen Stick auf? Hast du schonmal verschiedene andere ausprobiert? Nicht, dass es gar kein Problem des Sticks, sondern des Radios ist...
     
  9. #8 mav2000ger, 01.03.2014
    Zuletzt bearbeitet: 01.03.2014
    mav2000ger

    mav2000ger Grünschnabel

    Dabei seit:
    01.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Auris Facelift 1.6 6-Gang
    Hallo, ich hoffe das hier liest noch jemand ;-)

    Hab das gleiche Auto seit März 2013. Hab genau das gleiche Problem. Alle mp3s können abgespielt werden, nur 2 Alben von einem bestimmten Interpreten funktionieren nicht. Diese mp3-Dateien habe ich von amazon.de gekauft. Bei anderen mp3s von amazon gibts aber kein Problem.

    Folgendes habe ich bisher probiert:

    - einen anderen USB-Stick (anderer Hersteller, andere Größe)
    - alle Sonderzeichen entfernt
    - die mp3s ohne VBR und einer anderen LAME Version reencodiert

    Nichts hat gewirkt. Die Ordnerstruktur ist flach, daran kann es also auch nicht liegen und die Namen sind auch nicht besonders lang.
     
  10. #9 chrisbolde, 02.03.2014
    Zuletzt bearbeitet: 02.03.2014
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Hatte ich inzwischen auch mal bei gekauften MP3s, ich meine die waren auch von amazon. Bei mir hat eine Umcodierung geholfen. Frag' mich jetzt aber nicht nach den genauen Einstellungen, war vor 1-1,5 Jahren. ?(

    Aber ich meine mich erinnern zu können dass das Auris-Radio bei zu hohen variablen Bitraten Probleme hatte. Versuch mal mit der Datenrate runterzugehen und/oder eine fixe Datenrate einzustellen. Ich brauchte auch mehrere Anläufe bis das geklappt hatte.
     
  11. #10 mav2000ger, 02.03.2014
    mav2000ger

    mav2000ger Grünschnabel

    Dabei seit:
    01.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Auris Facelift 1.6 6-Gang
    Ok, danke werds mal mit anderen Einstellungen versuchen. Das komische ist, dass die Lindsey Stirling mp3s auch hohe, variable Bitraten haben und mit denen hat er kein Problem...
     
  12. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 mav2000ger, 10.03.2014
    mav2000ger

    mav2000ger Grünschnabel

    Dabei seit:
    01.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Auris Facelift 1.6 6-Gang
    Das ist sehr mysteriös...habe noch ein paar Sachen getestet. Es ist NUR mit mp3s von amazon.de, aber nicht mit allen Alben, die ich da gekauft habe. Reduzierung auf nur 128kbit/s (also auch ohne VBR) hat auch nichts gebracht. Hab auch mal alle Tags entfernt, nichts. Total komisch. Hab jetzt mal bei amazon.de gepostet, ob einer was weiß...
     
  14. #12 mav2000ger, 15.03.2014
    mav2000ger

    mav2000ger Grünschnabel

    Dabei seit:
    01.03.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Auris Facelift 1.6 6-Gang
    Update: Hab es endlich gelöst. Keine Ahnung wie oft ich den Stick ausprobiert habe ;-)

    Fragt mich nicht wieso, aber nur bei drei Alben hat das Radio ein Problem mit dem integrierten Cover! (Alle meine mp3s haben die Cover). Jetzt spielt er alle ab.

    Allerdings hab ich jetzt wieder ein Problem :D, für das ich eigentlich schon mal ne Lösung hatte. Das Radio spielt die Songs nicht in der richtigen Reihenfolge ab. Track 1 ist für ihn bei einem Album mal Track 4, bei einem anderen Album Track 7 oder sonstwas. Einmal hab ich das lösen können, indem ich den USB-Stick komplett formatiert habe (kein Quick-Format), danach war alles wieder ok. Jetzt hat es aber nichts genützt...
     
Thema: Probleme mit USB-Anschluss - Auris Facelift
Die Seite wird geladen...

Probleme mit USB-Anschluss - Auris Facelift - Ähnliche Themen

  1. Kann man das Xenon Steuergerät austauschen/Auris 2,0d4d, BJ2010

    Kann man das Xenon Steuergerät austauschen/Auris 2,0d4d, BJ2010: Hallo zusammen, vermute mal stark, daß mein Xenonsteuergerät defekt ist, nach seitentausch der Brenner ging immer noch dieselbe Seite nicht. Bevor...
  2. USB Adapter an alten Wechsler Anschluss.... AE86

    USB Adapter an alten Wechsler Anschluss.... AE86: Guten Tag, ich habe seit Wochen mit einem Problem im Audiobereich zu tun. Ich habe mir für den AE vor einer weile zwei Originale Toyota Radios...
  3. E11 Facelift - Scheinwerfer-Höheneinstellung Beleuchtung defekt

    E11 Facelift - Scheinwerfer-Höheneinstellung Beleuchtung defekt: Die Beleuchtung der Scheinwerfer-Höheneinstellung in der Mittelkonsole beim Handbremsengriff ist defekt. Wie komme ich denn da dran? Den Einsatz...
  4. Biete Original Fahrwerk Toyota AURIS von 2008

    Biete Original Fahrwerk Toyota AURIS von 2008: Preis: 300 VB [IMG]
  5. Digitale Tankanzeige beim Auris Bj. 2011

    Digitale Tankanzeige beim Auris Bj. 2011: Moin liebe Leute, Ich habe mir einen Auris von 2011 angeschafft und stelle beim Volltanken fest, dass die digitale Tankanzeige sehr lange braucht...