Probleme mit Motorsteuergerät

Dieses Thema im Forum "Elektrik" wurde erstellt von billi71, 13.08.2011.

  1. #1 billi71, 13.08.2011
    billi71

    billi71 Grünschnabel

    Dabei seit:
    13.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,
    ich habe Probleme mit meinem Motorsteuergerät meines Toyota Avensis T22 2.0vvti (1AZ-FSE).Vor einiger Zeit ging die Motorkontrollleuchte (gelbe Leuchte) an und blieb auch an. Laut Bedienungsanleitung soll die Toyotawerkstatt aufgesucht werden. Dies tat ich auch. Ich war bereits in 2 Toyotawerkstätten, beidesmal gleiches Ergebniss: Motorsteuergerät lässt sich nicht auslesen, keine Verbindung zum Steuergerät. Meine Werkstatt war auch bei einem Boschdienst wegen einem Universaltester, gleiches Ergebniss. Ich vermute das eine Lambdasonde nach dem Kat defekt ist. Kann mir einer eventuell weiterhelfen, ob es noch möglichkeiten gibt das Steuergerät auszulesen? Die Kabelverbindung vom OBD-Stecker zum Steuergerät wurden auch schon überprüft. Der Toyotahändler im Ort meinte man müsse das Steuergerät tauschen um den Fehler auszulesen (Kostenpunkt ca. 1100€ 8o)
    Für Tips und Ratschläge Danke ich schonmal im voraus

    Gruß
    Dirk
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. darko

    darko Mitglied

    Dabei seit:
    12.12.2001
    Beiträge:
    101
    Zustimmungen:
    0
    Fahrzeug:
    Avensis 2.0 VVTi, 5/2002
  4. #3 Zebulon, 15.08.2011
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Wie kommst Du darauf? Betätige mal mehrfach alle 4 O2-Sensorstecker (sind leicht zugänglich). Vielleicht hilft das schon.

    Ich habe bei meinem T22 (gleiches Modell) den Fehler mit einem billigen OBD II-Tester ausgelesen und gelöscht.

    Wenn das in Deinem Fall selbst der Bosch-Dienst nicht schafft, spricht das für mich auch für Kontaktprobleme in der ECU.
    Wohnst Du zufällig im Rhein-Main-Gebiet?
     
  5. #4 billi71, 16.08.2011
    billi71

    billi71 Grünschnabel

    Dabei seit:
    13.10.2009
    Beiträge:
    7
    Zustimmungen:
    0
    hallo,

    erst mal Danke für die Antworten. Beim Durchmessen der Sonden war eine Sondenheizung nicht im angegebenen Bereich (Ohm-messung), die anderen drei Sonden waren im Bereich wo sie sein sollten.
    Dieses Problem wird sich aber bald erledigt haben, werde mir bei "uni-fit" eine neue Sonde zum löten bestellen.
    Komme nicht aus dem Rhein-Main-Gebiet sonder von der Saar
     
  6. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme mit Motorsteuergerät

Die Seite wird geladen...

Probleme mit Motorsteuergerät - Ähnliche Themen

  1. toyota aygo generator ausgetauscht probleme!

    toyota aygo generator ausgetauscht probleme!: hallo, ich habe mir vor einiger zeit einen toyota aygo gekauft baujahr 2006. mit diesem auto habe ich nur probleme und ist gefuehlt mehr in der...
  2. RAV 4 - Probleme bei dem Öffnen

    RAV 4 - Probleme bei dem Öffnen: Hallo, ich hoffe jemand kann mir hier helfen, denn ich bin langsam am verzweifeln… Ich habe Probleme mein Auto zu öffnen. Es handelt sich dabei...
  3. Parkboy IV macht Probleme

    Parkboy IV macht Probleme: Hi. Bei meinem AV T25 macht der Parkboy Probleme. War vom Vorbesitzer pfuschartig in einer Fachwerkstatt eingebaut worden, hab ich verbessert, nun...
  4. Probleme mit iPhone 6s und Radio

    Probleme mit iPhone 6s und Radio: Hallo Gemeinde, ich habe folgendes Problem. In meinem Avensis ist von einer Fachwerkstatt damals ein Anschluß (30 Pin) für ein iPhone 4 4S iPod...
  5. Tankanzeige/Temperaturanzeige Probleme

    Tankanzeige/Temperaturanzeige Probleme: Hallo Forum, ich entschuldige mich erstmals für meine Rechtschreibung die ist nicht gut, habe ein Problem mit meinem Paseo, habe mir aus dem...