Probleme mit Kühlung Starlet P7

Dieses Thema im Forum "Motor" wurde erstellt von tobbac, 10.06.2006.

  1. tobbac

    tobbac Junior Mitglied

    Dabei seit:
    13.11.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Hi Ich habe gleich 2 Probleme mit der Kühlung von meinem P7 1e.

    1. Kühlerwasser tropft aus Ablasshahn vom Kühler

    Die Schraube dichtet wohl nicht mehr richtig, immer wnn der Motor schön heiß war, läuft ein Teil der Brühe raus, nicht viel aber auch nicht wirklich brickelnd. Man hat mir gesagt, dass es da keine Dichtung gäbe, die Kunststoffschraube ansich sollte den Hahn abdichten.
    Was könnte man da tun?

    2. Temperaturanzeige geht in roten Bereich
    Bei Fahrten ab 20 minuten bei 130 km/h ab 30 Minuten bei 110 km/h.
    Der Termostat wurde schon gewechselt, Külerwasser und Korrosionsschutz wurde nachgefüllt. Was kann das sein?

    Eine Bemerkung: Mein p7 hat schon 248000 km runter.

    Anmerkung:
    Ich bin technisch (was Autos angeht) nicht besonders versiert und kenne nicht alle Fachbegriffe.

    vielen Dank für eure Antworten.

    Greetz, Tobi
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 carina e 2.0, 10.06.2006
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.013
    Zustimmungen:
    13
    1. auf keinen Fall weiter fahren wenn Temp. Anzeige im roten Bereich.

    2. Wahrscjeinlich kommst du nicht um einen neuen Kühler herum.
    Schau dir mal die Kühlerlamellen an, die sind wahrscheinlich heraugebröselt und der Kühler ist nicht mehr in der Lage ordentlich zu kühlen.
     
  4. #3 Roderic McBrown, 10.06.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Die Ablassschraube hat einen O-Ring als Dichtung.
    2. Dein Kuehler ist vergammelt, wechseln und gut.
    Schau mal aufm Schrott nach.
     
  5. #4 echt_weg, 10.06.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    denke auch das spricht defintiv dafür das der kühler defekt ist - den kannst schnell tauschen oben die beiden metallhalter lösen - den stecker vom lüfter zusammen drücken und auseinanderziehen - beide schläuche abmachen und den kühler nach oben rausnehmen.

    Wenn du dir unsicher bist mach mal ein foto vom ausgebauten kühler und setz das rein

    PS: das es für die plastikschraube keine dichtung gibt stimmt die dichtet selsbt ab
     
  6. #5 Schuttgriwler, 13.06.2006
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Wo kommst Du her ? Habe hie rnoch einen Originalen P7 Kühler rumliegen.

    War mal ne Fehlauktkion, wollte nen Kühler für einen P6.
     
  7. tobbac

    tobbac Junior Mitglied

    Dabei seit:
    13.11.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Tja, warscheinlich iss es der Kühler.
    Ich glaube eher, dass er verstopft ist, da die Lamellen noch ganz gut aussehen, in paar wenige sind natürlich verbogen.
    Wenn ich den Kühler aufmache, dann hängt da auch immer so ein Schlamm auf dem Deckel.

    Es könnte aber auch die Wasserpumpe sein, das sei nihct selten beim P7 meinen einige Leute.

    Wenn ich einen gebrauchten Kühler günstig bekomme, dann wär das eine Idee.
    Einen neuer Kühler lohnt sich bei so nem alten Auto nicht.
    Und wenn jemand eine Wasserpumpe für den P7 hat, bitte auch melden.

    Ich komme aus Kaiserslautern. Also falls jemand einen diese Teile hat, bitte um ein Angebot.

    Danke für eure Antworten.

    Gruß, Tobi
     
  8. #7 euphras, 05.07.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.472
    Zustimmungen:
    8
    Wasserpumpen gibts für kleines Geld bey ebay, aftermarket Kühler ebenfalls (ca. 100 €),

    "altes Auto" :rolleyes: :rolleyes: :rolleyes:

    Wenn Du keine Rostprobleme hast, wird der Wagen noch Jahre fahren...
     
  9. #8 Roderic McBrown, 07.07.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Wasserpumpen werden nur undicht, aber funktionieren immer.
    Streich mal auf der Innenseite des Kühlers, im unteren Bereich, mit dem
    Finger über die Lamellen. Geben die nach ? oder sind oxidiert ?
    Dann ist er vergammelt. Hab bei meinen P7er bestimmt 6 gebrauchte
    Kühler verbaut. Immer das von dir beschriebene Problem.

    Ein neuer Kühler für meine T18 hat mich gestern um die 100 Euro gekostet.
    Fürn P7 dürfte es deutlich günstiger sein. Oder gebraucht vom Schrott.
    Aber unter 5 Schrott P7 findest du höchstens einen brauchbaren Kühler.
    Die Ablasschraube am Kühler hat einen O-Ring als Dichtung, der kann sich
    auch mal auflösen.

    Kühler tauschen und gut.

    Gruß

    Rod
     
  10. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Das solltest Du dringend einschränken. Wasserpumpen von Toyota funktionieren immer :D Bei Polo und Co ist die Schaufel aus Plastik und sehr gern kaputt- da dreht sich dann einfach nichts mehr und die Überreste kann man aus allen Ecken der Wasserversorgung rausfischen- sofern man drankommt :D

    Dennis hat doch geschrieben dass er noch einen hat- just take it. Wenn Du noch ne alte Miele rumstehen hast, gibts den sogar vielleicht für lau :D

    ciao Toy
     
  11. #10 Roderic McBrown, 07.07.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Gibts noch was anderes als Toyota :D

    Ne, klar war auf den Problemfall bezogen.

    Gruß

    Rod
     
  12. #11 T(oyota) 18, 07.07.2006
    T(oyota) 18

    T(oyota) 18 Mitglied

    Dabei seit:
    02.05.2003
    Beiträge:
    575
    Zustimmungen:
    0
    Entschuldigung für off topic.
    @Roderic McBrown
    Meinst du den hierLINKoder irgend ein anderes nachbau?
    Wie ist die qualität und Verarbeitung von dem Kühler?
    Brauche langsam einen neuen :(
    Lüßtige sache für die STI verlangen mer als das doppelte für den kühler :rolleyes:

    MfG T(oyota) 18
     
  13. #12 Schuttgriwler, 07.07.2006
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Für eine Baujahr 1990 oder jünger, Zustand "normal gebraucht" , gilt das Angebot.
     
  14. #13 Roderic McBrown, 08.07.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    @T(oyota) 18
    Sieht zumindest so aus wie das Teil das ich habe.
    Wirkt sogar etwas massiver als der orginale.
     
  15. #14 Schuttgriwler, 24.07.2006
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    So. Hat sich erledigt. Tobias hat den nagelneuen (!) Kühler am Sonntag für nen Fuffi abgeholt. War ja sicherlich nen Schnäppchen.....

    Jetzt muß er nur noch schreiben, wie es thermisch beim Starlet aussieht.
     
  16. #15 Roderic McBrown, 24.07.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Ja, bitteee :D
     
  17. tobbac

    tobbac Junior Mitglied

    Dabei seit:
    13.11.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Problem gelöst.

    Der Einbau war (auch für mich unerfahrenen Bastler) sehr einfach.
    Der alte Kühler war wirklich nur noch ein rostiges Gerippe, die Kühllamellen sind bei leichtem Berühren mit dem Finger schon abgefallen.
    [​IMG]

    Ich habe dann auch gleich den Thermostat ausgebaut und den Motor mal mit dem Gartenschlauch durchgespült (Wir haben ein gutes weiches Wasser).
    Im Ausgleichsbehälter war so ein gelblicher Schlamm drinn, den hab ich dann auch mal gereinigt.

    Die Kühlschläuche waren sehr sauber und mussten nicht gereinigt werden.

    Dann alles wieder zusammengebaut, den neuen Kühler rein und Wasser/Korrosionsschutz gemisch rein.
    Es haben so gut 3 Liter reingepasst.

    Dann die Testfahrt.
    Die Temperatur ging nicht mal bis auf Mittelstellung.

    Es war also der Kühler der die Probleme verursacht hat.

    Danke an euch alle für die Hilfen und an Dennis für den Schnäppchen-Kühler ;-)

    Gruß, Tobi
     
  18. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    No sääähnse- alles wird gut.
    Jetzt läuft die Kiste erstmal wieder 50tkm :D

    ciao Toy
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. tobbac

    tobbac Junior Mitglied

    Dabei seit:
    13.11.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Hab jetzt auch die 250.000 km geknackt.

    [​IMG]

    Auf weitere 100.000 km...
     
  21. #19 euphras, 04.08.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.472
    Zustimmungen:
    8
    Wenns originalteil Qualität ist eher nochmal 200 000. Meiner ist noch der erste und beginnt jetzt auch erste thermische Probleme zu machen wenn es heiß ist.
     
Thema:

Probleme mit Kühlung Starlet P7

Die Seite wird geladen...

Probleme mit Kühlung Starlet P7 - Ähnliche Themen

  1. Toyota Starlet, Jg. 1993, Bremsen hinten ungleich

    Toyota Starlet, Jg. 1993, Bremsen hinten ungleich: hallo zusammen war schon 2x beim TÜV. leider nicht durchgekommen. Alles in Ordnung, nur Differenz grösser als 30% bei den hinteren Bremsen. Die...
  2. Starlet p9 Klackgeräuch Vorderachse

    Starlet p9 Klackgeräuch Vorderachse: Hallöle , habe beim fahren Klackgeräuche bemerkt !! Sie kommen nicht permanent sondern nur in Rechtkurven (geräuch von links unten) !! zudem kommt...
  3. Ansaugschlauch Starlet

    Ansaugschlauch Starlet: hallo zusammen! ich suche dringend einen Ansaugschlauch für einen Starlet P8. Der Schlauch geht von Ansaugbrücke zum Luftfilterkasten. Außerdem...
  4. Hutablage Starlet P8 (1995)

    Hutablage Starlet P8 (1995): Habe zwei Hutablagen abzugeben: - 1x Original in dunkelgrau - 1x MDF mit blauem Filz überzogen mit Lautsprechern und geschweissten roteloxierten...