Probleme mit E10 Elektrik

Diskutiere Probleme mit E10 Elektrik im Karosserie und Fahrwerk Forum im Bereich Technik; Hallo habe ein Corolla und seit kurzem leuchten meine Bremsenwarnleuchte und die Batterieleuchte immer gleichzeitig beim fahren mal kurz mal lang...

  1. Motu

    Motu Lebende Foren Legende

    Dabei seit:
    08.08.2003
    Beiträge:
    2.073
    Zustimmungen:
    10
    Fahrzeug:
    IS200;Ta40 Sunchaser
    Hallo habe ein Corolla und seit kurzem leuchten meine Bremsenwarnleuchte und die Batterieleuchte immer gleichzeitig beim fahren mal kurz mal lang so 30 Sekunden dann wieder mal kurz hintereinader könnte mir da jemand helfen.War schon in der Werkstatt die hatten kurz nach den Bremsen geckuckt und meinten das die Bremsen in Ordnung sind.

    Mfg Micha
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MrAnderson, 08.08.2003
    MrAnderson

    MrAnderson Lebende Foren Legende

    Dabei seit:
    13.11.2001
    Beiträge:
    2.285
    Zustimmungen:
    0
    also wenn es die werkstatt schon nicht weiss kann es aber keine sehr gute sein....

    war das toyota-werkstatt??? dann sollten die sich mal anstrengen.

    ok, bei bremswarnleuchte hätt ich auch erst mal auf bremsen bzw. bremsflüssigkeit getippt.

    aber batterie??
     
  4. Snoopy

    Snoopy Mitglied

    Dabei seit:
    29.06.2003
    Beiträge:
    932
    Zustimmungen:
    0
    Fahrzeug:
    Hyundai ix35
    tolle werkstatt, die du da hast! könne auch nur bis zum tellerrand schauen die jungs oder wie?? X(
    das das die bremsen nich so unbedingt sein können is wohl klar, da du das während der fahrt merken würdest, wenn dein e10 plötzlich langsamer wird.

    leuchten die lampen einfach so, oder nur bei bestimmten bewegungen von dir, wie etwa gasgeben, gas wegnehmen, bremsen, kuppeln, o.ä.

    hast mal deinen kabelbaum überprüfuen lassen? vielleicht war ein tierchen dran und hat mal ein bissl geknabbert. oder'n kabelbruch. muss aber was an der elektrik sein und nich an den bremsen!!
    schonmal sicherungen kontrolliert?!?
     
  5. #4 Holsatica, 08.08.2003
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Das muss ja nicht unbedingt an der Werkstatt liegen.
    Wenn kein richtiger Auftrag vorliegt,den Fehler zu beseitigen,dann werden die da bestimmt nicht stundenlang rumsuchen und nachher womöglich dem Kunden noch ne dicke Rechnung verpassen.

    Ich könnte mir auch einen Fehler am Cockpit vorstellen.Vielleicht hat ne Leiterbahn ne Macke!
     
  6. Mag

    Mag Senior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    1.308
    Zustimmungen:
    8
    Fahrzeug:
    Auris II HSD SE, Rav4 XA3 2.0 Edition
    hi motu!

    hast du eigentlich ABS?
    vielleicht liegt ein fehler am ABS-system vor !?
    hatte auch mal probleme mit dem selbigen und es war so kaputt, dass die warnleuchte nicht mehr funktionierte! das ABS-ECU hat sämtlichen sachen u.a. bremsflüssigkeit und bremsleuchten unter kontrolle oder greift auf deren daten zu.

    wenn ABS, dann zieh mal die sicherungen.

    mfg, Mag!
     
  7. Robert

    Robert Guest

    Das Problem hatte ich auch , bei mir war es die Bremsflüssigkeit . hat zwar nur nen Schluck gefellt wahr aber danach behoben !
     
  8. Motu

    Motu Lebende Foren Legende

    Dabei seit:
    08.08.2003
    Beiträge:
    2.073
    Zustimmungen:
    10
    Fahrzeug:
    IS200;Ta40 Sunchaser
    Danke für die Antworten
    Gucke morgen mal nach den Sicherungen.In der Werkstatt haben sie auch Bremsflüssigkeit nach gekippt.Wegen der Leiterbahn muß ich auch mal gucken hatte nämlich vor einer weile weiße Tachoscheiben eingebaut hatte aber keine Probleme gemacht, der Fehler ist erst knapp 3 Monate danach auf getretten.Denn Kabelbaum kontrollieren ist auch schön aufwendig habe vor kurzen mein Anlasser repariert und das war schon ein Akt.
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 crypto612, 15.08.2003
    crypto612

    crypto612 Senior Mitglied

    Dabei seit:
    28.11.2002
    Beiträge:
    1.084
    Zustimmungen:
    0
    alles kaputt -- wegschmeißen !!

    hilft nix mehr - echt :D
     
  11. #9 FRANK H. E10 SI, 15.08.2003
    FRANK H. E10 SI

    FRANK H. E10 SI Mitglied

    Dabei seit:
    14.11.2001
    Beiträge:
    303
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla Verso&Yaris TS
    Hatten wir schonmal am Celica.Besorg Dir mal eine neue Lichtmaschine dann ist wieder alles ok.Die Lichtmaschine lädt kurzzeitig nicht mehr und Toyota hat das so gemacht das nicht nur die Batterielampe sondern auch noch die rot Lampe von der Bremse leuchtet damit mann das nicht übersieht.Ich hoffe ich konnte helfen. :))
     
Thema:

Probleme mit E10 Elektrik

Die Seite wird geladen...

Probleme mit E10 Elektrik - Ähnliche Themen

  1. Verkaufe Corolla E10 und Corolla Verso R1

    Verkaufe Corolla E10 und Corolla Verso R1: http://suchen.mobile.de/fahrzeuge/auto-inserat/toyota-corolla-1-4-xli-royal-special-anklam/242745710.html?lang=de...
  2. Toyota Corolla E10 3SGE

    Toyota Corolla E10 3SGE: Hallo, verkaufe mein Wochenendauto:...
  3. Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe

    Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe: Hey. Also: bei dem guten Stück bleiben bei warmem Motor gern mal die Drehzahlen bei 2000 hängen. Im Leerlauf wie auch bei eingelegtem Gang. Da...
  4. Fast komplette Elektrik geht nicht mehr

    Fast komplette Elektrik geht nicht mehr: Hallo bei meinem Toyota Avensis 2.2 D-4D D-CAT, 130 kW (177 PS) BJ 2005 ist nahezu die komplette elektronik ausgefallen: ABS, Fenster,...
  5. Suche für Corolla E10 Compact Ersatzteile

    Suche für Corolla E10 Compact Ersatzteile: Suche Handschuhfach Reserveradabdeckung Innenspiegel...etc.