Probleme mit Corolla E11 1.4

Dieses Thema im Forum "Motor" wurde erstellt von tobi_2201, 23.11.2014.

  1. #1 tobi_2201, 23.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Guten Abend, ich bin neu hier und ich hoffe hier kann mir jemand helfen.
    Folgendes Auto fahren ich:

    Toyota Corolla E11
    1.4
    71kw
    Baujahr 2000
    [​IMG]

    Jetzt habe ich schon etwas länger folgendes Problem. Das Auto "ruckelt" beim Fahren. Aber nur wenn ich die Geschwindigkeit halten will. Dann fühlt es sich an, als ob hinten was am Auto dran hängt, was ihn bremst. Wenn ich Gas gebe dann geht es weg. Aber sobald ich wieder konstant fahren will, ruckelt er. Die orangene Motorleuchte ist auch an.
    Was habe ich bisher getan?

    1.Luftfilter erneuert.
    2.Ölfilter+Öl erneuert
    3.Diagnose gemacht. Kam nur der Fehler Lambda Bank1 zeigt Fehler und dann eine ellenlange Liste was kaputt sein kann.
    4.Luftmengenmesser erneuert.

    So jetzt hatte ich heute morgen den Luftmengenmesser erneuert. Vorher hatte ich die Batterie abgeklemmt, um den Fehler zu löschen.
    Dann bin ich testweise gefahren, alles super, kein ruckeln mehr, Lampe blieb aus. Auto abgestellt, glücklich und dann zwei Stunden später zur Arbeit. Und jetzt das: ruckeln und Lampe an. Allerdings ist das ruckeln deutlich weniger als mit dem alten Luftmengenmesser. Den hab ich vorhin testweise noch mal rein, es ruckelt mit dem alten schon mehr. Aber mit dem neuen halt auch, also kanns an dem Lmm doch kaum liegen oder? Oder muss da irgendwas resettet werden, weil der alte jetzt lange falsche Werte geliefert hat?

    Ab und zu geht die Lampe auch während der Fahrt aus, kommt aber schnell wieder. Spritverbrauch ist durch die notwendige Fahrweise (Gas, Gas weg, Gas) auch gestiegen.

    Ich hoffe irgendwer kann mir weiterhelfen.
    Danke und beste Grüße, Tobi
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 tobi_2201, 23.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Hier noch der Bericht:
    [​IMG]
     
  4. #3 altmarkmaik, 23.11.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Man kann stark davon ausgehen das die Lambdasonde (im Krümmer) defekt ist.
    Der Fehler deutet darauf hin.
    Da das Motorsteuergerät dann von der Lambdasonde keine Werte mehr bekommt die innerhalb der Toleranz liegen,schaltet das MSG auf Notlauf.
    Ist so gesehen ein Schutzprogramm .
    Batterie abklemmen bringt dann meist nur kurzzeitig Ruhe.

    MfG
    Maik
     
  5. #4 tobi_2201, 23.11.2014
    Zuletzt bearbeitet: 23.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
  6. #5 tobi_2201, 23.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Nabend. Ok vielen Dank. Aber wieso tut nun der neuere Lmm weniger ruckeln als der alte. Bzw wieso geht die Lampe manchmal zwischendurch aus?
    Als ich den neuen Luftfilter reingetan habe war es auch einen Tag lang etwas besser.
    LG
     
  7. #6 altmarkmaik, 23.11.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Hm,da bin ich überfragt.

    Vielleicht war der alte LMM nur verdreckt und lieferte schlechtere Messwerte.In Verbindung mit der defekten LS haben sich die Auswirkungen verstärkt.?(
    Wahrscheinlich tritt der Fehler nur sporadisch auf und die Werte sind ab und zu wieder in der Toleranz.Solange erlischt die Motorlleuchte wieder.

    Wieviele KM hat der Motor denn runter und wurde die LS schonmal getauscht ?

    Eine LS hält nicht ewig .....

    Kannst dich inder Bucht oder bei Amxz ja nach einer günstigeren LS umsehen.
    Es sollte aber eine von Denso oder NGK sein.

    Gruß
    Maik
     
  8. #7 tobi_2201, 23.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Hi, habe die beiden LMM mal nebeneinander gehalten, kann keine großen Verschmutzungen erkennen. Gelaufen ist er jetzt 159.000km. Ob die Sonder schonmal gewechselt wurde weiß ich leider nicht.
    LG und danke
     
  9. #8 altmarkmaik, 23.11.2014
    Zuletzt bearbeitet: 23.11.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Hm,

    ist der neue LMM genau der Gleiche bzw. ein Originalteil ?

    Nach 160tkm kann eine LS schonmal kaputt gehen.

    Ein Austausch wäre da auch profilaktisch vertretbar.

    Guck mal ob das Kabel und der Stecker i.O. sind ........
     
  10. #9 Ädam`s, 23.11.2014
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.205
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    Mach die lamdasonde neu und fertig.
     
  11. #10 tobi_2201, 23.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Der neue lmm ist von denso. Mal ne dumme frage, wo finde ich die Lambdasonde Bank 1? Komm ich da selber ran?
    Vielen Dank und lg
     
  12. #11 altmarkmaik, 24.11.2014
    Zuletzt bearbeitet: 24.11.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Die LS (Regelsonde) steckt im Krümmer zwischen Kat und Zylinderkopf

    [​IMG]

    Hier eine passende Sonde von NGK
    https://www.prinz-autoteile.de/de/autoteile/artikel/15;1739;billiger/

    Zum Wechseln musst Du das Hitzeschutzblech demontieren und die Sonde glaube mit einen 22 oder 24iger Maulschlüssel lösen.
    Bei der Montage ambesten etwas Kupferpaste aufs Gewinde tun.Dann löst Sie sich später wieder besser.

    gruß
    maik
     
  13. #12 tobi_2201, 24.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Super, schaue ich mir später einmal an. Ich danke dir. LG
     
  14. #13 tobi_2201, 25.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Hi nochmal, das Rätsel um den Luftmengenmesser hat sich gelöst, habe den alten mal von Schmutz befreit, jetzt ist es wie mit dem Neuen. Die Lampe ist jetzt seit 15km wieder aus, ruckeln tut es aber immer noch etwas. Muss mir jetzt irgendwo eine Bühne oder ein paar Rampen organisieren, um weiter zu schauen.
     
  15. #14 altmarkmaik, 25.11.2014
    Zuletzt bearbeitet: 25.11.2014
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Hm, also um die LS zu wechseln braucht man eigendlich keine Bühne....?(:)

    Der verdreckte LMM soll wie ich hier im Forum mal gelesen habe, durch den Luftfilter verursacht werden.
    Die Flusen schädigen ihn wohl.:)
    Ich selber habe in meinem E12 einen K&N drin.Flusen gibts da keine.Man darf ihn aber nicht zu stark ölen.
    Sonst macht das Filteröl dem LMM kaputt.

    Wie schon von Anderen erwähnt wurde,sollte die LS der Übeltäter sein.
    Und für knapp 80€ für eine NGK bekommst Du kaum was besseres.
    Alternativ Bosch.Ist aber 50€ teurer ......

    https://www.prinz-autoteile.de/de/autoteile/autoteile_suchen/111;1972;14692,2,200002,200111/3488/


    Gruß
    Maik
     
  16. #15 tobi_2201, 26.11.2014
    Zuletzt bearbeitet: 26.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Guten Morgen.
    Tut mir Leid ich weiß nicht so ganz genau wo die sitzt ;-) ich weiß nur dass sie irgendwo im Krümmer vorm Kat sitzt. Da ich noch nicht so bewandert bin dachte ich ich brauch eine Bühne oder so. :D also reicht ein Wagenheber? Sorry falls ich dumme Fragen stelle :-)
    Lg
    PS. Habe bei partsrunner die NGK und Bosch beide für 73 bzw 75 Euro. Welche ist denn besser?
     
  17. #16 Ädam`s, 26.11.2014
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.205
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    Ngk
     
  18. #17 tobi_2201, 27.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Guten morgen und danke. Kannst du mir auch sagen warum? Die ist nämlich erst in 7-14 Tagen lieferbar, die Bosch ist auf Lager.
    LG
     
  19. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    610
    Zustimmungen:
    62
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Um beim E11 an die Lambdasonde zu kommen muss man unters Auto, man braucht mind. Auffahrrampen: der Kat sitzt nicht wie beim E12 hinter dem Motor direkt am Krümmer sondern unter dem Auto. Sonde 1 sitzt zwischen Motor und Kat.
    Original ist eine Boschsonde drin (0 258 005 240 - LS5240), von NGK gibts die passende OZA447-E41.
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 tobi_2201, 27.11.2014
    tobi_2201

    tobi_2201 Junior Mitglied

    Dabei seit:
    23.11.2014
    Beiträge:
    27
    Zustimmungen:
    0
    Hey, danke für die Info! Dann werde ich die von Bosch nehmen, die ist auch schneller da. Vielen dank
     
  22. #20 Ädam`s, 28.11.2014
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.205
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    Ist aber halt bosch....:P
     
Thema: Probleme mit Corolla E11 1.4
Besucher kamen mit folgenden Suchen
  1. toyota corolla liftback 1.4 startproblem

Die Seite wird geladen...

Probleme mit Corolla E11 1.4 - Ähnliche Themen

  1. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  2. 1.4 D4D Zylinderkopf

    1.4 D4D Zylinderkopf: Hallo Leute, habe vor mir einen Toyota Yaris 1.4 D4D aus der zweiten Generation zu holen. Nach kurzer Recherche habe ich jedoch mitbekommen dass...
  3. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  4. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  5. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...