Probleme mit Auto-Radio

Diskutiere Probleme mit Auto-Radio im Elektrik Forum im Bereich Technik; Hallo zusammen, ich besitze ein Toyota Yaris 1.0 VVTI, Baujahr 2003. Seit ca. 2 Monaten habe ich Probleme mit dem Radio. Es findet zwischendurch...

  1. #1 Kevin1994, 20.10.2019
    Kevin1994

    Kevin1994 Grünschnabel

    Dabei seit:
    20.10.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Yaris 1.0, Baujahr 2003
    Hallo zusammen,

    ich besitze ein Toyota Yaris 1.0 VVTI, Baujahr 2003. Seit ca. 2 Monaten habe ich Probleme mit dem Radio. Es findet zwischendurch keine Sender.

    Es gibt Tage, da funktioniert das Radio einwandfrei. Nach ca. 2 Tagen geht mitten bei der Fahrt zur Arbeit der Ton aus. Das Radio ist noch an, und wenn ich etwas am Radio drücke, dann kommt aus den Boxen auch Geräusche. Aber das Radio kann einfach keinen Sender finden.

    1-2 Tage später findet das Radio wieder mitten in der Fahrt einen Sender, dann habe ich wieder paar Tage keine Probleme mit dem Radio. Dann kommt plötzlich nach ca. 2 Tage wieder mitten bei der Fahrt der Moment, dass kein Ton mehr aus dem Radio kommt und kein Sender gefunden werden kann. Nach ca. 2 Tagen findet das Radio wieder einen Sender und alles funktioniert einfandfrei, und paar Tage später wieder keinen Sender. Und das geht immer so weiter. 2-3 Tage funktioniert das Radio einwandfrei und dann kommen Tage, wo das Radio einfach keinen Sender finden kann.

    Ich kenne mich leider mit den Autoradios nicht so gut aus und weiß leider nicht, was jetzt das Problem ist.

    Könntet ihr mir da vielleicht bitte weiterhelfen? Ich freue mich auf eine Rückmeldung.

    Vielen Dank.
     
  2. Anzeige

    Schau mal hier: Probleme mit Auto-Radio. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ist es ein Kassetten- oder CD-Radio?
    Funktioniert der MW-Radio-Empfang?
    Das Radio des 1999er Yaris hat einen Serienfehler: der Tuner-IC 'LA1781' gibt irgendwann seinen Geist auf - dann ist der UKW-Empfang nicht mehr möglich (der Ton ist nur leise und ganz verzerrt/verrauscht), aber MW und Kassette funktionieren. Ob der auch im 2003er drin ist weiß ich aber nicht.
     
  4. #3 Kevin1994, 21.10.2019
    Kevin1994

    Kevin1994 Grünschnabel

    Dabei seit:
    20.10.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Yaris 1.0, Baujahr 2003
    Danke für die schnelle Antwort.
    Es ist ein CD-Radio. Im Moment funktioniert nichts am Radio, kein MW, kein UKW und auch keine CD. Ich kann das Radio zwar normal bedienen, aber es findet keinen Sender. Vor 2 Tagen funktionierte aber alles einwandfrei.

    Es ist immer wechselhaft. An manchen Tagen funktioniert am Radio alles ohne Probleme, und dann gibt es Tage, in dem das Radio überhaupt kein Empfang hat. Vielleicht hat das Radio Wackelkontakt?
     
  5. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenns ein Wackelkontakt ist könntest du mal beherzt dagegenklopfen ob sich dann was ändert.
    Was funktioniert am CD-Teil nicht?
    Es gibt wohl auch ein Problem, dass Wasser am Antennenkabel entlang ins Radio eindringt und es zerstört. Das erkennt man am korridierten Antennenstecker am Radio.
     
  6. #5 Kevin1994, 21.10.2019
    Kevin1994

    Kevin1994 Grünschnabel

    Dabei seit:
    20.10.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Yaris 1.0, Baujahr 2003
    Ich habe schon sehr oft dagegengeklopft. Leider ohne Erfolg.

    Ich habe versucht letzte Woche eine CD im Auto abzuspielen. Der CD-Spieler wollte aber die CD nicht automatisch einschieben, sodass ich mit mehr Druck gedrückt habe. Die CD war dann drin und ich habe sie nicht mehr rausbekommen. Ich habe mehrere Male den Knopf gedrückt um die CD rauszuwerfen, aber es wollte einfach nicht. Auf dem Display stand zwar immer "CD Load" aber einige Sekunden später "Err1" oder sowas ähnliches. Da ich die CD nicht rausbekommen habe, habe ich sie erstmal drin gelassen. Nach ca. 3 Tagen, als ich morgens zur Arbeit fahren wollte und ich das Auto gestartet habe, hat der CD-player komischerweise die CD automatisch ausgespuckt, ohne einen Knopf zu drücken. Ich wollte dann wieder kontrollieren ob der CD-Player nun die CD annimmt, ohne Druck. Hat es aber auch nicht gemacht und dann habe ich es sein gelassen.

    Wo ist denn genau das Antennenkabel angeschlossen? Unten am CD-Player oder oben am Radio-Display? Ich hatte es leider noch nicht auseinandergebaut.
     
  7. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.741
    Zustimmungen:
    807
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Kevin1994, 22.10.2019
    Kevin1994

    Kevin1994 Grünschnabel

    Dabei seit:
    20.10.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Yaris 1.0, Baujahr 2003
    Ich habe zwar noch nicht das Antennenkabel kontrolliert aber ich habe neue Informationen.

    Ich habe heute morgen gegen das Radio geklopft, also am CD-Player (ich habe zuvor immer oben am Display geklopft, weil ich dachte, dass sich dort der Radio-Anschluss befindet). Das Radio und die Beleuchtung vom CD-Teil, also die Beleuchtung der Knöpfe und vom CD-Schlitz, gingen nach dem Klopfen an. Leider nur ungefähr für 5 Minuten und dann ging das Radio mit der Beleuchtung des CD-Teils aus. Nach Feierabend habe ich auf dem Heimweg wieder gegen das CD-Teil geklopft und das Radio war die ganze Heimreise an, also 30 Minuten. Fragt sich nur wie lange. Morgen oder übermorgen wird das Radio bestimmt wieder spinnen.

    Kann es dann der beschädigten Antennenstecker sein oder liegt es wahrscheinlich am Wackelkontakt? Oder kann in dem Fall beides der Grund sein?

    Ich werde am Wochenende mal den CD-Teil auseinander bauen und die Kabel überprüfen.
     
  10. #8 Toyota-Neuling, 23.10.2019
    Toyota-Neuling

    Toyota-Neuling Grünschnabel

    Dabei seit:
    07.12.2004
    Beiträge:
    24
    Zustimmungen:
    2
    Das wird erstmal das sinnvollste sein. Auch die Lötstellen der Steckverbinder mit einer Lupe auf kalte Löststellen absuchen. Wenn man die beim beobachten etwas bewegt, kann man oft schon die Wackelkontakte sehen.
     
Thema:

Probleme mit Auto-Radio

Die Seite wird geladen...

Probleme mit Auto-Radio - Ähnliche Themen

  1. Wiederholte Probleme nach Radsatzwechsel bei Yaris Hybrid (2015)

    Wiederholte Probleme nach Radsatzwechsel bei Yaris Hybrid (2015): Hallo allerseits, ich habe einen Yaris Hybrid XP13M(a), Erzulassung Januar 2015, der Wagen kann nur einen Radsatz speichern. Meine...
  2. Corolla 2019 Radio mit Apple car Play Bluetooth nachrüsten

    Corolla 2019 Radio mit Apple car Play Bluetooth nachrüsten: Hallo Leute guten Tag, gibt es für den Corolla 2019 nachrüstradios die Apple car Play unterstützen ohne Kabel mit würde auch gehen, das...
  3. Corolla E12U Probleme mit Schaltung

    Corolla E12U Probleme mit Schaltung: Moin, Ich habe das Problem ab und an kein Gang mehr einlegen zu können,trotz getretener Kupplung. Scheint aber nicht am Getriebe zu liegen,fühlt...
  4. Touch and go 2 Probleme mit Ipod

    Touch and go 2 Probleme mit Ipod: Hallo, ich hab ein Touch and go 2 im 2016er RAV4, nachdem ich lange mit USB Sticks und durcheinandergewürfelten Hörbüchern gekämpft habe, bin ich...
  5. Radio geht nicht mehr

    Radio geht nicht mehr: wir haben vor 4 Wochen unseren neuen proace Verso bekommen. Sind heute zweimal 200 km gefahren. Bei der Heimfahrt (mit Navigation) konnte ich die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden