Probleme beim Laden meines iPod Shuffle

Diskutiere Probleme beim Laden meines iPod Shuffle im OFF-TOPIC Forum im Bereich Off Topic; Ich hätte da gern mal ein Problem: Mein iPod Shuffle lässt sich nur über eine PC laden... Mit dem 230V-USB-Adapter von meinem Handy (HTC) blinkt...

  1. schaaf

    schaaf Lebende Foren Legende

    Dabei seit:
    02.05.2002
    Beiträge:
    2.371
    Zustimmungen:
    2
    Fahrzeug:
    Seat Leon FR 5F / Suzuki GSR 600
    Ich hätte da gern mal ein Problem:
    Mein iPod Shuffle lässt sich nur über eine PC laden...

    Mit dem 230V-USB-Adapter von meinem Handy (HTC) blinkt er nur kurz und schaltet dann ab, obwohl der Adapter die gleichen Leistungsdaten hat wieder der von Apple.

    Ich würde das Teil gerne mit in den Urlaub nehmen, aber wenn ich keine Möglichkeit zum aufladen des Akkus hab kann ich das Teil auch gleich zuhause lassen...
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Camry-Michael, 10.04.2012
    Camry-Michael

    Camry-Michael Mitglied

    Dabei seit:
    08.07.2006
    Beiträge:
    383
    Zustimmungen:
    0
    Fahrzeug:
    Corolla Verso R1
    Es funktioniert leider meisstens kein beliebiges (Fremd-)USB-Netzteil, denn der iPod wechselt nur bei einer ganz bestimmten Beschaltung der Ladebuchse mit einigen Widerständen, die an die Datenpins eine definierte Spannung legen, in den Lademodus.
     
Thema:

Probleme beim Laden meines iPod Shuffle

Die Seite wird geladen...

Probleme beim Laden meines iPod Shuffle - Ähnliche Themen

  1. Aygo 2006 Probleme

    Aygo 2006 Probleme: Hallo, ich fahre seit ca. 1,5 Jahren einen Toyota aygo Bj 2006 Benziner. Ich kaufte ihn gebraucht, bezahlte jedoch wenig dafür, da er schon einige...
  2. Probleme mit ZV

    Probleme mit ZV: Hallo zusammen, bin am verzweifeln und hoffe das einer mir hier helfen kann. Habe ein Toyota Camry (USA) bj:2010 Model 2011. Mein Problem ist das...
  3. Öl am Öldeckel beim 4E-FE

    Öl am Öldeckel beim 4E-FE: Moinsen. Da ich momentan immer wieder alles genau anschaue wenn ich gefahren bin ist mir etwas aufgefallen. An sich ist der Motor nach allem was...
  4. Lack beim Neuwagen

    Lack beim Neuwagen: Hallo, ich wollte wissen ob es normal ist, dass der Lack bei einem neuen Aygo ab Baujahr 2014, bei den Bereichen rund um sämtlichen Türgriffen...
  5. Toyota Celica T20 94' - 4A-FE nach Motortausch Probleme..

    Toyota Celica T20 94' - 4A-FE nach Motortausch Probleme..: Hey! Meine Freundin hat sich vor einigen Monaten eine schöne Celica vom Sommer 1994 gekauft. Die ersten Monate lief sie ohne Probleme, dann fing...