Problem: Radio, Box oder was kaputt?

Dieses Thema im Forum "Elektrik" wurde erstellt von Benster, 31.05.2008.

  1. #1 Benster, 31.05.2008
    Benster

    Benster Guest

    Hallo,

    ich habe zur Zeit leider ein kleines Problem mit meiner Anlage in meinem Avensis T22 Bj 00.

    Wenn das Radio läuft, dass krisselt die Box links unten nervend. Hört sich an wie schlechter Empfang; ist es aber nicht. Ist nur bei dieser einen Box.

    Habe das Standard Toyota Radio und knapp 2 Jahre alte Boxen. Befor ich die neuen Boxen vor knapp 2 Jahren eingebaut habe, hatte ich die Standard-Toyota-Boxen drin. Hier trat das gleiche Problem auf.

    Was ist das nun? Ist die neue Box (evtl. genauso wie die alte) kaputt; oder spint das Radio? Oder liegt es an irgendentwas anderem dazwichen???

    Über Hilfe wäre ich sehr dankbar...!
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 rebellpk, 31.05.2008
    rebellpk

    rebellpk Senior Mitglied

    Dabei seit:
    23.03.2005
    Beiträge:
    1.219
    Zustimmungen:
    0
    Ich würd an deiner Stelle mal testweise nen anderes Radio dranhängen.
    Kling für als wäre der Vorverstärker (falls man das beim Standard Toyota Radio so nennen kann :D) kaputt. Is aber nur ne grobe Mutmaßung.
    Wie gesagt einfach mal nen Kumpel fragen ob der noch war rumliegen hat zum testen oder einfacg mal bei ihm raus, bei dir rein und wieder zurück.
     
  4. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Klingt mehr nach einem Wackeligen. Ist das Problem auch im Stand?
    Und tritt es bei sämtlichen Betriebsarten, FM, AM, Cassette, CD, ... auf?

    bye, ylf
     
  5. #4 Benster, 31.05.2008
    Benster

    Benster Guest

    Das Problem taucht immer auf:

    - Im Stand
    - beim Fahren
    - bei allen Funktionen (Radio;CD)

    Merkwürdig ist aber auch; dass die Stärke der Störung schwankt. D.h. mal kann man gar nichts verstehen...mal geht es eigentlich. Auch von Lied zu Lied unterschiedlich und man kann eigentlich nicht sagen, dass es bei dem Lied IMMER so und bei nem anderen IMMER so ist.... völlig unterschiedlich und unberechenbar...
     
  6. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Klingt nach einem Wackelkontakt. Kann entweder im Radio oder aber auch zwischen Radio und LS sein.

    bye, ylf
     
  7. #6 Bezeckin, 31.05.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    ofters kommt es vor, dass die Kabel beim übergang von Tür zum innernraum brechen. Miss einfach das Kabel mal nach.
     
  8. #7 EnT(18)husiast, 31.05.2008
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Könnte auch die Litze vom LS sein.... Is das Lautstärkenabhängig? Leise müsste es dann relativ gut sein und mit zunehmender Membranauslenkung häufiger.

    Oder hört es sich sogar ganz leicht kratzend an? Hörst du gerne auch mal lauter und/oder lieder mit relativ starkem bassanteil? Dann könnt auch di schwingspule am magneten schleifen. Das kannst kontrollieren in dem du (radio aus) mal möglichst mittig die membran zu bewegen...wenn da was ist kann man es hören und spüren.
     
  9. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Benster, 07.06.2008
    Benster

    Benster Guest

    naja...komischer weiste ist es so; dass wenn ich lauter mache höre ich es weniger - es wird also nicht zunehmend auch lauter...

    und es ist auch nicht immer gleich; d.h. ich kann ein lied heute hören (ganz normal) und morgen ist es bei dem gleichen titel kaum auszuhalten...
     
  11. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Ist es evtl Wetter-abhängig ? Mein Dad hatte damals nämlich ein ähnliches Problem bei seiner Carina. Da stellte sich raus daß der Verursacher ein Verbindungsstecker in einer der hinteren Türen war. Hier waren Lautsprecher nachgerüstet worden und besagter Verbindungsstecker war nicht wasserdicht und bei Regen entstanden in diesem Stecker Kriechströme die den Lautsprecher kratzen ließen. Schlußendlich ist die Endstufe im Radio abgeraucht. :( Danach ging der betroffene Lautsprecher gar nicht mehr. Stecker abdichten und neues Radio behoben das Problem.

    mfg Eric
     
Thema:

Problem: Radio, Box oder was kaputt?

Die Seite wird geladen...

Problem: Radio, Box oder was kaputt? - Ähnliche Themen

  1. Yaris XP9 Radio tauschen

    Yaris XP9 Radio tauschen: Hallo zusammen. Ich würde gern am XP9 meiner Frau das Radio tauschen, da sie sich USB und (vielleicht) Bluetooth inkl. Freisprechen wünscht. USB...
  2. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  3. Radio geht mit Schlag/Knall aus

    Radio geht mit Schlag/Knall aus: Bei unserm Corolla Verso geht auf einmal während der Fahrt das Radio aus. Es gibt einen "Knall", als würde ein großer Tropfen aufs Dach fallen...
  4. Toyota Radio

    Toyota Radio: Ich suche ein original Radio. Egal aus welchem Toyota. Vorzugsweise 2 DIN.
  5. Frage an die Kenner von FRITZ!Boxen

    Frage an die Kenner von FRITZ!Boxen: Hallo zusammen, tummeln sich hier im Forum Experten, die sich mit den Funktionsmöglichkeiten von verschiedenen FRITZ!Boxen auskennt. Es geht mir...