Problem mit Wegfahrsperre

Diskutiere Problem mit Wegfahrsperre im Elektrik Forum im Bereich Technik; Hallo liebe Community, ich brachte meinen Yaris in die Werkstatt um die Steuerkette tauschen zu lassen. Soweit so gut. Dies ist erledigt. Als nun...

  1. #1 Murmelino, 10.07.2015
    Murmelino

    Murmelino Grünschnabel

    Dabei seit:
    10.07.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Yaris
    Hallo liebe Community,

    ich brachte meinen Yaris in die Werkstatt um die Steuerkette tauschen zu lassen. Soweit so gut. Dies ist erledigt. Als nun aber der Meister der Werkstatt anrief und mir ein neues Problem schilderte, war ich dann doch schnell ratlos.

    Nach eigener Angabe fuhr der Mechaniker eine Proberunde nachdem die Steuerkette getauscht wurde, stellte ihn dann ab. Als er ihn umsetzen wollte, sprang nach kurzer Zeit die Security Leuchte an und die Wegfahrsperre tat das, was sie im Falle eines Diebstahls tun sollte. Solch ein Problem hatte ich zuvor noch nicht mit meinem Yaris.

    Nun beorderte er uns in die Werkstatt um uns das Problem vorzuführen. Sobald er einen Startvorgang versuchte, war nach sehr kurzer Zeit schnell wieder Schluss. Steckt er nun den OBD Stecker des Auslesegerätes ein, startet dann erneut, läuft mein Yarislein wie am Schnürchen. Das Auslesegerät ist dabei nicht eingeschaltet.

    Der Mechaniker steht gerade vor einem Rätsel und ich nicht weniger. Bevor er nun alle möglichen und wahrscheinlich auch relativ teuren Versuche startet, um den Fehler zu beheben oder einzugrenzen, wollte ich euch mal um Rat fragen, ob hier jemand ist, der vielleicht einen Tipp hat, was das für eine kuriose Sache sein kann. Kann mir ja schlecht ein Auslesegerät kaufen und in den Fußraum legen.

    Vielen Dank fürs Lesen und danke jetzt schon mal, für eure Tipps.
     
  2. Anzeige

    Schau mal hier: Problem mit Wegfahrsperre. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 eNDi, 10.07.2015
    Zuletzt bearbeitet: 10.07.2015
    eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.573
    Zustimmungen:
    746
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Um welches Yaris-Modell, Motor und Baujahr geht es?

    Versuche erstmal herauszufinden ob das Problem wirklich von der WFS kommt:
    - ohne Schlüssel blinkt die WFS-LED
    - wenn ein Hauptschlüssel ins Zündschloss gesteckt wird (ohne Umdrehen) geht die WFS-LED dauerhaft aus
    - wenn ein Nebenschlüssel ins Zündschloss gesteckt wird (ohne Umdrehen) leuchtet die WFS-LED ca. eine Sekunde und geht dann dauerhaft aus
    - wenn ein unbekannter Schlüssel ins Zündschloss gesteckt wird blinkt die WFS-LED unbeeindruckt weiter

    Wenn der Motor abstirbt, blinkt dann die WFS-LED?

    Ist das mit anderen Schlüsseln genauso?

    Überprüfe auch mal die EFI-Sicherung und tausche testweise das EFI-Relais.

    Man könnte auch kontrollieren ob im Motorraum alle Steckverbinder dran sind und die Kabel unbeschädigt sind und ob das Massekabel richtig am Motorblock sitzt.

    Wenn das Diagnosegerät wirklich ausgeschaltet und völlig passiv ist, so verbindet es wahrscheinlich trotzdem die zwei Masseleitungen an Pin 4 und 5 am OBD-Stecker. Versuche mal das mit einer Büroklammer zu machen, um zu sehen obs dann auch läuft - dann könnte irgendwo ein Masseproblem sein.
    OBD-Stecker-Belegung:
    https://de.wikipedia.org/wiki/On-Board-Diagnose#/media/File:OBD2-Buchse-Stecker-Belegung.jpg
    Oder so:
    [​IMG]
     
    Cybexx und Murmelino gefällt das.
  4. #3 Murmelino, 10.07.2015
    Murmelino

    Murmelino Grünschnabel

    Dabei seit:
    10.07.2015
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Yaris
    Toyota Yaris 1.3 VVT-i Baujahr 2008.

    Ich werde morgen mal in die Werkstatt fahren und aktuell mit meinen Schlüsseln testen, wie es sich mit der WFS Led verhält. Vielen Dank für den Tipp mit der EFI Sicherung/Relais. Werde das auf jeden Fall mal ansprechen bzw. mal selbst danach schauen. Feedback gibt es dann im Laufe des Tages.

    Nochmals Danke, dass du dir die Mühe machst, mir helfen zu wollen.

    Edit: Das Bild wird nicht angezeigt.
     
  5. #4 tztztz-ms, 12.12.2016
    tztztz-ms

    tztztz-ms Grünschnabel

    Dabei seit:
    12.12.2016
    Beiträge:
    1
    Zustimmungen:
    0
    Danke sehr!
    Hab zuerst gar nicht gemerkt, dass bei meiner Yaris P1 das Security-Lämpchen nicht ausgeht, Motor startete einfach nicht, Ersatzschlüssel hat auch nichts gebracht. Dank Ihnen hab ich die Lösung gefunden - am Anfang einfach den Schüssel kurz stecken lassen bis die rote LED ausgeht und nicht gleich weiterdrehen und versuchen das Auto zu starten.
    Wegfahrsperre ist nun deaktiviert, alle Schlüssel funktionieren wieder auch beim schnellen Schlüsselumdrehen, prima!
     
  6. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Problem mit Wegfahrsperre
Besucher kamen mit folgenden Suchen
  1. obd stecker belegung

    ,
  2. obd belegung

    ,
  3. obd pinbelegung

    ,
  4. obd stecker pinbelegung,
  5. obd steckerbelegung,
  6. pinbelegung obd,
  7. obd stecker,
  8. obd buchse pinbelegung,
  9. pinbelegung obd stecker,
  10. wegfahrsperre toyota yaris,
  11. obd2 stecker pinbelegung,
  12. obd2 stecker belegung,
  13. toyota rav4 1997 wegfahrsperre zurücksetzen,
  14. obd steckerbelegung -,
  15. pin belegung obd stecker,
  16. obd pin belegung,
  17. obd2 pinbelegung,
  18. belegung obd stecker,
  19. obd buchse belegung,
  20. pin belegung der obd steckdose,
  21. obd stecker pinbelegung vw,
  22. OBD 2 Buchse-Stecker pin,
  23. Schaltplan corolla e12 ,
  24. Diagnose Kabel Belegung obd2,
  25. toyota wegfahrspere 1996 umgehen
Die Seite wird geladen...

Problem mit Wegfahrsperre - Ähnliche Themen

  1. Blinker Problem noch nicht gelöst.

    Blinker Problem noch nicht gelöst.: Toyota_Yaris_Verso_GLS_1.3 Das Fahrzeug hat eine neue Blinkerlampe bekommen und trotzdem funktioniert es nicht, die Lampe blink schnell beim...
  2. Moin,ein Neuer aus der nähe von Mainz hat ein Problem mit einem Dieselmotor

    Moin,ein Neuer aus der nähe von Mainz hat ein Problem mit einem Dieselmotor: Moin,ich bin der Andi aus Mainz 50Jahre KFZ Meister ,VW AUDI Porsche ,US Cars ,Exoten ........ich mach so alles was mit den meist ALten Kisten zu...
  3. RAV 4 XA1 EZ 03/2000 Transponder/ Schlüssel / Wegfahrsperre

    RAV 4 XA1 EZ 03/2000 Transponder/ Schlüssel / Wegfahrsperre: Hallo an alle hier, habe seit letzte Woche einen Rav 4 XA1 EZ 03/2000. Habe den Wagen mit 2 Schlüsseln bekommen ( einer orginal mit getrennter...
  4. RAV4 Generation IV Bj. 2015 Räderwechsel RDKS (TPMS) Problem

    RAV4 Generation IV Bj. 2015 Räderwechsel RDKS (TPMS) Problem: Hallo zusammen, nach der Montage der Sommerräder leuchtet bei mir immer wieder die RDKS-Leuchte nach ca. 10 Min Fahrt oder auch gleich konstant...
  5. Rav 4 , Typ 2 , 2L Benzin , Allrad 150PS , AGR , VSV Problem?

    Rav 4 , Typ 2 , 2L Benzin , Allrad 150PS , AGR , VSV Problem?: Hallo, hin und wieder ruckelt unser Rav 4. Ich habe jetzt einige Sachen ausprobiert. VSV hat 14 V, öffnet aber nicht. Ausgebaut mit 12V öffnet es....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden