Problem mit Servolenkung

Dieses Thema im Forum "Sonstiges" wurde erstellt von Supra_MA70, 03.03.2003.

  1. #1 Supra_MA70, 03.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    Bin letzte Woche längere Strecke AB gefahren. Bei einem kurzem Zwischenstop merkte ich, daß die Servolenkung nicht funktioniert. der Flüssigkeitsstand erschien mir zwar etwas wenig, es hat aber keinerlei Geräusche gegeben. Also trotzdem einen Schluck nachgefüllt und dann ging es wieder, aber nicht gleich, sondern erst nach einigen Minuten. Runter von der AB, selbes Problem. Flüssigkeitsstand voll ok. Servolenkung funktioniert mal und mal nicht. Jetzt im Stadtverkehr hat sie die letzten Tage funktioniert. Aber ein ungutes gefühl bleibt. Außerdem riecht es irgendwie brenzig, wenn man den Deckel vom Ausgleichsbehälter aufmacht. Andi K. hat mir schon den Tip gegeben, mal das Servoöl komplett zu tauschen. Das werde ich demnächst mal tun. Weiß sonst wer noch was? Bahnt sich hier ein größerer Schaden an?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supidupidoo, 04.03.2003
    supidupidoo

    supidupidoo Guest

    Ist bestiemt den Ventiel verstopft in den Lenkungslenker unten drin wo den Öl durchlaufen muss.
     
  4. verso

    verso Guest

    Oel komplett tauschen waere vielleicht nicht schlecht, da ja wo eine Luftblase drin sein koennte. Die gaengigen Oelpumpen stellen bei Luft die Funktion ein und werden zu heiss.
    Bin aber ein non-mech! Also besser noch ein paar Experten beiziehen.
     
  5. #4 Supra_MA70, 05.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    Wo soll denn die Luft auf einmal her kommen? Bin seit dem Motortausch 4000km gefahren. Ob die Werkstatt die Finger an der Servolenkung hatte, weiß ich nicht. Mich beunruhigt neben sich eventuell anbahnenden Schäden der brenzlige Geruch, der nach Motorhaubenshimming auch in den Innenraum zieht. Wenn wirklich Luft gezogen wird, also zuwenig Öl drin ist, kreischt es normalerweise fürchterlich, so kenne ich es von den meisten Fahrzeugen.
     
  6. #5 Andreas-M, 05.03.2003
    Andreas-M

    Andreas-M Guest

    Vielleicht hat der brenzlige Geruch nix mit der Lenkung zu tun? Dachte auch mal meine Kiste fackelt ab weils so nach verbranntem Öl stank. Und was wars? Das übliche, lockere Ventildeckelschrauben, Öl rausgesifft, und aufn Krümmer gelaufen...
     
  7. #6 Tiefflieger-Devilzz-Crew, 05.03.2003
    Tiefflieger-Devilzz-Crew

    Tiefflieger-Devilzz-Crew Junior Mitglied

    Dabei seit:
    10.09.2002
    Beiträge:
    52
    Zustimmungen:
    0
    Nur mal so´ne Idee!
    Kann es sein das ne Leitung gequetscht ist, und das öl nich mehr durch die servoölkühler kann?


    wie gesagt: Nur so´ne Idee......

    TF
     
  8. #7 Supra_MA70, 05.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    Der brenzlige Geruch ist auch am stärksten, wenn man den Ausgleichsbehälter auf macht. Trotzdem werde ich mir die Ventildeckelschrauben mal ansehen, ist ja wohl eine Standardmacke der Supra.

    Daß die Leitungen gequetscht sein sollen, denke ich nicht, also so weit ich das von oben gesehen habe.
     
  9. #8 Andreas-M, 06.03.2003
    Andreas-M

    Andreas-M Guest



    Läuft Dein Servo-Öl denn auch überhaupt durch den Kühler für das Servo-Öl? Nicht das da irgendwo was dichtgegammelt ist, und das Servo-Öl deshalb zu heiß wird? Obwohl soooo viel wird der Servo-Kühler auch wiederum nicht ausmachen...
     
  10. #9 Supra_MA70, 06.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    Wie bekomme ich denn raus, ob das Öl auch durch die Kühler läuft? Im Stand wir es sicher nicht so warm, daß man es am Kühler spürt. Wie gesagt, das Komische war, daß die Servolenkung versagte, als ich von der Bahn runter fuhr, also nix mit großer Servobeanspruchung. Aber fördern tut die Pumpe ja wohl immer, auch wenn ich den Druck nicht brauche. In den letzten Tagen hat die Servolenkung einwandfrei funktioniert, aber da lief der Motor natürlich auch nicht stundenlang mit 4000 Touren.
     
  11. #10 Andreas-M, 07.03.2003
    Andreas-M

    Andreas-M Guest

    Fahr doch mal ein Parkaus so 2-3 mal 5 Etagen rauf und runter, immer diese schönen enge kurven, wieder geradeaus, enge kurve, usw.
    Wenn man dann an die Servokühler faßt sind die normalerweise schon recht warm. :D
     
  12. #11 Supra_MA70, 07.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    Habe nach ein wenig rumkurven mal an die Servokühler gefaßt und die sind schön handwarm. Wie gesagt, zur Zeit funktioniert die Servo ja auch. Habe mir heute bei ATU ein Fläschchen (0,5l) Servoöl von Castrol geholt und werde es morgen mal tauschen. Hoffentlich reicht der halbe Liter. Die genaue Füllmenge habe ich eben nicht im Kopf und bei dem Preis von 7,75 habe ich erst mal ein Fläschchen geholt. Aber lieber süpüle ich die Servolenkung ein paar Mal, als daß mir ernsthaft was kaputt geht. An den Kosten der Motorinstandsetzung zehre ich heute noch.
     
  13. #12 Andreas-M, 08.03.2003
    Andreas-M

    Andreas-M Guest

    Es sind ca. 1 Liter Öl drin. Und fürs durchspülen brauchste eh mehr. Weil während die alte brühe rausläuft auch immer laufend neues in den vorratspott muß.
     
  14. #13 Supra_MA70, 08.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    So, wollte heute das Servoöl wechseln. Nach dem Lösen des Schlauchs und Motor anlassen gab es wohl ein kleines Problem mit meinem Auffangbehälter und ich hatte die Sauerei in meiner Garage und einmal den Motorraum mariniert.
    Zum Glück habe ich es in der Garage gemacht, die einen mit Zementfarbe beschichteten Boden hat und nicht draußen, wo nur loser Splitt ist. Da hätte ich das Öl nie mehr weg bekommen. Also Schlauch wieder dran, neues Öl rein, Motor wieder an. Nach ein wenig Kratzschen und aufschäumenden Servoöl schien die Luft raus zu sein. Also zur Tanke Motorreinigung; Öl ging natürlich kaum ab. Zu ATU gefahren, noch ein Fläschchen und Motorreiniger geholt, wieder zur Tanke, jetzt Vorbehandlung mit Kaltreiniger und Ergebnis kann sich sehen lassen. Zum Schluß noch mal 100 ml Öl nachgefüllt und jetzt werde ich es weiter beobachten. Wenn wirklich 1 Liter drin ist, werde ich die Aktion noch mal wiederholen müssen, dann vielleicht mit etwas weniger Sauerei.
    Da daß Problem mit der Servolenkung erst nach längerer AB-Fahrt auftrat, könnte es an dem Solenoid Valve liegen? Wo sitzt das genau? Das Ding ist ja wohl zuständig für die Geschwindigkeitsabhängigkeit der Servolenkung.
     
  15. #14 Andreas-M, 08.03.2003
    Andreas-M

    Andreas-M Guest

    Das Ding sitz unten direkt in der Lenkung. Fahrerseite, das Ding was in der lenkung steckt und wo die kabel dran hängen.
     
  16. Waldo

    Waldo Junior Mitglied

    Dabei seit:
    22.08.2001
    Beiträge:
    99
    Zustimmungen:
    0
    also Ihr habts probleme...........???
    Was solls denn sein?
    Da spinnt halt die Pumpe?
     
  17. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 Supra_MA70, 09.03.2003
    Supra_MA70

    Supra_MA70 Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    448
    Zustimmungen:
    0
    @Andreas:
    Danke für die schnelle Antwort und das Du Dich so sehr mit meinem Problrm befaßt. Habe heute noch mal im Reparaturhandbuch geblättert. Aber um das zu checken, muß ich wohl auf eine Bühne oder zumindest über die Grube meines Nachbarn fahren.

    @Waldo:
    was soll denn das heißen:
    "also Ihr habts probleme...........??? Was solls denn sein?
    Da spinnt halt die Pumpe?"

    Das glaube ich nicht, Tim. :D
    Die Pumpe ist es bestimmt nicht, da sie mir ja innerhalb von 5 Sekunden einen halben Liter Öl raus gedrückt hat. Lies den Thread mal genau durch.X(

    Nach der längeren AB-Fahrt roch es aus dem Servoölbehälter, als hätte man irgendwelche Gummiteile in Motoröl frittiert. Ich werde das jetzt erst mal beobachten, auch wenn eine längere AB-Fahrt demnächst nicht ansteht.
     
  19. #17 tigerend, 01.01.2016
    tigerend

    tigerend Grünschnabel

    Dabei seit:
    25.12.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    corolla E11
    Die Servo-Pumpe mag keine Luft u.kein altes verbrauchtes Öl. Meines sah nach 193Tkm noch rot (nicht braun) aus. Habe es nach einem sehr gut erklärtem Video ca.4min von youtube gewechselt (4l für 11,-Eur + Additiv für 5,-Eur). Die Lenkung hat ca.1,1l - zum Wechsel werden ca.1,5l benötigt. Das Additiv mit 3%-Anteil verbessert die alten Dichtungen und wird zum Schluss dazu gegeben. Der Wechsel-Vorgang wird bei ausgeschalteter Zündung mit wechselndem Lenkeinschlag und stetigem auffüllen des Behälters vollzogen. Vorher einfach den Rücklaufschlauch abklemmen und am Behälter nach oben drehen, damit nichts ausläuft. An die andere Seite vom Rücklauf einen 1m langen Schlauch (z.B.aus der Aquariumsabteilung-Baumarkt für 1,-Eur) anklemmen und das alte Öl in einen Eimer auffangen. So lange den vollen Lenkeinschlag rechts/ links wiederholen bis sauberes neues ÖL kommt. Fertig - mit ca.30min Arbeit und 10,-Eur Kosten!
    Bei mir funktioniert die Lenkung wieder so leicht - wie neu ;-)
     
Thema: Problem mit Servolenkung
Besucher kamen mit folgenden Suchen
  1. Toyota Picnic Servolenkung nachfüllen

    ,
  2. servo öl toyota picnic

    ,
  3. supra servoölkühler

Die Seite wird geladen...

Problem mit Servolenkung - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  3. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  4. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...
  5. Supra MA61 mit Ladestrom-Problem

    Supra MA61 mit Ladestrom-Problem: Hallo, habe folgendes Problem: An meinem MA61 leuchtete während der Fahrt plötzlich die Ladestromlampe auf und eine zu niedrige Spannung wurde...