Problem mit Rockford Fosgate 350s (HILFE!)

Diskutiere Problem mit Rockford Fosgate 350s (HILFE!) im Car Hifi Forum im Bereich Toyota; Hi! Also, da ich gestern unbedingt meine Verkabelung neu verlegen wollte, und ich nicht warten konnte, bis der nächste Tag gekommen ist, bis ich...

  1. Bombe

    Bombe Senior Mitglied

    Dabei seit:
    24.04.2005
    Beiträge:
    1.300
    Zustimmungen:
    0
    Hi!

    Also, da ich gestern unbedingt meine Verkabelung neu verlegen wollte, und ich nicht warten konnte, bis der nächste Tag gekommen ist, bis ich wieder anständiges Licht hätte, habe ich meine Endstufe geschlachtet. Da ich total verdummter Penner die Pole vertauscht hab (+ auf - und - auf +). Da hat es dann einmal "Puff" gemacht, rauch stieg hervor und die Endstufe ging nich mehr. Also, ich mit der Endstufe rein, aufgeschraubt und nachgeschaut. Dabei entdeckte ich beim Aufschrauben ein abgeplatztes schwarzes Plastikteil, welches zu dem Bauelement im blauen Kreis gehört. Desweiteren sind die ersten beiden Kondensatoren (unten rot eingekreist) "aufgesprungen" (also der Deckel ist nach oben aufgebogen). Es handelt sich hierbei um 330µF bei 63V Kondensatoren. Also habe ich heute in der Firma nachgeschaut und leider nur 470µF bei 63V Kondensatoren gefunden. Nun zu meinen Fragen:

    Kann ich die Kondensatoren austauschen oder sollte man wenn dann nur wieder 330µF verbauen? Welche Auswirkungen könnte die höhre µF-Anzahl haben?

    Ist es schlimm, bzw. Funktionseinschränkend, wenn der schwarze Plastikdeckel nicht auf dem Bauteil sitzt?

    Können noch weitere Bauelemente in Mitleidenschaft gezogen worden sein? Wenn ja, welche?

    Das Umlöten mache ich nicht selber, sondern ein Kumpel von mir (gelernter Elektriker).

    Nun das Bild:

    [​IMG]

    MfG
    Patrick

    P.S. Die Endtsufe hat KEINE externe Sicherung
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bombe

    Bombe Senior Mitglied

    Dabei seit:
    24.04.2005
    Beiträge:
    1.300
    Zustimmungen:
    0
    ^^ sry, dass ich einen doppelpost gemacht hab, bloß ich weiß nicht genau, wo dieser eintrag hingehört. eher zu elektrik oder eher in den breich car hifi... dacher habe ich es in beiden forumspaten gepostet
     
  4. Bombe

    Bombe Senior Mitglied

    Dabei seit:
    24.04.2005
    Beiträge:
    1.300
    Zustimmungen:
    0
    kann gelöscht werden... hab den thread nochma bei elektokrams... da werde ich geholfen ;)
     
Thema:

Problem mit Rockford Fosgate 350s (HILFE!)

Die Seite wird geladen...

Problem mit Rockford Fosgate 350s (HILFE!) - Ähnliche Themen

  1. Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe

    Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe: Hey. Also: bei dem guten Stück bleiben bei warmem Motor gern mal die Drehzahlen bei 2000 hängen. Im Leerlauf wie auch bei eingelegtem Gang. Da...
  2. Hilfe zu meinem USB ANSCHLUSS an Navi

    Hilfe zu meinem USB ANSCHLUSS an Navi: Weiss einer zufällig was die Farben Schwarz und Weiss am Navi zu sagen haben?Ich habe ein Navi von Alpine.Da kommen zwei USB-KABEL raus,das...
  3. Hilfe Corolla e10 Fußbremse hinten unterschiedlich

    Hilfe Corolla e10 Fußbremse hinten unterschiedlich: Hallo mal wieder , ich habe das Prob. mit der Fußbremse hinten rechts bin durch den Tüv gerasselt und mir läuft die zeit davon :-( Also es ist ein...
  4. Problem mit Navi

    Problem mit Navi: Hallo zusammen, bei meinem RAV4 BJ2013 2.2D-4D DPF sind von heute auf morgen alle Karten verschwunden. Als ich eine Neuinstallation der Karten...
  5. Werkstatt...TÜV...HILFE

    Werkstatt...TÜV...HILFE: mein Auto(Yaris XP9) musste zum TÜV, was so an sich nicht das Problem ist/war... DACHTE ICH X(:dash Haben letzte Woche Donnerstag mein Auto in...