Problem mit Rockford Fosgate 350s (HILFE!)

Diskutiere Problem mit Rockford Fosgate 350s (HILFE!) im Car Hifi Forum im Bereich Toyota; Hi! Also, da ich gestern unbedingt meine Verkabelung neu verlegen wollte, und ich nicht warten konnte, bis der nächste Tag gekommen ist, bis ich...

  1. Bombe

    Bombe Senior Mitglied

    Dabei seit:
    24.04.2005
    Beiträge:
    1.300
    Zustimmungen:
    0
    Hi!

    Also, da ich gestern unbedingt meine Verkabelung neu verlegen wollte, und ich nicht warten konnte, bis der nächste Tag gekommen ist, bis ich wieder anständiges Licht hätte, habe ich meine Endstufe geschlachtet. Da ich total verdummter Penner die Pole vertauscht hab (+ auf - und - auf +). Da hat es dann einmal "Puff" gemacht, rauch stieg hervor und die Endstufe ging nich mehr. Also, ich mit der Endstufe rein, aufgeschraubt und nachgeschaut. Dabei entdeckte ich beim Aufschrauben ein abgeplatztes schwarzes Plastikteil, welches zu dem Bauelement im blauen Kreis gehört. Desweiteren sind die ersten beiden Kondensatoren (unten rot eingekreist) "aufgesprungen" (also der Deckel ist nach oben aufgebogen). Es handelt sich hierbei um 330µF bei 63V Kondensatoren. Also habe ich heute in der Firma nachgeschaut und leider nur 470µF bei 63V Kondensatoren gefunden. Nun zu meinen Fragen:

    Kann ich die Kondensatoren austauschen oder sollte man wenn dann nur wieder 330µF verbauen? Welche Auswirkungen könnte die höhre µF-Anzahl haben?

    Ist es schlimm, bzw. Funktionseinschränkend, wenn der schwarze Plastikdeckel nicht auf dem Bauteil sitzt?

    Können noch weitere Bauelemente in Mitleidenschaft gezogen worden sein? Wenn ja, welche?

    Das Umlöten mache ich nicht selber, sondern ein Kumpel von mir (gelernter Elektriker).

    Nun das Bild:

    [​IMG]

    MfG
    Patrick

    P.S. Die Endtsufe hat KEINE externe Sicherung
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bombe

    Bombe Senior Mitglied

    Dabei seit:
    24.04.2005
    Beiträge:
    1.300
    Zustimmungen:
    0
    ^^ sry, dass ich einen doppelpost gemacht hab, bloß ich weiß nicht genau, wo dieser eintrag hingehört. eher zu elektrik oder eher in den breich car hifi... dacher habe ich es in beiden forumspaten gepostet
     
  4. Bombe

    Bombe Senior Mitglied

    Dabei seit:
    24.04.2005
    Beiträge:
    1.300
    Zustimmungen:
    0
    kann gelöscht werden... hab den thread nochma bei elektokrams... da werde ich geholfen ;)
     
Thema:

Problem mit Rockford Fosgate 350s (HILFE!)

Die Seite wird geladen...

Problem mit Rockford Fosgate 350s (HILFE!) - Ähnliche Themen

  1. Yaris P1 1.5 TS Getriebe Problem

    Yaris P1 1.5 TS Getriebe Problem: Hallo, ich bin auf der Suche nach einem Getriebe für einen Yaris p1 Bj 2004, 1.5 liter und 77KW/105PS. Das Getriebe macht extreme Geräusche im 4...
  2. Ae86 zündzeitpunkt Problem

    Ae86 zündzeitpunkt Problem: Servus Leute hätte mal ne Frage an die Profis. Ich bekomme bei meiner ae86 den zündzeit einfach nicht eingestellt habe sie schon ausgelesen, ori...
  3. E12 Dachspoiler, Auswahl - Bitte Hilfe

    E12 Dachspoiler, Auswahl - Bitte Hilfe: Hallo zusammen, Möchte mir vielleicht einen Dachspoiler zulegen. Habe da zwei gefunden....