Problem mit Radioeinbau in Celica T20 Antenne

Diskutiere Problem mit Radioeinbau in Celica T20 Antenne im Sonstiges Forum im Bereich Technik; Hi hab da ein Problem meine Celi hat sone elektrische Antenne jetzt hab ich mein Radio eingebaut (kenwood) für die Stecker hab ich extra die...

  1. #1 Stealth, 27.05.2003
    Stealth

    Stealth Junior Mitglied

    Dabei seit:
    25.05.2003
    Beiträge:
    48
    Zustimmungen:
    0
    Hi

    hab da ein Problem meine Celi hat sone elektrische Antenne jetzt hab ich mein Radio eingebaut (kenwood) für die Stecker hab ich extra die Adapter für´n haufen Geld gekauft soweit geht alles nur fährt die Antenne nicht raus? Kennt einer das Problem leider hab ich in der Anleitung keinen Plan für die Steckerbelegung gefunden. ?(
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. djr97

    djr97 Senior Mitglied

    Dabei seit:
    06.03.2001
    Beiträge:
    1.775
    Zustimmungen:
    0
    schau mal in der suche nach, das problem wurde schon mal diskutiert (irgendwann 2001).

    ich hab damals den hinweis bekommen, dass man ein kabel splitten muss, damit's funktioniert... aber frag mich jetzt nicht welches ;-)

    wenn ich noch was finde, poste ich es hier...
     
  4. djr97

    djr97 Senior Mitglied

    Dabei seit:
    06.03.2001
    Beiträge:
    1.775
    Zustimmungen:
    0
    hab noch ne notiz gefunden:

    "antenne (blau 2x) in stecker vom radio, litze #8 und #9"

    vielleicht hilft das ja weiter... ?(
     
  5. #4 Stealth, 28.05.2003
    Stealth

    Stealth Junior Mitglied

    Dabei seit:
    25.05.2003
    Beiträge:
    48
    Zustimmungen:
    0
    dürfte mir helfen denn ich hab 2 blaue vom radio kommend beide mit antenne beschriftet. werd aber auch nochmal suchen danke
     
  6. djr97

    djr97 Senior Mitglied

    Dabei seit:
    06.03.2001
    Beiträge:
    1.775
    Zustimmungen:
    0
    wie gesagt: der trick war, das man EIN kabel in zwei litzen aufsplittet und die dann am toyota-radio-stecker an zwei pins steckt. nur mit einem ging's nicht...
     
  7. #6 Geisterfahrer, 29.05.2003
    Geisterfahrer

    Geisterfahrer Mitglied

    Dabei seit:
    28.12.2000
    Beiträge:
    263
    Zustimmungen:
    0
    Hi,

    den Tip hatte ich damals gegeben, erinnere mich selbst aber auch nur noch dunkel.
    Also: Das vom Autoradio kommende blaue Kabel muß geteilt werden und ich weiß noch, das die beiden geteilten Enden direkt nebeneinander in die vom Auto kommende Buchse gesteckt werden mußten. Es gibt also nur zwei Möglichkeiten. Einfach ausprobieren.
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Radioeinbau in Celica T20 Antenne

Die Seite wird geladen...

Problem mit Radioeinbau in Celica T20 Antenne - Ähnliche Themen

  1. celica T18 schwarz, Bj. 93 / 204.000km / 3. Hand / 105 PS

    celica T18 schwarz, Bj. 93 / 204.000km / 3. Hand / 105 PS: gute Substanz! Einige kleine Mängel: - Stossdämpfer - Kotflügel vorne links unten rostig - Beifahrertür unten Lack beschädigt -...
  2. Heizungregler Celica T18 ausbauen

    Heizungregler Celica T18 ausbauen: Wie baue ich den Heizungsregler bei meiner T18 aus? Hat irgendwer eine Anleitung? Am besten mit Bildern.
  3. Celica T23 Federn 40/30 Ap-Sportfahrwerke

    Celica T23 Federn 40/30 Ap-Sportfahrwerke: Moin. Ein Kollege hat noch einen Satz Federn von AP-Sportfahrwerke mit Gutachten für die S und Ts im Keller liegen. Der Satz ist quasi neu und...
  4. Toyota Celica Cabrio Zu Verkaufen

    Toyota Celica Cabrio Zu Verkaufen: Auto steht in Bayreuth Für Liebhaber geiler Sound ein Hingucker 275000 Km , 156 PS , 9x16 mit 225/40R16 vorne und hinten eine andere ET,...
  5. Toyota Celica t23 ts

    Toyota Celica t23 ts: ich suche für die Celica meines Sohn, folgendes Teil Toyota Part No.: 33820-2B670 CABLE TRANSMISSION CONTROL SELECT [IMG] ist leider kaputt...