Problem mit meiner Endstufe

Dieses Thema im Forum "Car Hifi" wurde erstellt von Corolla E10 XLi, 01.05.2008.

  1. #1 Corolla E10 XLi, 01.05.2008
    Corolla E10 XLi

    Corolla E10 XLi Mitglied

    Dabei seit:
    16.10.2006
    Beiträge:
    155
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 TS
    Ich hab ein Problem mit meiner Endstufe, es ist eine MAC Maximus 2.150 und folgendes Problem habe ich, immer wenn ich ne Zeit lang laut Musik anhabe, dann schaltet sich die Endstufe ab und sie ist ziemlich warm. Kann ich die iregdnwie kühlen oder wo liegt das Problem, achso ich hab vor der Endstufe noch ein Kondesator, liegt das vielleicht dadran?

    MFG Thomas
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Für mich klingt das recht eindeutig nach einem Temperaturproblem.

    Zum Thema Kühlung müßte man jetzt mal genauer schauen, wo und wie du die Endstufe verbaut hast. Üblicherweise geben die Geräte ihre Abwärme über das Gehäuse an ihre Umgebung, meist Luft, ab. Damit das funktioniert, muß die Luft zirkulieren können. Ein großflächiger wärmeleitender Kontakt zur Karosse würde natürlich auch helfen, dürfte aber schwer zu realisieren sein. Bliebe noch die aktive Kühlung, wie z.B. im Computer, wo die Luft aktiv bewegt wird. Oder ganz strange, Wasserkühlung?

    Ein weiteres Thema wäre der Wirkungsgrad. Ich glaube die wenigsten sind sich bewußt, daß ein Verstärker bei etwa halber Aussteuerung (hängt von der Signalform ab) die größe Verlustleistung verbraten muß. Er wird also nicht bei maximaler Lautstärke (aus Sicht des Verstärkers) am wärmsten, sondern bei halber Lautstärke.

    bye, ylf
     
  4. Subway

    Subway Lebende Foren Legende

    Dabei seit:
    11.04.2008
    Beiträge:
    2.161
    Zustimmungen:
    0
    Moin,
    ich kenne deine Endstufe nicht, aber die meisten haben eine Sicherheitsabschaltung, wenn sie überlastet sind. (Daher auch die Wärme)
    Ich tippe mal, die ist zu klein, für das was du ihr abverlangst.
    Meine Mac Audio liegt unter dem Sitz und wird nicht mal handwarm bei Vollgas.
    Hängt aber auch nur ein 3 Wege System dran.

    Grüsse vom Mikey
     
  5. #4 --Mailman--, 01.05.2008
    --Mailman--

    --Mailman-- Senior Mitglied

    Dabei seit:
    06.09.2007
    Beiträge:
    1.034
    Zustimmungen:
    0
    Da kann ich mich nur anschließen.
    :tup

    Wenn du allerdings der meinung bist, dass nicht allzuviel dran ist,
    kann es sein, dass dein massepunkt zu schwach ist.
    Wo hast du denn die erde angeschlossen?
    Hatte mal einen golf vor mir mit dem selben problem, der hatte die masse an den rücklichtern angeschlossen.
    Kurzzeitig funktioniert das, doch noch ca. einer stunde ist sie überhizt.
    schnell mal die masse in die ersatzradmulde verlegt, und bis heute keine beschwerden mehr.
     
  6. #5 Corolla E10 XLi, 01.05.2008
    Corolla E10 XLi

    Corolla E10 XLi Mitglied

    Dabei seit:
    16.10.2006
    Beiträge:
    155
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12 TS
    Danke für eure Tipps.
    Nochmal paar einzelheiten: Die Endstufe betreibt nur ein Subwoofer, und ist gebrückt, die Masse hol ich mir über über den anschnaller unter der Rücksitzbank und die Endstufe hab ich halt an die Rücksitz bank geschraubt.
     
  7. #6 EnT(18)husiast, 01.05.2008
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Is die Fläche mit der Masse auch Blank? Habs schon oft gesehen dass versucht wird die Masse aufm Lack abzugreifen ?(

    Mess mal die Spannung im Betrieb....
    passiert das nur unter Vollast?
    Wie lange dauert es ca. bis sie abschält?
    Wieviel Ohm hat der Sub der dranhängt? (so wie angeschlossen)


    Sie einfach zu kühlen bringt nur was für den Fall das der Hersteller den Kühlkörper zu klein dimensioniert hat...
    Gibts leider ab und an, genauso wie manche den doppelt so gross machen um mehr Leistung vorzutäuschen.

    Sehr wahrscheinlicher is aber dass irgendeine Art von Fehler/Defekt vorhanden ist. Entweder in der Verkabelung oder im Amp.
     
  8. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit meiner Endstufe

Die Seite wird geladen...

Problem mit meiner Endstufe - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Endstufe und Sub. an B9002 ?

    Endstufe und Sub. an B9002 ?: Mahlzeit zusammen, nach langen suchen im Internet nach einer Lösung für mein Problem, habe ich mir hier angemeldet und hoffe das mir jemand...
  3. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  4. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  5. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...