Problem E10 Turbo

Diskutiere Problem E10 Turbo im Motor Forum im Bereich Tuning; So es hat alles so wunderbar geklappt wohl zu gut! Motor läuft nach wie vor einwandfrei und das Ding ging extrem gut! So jetzt mein Problem das...

  1. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.771
    Zustimmungen:
    2
    So es hat alles so wunderbar geklappt wohl zu gut!

    Motor läuft nach wie vor einwandfrei und das Ding ging extrem gut!

    So jetzt mein Problem das Auto ging schon extrem gut nur hatte er einen Durckabfall bei Ladedruck aufbauen!

    Da hab ich nun ein Leck in der LLK Leitung gefunden!

    So hab das heute mal behoben nun ist alles dicht!

    Nur jetzt geht die Mühle bei weitem nicht mehr so gut und er will fast nicht mehr über die 6KU/min rausdrehen!

    Ich kann mir das fast überhaupt nicht erklären auch den Toyo Mech. den ich das gezeigt und erklärt habe kann mir das nicht erklären, der hat überhaupt keine Idee!

    Jetzt fällt eben der Ladedruck noch wesentlich mehr ab und das gleich ein paar mal beim hochdrehen! Ist echt komisch!

    Bei ausgeschaltetem Boostcontroller dreht er normal hoch erreicht aber nur 0,3bar und dann ist es aus!

    Hab schon einstellung am BC getestet doch es ändert sich nichts!

    Viel. kann mir hier jemand helfen?

    Steh im Mom. komplett an!
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Subway

    Subway Lebende Foren Legende

    Dabei seit:
    11.04.2008
    Beiträge:
    2.161
    Zustimmungen:
    0
    Das ist ja mal komisch. Ist wirklich alles dicht? Haste mal Druck drauf gemacht?

    Wie sieht es mit der Druckdose aus? Da vielleicht was kaputt? Und der Turbo? Alles ok damit?

    Ich denke das Loch, war nur zufällig zur selben Zeit da und hat nichts mit deinem Problem zu tun.

    Grüsse vom Mikey
     
  4. timber

    timber Guest

    wo genau war dein leck?
     
  5. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.771
    Zustimmungen:
    2
    gleich nach dem Turbo war das Leck!

    Hab dann das ganz Sys. mal abgedrückt und konnte kein Leck feststellen!

    Nur auch wenn noch irgendwo ein kleines Leck wäre!
    Müsste es doch trotzdem besser werden!
     
  6. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.771
    Zustimmungen:
    2
    Was mir nich so vorschwebt ist das es am actuator liegen könnte der für die Steuerung der Wastegate Klappe zuständig ist!
     
  7. Quite

    Quite Mitglied

    Dabei seit:
    31.08.2005
    Beiträge:
    488
    Zustimmungen:
    2
    Wie hast du den Kabelstrang apliziert, bzw. was für ein ECU hast du verbaut?

    0,3 Bar ist wirklich zu wenig, selbst in der Lo-Boost-Kennline macht er normalerweise mehr.

    Hat sich Klangtechnisch etwas verändert, ein hängendes Wastgate kann man recht schnell daran erkennen, sowie andere Probleme mit dem Turbo.
     
  8. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.771
    Zustimmungen:
    2
    Ich fahre ein JAM ECU!

    Kabelbaum ist halt ein selbst gemachter!

    Aber lief ja immer wunderbar!
     
  9. Ralfi

    Ralfi Lebende Foren Legende

    Dabei seit:
    22.11.2002
    Beiträge:
    2.323
    Zustimmungen:
    0
    ist irgendwo ein Schlauch abgerutscht?? (eventuell ein kleiner Unterdruckschlauch!)
     
  10. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.771
    Zustimmungen:
    2
    Er baut ja druck auf und dann fällt er wieder ab dann baut er wieder auf usw.!

    Aber er erreicht nie den Druck und hält ihn ordentlich!

    Achja Schlauch ist keiner abgerutscht! Soweit ich weis hab aber nachgesehen und nichts gefunden!
     
  11. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 e9gtifahrer, 17.05.2008
    e9gtifahrer

    e9gtifahrer Senior Mitglied

    Dabei seit:
    14.11.2003
    Beiträge:
    1.853
    Zustimmungen:
    291
    Fahrzeug:
    SW20, AE92gt-i, Impreza WRX-Sti, P8, Micra, T4.
    hi

    ich tippe das dein waste gate aufmacht. wie wird deins gesteuert elektronisch oder mechanisch?? wie hoch ist der ladedruck bevor er zusammenbricht?

    ich denke das dir eventuell der ladedruck flöten geht weil er zu hoch ist. wie das leck noch da war war der LD niedriger und vielleicht blieb da das wastegate länger zu.

    mfg marco
     
  13. E10

    E10 Lebende Foren Legende

    Dabei seit:
    28.02.2003
    Beiträge:
    3.771
    Zustimmungen:
    2
    Ladedruck wird mit dem Orig. Acutator und einem Greedy PRofec B2 gesteuert!

    Und zu hoch ist der LD sicher nicht da viele den selben Lader mit 1,4bar fahren!

    Und früher hat er ja auch 1bar Ladedruck gehalten halt nur ab 5kU/min

    Aber ich tippe darauf das es der Actuator ist!
     
Thema:

Problem E10 Turbo

Die Seite wird geladen...

Problem E10 Turbo - Ähnliche Themen

  1. Fensterheber Schalter E10 von 97

    Fensterheber Schalter E10 von 97: Hallo, folgendes Problem: Toyota Corolla E10 mit 75PS/55KW 1.4 XLI Baujahr 02/1997 Der Schalter des Fensterhebers der Fahrerseite ist defekt und...
  2. Ich habe das Problem das ich keinen guten Durchgang vom Motorraum in den innen Raum finde.

    Ich habe das Problem das ich keinen guten Durchgang vom Motorraum in den innen Raum finde.: Nämlich ich wollte das 12v kabel von der Batterie zum verstärker im Kofferraum verlegen aber es hakt bei mir schon an dem Durchgang vom Motorraum...
  3. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  4. Blinker Corolla E10

    Blinker Corolla E10: Servus, Kurze frage... ... sind die Blinker beim E10 durchverbunden? Also wenn ich vorne links 12Volt auf das Pluskabel gebe leuchtet dann auch...
  5. Kotflügel E10 Liftback links

    Kotflügel E10 Liftback links: Wie in der Überschrift. Nach Möglichkeit in rot. Gesendet von meinem GT-I9505 mit Tapatalk