Problem 4a-ge Einsprizung !!!

Diskutiere Problem 4a-ge Einsprizung !!! im Motor Forum im Bereich Tuning; Also ich habe mir einen 4A-GE 20V black top in meinen 1,4l Corolla E11 gebaut. Das ist soweit alles io. Jetzt das Problem er sitzt auf dem 3. und...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 ....RS..., 21.01.2008
    ....RS...

    ....RS... Junior Mitglied

    Dabei seit:
    22.05.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Also ich habe mir einen 4A-GE 20V black top in meinen 1,4l Corolla E11 gebaut.
    Das ist soweit alles io.
    Jetzt das Problem er sitzt auf dem 3. und 4. Zylinder nicht ein.
    - An den EV liegt nach einschalten der Zündung 12V an
    - Die Masse Anschlüsse an die ECU sind auch io.
    - Die EV habe ich auch schon getauscht, hat nichts gebracht bleiben die
    beiden.

    Dann noch das Kombiinstrument zeigt doppelte Drehzahl an, kann das was damit zutun haben, und wenn ja, wie kann ich das abstellen.

    und dann noch was: die Sache auf die ECU schieben zählt nicht (was nicht sein darf das nicht sein kann...) Ihr wisst ja auch was sowas kostet.

    Da ich aus dem 1,4l und dem 1,6l Kabelbaum einen gemacht habe kann es ja auch sein, dass ich ein neues sofort wieder zerstöre.
    Ich habe zwar mal reingesehen und keine verschmorten platienen gesehen aber naja...

    hoffe auf gute Ansätze und wenn ich es irgendwann mal schaffe, gibt es auch paar Fotos
    Gruß richard
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Kurvenfreund, 21.01.2008
    Kurvenfreund

    Kurvenfreund Guest

    Hm, das ist komisch. Die 16V-Motoren haben zwei Einspritztreiber, einen für Zylinder 1 und 3 und einen für 2 und 4 und die feuern abwechselnd einmal pro Umdrehung. Wenn das beim 20V auch so ist, wovon ich ausgehe (oder hat der schon eine selekive Einspritzung?), würde das bedeuten, dass die ECU durchaus ein Signal rausgibt, aber eben nicht jede Umdrehung, sondern nur jede zweite. Da gleichzeitig der DZM falsch anzeigt...hast Du vielleicht die Signale von Nockenwellen- und Kurbelwellensensor vertauscht?
     
  4. #3 Ädam`s, 21.01.2008
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.279
    Zustimmungen:
    30
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    bei den 16v spritzt der jede kw umdrehung und lager die halbe menge vor.

    beim 20v spritzt der nur jeder 2 kw umdrehung alles ;) :D
     
  5. #4 spiderpig, 23.01.2008
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    also, Einspritzung ist definitiv selektiv, da 4 verschiedene Kabelfarben von den Taktleitungen bis direkt zur ECU gehen, nicht wie bei den restlichen Motoren zwei Kabelfarben.

    Quasi ne astreine Multipoint

    Hab hier noch nen FRED eröffnet, konnte mit dem Geschmiere von ....RS... nicht viel anfangen (nix gegen Dich, Richard)
     
  6. #5 Ädam`s, 23.01.2008
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.279
    Zustimmungen:
    30
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    macht das hier am besten zu !
    sonnst kommt man nur durcheinander
     
  7. sharky

    sharky Super Moderator

    Dabei seit:
    04.01.2001
    Beiträge:
    3.874
    Zustimmungen:
    0
    Fahrzeug:
    Viper, 928 GTS, ML 55 AMG
    bitte den anderen Fred benutzen, Link s.o.
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem 4a-ge Einsprizung !!!

Die Seite wird geladen...

Problem 4a-ge Einsprizung !!! - Ähnliche Themen

  1. Toyota Celica T20 94' - 4A-FE nach Motortausch Probleme..

    Toyota Celica T20 94' - 4A-FE nach Motortausch Probleme..: Hey! Meine Freundin hat sich vor einigen Monaten eine schöne Celica vom Sommer 1994 gekauft. Die ersten Monate lief sie ohne Probleme, dann fing...
  2. Achswellen Manschetten 3S-GE Toyos (SW20, ST191, ST182 etc)

    Achswellen Manschetten 3S-GE Toyos (SW20, ST191, ST182 etc): Hallo Leute Ich suche vergebens Achswellenmanschetten radseitig für meine Carina GTi. Bei Ebay, Daparto, Teilehaber etc. werden überall welche mit...
  3. Rav4 II Gummidichtungen Radläufe Problem

    Rav4 II Gummidichtungen Radläufe Problem: Hallo und Moin moin. Ich habe einen Rav4 für meinen Schwiegervater gekauft. Ein kleines Manko sind die Gummidichtungen an den Radläufen welche...
  4. 4A-FE: Abgaskrümmerdichtung wiederverwendbar?

    4A-FE: Abgaskrümmerdichtung wiederverwendbar?: Hallo, Wegen 2 abgebrochene Schrauben an meinem 4A-FE Hitzeblech musste ich heute Abend leider den kompletten Krümmer ausbauen damit ich die...
  5. 3S-GE Getriebe Celica T16

    3S-GE Getriebe Celica T16: Hallo, ich möchte mir einen Celica T16 kaufen und habe auch einen gefunden den ich mir kommendes wochenende anschauen möchte. Von Ölproblemen bei...
Status des Themas:
Es sind keine weiteren Antworten möglich.