Previa D4-D macht Probleme (mit Lösung)

Dieses Thema im Forum "Motor" wurde erstellt von carina e 2.0, 09.12.2010.

  1. #1 carina e 2.0, 09.12.2010
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Hey,

    es geht um einen 2005er 2.0L D4-D Previa.

    Kurze Zeit nach der AU ging plötzlich die Motorwarnleuchte an.

    Probleme:

    - Kaltstartschwierigkeiten. Man muss etwas Gas geben damit er anspringt.
    - Leistungsverlust, vor allem bei kaltem Motor.
    - Niedrige Leerlaufdrehzahl, ebenfalls vor allem bei kaltem Motor

    Wir vermuten, dass es etwas mit der AU zu tun haben könnte. Dort wurde der Motor nämlich im Stand bis zum Begrenzer gedreht. Ist das normal?

    Was kann die Ursache für die Probleme sein. Hab mal was von einem Turboschlauch gelesen, der runterfallen kann. Den soll man dann einfach wieder draufsetzen und alles ist wieder ok. Wo genau befindet sich dieser?

    Edit:

    Dank Suchfunktion hab ich jetzt herausgefunden, dass es die Saughubventile sein könnten.
    Was ist das überhaupt, und wozu ist das gut?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 diosaner, 10.12.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Wichtig wäre jetzt erstmal, was für ein Fehler im Steuergerät abgespeichert ist. Denn wenn die Leuchte brennt, dann hat das ja schon seinen Grund.
    Ist der Code bekannt, dürfte der Fehler recht schnell zu finden sein.

    Ich kann aber schon so viel sagen, das es sich hier um einen Zufall handelt, das der Fehler gleich nach der AU aufgetreten ist.

    Denn es stimmt, der Motor wird bis zum Begrenzer gedeht. Aber da passiert nix. Der Motor könnte ja noch höher drehen. Da ist noch viel Luft nach oben.
     
  4. Wingy

    Wingy Mitglied

    Dabei seit:
    18.04.2003
    Beiträge:
    224
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E12, Fiat Punto '05, Corolla E10
    Leider kenn ich jetzt nicht den Aufbau des Motors vom Previa, aber für mich klingt es sehr nach einem defekten, automatischen Leerlaufregelventil ?
    Als nächstes wäre in Frage zu stellen, ob der Wagen eventuell auch zuviel Luft zieht ? Schonmal Öl nachgeschaut, ob da noch genug drinne ist, oder ungewöhnlich wenig ?
     
  5. #4 diosaner, 10.12.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Sowas hat ein Diesel nicht.
    Die Drehzahl wird über die Einspritzmenge reguliert.
     
  6. #5 spiderpig, 10.12.2010
    spiderpig

    spiderpig Senior Mitglied

    Dabei seit:
    21.05.2003
    Beiträge:
    1.834
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 300 Limo
    Mit der AU hat das definitiv nicht zu tun, beim Diesel wird der Rußpartikelanteil bei Abregeldrehzahl ermittelt. Deswegen wird der mehrmals an den Begrenzer gejagt. Das MUSS so sein.

    So wie Du das schilderst, klingt das nach defekten Suaghubsteuerventilen. Aber wenn die Motorkontrollleuchte schonmal an ist, warum fährst Du da nicht zum Händler und lässt den Fehler auslesen?
     
  7. #6 uffbasse, 10.12.2010
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    RE: Previa D4-D macht Probleme

    Schliesse mich den Anderen an und tippe mal auf die Saughubsteuerventile,AU glaub ich weniger.

    Und ja,
    Es tut vedammt "weh",wenn der Prüfer ihn im Stand 2x für 30 Sekunden bis zur Abregeldrehzahl hochdreht und man dabei neben dem offenen Motorraum steht! X( :rolleyes:
    Da sollte man Gehörschutz vorschreiben. :]
     
  8. #7 diosaner, 10.12.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    RE: Previa D4-D macht Probleme

    Ist vorgeschrieben. Aber was stehst du auch daneben? :D
     
  9. #8 Yaris 1.3, 10.12.2010
    Yaris 1.3

    Yaris 1.3 Senior Mitglied

    Dabei seit:
    19.01.2003
    Beiträge:
    1.539
    Zustimmungen:
    0
    Fahrzeug:
    Yaris 1.33 Club
    Ich hab letzten Winter bei einem Händler gesehen, wie ein Schrauber der Werkstatt einen Gebrauchtwagen auf dem Hof bei -10 Grad angelassen hat und anschließend im Leerlauf gut 2-3 Minuten bis zum Begrenzer getreten hat. So kann man natürlich das Auto schnell für die Probefahrt vorwärmen. :rolleyes:
     
  10. #9 carina e 2.0, 10.12.2010
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Das Problem ist natürlich, dass es nicht mein Wagen ist, sondern der meines Vaters.
    Er war wohl bei ner Werkstatt und hat den Fehlerspeicher löschen lassen.
    Die Kontrolllampe brennt aber wieder, d.h. wenn er jetzt am Montag zu Toyota fährt (hat schon einen Termin) dann können die bestimmt sagen welche Fehlermeldung das ist.

    Ok, es scheint also relativ sicher zu sein, dass es die SHV sind.

    1. Kann mir jemand kurz erklären welche Funktion die haben und wo die sitzen?

    2. Kann man die mit etwas Schrauberkönnen selbst auswechseln?
     
  11. #10 uffbasse, 10.12.2010
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    RE: Previa D4-D macht Probleme

    War bei der DEKRA in Darmstadt.
    Und wenn du auf Montage bist und 16.00h Feierabend ist,dann hast du Zeit und schaust dir das ganze Schauspiel mal live an. ;)

    @carina e 2.0

    Plant schon mal 450-480 € für den Tausch der SHSV beim Freundlichen ein.
     
  12. #11 carina e 2.0, 13.12.2010
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    So gibt Neuigkeiten!
    Also eigentlich sollte der Previa ja heute zur Werkstatt und zumindest den Fehlerspeicher auslesen lassen. Daraus wird jetzt wohl nix.
    Heute morgen ist der Motor nicht angesprungen, auch beim 10ten Versuch nicht.

    Was ist da jetzt los?

    Es wäre vlt. wichtig zu wissen, dass der Previa vor einigen Tagen, als wir über 0°C Außentemperatur hatten, problemlos lief. Keine Motorkontrollleuchte, kein Leistungsverlust. Nur etwas Startschwierigkeiten.
    Heute Nacht hatten wir wieder ordentlich Frost und das Ding ist tot.
    Meine Vermutung ist nun, es könnte Wasser im System sein, das im gefrorenen Zustand Probleme verursacht.
    Ist das möglich? Und wenn ja, wo? Kraftstofffilter, Kraftstoffleitungen...Tank?

    K.a wie es aussieht müssen wir den wohl vom ADAC zur Werkstatt schleppen lassen :(
     
  13. #12 uffbasse, 14.12.2010
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    Diesmal klingt's nach Dieselfilter.

    Hatte ich auch schon mal.
    Diesel, Dreck, Wasser und kalte Temperaturen - da friert der Filter zu und die Kiste springt nicht an.
    Wenn das passiert, kommt auch keine Motorleuchte.
     
  14. #13 carina e 2.0, 17.12.2010
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Gibt wieder Neuigkeiten :)

    Previa läuft wieder.
    Nachdem er völlig den Geist aufgegeben hatte, riefen wir den ADAC an.
    Der Meister hats mit Starthilfe (Spray in den Ansaugtrakt gesprüht) versucht. Der Motor sprang tatsächlich kurz an, ging aber gleich wieder aus.
    Also in die Werkstatt damit.

    Diagnose: Saughubsteuerventile

    Soll angeblich eine Schwäche der D4-D Motoren sein. Die kleine Werkstatt hatte sie sogar auf Lager!

    Kosten: 500€

    Fazit: Erste richtige Enttäuschung mit nem Toyota :(

    Noch was: Ich weiß ja, dass der ADAC Mensch sich den ganzen Tag die Grütze anhören muss von irgendwelchen Leuten die keine Ahnung haben etc.
    Naja hab ihn trotzdem drauf angesprochen. Gespräch sah ungefähr so aus:

    Ich: Sagen Sie mal, wenn die Motorkontrollleuchte angeht, kann es dann sein dass die Glühkerzen kaputt sind.

    Er: Unterschiedlich. Muss nicht sein.

    Ich: Ok, was kann es denn noch sein?

    Er: Irgendwas an der Einspritzanlage vlt. Müssen die in der Werkststt prüfen.

    Ich: Aha, ja hatte ich auch schon überlegt. Und glauben Sie dass es auch sie Saughubventile sein könnten?

    Er: Was bitte? Was ist das überhaupt?

    Ich: Naja, ich hab mal im Forum im Internet nachgefragt was es sein könnte und mir wurde gesagt, es seien wahrscheinlich sie SHV.

    Er: Tzzz, in sonem Forum wird viel Mist erzählt. Die Leute haben keine Ahnung. Ich hab noch nie von sowas gehört.

    Ich: Ich glaube nicht, dass die im Forum keine Ahnung haben. Dort wurde mir schon paar mal geholfen. Aber ok, wollte nur mal nachfragen obs das sein könnte.


    Hab seine Nummer, werde ihn anrufen und ihm das sagen :D

    Also dann danke für eure Hilfe ! :tup
     
  15. #14 uffbasse, 18.12.2010
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    Soll angeblich ???

    Nein, es ist eine Schwäche der ersten Generation der 2.0 l D4D's. :]
     
  16. #15 carina e 2.0, 19.12.2010
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Hmm und wie oft ist mit einem Defekt zu rechnen?
    Also die Karre hat grad mal 70.000km runter und ist 5 Jahre alt.

    Wenn das in 2-3 Jahren (60.000-90.000km) wieder 500€ kostet, dann wird das ja n teurer Spaß so einen "tollen, modernen, sparsamen" Diesel zu fahren.
     
  17. #16 diosaner, 19.12.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Mit Glück habt ihr ne Zeitlang Ruhe. Es kann aber auch passieren, das die Ventile in 15000km wieder verecken.

    Ich sage das unseren Kunden. Solange hier die E-Teilgarantie greift, ist es kein Problem aber dann müsste der Kunde jedes zweite Mal die Ventile bezahlen.

    Will man auf Dauer Ruhe haben, wird es wohl darauf hinauslaufen, das die Pumpe zerlegt und überprüft wird, das Kraftstoffsystem gespült und gereinigt wird (mit Tankausbau) man für alle Fälle die Düsen checken lässt und und und....
    Spätestens da verzichten einige Kunden darauf und kaufen ein neues Auto :(

    Ob sich das aber rechnet, sei mal dahin gestellt. Lohnt sich nur dann, wenn man viel der Arbeit selbst erledigen kann. Aus und Einbau, Reinigung.
    Pumpe und Düsen kann eben nur ein Fachbetrieb, wobei aber bei Denso der Boschdienst nicht helfen kann.
     
  18. #17 INTERCEPTOR, 19.12.2010
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    @uffbasse: Ich würde es eher anderst ausdrücken... das IST eine Schwäche der DENSO HP2 Pumpe. http://www.espacefreunde.de/forum/index.php/m/158370/#msg_158370

    Denn wie es einer der User dort sagte, ist diese Pumpe und die gleichen Ventile bei Opel, Renault, Saab, Toyota und noch vielen anderen auch eingebaut. Und warum sollten diese dann bei einem Hersteller länger halten als bei einem anderen? Das glück das eben Renault bei Espace hatte ist, das kaum Fzg über 150tkm haben da sie zuvor eine Motorschaden hatten (wegen überhitzung). Das "Problem" das Toyota eben hat, ist einzig und alleine das die Modelle deutlich länger gefahren werden weil sie auch länger halten. Also bitte nicht sagen das dies ein Toyota D4D Problem ist!

    Die Hersteller müssen sich auf die gelieferte Qualität ihrer Zulieferer verlassen können. Und selbst wenn die Qualität des Zulieferes zum Zeitpunkt der Fertigung dieser Pumpe gestimmt hat, konnte keiner erahnen das Jahre Später 5,75% FAME kommt und dann gleich 7% FAME. Denn komischerweise waren auch bei Renault 2006 wenig SCV Ventile defekt... seit 2008 sterben die aber am laufenden Band. Kann sich einer Vorstellen warum???

    @carina e: Wie schon erwähnt wurde, lass deinen Tank von Pakterien und Fremkörpern reinigen, wechsel deinen Dieselfilter öfters und befülle deinen Wagen immer nur mit handelsüblichen Marken-Tankstellen Diesel. (keine Hinterhofs oder Haustankstelle) Weiters REGELmäßig einen Systemreiniger verwenden und am aller wichtigsten deine Hochdruckpumpe überprüfen lassen. Dann hast länger eine Ruhe!

    Falls du, so wie diosaner andeutete, wirklich dein AUto verkaufen möchtest... dann kauf dir ja keinen Diesel mehr. Denn deine Erwartungen "wenn nach 5 Jahren etwas defekt wird bin ich enttäuscht" kann ein neumodischer Diesel nicht mehr gerecht werden. Kauf dir einen Hybriden oder einen Sauger-Benziner und du wirst glücklich werden.
     
  19. #18 carina e 2.0, 19.12.2010
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Ich denke diesen Systemreiniger müssen wir mal öfter verwenden.
    Zuletzt wurde der reingekippt als wir den Wagen mit 60.000km gekauft haben.
    Ich weiß auch garnicht obs da kritisch werden kann, wenn man den ZU oft reinkippt.

    Wahrscheinlich sind wir nur zu verwöhnt gewesen von den 90er Jahre Toyotas und Nissans mit Benzin Motoren.

    Trotzdem, jeder den man fragt, erzählt nur uneingeschränkt gutes über den Previa Diesel. Niemand rechnete also damit, dass so schnell was so teures kaputt gehen könnte.
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 uffbasse, 20.12.2010
    uffbasse

    uffbasse Lebende Foren Legende

    Dabei seit:
    01.04.2004
    Beiträge:
    2.229
    Zustimmungen:
    10
    Fahrzeug:
    nix mehr T22 D4D jetzt Honda Jazz
    @ INTERCEPTOR

    Ich sprech ja nur von den Toyota D4D's.
    Opel, Renault und Saab sind mir schnuppe.

    Was ich meinte war,dass nur die 2.0l D4D's mit 110 PS Probleme mit den SHSV und der Hochdruckpumpe haben.
    Die 116 PS-Varinte, D-CAT's und die 1.4er D4D's haben diese Probleme ja nicht.
     
  22. haki

    haki Mitglied

    Dabei seit:
    14.04.2009
    Beiträge:
    121
    Zustimmungen:
    0
    Die 116 PS Vaiante hat diese Probleme auch, ich habe auch einen 116 PS Previa D4D.
     
Thema:

Previa D4-D macht Probleme (mit Lösung)

Die Seite wird geladen...

Previa D4-D macht Probleme (mit Lösung) - Ähnliche Themen

  1. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  2. Startprobleme nach Austausch der Lichtmaschine (Auris 2.0 D-4D)

    Startprobleme nach Austausch der Lichtmaschine (Auris 2.0 D-4D): Hallo zusammen, in meinen Auto (Toyota Auris 2.0 D-4D, Baujahr 2007, 160Tkm) ist die Lichtmaschine kaputt gegangen. Dies ist auf der Autobahn...
  3. Toyota Hiace ´02 D-4D

    Toyota Hiace ´02 D-4D: Hallo Leute, nach AE86 und JZX100 bin ich nun zu ´nem Hiace gekommen. Hat den 2.5er D-4D Turbodiesel. Hab nun von der Laufkultur von "älteren"...
  4. Rostschutz Previa ll

    Rostschutz Previa ll: Hallo, danke für Eure Tipps, 1. Ich habe mal die Kunststoffschwellerabdeckungen an den Fronttüren abgenommen, darunter dicke Kabelstränge...
  5. Suche Gebrauchtmotor Motorcode L (2,2l D, Bj. 1982) für Toyota Hiace I

    Suche Gebrauchtmotor Motorcode L (2,2l D, Bj. 1982) für Toyota Hiace I: Hallo, Aufrgrund eines Motorschadens ist mein wunderschönes kleines Toyota-Womo (Hiace I Kasten, 7104/501) von 1982/83 leider kurz vor der...