PC ist seit heute komisch...

Dieses Thema im Forum "OFF-TOPIC" wurde erstellt von TF104, 24.06.2011.

  1. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    ?(

    Seit letzter Woche hat mein PC (Acer Aspire 3800M)ab und an Probleme beim Restart nachdem er in den Stromsparmodus gekommen ist. Teilweise"wacht" er da mit Bluescreen auf. Lässt sich danach aber wieder starten.
    Aber seit heute Nachmittag ist was komisch.
    Ich habe den an so ´ner Steckdosenleiste mit Fußschalter dran. Heute draufgetreten und der Kasten läuft von sich aus hoch. Nur macht der Lüfter Krach (den hört man sonst nicht) und es kommen Fehlermeldungen (Blackscreen mit: CMOS Settings Wrong CMOS Date/Time not set). Er startet dann aber nach Neustart. Datum steht auf 01.01.2009 und Virenschutz (Mc Afee )macht Ärger. Ich habe ihn schon zurück gesetzt (Update nach dem W7 SP1),aber der schnelle Lüfter bleibt. Zeit und Datum habe ich zurück gesetzt und der Virenschutz hat inzwischen sein Update gezogen und scannt gerade.

    Was läuft da schief?
    Hardware hinüber? Oder irgendwas fieses Im Net gefangen??
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 *Black Devil*, 24.06.2011
    *Black Devil*

    *Black Devil* E11-Green Devil

    Dabei seit:
    20.01.2003
    Beiträge:
    9.463
    Zustimmungen:
    5
    Fahrzeug:
    Dacia Duster Prestige TCe125 4x4
    Wie alt ist der Rechner denn?

    Das mit dem CMOS könnte sein, daß die CMOS Batterie leer ist.
    Das mit dem Lüfter: wenn er älter ist, wann wurde er das letzte mal richtig gereinigt?
     
  4. #3 Dope Ex, 24.06.2011
    Dope Ex

    Dope Ex Senior Mitglied

    Dabei seit:
    30.05.2008
    Beiträge:
    1.574
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla E12
    Also, dass da Hardware hinüber ist liest sich so nicht raus. Das mit der Batterie könnte sein. Das Du dir was eingefangen hast, würde ich auch erstmal ausschließen.
    Mach die Kiste mal sauber. Also: auseinanderbauen, reinigen und wieder zu schrauben.

    Ist aber ein lustiges Phänomen. :P klingt spannend. Halt uns mal auf dem laufenden. :)

    Sent from my HTC Sensation Z710e using Tapatalk
     
  5. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    naja, der Rechner ist jetzt gute 18 Monate alt...

    Was mich wundert ist eben das laute Lüftergeräusch, was gestern definitv noch nicht so war. Der Kasten war flüsterleise. So´n Krach hat er nichtmal gemacht wenn man ´ne CD brennt oder sich ´ne DVD einliest...

    Im Moment habe ich erstmal den Virenscan am laufen und Windows Update hat was installiert. Und Firefox 5 habe ich auch gleich installiert. Mal abwarten.
     
  6. #5 *Black Devil*, 24.06.2011
    *Black Devil*

    *Black Devil* E11-Green Devil

    Dabei seit:
    20.01.2003
    Beiträge:
    9.463
    Zustimmungen:
    5
    Fahrzeug:
    Dacia Duster Prestige TCe125 4x4
    Gut. Nach 18 Monaten dürfte die Batterie noch nicht leer sein. Aber Außnamhen bestätigen die Regel.

    Mach ihn doch einfach mal auf, da wirst Du sehen ob er innen verdreckt ist oder nicht.

    Du hast schon FireFox 5? Dann wird es daran liegen :D:D
    Gibt ja ers FF 4
     
  7. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
  8. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.076
    Zustimmungen:
    110
    die lüfterreinigung hat bei meinem pc ja sehr gut geholfen. wenn dus machst, guck auch hinterm lüfterrad. mit dem kleinen staubsaugeraufsatz ging das bei meinem ohne probleme.

    dann würde ich auf jeden fall nach den flahcookies gucken:

    http://www.macromedia.com/support/documentation/de/flashplayer/help/settings_manager07.html

    dann würde ich clearprog drüberlaufen lassen. entfernt den ganzen internet-müll der sich ansammelt.

    und dann nochmal nach spyware suchen.

    dann haste erst mal soweit alles sauber.


    bei meinem ist ja der an/ausschalter defekt. wie machst du das, dass der pc sofort hochfährt, nachdem die steckdose eingeschaltet wurde?
     
  9. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    Das macht er jetzt nicht mehr...
    Auch behält er -zumindest bei den letzten Versuchen- auch Datum und Zeit. Aber der Kasten ist sowas von laut...?(
     
  10. #9 *Black Devil*, 24.06.2011
    *Black Devil*

    *Black Devil* E11-Green Devil

    Dabei seit:
    20.01.2003
    Beiträge:
    9.463
    Zustimmungen:
    5
    Fahrzeug:
    Dacia Duster Prestige TCe125 4x4
    Tatsache. FF5.....?(
     
  11. #10 chrisbolde, 24.06.2011
    Zuletzt bearbeitet: 24.06.2011
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Es kann sein, dass aufgrund irgendeines Fehlers (vielleicht im ausgeschalteten Zustand etwas am PC gewackelt, so dass die Batterie kurz mal keinen Kontakt hatte?) das BIOS alle seine Einstellungen verloren hat (die Uhrzeit deutet ja darauf hin). Das BIOS hat immer zwei Speicher: einen Flash-Chip (irgendein EEPROM, also ein nichtflüchtiger Speicher. Der behält über zig Jahre - manche Hersteller geben da z.B. über 40 Jahre an - seinen Speicherinhalt, solange nicht ein Prozessor o.ä. ihm aktiv ein Lösch-Kommando gibt.). Die individuellen Einstellungen (Datum, Uhrzeit, Bootreihenfolge, Clockraten für Overclocking etc. pp.) werden in einem SRAM-Speicher gesichert, der durch die BIOS-Batterie gepuffert wird. SRAM ist im Vergleich zu DDR2/DDR3... zwar eher langsam, braucht aber zur Pufferung nur Mikroamperes und kann deshalb über ein paar Jahre hinweg durch so eine Knopfzelle gepuffert werden. Wenn die weg ist, ist auch der Speicherinhalt flöten.
    Vielleicht läuft dein BIOS jetzt auf den Basiseinstellungen. Will meinen: Vielleicht ist die Temperaturregelung des Lüfters jetzt deaktiviert und der Lüfter dreht aus Sicherheitsgründen gegen Überhitzung ständig auf Vollast.
     
  12. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    So, der Scan ist abgeschlossen. Nichts gefunden, alles sauber. Sämtliche Updates gemacht (Windows, Adobe Reader,Firefox) also ist alles auf dem neuesten Stand. Auch runter gefahren hatte ich ihn. Und Hardwarereset gemacht (mindestens 30s den abgeschalteten und vom Stromnetz getrennten PC Startknopf gedrückt).
    Aber der Ofen macht immer noch ´nen Höllenlärm...
    Mist ich wollte am PC die 24h vom Ring gucken, nur ist der PC viel zu laut...Ich fürchte das ich doch mal den Kasten aufmachen muss.
     
  13. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    @chris

    Wie würde man das wieder zurücksetzen können?
     
  14. gdh

    gdh Lebende Foren Legende

    Dabei seit:
    05.08.2006
    Beiträge:
    2.973
    Zustimmungen:
    8
    Fahrzeug:
    c350
    dein problem kann viele ursachen haben.
    software mäßig würde ich es über den task manager prüfen.
    ist die cpu last häufig um die 90-100%?
    wird eine grafikkarte mit über den cpu lufter gekühlt? macht die graka probleme?

    solltest du software mäßig nix finden und es ist noch garantie auf dem laptop, würd ich ne kopie von dem gesamten win machen, oder ne andere hdd einabuen, eben win instalieren und gucken, ob es wieder normal klapt. wenn nicht einschicken.

    ansonnsten mach den rechner auf.
    anleitungen findet man häufig auf youtbe "disassembly notebookname "

    klemm die batterie ab, nimm nen multimeter und mess die batterie durch, wie viel volt sie hat.
    ggf neu kaufen.

    an manchen lüftern ist der sensor für die temperatur nicht in / an der cpu.
    sollte nun ein luftspalt an den wärmeleitpad sein, bekommst du immer flasche werte und der lüfter dreht sehr hoch.

    kauf dir wärmeleitpaste

    nimm den lüfter ab. geht häufig besser, wenn der laptop vorher an war, da die pads bei erwärmung besser abgehen.

    kontroliere den lüfter, ggf. absaugen wenn dreck drinne ist.
    alte wärmeleitpad mit glasreiniger und nem tuch von der cpu und dem kühler entfernen.
    neue wärmeleitpaste auftragen (ist auch so sinnvoll, da die wärme besser übertragen wird) -> weniger lüfterdrehzahl

    ich hab nen alten thinkpad, da macht der lüfter schonmal was radau.
    ab und an kommt mal nen tropfen nähmaschinen öl aufs lager, dann ist ruhe.

    alles wieder zusammen puzzeln und probieren.
     
  15. #14 chrisbolde, 25.06.2011
    Zuletzt bearbeitet: 25.06.2011
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Wenn wirklich die Pufferspannung der Batterie kurz weg war, dann ist das BIOS jetzt zurückgesetzt ;)
    D.h. du musst ins BIOS Setup und da in den verschiedenen Menüs die Einstellungen wieder optimieren. Jetzt läuft er u.U. eben mit sehr konservativen Einstellungen (oder wenn du dir das nicht zutraust, lass es einen machen, der sich mit dem BIOS auskennt - man kann da auch gehörig was verdrehen, was im Extremfall zu irreparablen Schäden führen kann).
     
  16. #15 Camry-Michael, 25.06.2011
    Zuletzt bearbeitet: 25.06.2011
    Camry-Michael

    Camry-Michael Mitglied

    Dabei seit:
    08.07.2006
    Beiträge:
    383
    Zustimmungen:
    0
    Fahrzeug:
    Corolla Verso R1
    Bevor Du jetzt am Bios herumstellst oder stellen läßt, besorg Dir eine neue Bios-Batterie und tausche sie.

    Die ist nämlich durch die Abschaltung mittels Steckdosenleiste frühzeitig leergelutscht (wodurch das Bios nun auf Werkseinstellung steht).
    Normal hält diese Batterie über 5 Jahre, wenn der PC, wie meißtens üblich, einfach nur heruntergefahren wird, denn das Netzteil schaltet sich nicht komplett ab, sondern versorgt z.B. das Bios noch mit einer Speicherinhalt-Erhaltespannung.
    Fehlt diese Spannung, durch die komplette Netztrennung, nuckelt das Bios eben an der Batterie, bis diese leer ist.

    Und dann gibts einen Effekt, wie bei vielen Autoradios, woe die Sender weg sind, wenn die Batterie abgeklemmt wurde.

    Die Batterie ist üblicherweise ein CR-Typ.
    Wie die aussieht und wo sie sich befindet, da findest Du im I-Net reichlich Bilder.

    Nach fachgerechter Neueinstellung des Bios beruhigt sich auch der Lüfter wieder, wetten? ;)
     
  17. TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    Danke erstmal für die Antworten.
    Ich bin jetzt mit dem Laptop drin, der PC ist viel zu laut.;)

    @gdh
    Ist ein Acer Desktop PC, die heißen auch Aspire...

    Mal sehen wie sich´s entwickelt. Muss eben jetz mal so gehen.
     
  18. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. #17 TF104, 06.07.2011
    Zuletzt bearbeitet: 07.07.2011
    TF104

    TF104 Lebende Foren Legende

    Dabei seit:
    23.12.2003
    Beiträge:
    5.558
    Zustimmungen:
    29
    Fahrzeug:
    Toyota Auris 1.6 Executive & RAV 2.0 Travel
    Läuft wieder...

    So, erstmal Danke für alle Tipps.
    Ich habe mich Schritt für Schritt durchgearbeitet und jetzt läuft er. So wie immer.Danke.

    So, was habe ich gemacht?
    Ich habe den PC ausgesaugt.
    Man soll nicht glauben wieviel Staub so ein Kasten zieht. Und das nach nur 18 Monaten und Standort im Wohnzimmer.
    Dann habe ich mir eine neue Batterie besorgt.
    Dieses Verlieren der Daten war spätestens über Nacht wieder aufgetreten. War er nur kurze Zeit aus, hat er alles behalten. Also mal einfach 2.99€ ausgegeben und gut.

    Ja, danach behielt er die Daten auch über Nacht. Es blieb aber bei 100% Lüfterdrehzahl.
    Logisch, denn die Bios Einstellungen hatte er natürlich durch den Batteriewechsel verloren. Und da hatte ich in diversen Foren gesucht, aber nicht wirklich eine Lösung gefunden. Aber Google ist dein Freund.
    Irgendwann hatten die Stichworte M3802 und Lüfter macht Krach mich auf eine Seite geführt, die den Tip gab im Bios einfach die Default Settings auszuwählen. Nachdem ich drin war tat ich das und siehe da- der Lüfter schweigt seit dem Neustart...

    Update eine Nacht später...läuft.
     
  20. #18 *Black Devil*, 06.07.2011
    *Black Devil*

    *Black Devil* E11-Green Devil

    Dabei seit:
    20.01.2003
    Beiträge:
    9.463
    Zustimmungen:
    5
    Fahrzeug:
    Dacia Duster Prestige TCe125 4x4
    Top. Super das es so geklappt hat.
     
Thema:

PC ist seit heute komisch...

Die Seite wird geladen...

PC ist seit heute komisch... - Ähnliche Themen

  1. Starlet P9 Motorkontrollleuchte und komische Leerlaufdrehzahl

    Starlet P9 Motorkontrollleuchte und komische Leerlaufdrehzahl: Hallo erst mal. Ich bin neu hier im Forum, da ich mich dazu entschlossen habe, mir als nächstes Auto einen Toyota Starlet P9 oder einen Corolla...
  2. Motor geht aus....komisches Verhalten.

    Motor geht aus....komisches Verhalten.: Hallo liebe Gemeinde, nach laaaaanger Suche, die leider erfolglos war wende ich mich an euch und hoffe Ihr könntmir weiterhelfen, denn so langsam...
  3. Heute kommt der neue Prius

    Heute kommt der neue Prius: Livestream von der Weltpremiere: http://livestream.com/Toyota/2016Prius/images/98333230 Bilder sind ja schon einige geleakt. Spannend werden die...
  4. Beste Fan-Seite und leidenschaftlichster Fan Deutschlands gesucht

    Beste Fan-Seite und leidenschaftlichster Fan Deutschlands gesucht: Mit Leib und Seele Toyota Beste Fan-Seite und leidenschaftlichster Fan Deutschlands auf Facebook gesucht Köln, 22.05.15 Toyota sucht seine...
  5. Signat RAM3 Mark II Endstufe, Odroid C1 Mini-PC

    Signat RAM3 Mark II Endstufe, Odroid C1 Mini-PC: Zum Verkauf steht eine Signat RAM3 Mark II Endstufe:...