Paseo: ABS Fehler 41 + 31-34 trotz Bordspannung ok

Diskutiere Paseo: ABS Fehler 41 + 31-34 trotz Bordspannung ok im Elektrik Forum im Bereich Technik; Hallo, mein Paseo BJ 96 hat zur Zeit ABS-Dauerleuchten. Beim Ausblinken bekommt man die Fehler 31-34 und 41. Also alle 4 Radsensoren und...

  1. #1 Martin_mpm, 26.11.2022
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    367
    Zustimmungen:
    230
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97) + Paseo BJ96 + Mazda RX8
    Hallo,
    mein Paseo BJ 96 hat zur Zeit ABS-Dauerleuchten. Beim Ausblinken bekommt man die Fehler 31-34 und 41. Also alle 4 Radsensoren und Batteriespannung fehlerhaft.
    Hatte das schon mal jemand? Ich habe das Bordnetz gemessen, alles ok (12,2 V und 14,6 V wenn der Motor läuft). Den Masseanschluß am ABS-Gerät habe ich auch schon mit einer neuen Schraube wieder instand gesetzt, ohne Änderung.
    Dann habe ich mir noch die relevanten Sicherungen angesehen, die sind auch alle in Ordnung (ABS 60A, Dome 10A). Beim Einschalten der Zündung klackt das ABS-Relais einmal (normal ist doch dreimal?) dann bleibt die Leuchte an.
    Gibt es noch eine Fehlermöglichkeit von außen oder ist mir da schlicht und ergreifend das Steuergerät kaputt gegangen?
     
  2. Anzeige

  3. #2 SterniP9, 27.11.2022
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    4.252
    Zustimmungen:
    1.648
    Fahrzeug:
    2 x P8 Bj. 93+95; 4 x P9 Bj.96-98; E10 Bj.96; L5 Bj. 97; T19 Bj.97
    Bei meinem Paseo klickt das Relais wie "zu-auf-zu" und nach ca. 2 sec. läuft kurz der Motor an.
    Leider finde ich in meinen Unterlagen zum Paseo keine Hinweise zur Fehlersuche.
    Da kann Dir bestimmt @eNDi helfen.
     
  4. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.661
    Zustimmungen:
    1.176
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Die Sicherung ABS (60A) sichert die Versorgungsspannung zu ABS-Ventilen und -Pumpenmotor ab, welche über die ABS-Relais geschaltet werden: das eine für die Ventile, das im Bereitschaftszustand eingeschaltet ist und damit auch die ABS-Warnleuchte ausschaltet, das andere schaltet bei Bedarf den Pumpenmotor ein.
    Über die Sicherung GAUGE (10A) wird nur die ABS-Warnleuchte versorgt.
    Die Sicherung ECU-IG (5A) versorgt das ABS-Steuergerät mit Zündungsplus. Kontrolliere auch mal diese Sicherung, sie dürfte aber ok sein.
    Das ABS-System hat drei Massepunkte: am rechten Stoßdämpfer die Masse für den Pumpenmotor, im Kofferraum ca. unterhalb des Nummernschilds und am unteren Ende der linken C-Säule.

    Lösche erstmal den Fehlerspeicher und schau welche Fehler danach im Stand sofort wieder kommen. (Löschen: Tc mit E1 verbinden und ABS-Brücke im Diagnoseanschluss entfernen, Zündung ein und innerhalb 5 Sekunden mind. 8mal das Bremspedal treten). Wenn weiterhin die Spannung bemängelt wird (41) prüfe ob am ABS-Steuergerätestecker ordnungsgemäß 12V und Masse ankommen.
    Die Widerstände der Raddrehzahlsensoren kannst du am Stecker auch durchmessen: sie sollten zwischen 900Ω und 1300Ω liegen.
     
    Martin_mpm, SchiffiG6R und SterniP9 gefällt das.
  5. #4 Martin_mpm, 02.12.2022
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    367
    Zustimmungen:
    230
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97) + Paseo BJ96 + Mazda RX8
    So kenne ich das von meinen Corollas. Beim Paseo kommt derzeit nur der erste "klack", dann Totenstille.
    Der ABS-Fehlerspeicher wird nicht gelöscht wenn ich die Batterie abklemme? Dann muß ich wohl mal die Beine trainieren gehen und schauen was dann kommt. Nachdem die Batterie abgeklemmt war kamen die exakt gleichen Fehler wieder.
     
  6. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.661
    Zustimmungen:
    1.176
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Der ABS-Fehlerspeicher dürfte nicht durch Batterieabklemmen gelöscht werden können, da das ABS-Steuergerät gar kein Dauerplus hat, was dadurch entfernt werden würde.
    Beim VFL-E11 ebenso. Es ist auch nicht nachvollziehbar, warum in den WHB zum VFL-E11 steht, dass ein Löschen auch durch Ziehen der DOME-Sicherung möglich sein soll, wobei DOME mit dem ABS gar nichts zu tun hat. In späteren Ausgaben des WHB steht explizit, dass ein Löschen durch Abklemmen der Batterie nicht möglich ist.
     
    Schuttgriwler und SterniP9 gefällt das.
  7. #6 Schuttgriwler, 06.12.2022
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    10.515
    Zustimmungen:
    343
    Fahrzeug:
    KP60, (ex) KP61, CDE120J1, (ex)E10, E11, UCF20, (ex) RH32, 2x EP91
    Entweder Übersetzungsfehler, oder es wurden Flash Speicher später verbaut wie bei den Haushaltsgeräten, die bei Spannung AUS oder Fehler erkannt fest in den Speicher schreiben (EEPROM).
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Martin_mpm, 28.12.2022
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    367
    Zustimmungen:
    230
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97) + Paseo BJ96 + Mazda RX8
    Danke erst mal für die Infos.
    Update:
    Ich habe gestern das Bremspedal traktiert und ABS ausgelesen. Seitdem kommt nur noch ein Fehler: 32, also Sensor vorne links. Puuh, also doch nicht das Steuergerät wie es zuerst ausgesehen hat. Dann schau ich mal nach einem neuen Sensor.
     
  10. #8 Martin_mpm, 28.12.2022
    Martin_mpm

    Martin_mpm Mitglied

    Dabei seit:
    24.11.2014
    Beiträge:
    367
    Zustimmungen:
    230
    Fahrzeug:
    E10 Liftback 1.3 XLi (BJ 94) + E11 Liftback 1.6 (BJ 97) + Paseo BJ96 + Mazda RX8
    Ich habe nach dem Sensor geschaut - das Steuergerät hätte ich tatsächlich billiger gekriegt. Ist schon paradox, was da für Preise aufgerufen werden. Sensor über 200 USD, Steuergerät gebraucht gibts für weniger als 50 €. Hoffentlich können die Russen liefern, ist ja auch nicht mehr selbstverständlich heutzutage. Aber ich kenne die Firma schon länger. Wenn sie das Teil doch nicht haben oder so, dann kommt das Geld postwendend zurück.
     
Thema:

Paseo: ABS Fehler 41 + 31-34 trotz Bordspannung ok

Die Seite wird geladen...

Paseo: ABS Fehler 41 + 31-34 trotz Bordspannung ok - Ähnliche Themen

  1. abs paseo

    abs paseo: Schönen Tag, ich suche den Schaltplan, bzw. Anschlussplan vom ABS für meinen Paseo. ABS-Leuchte geht beim Einschalten kurz an, dann bleibt sie...
  2. 96er Paseo ABS/Bremspumpe Problem Bremslichtschalter???

    96er Paseo ABS/Bremspumpe Problem Bremslichtschalter???: Moin, ich habe seit kurzem einen 96er Paseo und folgendes Problem: Wenn ich das Auto z.B. kurz vor der Ampel abbremse, dann läuft ab. ca. 15 km/h...
  3. ABS Block bei Starlet P9 / Paseo EL54

    ABS Block bei Starlet P9 / Paseo EL54: Hallo ans Forum! bei meinem EL54 ist ein Ventil im ABS-Aggregat kaputt... (Symptome und Diagnose auf Anfrage 8)) Hat schon wer einmal den ABS...
  4. ABS Sensor Paseo

    ABS Sensor Paseo: Suche einen ABS Sensor für einen Paseo! Hoffe mir kann jemand weiterhelfen. Preisregion: 1 -100€
  5. Suche ABS Schaltplan für Paseo

    Suche ABS Schaltplan für Paseo: Hallo, Suche ABS Schaltplan für Toyota Paseo. Da Ich nicht mehr weiter weiß mit dem ABS.