Parkboysystem defekt

Diskutiere Parkboysystem defekt im Elektrik Forum im Bereich Technik; Hallo Forum, an meinem T 25 funktionierte die, mit dem Neuwagen gelieferte Einparkhilfe, bis zum Austausch des hinteren Stoßfängers und der...

  1. #1 falcojudex, 11.05.2009
    falcojudex

    falcojudex Grünschnabel

    Dabei seit:
    22.03.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Forum,
    an meinem T 25 funktionierte die, mit dem Neuwagen gelieferte Einparkhilfe, bis zum Austausch des hinteren Stoßfängers und der Sensoren ohne Beanstandung. Der Austausch war, bedingt durch einen Auffahrunfall in 2007, notwendig.
    Zwischenzeitlich wurde der optische Warnmelder mehrfach durch den "freundlichen" ausgetauscht.
    Jetzt soll nur noch der Umbau der Einparkhilfe auf ein rein akustisches System helfen. Die Umrüstung soll 350.- € plus eines neuen Stoßfängers kosten. Der Stoßfänger muß ggf. gewechselt werden, da die neuen Sensoren kleinere im Durchmesser sind.
    Da ich nicht so viel Geld ausgeben möchte, frage ich das Forum nach alternativen Möglichkeiten.
    Der Fehler am derzeitigen Parkboy- System stellt sich wie folgt dar:
    1. Auch bei eingelegtem Vorwärtsgang brennen am Parkboydisplay 3 rote Lampen.
    2. Nur wenn ich den 4 poligen Verbindungsstecker am Parkboy abziehe und wieder aufstecke, funktioniert das System mit optischer und akustischer Anzeige einmal so wie es sein sollte.

    Noch zwei Fragen zum Parkboy.
    1. Welche Funktion hat der kleine Schalterknopf rechts oben ander Frontplatte?
    2. Auf der Platine neben dem 4 fach Stecker befindet sich ein Potentiometer, welche Funktion hat dieses?

    Über Hilfe freue ich mich.
    falcojudex
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 falcojudex, 17.05.2009
    falcojudex

    falcojudex Grünschnabel

    Dabei seit:
    22.03.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Das Display war defekt. Es wurde vermutlich durch einen Montagefehler nach der Montage der neuen Sensoren schon beschädigt.
    Eine dringend notwendige Systemanmeldung wurde offensichtlich nicht durchgeführt.

    falcojudex
     
  4. #3 psykokombi, 23.09.2009
    psykokombi

    psykokombi Mitglied

    Dabei seit:
    12.06.2008
    Beiträge:
    343
    Zustimmungen:
    0
    Welches System hast du da??? PB 3 oder PB 4????
    Bräuchte davon mal ne Anleitung...wenn du mir die malbezogen auf die Einstellung der Sensoren auszugsweise schicken könntest wäre das echt cool...
     
Thema:

Parkboysystem defekt

Die Seite wird geladen...

Parkboysystem defekt - Ähnliche Themen

  1. Getriebe Aygo defekt?

    Getriebe Aygo defekt?: Hallo. Ich fahre seit ca 6 Monaten einen gebrauchten Toyota Aygo. Soweit alles gut, ich hatte zwar von Anfang an das Problem, dass beim...
  2. Klimakompressor Corolla Verso defekt?

    Klimakompressor Corolla Verso defekt?: Moin moin... beim Corolla Verso Bj04 geht die Klimaanlage nicht mehr... es funzt zwar aber es kommt keine kalte Luft mehr raus. .. jetzt war sie,...
  3. Toyota Celica T23 Lichter,Zentralverriegelung nach Kurzschluss defekt

    Toyota Celica T23 Lichter,Zentralverriegelung nach Kurzschluss defekt: Hallo euch allen, Ich habe momentan ein Problem mit der Elektronik meiner 2004 Celica T23. Und zwar gab es bei einem Subwoofer Einbau einen...
  4. ABS Camry defekt??

    ABS Camry defekt??: Hallo, Ich habe nun seit 2 Wochen einen Camry V2 Bj.87 2.0 GLI als Studentenfahrzeug. Nachdem Ich erstmal einiges hab machen müssen....
  5. Klappschlüssel defekt

    Klappschlüssel defekt: Hallo, bei meinem Verso AR2 (gerade gebraucht gekauft) springt der Schlüssel beim Druck auf den silbernen Knopf der Fernbedienung nicht raus...ich...