P8 Probleme mit Austauschmotor

Dieses Thema im Forum "Motor" wurde erstellt von Maresch, 08.02.2009.

  1. #1 Maresch, 08.02.2009
    Maresch

    Maresch Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    442
    Zustimmungen:
    1
    Fahrzeug:
    Yaris TS
    Hallo Leute,

    ich habe kürzlich einen gebrauchten 2EE gekauft weil mein alter einem Zahnriemenschaden zum Opfer gefallen ist. Es ist nun mittlerweile alles eingebaut, angeschlossen, Öle usw neu aufgefrischt. So - Heute wars soweit und wir waren dabei die Batterie anzuklemmen. Jetzt kam der große Schreck: Ohne dass bereits der Schlüssel drin steckte, fing der Motor an los zu gurgeln als würde er versuchen zu starten und wie gesagt ohne Schlüssel im Schloß. Wir haben den Anlasser schnell mit dem alten getauscht, was die Situation nicht änderte. Weiterhin haben wir gecheckt ob Kraftstoff in den Motor ging, aber die Leitung war trocken, es kam kein Tropfen an. Beim Versuch noch gleichzeitig beim anklemmen den Schlüssel rum zu drehen, brannte lediglich nur die Handbremsleuchte, die Warnleuchte und die Ölkontrolleuchte welche aber gleich nach 5 sek. wieder aus ging. Keine Motorkontrollleuchte.

    Kann es sein dass es unterschiedliche 2ee Motoren mit unterschiedlichen Steuergeräten gibt? Wir haben anschliessend noch die Kabel und Stecker des Kabelbaums überprüft, aber nicht wirklich das Problem ausfindig machen können :(

    PS:

    Uns ist eine Sache noch aufgefallen. Der alte Motor hatte Ventilkipphebel am Kopf die beim Zahnriemenschaden dann gebrochen sind - der jetzige hat keine. Kann es evtl. damit zusammen hängen das dieser 2EE vom Steuergerät anders angesteuert wird?

    Gruß
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Ferniswolf, 08.02.2009
    Ferniswolf

    Ferniswolf Mitglied

    Dabei seit:
    08.07.2007
    Beiträge:
    753
    Zustimmungen:
    0
    Ähm???

    wenn er keine Kipphebel hat, dann müsste er ja zwei Nockenwellen haben => 4efe aus P9 ?(

    Wegen dem Anspringen ohne Schlüssel.
    Entweder Zündschluss kaputt, das es dauer Strom bekommt.
    Oder
    Das Anlasserkabel hat irgendwo an schaden und bekommt Strom

    MfG
    Ferniswolf
     
  4. Shai

    Shai Senior Mitglied

    Dabei seit:
    25.08.2002
    Beiträge:
    1.196
    Zustimmungen:
    0
    Fahrzeug:
    Forester 2.5XT - 2xAE86
    Ich hatte damals bei meinem E9 mit 2E-E auch mal einen Zahnriemenschaden mit genau dem selben Schadensbild.
    Allerdings hat der 2E-E keine Kipphebel sondern Schlepphebel.
    Da die Ventile senkrecht in Brennraum öffnen, war es bei mir auch der Fall, daß ein Schlepphebel gebrochen war, allerdings war das Ventil nicht krumm, was der Fall wäre, wenn die Ventile in einem Winkel in den Brennraum ragen.
    Wenn ansonsten nichts defekt gewesen ist, hätte es wahrscheinlich ein Schlepphebel samt Feder, allerhöchstens noch ein Ventil getan und der Motor wäre wieder gelaufen.
    Inwiefern es unterschiede beim Motor samt Steuergeräte gibt, weiß ich nicht (P8-E9).

    Hast du zufällig Bilder von der Ventilbetätigung ?
    Wie soll es denn ohne Schlepphebel/Kipphebel bei nur einer obenliegenden Nockenwelle für Ein- und Auslass funktionieren ?
    Kann es sein, daß die Ventilbetätigung vorher vom Vorbesitzer ausgebaut wurde, weil er was brauchte ?

    Ich kann mal suchen ob ich meine Bilder noch irgendwo finde.

    Der Anlasser hat meines Wissens sowieso immer Power, er bekommt nur ein Ansteuersignal.

    EDIT:
    Nur das Bild vom Schlepphebel
    [​IMG]
     
  5. neals

    neals Lebende Foren Legende

    Dabei seit:
    04.10.2005
    Beiträge:
    4.092
    Zustimmungen:
    25
    Fahrzeug:
    AE92 4x4 16Turbo, Caldina GT4
    alle massekabel sngeschlossen? ist kommt zu den lustigsten felher!.

    ziht man die versorgung für den innenraum ab dann müsste keine anzeige gehen aber der motor trozdem starten. hatte neulich nen lustigen fehler.

    dann kannst nurnoch überprüfen ob alle stecker richtigrum dran sind!

    im sicherungskasten alles klar? am anlasser beide kanbel dran?
     
  6. #5 Ferniswolf, 08.02.2009
    Ferniswolf

    Ferniswolf Mitglied

    Dabei seit:
    08.07.2007
    Beiträge:
    753
    Zustimmungen:
    0
    Jo, so hab ich das ja auch gemeint mit dem Anlasser.

    Wenn wir schon dabei sind, wo ist der Unterschied zwischen Schlepphebel und Kipphebel?
    Bin kein Kfz-Mechaniker, für mich ist dass das gleiche.
    Würde mich aber gerne aufklären lassen.

    MfG
    Ferniswolf
     
  7. Shai

    Shai Senior Mitglied

    Dabei seit:
    25.08.2002
    Beiträge:
    1.196
    Zustimmungen:
    0
    Fahrzeug:
    Forester 2.5XT - 2xAE86
    Schlepphebel

    [​IMG]

    Nockenwelle betätigt den Hebel zwischen Ventil und Drehpunkt

    Kipphebel
    [​IMG]

    Drehpunkt zwischen Ventil und Nockenwelle
     
  8. Shai

    Shai Senior Mitglied

    Dabei seit:
    25.08.2002
    Beiträge:
    1.196
    Zustimmungen:
    0
    Fahrzeug:
    Forester 2.5XT - 2xAE86
    Sowas blödes, die Bilder sind gifs mit farblosem Hintergrund.
    Nachzulesen hier
     
  9. #8 Maresch, 08.02.2009
    Maresch

    Maresch Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    442
    Zustimmungen:
    1
    Fahrzeug:
    Yaris TS
    Das ist der jetztige Motor von oben. Keine Spur von den Kipphebeln.

    [​IMG]

    Und hier die alten kaputten hebel vom alten Motor.

    [​IMG]

    Kann es sein das die Pin-Belegungen bei neueren Modellen anders ist vom 2EE Starlet? Also bspw. von meinem alten 03/90 und jetzige von dem ich nicht weiss welches BJ er ist. z.B. 95er BJ einer der letzten?
     
  10. Shai

    Shai Senior Mitglied

    Dabei seit:
    25.08.2002
    Beiträge:
    1.196
    Zustimmungen:
    0
    Fahrzeug:
    Forester 2.5XT - 2xAE86
    Nunja, also das ild vom Kopf ist, wie soll man sagen, einfach dunkel ...
    Dennoch behaupte ich mal, (zumindest einige) Schlepphebel zu erkennen.
    [​IMG]

    Nummer 1
    Da ist auf jedenfall ein Schlepphebel den man erkennen kann.

    Nummer 2
    Einstellschraube fürs Ventilspiel, welche sich am Schlepphebel befindet, sehr gut zu erkennen.

    Bedenke da es sich um Schlepphebel handelt, ist der optische Großteil des Hebels von der Nockenwelle überdeckt.

    Sind vielleicht die Bilder "alter Motor - neuer Motor" vertauscht ?
    Wenn nicht, dann frage ich mich, wie Dein alter Motor von der Ventilbetätigung ausgesehen haben soll.
     
  11. #10 Ädam`s, 09.02.2009
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.201
    Zustimmungen:
    14
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    ja schaut ganz normal aus.

    was die elektik angeht wast du mächtig scheiße gebaut.
    warum hast du nicht den alten kabelbaum weitrverwendet ?
    selbst bei nem neuen sollten die gleich sein
     
  12. Shai

    Shai Senior Mitglied

    Dabei seit:
    25.08.2002
    Beiträge:
    1.196
    Zustimmungen:
    0
    Fahrzeug:
    Forester 2.5XT - 2xAE86
    Ich glaube, er hat den alten weiterverwendet.
     
  13. neals

    neals Lebende Foren Legende

    Dabei seit:
    04.10.2005
    Beiträge:
    4.092
    Zustimmungen:
    25
    Fahrzeug:
    AE92 4x4 16Turbo, Caldina GT4
    ne den alten hat er abgeschnitten! schau mal nach den masseverbindungen.
     
  14. #13 morscherie, 09.02.2009
    morscherie

    morscherie Lebende Foren Legende

    Dabei seit:
    24.06.2001
    Beiträge:
    9.224
    Zustimmungen:
    7
    Fahrzeug:
    corolla SE92. Starlet P7 2E-E G6. Starlet P7 rennsemmel.
    petze :D
     
  15. #14 Maresch, 09.02.2009
    Maresch

    Maresch Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    442
    Zustimmungen:
    1
    Fahrzeug:
    Yaris TS
    So jetzt weiss es auch Gott und die Welt :D

    BTT:

    Also heute hat mein Vater erneut sich mit dem P8 auseinander gesetzt: Alle Stecker abgezogen die vom Motorraum in den Innenraum gehen, sprich vom Steuergerät und vom Sicherungskasten im Innenraum. Problem bleibt trotzdem bestehen. Motor versucht trotzdem anzuspringen - ein Stecker (welcher weiss ich nicht) hat er aus dem Sicherungskasten gezogen und weg war das Problem. Mehr Infos kann ich auch nicht geben da ich nicht dabei war und keine Zeit aktuell habe bis zum WE.
     
  16. #15 Maresch, 10.02.2009
    Maresch

    Maresch Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    442
    Zustimmungen:
    1
    Fahrzeug:
    Yaris TS
    Hat noch jemand einen Elektric Wiring Diagram zur Hand bzw. ein Elektroschaltplan? Für den Motorraum bzw. den Sicherungskasten?
     
  17. #16 Duke_Suppenhuhn, 11.02.2009
    Duke_Suppenhuhn

    Duke_Suppenhuhn Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    8.234
    Zustimmungen:
    11
    Fahrzeug:
    Corolla
    Nee, das Problem haste nicht behoben, nur hat die Stromzuführ zu dem Bereich, wo es knallt :)

    Welche Sicherung, wofür ist sie? den Kabelbereich dahinter solltet ihr euch mal ansehen.
     
  18. #17 Maresch, 11.02.2009
    Maresch

    Maresch Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    442
    Zustimmungen:
    1
    Fahrzeug:
    Yaris TS
    Ich behaupte auch garnicht das Problem damit behoben zu haben. Ich sag nur dass egal welchen Stecker wir raus machen. Das damit vorläufig das Problem behoben ist. Die Frage ist jetzt an welchem Kabel/Stecker wir suchen müssen? Das ist ne Mords Arbeit. :(

    Weiterhin ist das Problem das wir den Kabelbaum dann erstmal auseinander nehmen müssten.
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 morscherie, 05.03.2009
    morscherie

    morscherie Lebende Foren Legende

    Dabei seit:
    24.06.2001
    Beiträge:
    9.224
    Zustimmungen:
    7
    Fahrzeug:
    corolla SE92. Starlet P7 2E-E G6. Starlet P7 rennsemmel.
    und was macht das problem?
     
  21. neals

    neals Lebende Foren Legende

    Dabei seit:
    04.10.2005
    Beiträge:
    4.092
    Zustimmungen:
    25
    Fahrzeug:
    AE92 4x4 16Turbo, Caldina GT4
    Britzel britzel.... PUFF
     
Thema: P8 Probleme mit Austauschmotor
Besucher kamen mit folgenden Suchen
  1. unterschied kipphebel schlepphebel

    ,
  2. 2e-e kipphebel

    ,
  3. schlepphebel kipphebel unterschied

    ,
  4. kipphebel steuergerät toyota auris
Die Seite wird geladen...

P8 Probleme mit Austauschmotor - Ähnliche Themen

  1. Hutablage Starlet P8 (1995)

    Hutablage Starlet P8 (1995): Habe zwei Hutablagen abzugeben: - 1x Original in dunkelgrau - 1x MDF mit blauem Filz überzogen mit Lautsprechern und geschweissten roteloxierten...
  2. Starlet P8 Stoßstangen in rot (3E5)

    Starlet P8 Stoßstangen in rot (3E5): Hallo zusammen, suche für den P8 die beiden Stoßstangen (vorn + hinten). Wichtig: Es muss die Farbe 3E5 sein. Egal ob die Standard, GT oder...
  3. toyota aygo generator ausgetauscht probleme!

    toyota aygo generator ausgetauscht probleme!: hallo, ich habe mir vor einiger zeit einen toyota aygo gekauft baujahr 2006. mit diesem auto habe ich nur probleme und ist gefuehlt mehr in der...
  4. P8 Bremsen & Vorderachsteile NEU

    P8 Bremsen & Vorderachsteile NEU: Hallo, Möchte einige Ersatzteile verkaufen, die eigentlich für meinen Starlet gedacht waren. Da der Wagen nun einen Motorschaden hat, brauche ich...
  5. Starlet P8 mit Motorschaden

    Starlet P8 mit Motorschaden: Hallo, Mein Starlet ist nach Ventilabriss zu verkaufen! Der Motor ist bereits zerlegt (Zylinderkopf abgenommen) zur Schadensbegutachtung. Die...