P7 Vergaser ( Ich weiß ist noch kein Oldie)Neues Problem !!!

Dieses Thema im Forum "Oldies" wurde erstellt von Die_Ärzte, 22.09.2006.

  1. #1 Die_Ärzte, 22.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11
    Hi Leute,

    brauch dringend und schnell Hilfe !!!! :] :] :] :] :] :]
    Versuche gerade den Vergaser eines 1,3l Starlet einzustellen. Kennt sich jemand damit aus?

    Problem ist: Motor läuft nicht rund und geht aus wenn er warm wird !! ?( ?( ?(

    Ich muß den P7 bis spätestens Sonntag fertig haben :] :] ;( ;(

    Bitte, bitte helft mir !!


    Mfg
    Sascha
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Shai

    Shai Senior Mitglied

    Dabei seit:
    25.08.2002
    Beiträge:
    1.196
    Zustimmungen:
    0
    Fahrzeug:
    Forester 2.5XT - 2xAE86
    Euphras wird Dir sicher weiterhelfen können. :]
     
  4. #3 euphras, 22.09.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.472
    Zustimmungen:
    8
    RE: P7 Vergaser ( Ich weiß ist noch kein Oldie)

    Was für einen EP hast Du? Einen S-Starlet oder das 1,3 G-Kat Modell? (Frage in die Runde; Gabs eigentlich U-Kat Modelle in Europa?)

    Ist das der EP von Schwarzer_Engel, die Symptome klingen ja fast wie copy and paste ?(

    Hat der Gaser ´ne CO-Schraube? Funktioniert der Kaltstartkompensator (der Aluzylinder, aus dem nach hinten ein von Federn unter Spannung gesetzter Metallstift herausragt; der muß bei wärmer werdendem Kühlwasser ausrücken (weiter herausragen)) Hast Du Drehzahlschwankungen im Stand? Wie sehen die Zündkerzen aus?

    edit: Korrektur
     
  5. #4 Uwe AE 82, 22.09.2006
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.032
    Zustimmungen:
    4
    Fahrzeug:
    Corolla AE82GT, Avensis Kombi T25
    @ euphras
    Ich hatte einen 1,3 S mit U-Kat und Abgasrückführung.
    @sascha
    Ich hatte auch ein Problem mit dem Vergaser.
    Suche Dir einen anderen beim Schrott, das ist wahrscheinlich einfacher.
    MfG Uwe :)
     
  6. #5 morscherie, 22.09.2006
    morscherie

    morscherie Lebende Foren Legende

    Dabei seit:
    24.06.2001
    Beiträge:
    9.224
    Zustimmungen:
    7
    Fahrzeug:
    corolla SE92. Starlet P7 2E-E G6. Starlet P7 rennsemmel.
    umbau auf einspritzer und du hast mit dem sch.... vergaser kein problem mehr ;)
     
  7. #6 Die_Ärzte, 23.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11
    RE: P7 Vergaser ( Ich weiß ist noch kein Oldie)

    Hi Euphras,

    ist der EP von Schwarzer Engel!
    CO-Schraube wo wäre die denn?
    Drehzahlschwankungen Ja!
    Metalstift muß ich mal nachsehen !

    Mfg
    Sascha

    Ps.: Hatte dir auch ne PN geschickt !
     
  8. #7 Schwarzer Engel, 23.09.2006
    Schwarzer Engel

    Schwarzer Engel Mitglied

    Dabei seit:
    03.10.2004
    Beiträge:
    234
    Zustimmungen:
    0
    Hy ja ist der kleine. ;(

    Zündkerzen sind neu. Was mir einfällt 1 alte ist verbaut weil der Mech die zerstört hat beim einbau.

    Und zum zitat: Der Kaltlauf dingsda geht nur dafür müsste er erst mal warm werden.

    Er läuft einfach zu Fett sobald etwas wärme im kreislauf ist und der Kalt rausfährt.


    P.S: Bitte um entschuldigung für die schreibweiße komme von nachtschicht und habe 4 Flaschen bier in mir. Gute nacht
     
  9. #8 euphras, 23.09.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.472
    Zustimmungen:
    8
    RE: P7 Vergaser ( Ich weiß ist noch kein Oldie)

    CO Schraube ist, wenn man vor dem Wagen steht, ganz hinten am Vergaser, in der Abbildung der rechte Carb (der linke ist aus nem Kat-Starlet) oben mittig. Der Kaltstartkompensator ist bei beiden Carbs links zu erkennen. Neupreis für den Kompensator bei Toyota 200 Euro incl. Merkelsteuer

    [​IMG]

    Man braucht einen Spezialschlüssel, um die CO-Schraube einstellen zu können (außer man heißt Rod und repariert im McGuyver style :hat2) Normaleinstellung: ganz reindrehen und dann 3 Umdrehungen raus.

    Verschließe mal die beiden Kupferrohre, die zur vorderen Kammer des Gleichdruckkolbens führen (Finger). Werden die Drehzahlschwankungen dann geringer?!

    Der post von Morscherie sollte übrigens ernst genommen werden, ich überlege auch schon, ob ich mir die Bastelei noch weiter antue.








    Verkauf ihn mir oder echt_weg für 50 Euro :D :D
     
  10. #9 Die_Ärzte, 24.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11
    [​IMG]


    Hi euphras,

    mein vergaser sieht fast so aus wie der im Kasten.
    Bei mir ist nur der Pin im roten Keist fest, ohne Feder !

    Motor läuft wenn ich die Unterdruckschläuche von den Anschlüssen im schwarzen Kreis abziehe, wenn ich sie draufstecke läuft er unrund !

    Wenn die Schläuche ab sind und fahre, ist es so als ob er sich verschluckt !

    Bin fast soweit ihn nach Afrika zu verkaufen !

    Hast du noch nen Idee ?

    Der Vetter von meinem Vater meinte es könnte auch das Magnetventil sein, ich denke aber nicht da wenn ich ihm den strom wegnehme der Motor aus geht !


    Mfg
    Sascha
     
  11. #10 Schwarzer Engel, 24.09.2006
    Schwarzer Engel

    Schwarzer Engel Mitglied

    Dabei seit:
    03.10.2004
    Beiträge:
    234
    Zustimmungen:
    0
    Oton

    Das Magnetventil ist von Echt Weg im Austausch. War auch mein erster gedanke.

    Wie gesagt versuch den Vergaser mit hilfe eines Asu messers einzustellen und stell die Werte auf 0,3% Plus ein. Er läuft zwar was Fetter aber dafür geht er besser. Und die Zündung auf 10 vor OT.


    P.S: Sind die unterlagen bei dir angekommen ?? E-mail
     
  12. #11 Die_Ärzte, 24.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11

    Hi,
    die unterlagen sind angekommen !
    Danke !

    Mfg
    Sascha
     
  13. #12 Die_Ärzte, 24.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11
    [​IMG]

    Hi,

    so habe mal ein Bild von meinem Vergaser gemacht !
    Wenn ich die mal mit den Bildern von euphras vergleiche, habe ich das Gefühl das es ein falscher ist !?

    Habe jetzt die 2 Schläuche vom Vergaser abgemacht ( roter Kreis ) und eine mit ner Schraube verschlossen und siehe da er läuft rund.
    Nur fahren ist nicht, da er nicht richtig vorran kommt wenn man gas gibt.
    Normal ist das auch nicht das er ohne die Unterdruckschläuche am Vergaser rund läuft.

    Wer hat da ne Idee was da hin ist ?

    Mfg
    Sascha
     
  14. #13 echt_weg, 24.09.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    such mal ich hab für schwarzer engel mal anschlusspläne aus dem epc rausgesucht. grundlos schläuche verschliessen halte ich wenig von - ich würde gucken das alles genau so ist wie es soll (wobei ich denke das hat se schon gemacht). das magnetventil sollte nicht defekt sein
     
  15. #14 Die_Ärzte, 24.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11

    Pläne schon drei mal durch gegangen, ist alle OK !!!
    Magnetventil war ne Idee von nem Vetter meines Vaters, wenn ich dem Mv den Stom klaue läuft nix mehr ! Also OK !?

    Hast du noch ne Idee ?

    Mfg
    Sascha
     
  16. #15 echt_weg, 25.09.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    sobald es ne änderung gibt wenn das mv angeschlossen ist oder nicht gehe ich davon aus, dass es ok is. ist das gemisch evtl. einfach viel zu mager?
     
  17. #16 Schwarzer Engel, 25.09.2006
    Schwarzer Engel

    Schwarzer Engel Mitglied

    Dabei seit:
    03.10.2004
    Beiträge:
    234
    Zustimmungen:
    0
    Zu Vergaser.


    Für dieses Model und Bj gibt es laut Toyota Werkstatt genau 5 Unterschiedliche Vergaser .

    Das kannst du aber schon daran erkennen wenn du denn 2 Vergaser nimst der im Kofferraum liegt. Dieser Vergaser war Original verbaut aber achtung bei dem ist das Kaltstartventil im Arsch.

    Du könntest versuchsweiße diesen einbauen und das KLV versuchen umzuschrauben. So mit hättest du wieder einen Original vergaser drauf.

    Aber eigentlich ist es egal da wie oben beschrieben es 5 Vergaser Typen gibt. Laut Toyota ist es auch egal welchen mann für denn Non kat nimmt.

    Mehr infos habe ich leider nicht zum Vergaser da dieser keine Nummer besitz.

    Schicke dir noch die Pläne des EPC rüber die ich von echt weg habe.

    Mfg Mike
     
  18. #17 echt_weg, 25.09.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    ansonsten kauf ich den wagen für 60euro :rofl
     
  19. #18 Die_Ärzte, 25.09.2006
    Die_Ärzte

    Die_Ärzte Mitglied

    Dabei seit:
    24.07.2005
    Beiträge:
    495
    Zustimmungen:
    0
    Fahrzeug:
    Yaris Verso, AT180 , E11

    Hi echt_weg,

    für 600€ können wir drüber reden !! :) :) :) :)

    Mfg
    Sascha
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 euphras, 21.10.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.472
    Zustimmungen:
    8
    Und?

    Rennt die Maschine wieder?
     
  22. #20 Schwarzer Engel, 26.10.2006
    Schwarzer Engel

    Schwarzer Engel Mitglied

    Dabei seit:
    03.10.2004
    Beiträge:
    234
    Zustimmungen:
    0
    Würde ich auch gerne mal wissen.


    Mfg
     
Thema:

P7 Vergaser ( Ich weiß ist noch kein Oldie)Neues Problem !!!

Die Seite wird geladen...

P7 Vergaser ( Ich weiß ist noch kein Oldie)Neues Problem !!! - Ähnliche Themen

  1. Neuer aus Regensburg

    Neuer aus Regensburg: [ATTACH] [ATTACH] [ATTACH] Bin Chris 43 Jahre und komme aus Regensburg. Fahre seit 24 Jahren nun den 7 Toyota meine Chronik ist wie folgt -Corolla...
  2. Hallo, ein Neuer aus Berlin und die gleichen eine Frage

    Hallo, ein Neuer aus Berlin und die gleichen eine Frage: Hallo, mein Name ist Michael, ich bin 50 Jahre alt und in Berlin zu Hause! Seit 2012 haben wir einen Toyota RAV 4 Baujahr 2005, zweitägigen in...
  3. OZ Superturismo GT 7x17 Weiß

    OZ Superturismo GT 7x17 Weiß: [ATTACH] Verkaufe vier OZ Superturismo GT in Weiß, 7Jx17 ET 40 Lochkreis 4x100 mit Reifen 205/45 17 mit Lackmängel! Siehe:...
  4. Celica T18 original Heckspoiler in weiß

    Celica T18 original Heckspoiler in weiß: Hallo, wie in der Überschrift, suche ich den originalen Heckspoiler der T18 in weiß :) Gruß, Alex
  5. Tieferlegungssatz 25/20 mm für den Toyota GT86 neue Preis

    Tieferlegungssatz 25/20 mm für den Toyota GT86 neue Preis: Verkaufe einen neuen Tieferlegungssatz 25/20 mm für den Toyota GT86 oder Subaru BRZ Es ist ein noch nie verbautes Set. Es ist ein Original...