Original ECU nimmt Zündung krass zurück mit E-Mange!!!

Dieses Thema im Forum "Motor" wurde erstellt von Overboost, 03.08.2010.

  1. #1 Overboost, 03.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Hallo zusammen!

    Brauche mal die Jungs mit Erfahrung Meine GT4 ist zur Zeit beim Tuner und wäre eigentlich soweit bereit.

    Der GT30/71 schnurrt schön, Kerzen passen, Durchlass der Maxspeedanlage ist verbessert (Kat ade...) kein Klopfen, EGT super usw.

    Wenn da nicht die original ECU wäre.... Diese nimmt die Zündung extremst zurück! Wir haben schon die Kabelstränge beim Greedy E-Manage-Ultimate so kurz wie möglich reduziert und einen Schutzmantel darum gelegt. Scheint ja eine möglich Fehlerquelle zu sein. Aber nada....

    Sogar in sehr tiefen Drehzahlen ohne Vollast nimmt die original ECU die Zündung krass zurück, bis die Four fast verreckt

    Weiss jemand Rat? Hat jemand Erfahrung damit oder das selbe erlebt??

    Danke für eure Hilfe!

    Liebe Grüsse

    Overboost (jetzt mal mit viel Boost, aber ohne Zündung )
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Corollaboy, 03.08.2010
    Corollaboy

    Corollaboy Mitglied

    Dabei seit:
    03.11.2008
    Beiträge:
    371
    Zustimmungen:
    0
    Fahrzeug:
    Corolla TSC, Hyundai SantaFe 4WD
    Hi

    ich wieß zwar nicht was für eine Zündanlage Du fährt, es hört sich für mein Verständniß danach an, als ob der Grundwert der Zündung falsch eingestellt ist.

    Oder Klopfsensor ist im Sack.

    Gruß

    Corollaoy
     
  4. redt18

    redt18 Fahrzeug Techniker

    Dabei seit:
    01.04.2002
    Beiträge:
    2.419
    Zustimmungen:
    0
    Fahrzeug:
    MKIV TT J-Spec, Celica St182 3sge-t
    Lest ihr den KNK Sensor auch aus?
    Macht er das sofort oder dauert es einige Zeit bis die Zündung zurückgenommen wird?

    Ist Emma dabei?
     
  5. #4 Overboost, 03.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Klopfsensor funktioniert eins A. Wir fahren die originale Zündanlage mit orginal ECU. Einfach abgeändert piggy-back mit der Greedy E-Manage-Ultimate. Alles ganz, ganz komisch....
     
  6. #5 Overboost, 03.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Nein Emma ist dieses mal nicht mit dabei. Das Tuning macht der Patrik in Zusammenarbeit mit dem Roman.

    Wir lesen den Knock Sensor aus ja. Es ist genau wie du erwähnst, zuerst passt die Zündung, dann wird sie massiv durch die ECU zurückgenommen. Beispiel: Motor an, Drehzahl bei 3000, nach 1-2 Minuten fängt die ECU an die Zündung massiv zurück zu nehmen.

    Was kann das bloss sein?....

    Help! :)
     
  7. redt18

    redt18 Fahrzeug Techniker

    Dabei seit:
    01.04.2002
    Beiträge:
    2.419
    Zustimmungen:
    0
    Fahrzeug:
    MKIV TT J-Spec, Celica St182 3sge-t
    Gibt es dazu eine Log-file?

    Wie verhält ich das Lambda wenn dieser Fehler auftritt? Passiert das in jedem Drehzahlbereich? Dreht sich ggf. der ZZP um 180°?
     
  8. #7 Overboost, 04.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    @redt18 Ja wir haben ein Log-File, nur befindet sich das beim Tuner und ich hier im Büro X( Müsste es via Mail verlangen und dann posten (an dich mailen).

    Lambda ist im sehr sicheren Bereich, also über alle Drehzahlbänder und Ladedrücke fett. Teilwese noch zu fett, hier müssen wir da und dort noch abmagern, aber zuerst muss mal das Zündungsproblem weg :rolleyes:

    Das mit dem Drehen des Zündzeitpunktes um 180 Grad musst du mir als nicht-Mechaniker nun erklären... :baby:

    Danke!!
     
  9. Emma

    Emma Ab 250PS/l

    Dabei seit:
    26.12.2002
    Beiträge:
    2.871
    Zustimmungen:
    6
    Kabel möglichst kurz, Zündsignale gegen ECU-Signalmasse geschirmt, plötzlich springt das Zündsignal für das E-Manage um -90°, -180° oder -270°. E-Manage schaltet sich weg, da das Zündsignal für das E-Manage nicht stimmt, Serienzündsignal übernimmt, hat aber für den Ladedruck zuviel Vorzündung, kurzes Klopfen (erscheint meist nicht im Log, man sieht es aber auf dem Toyota-Tester) und fertig ist die Leistung. Klingt dafür geil aus dem Auspuff mit soviel Nachzündung. :D :D :D
    ODER Toyota-Klopfsensor hinüber. Den GM-Sensor hab ich da am Lager liegen, CHF 100.00 inkl. Adapter und Kabel.
    Oder beides zusammen.
    Gegen das erste Problem gibt es eine Lösung. Die hab ich aber auch erst nach 4 oder 5 Autos entdeckt. Ist ein GT-FOUR Gen 3 1993 bis 1996 Problem mit den Induktivgebern im Zündverteiler.

    Emma :D
     
  10. #9 Overboost, 06.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    @ Emma 04:58 Uhr? Konntest du nicht schlafen? 8o Oder fallen dir dann die besten Lösungen ein? Wie auch immer...

    Danke viel mal für die tolle Hilfe! Das bringt uns weiter! Ist bei mir genau die von dir beschriebene Situation. Greedy-Kabel kurz, abgeschirmt und trotzdem... ATS-Sensor ist i.O.

    Wie hast dann aber das Problem im letzten Satz gelöst?.... ?(

    Danke!

    Walä
     
  11. GStar

    GStar Junior Mitglied

    Dabei seit:
    25.02.2009
    Beiträge:
    95
    Zustimmungen:
    0
    Hoffe es ist schnell gelöst dein Problem !! Also bei mir steht 05:58 Uhr
     
  12. #11 Punisher, 06.08.2010
    Punisher

    Punisher Mitglied

    Dabei seit:
    08.10.2006
    Beiträge:
    226
    Zustimmungen:
    0
    Wenns kurz geklopft hat dann ist meist der OEM-Klopfsensor auch über den Jordan gegangen...
    Die Dinger machen bei "möglichen" Klopferscheinungen schon die Biege... :rolleyes:

    Fragt Toyotatunner der hat glaub ich 3 verheizt, bis er auf GM umgestiegen ist... :D
     
  13. #12 Overboost, 06.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Ja ich weiss, habe auch zwei original Sensoren gekillt, bevor ich auf den ATS-Sensor umgestiegen bin. Dieser ist aber in Ordnung! Läuft einwandfrei.... Muss als ein anderes Problem sein. Emma und Andreas sind da glaube ich genau auf dem richtigen Weg mit Ihrem Ansatz....
     
  14. #13 Punisher, 06.08.2010
    Punisher

    Punisher Mitglied

    Dabei seit:
    08.10.2006
    Beiträge:
    226
    Zustimmungen:
    0
    Na gut, die Tante hat sich lange genug mit diesem Motor und dem E-Manage auseinandergesetzt...
    Man müßte eher Dr. 3SGTE sagen... :D

    Sorry, hatte das überlesen dass Du bereits den ATS (GM) - Knocksensor einsetzt... :]
     
  15. #14 Overboost, 06.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Oder wir taufen ihn um in Grossdienst :D :D :D
     
  16. #15 Overboost, 24.08.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    Hmmm langsam wird es eng.... Klopfsensor (ATS) ist 100%ig i.O., alle Kabel nochmals neu (gekürzt) abgeschirmt. Masse perfekt. Zündverteiler ersetzt.

    Und immer noch diese riesen Sprünge bei der Zündung des Greedy... Ja wat denn noch verdammt???????

    Jemand eine Idee???
     
  17. janus

    janus Grünschnabel

    Dabei seit:
    31.05.2009
    Beiträge:
    11
    Zustimmungen:
    0
    Hatte ähnliches Problem mal in einem Eclipse...
    Jahrelange Suche und immer wieder etwas getauscht, weil er one erkennbaren Grund die Zündung verstellt hat. Alle Sensoren i.O..

    Eine Werkstatt hat dann mal den Klopfsensor von seinem originalen Einbauort einfach an die Spritzwand versetzt und endlich war alles gut.
    Weiß allerdings nicht, ob bei dir überhaupt der KS für die Zündrücknahme verantwortlich ist.
     
  18. redt18

    redt18 Fahrzeug Techniker

    Dabei seit:
    01.04.2002
    Beiträge:
    2.419
    Zustimmungen:
    0
    Fahrzeug:
    MKIV TT J-Spec, Celica St182 3sge-t
    Eine sehr gut überlegte Lösung ;)
     
  19. #18 speedmaster, 31.08.2010
    speedmaster

    speedmaster Lebende Foren Legende

    Dabei seit:
    29.03.2001
    Beiträge:
    2.831
    Zustimmungen:
    5
    Fahrzeug:
    speedmonster MR2,Nissan GTR R35
    ..

    und gibt es was neues hier
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Overboost, 01.09.2010
    Overboost

    Overboost Mitglied

    Dabei seit:
    25.09.2002
    Beiträge:
    238
    Zustimmungen:
    0
    GT4 ist wieder bei mir. Alle Zündkabel, Verteiler und Co. mussten ausgewechselt werden, da hier tatsächlich noch ein Durchschlag war.

    Komischerweise haben wir immer noch die wilden Zündzeitpunktsprünge (im Datalog) wie vorher. Wir haben diese nun einfach mal ignoriert. Die GT4 zieht gut, aber ich glaube dass da mehr rauszuholen wäre. Vor allem unter 5000 Umdrehungen...

    Zudem müssen wir in den unteren Drehzahlen (bis ca.4500 Umdr.) die Zündung bei 0 belassen. Bei 3 Grad Vorzündung machte die GT4 ein heiloses Hickhack mit dem AF. Ist nicht fahrbar, stottert nur noch.... Alles irgendwie komisch.... Fals jemand noch irgend eine Idee hat, bin ich froh über Inputs...

    Greetz

    Overboost
     
  22. #20 --Sunny--, 01.09.2010
    --Sunny--

    --Sunny-- Mitglied

    Dabei seit:
    22.04.2008
    Beiträge:
    745
    Zustimmungen:
    1
    Hi,

    stand alone ECU :)

    greetz
     
Thema:

Original ECU nimmt Zündung krass zurück mit E-Mange!!!

Die Seite wird geladen...

Original ECU nimmt Zündung krass zurück mit E-Mange!!! - Ähnliche Themen

  1. ...Corolla E 10....22 Jahre alt

    ...Corolla E 10....22 Jahre alt: Hallo, ....hab ich gerade gefunden. Zwar absolut "nackt", aber gut in Schuss... Nein, ich habe nichts mit dem Verkauf zu tun. Wäre nur echt...
  2. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....
  3. Celica T18 original Heckspoiler in weiß

    Celica T18 original Heckspoiler in weiß: Hallo, wie in der Überschrift, suche ich den originalen Heckspoiler der T18 in weiß :) Gruß, Alex
  4. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  5. Toyota Schaltknauf NEU - original - lang! Auris E15, Yaris, etc.

    Toyota Schaltknauf NEU - original - lang! Auris E15, Yaris, etc.: Ich habe hier noch einen originalen Toyota Knauf liegen. Nagelneu. 5-Gang silberne Platte und silberner Konus unten. Sportlich perforiertes Leder....