Neue Lambdasonde nach 2 Wochen kaputt, oder ECU??

Dieses Thema im Forum "Motor" wurde erstellt von honeyx, 26.02.2009.

  1. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo erst mal.

    Bin zwar neu hier, doch dank dieses Forums konnte ich die defekte Lambdasonde in meinem Corolla selbst diagnostizieren und austauschen, so dass es mit der AU dann doch geklappt hat.

    Ich habe also hier schon fleißig gesucht und bin auch fündig geworden, doch jetzt habe ich ein neues Problem und bin da etwas ratlos.

    Nachdem nun mein Corolla 2 Wochen mit der neuen Lambdasonde gut gefahren ist, fing er jetzt wieder an etwas unrund zu laufen. Ich beschloss also heute am Diagnostikstecker nachzumessen, ob es die neue Lambdasonde (Bosch) noch tut.

    Das tat sie auch, aber nur solange der Motor nicht ganz warm war. Sobald er seine Betriebstemperatur erreicht hat, hat sie nicht mehr geregelt. Die Spannung lag dann am Ox bei ca. 0.04V ( wie auch zuvor mit der alten Sonde, die defekt war) Die Spannung am VF1 fiel dann von 2.5V auf 0.243V und blieb auch dort. Egal ob im Leerlauf oder bei Vollgas.

    Ich habe den Test mehrfach wiederholt, aber mit selben Ergebnis. Zum Vergleich habe ich mal an dem Corolla ( der selbe Motor, das selbe Baujahr) meines Vaters mit warmem Motor gemessen. Dort hat seine Lambdasonde zwischen 0.1V und 0.9V geregelt, wobei die Spannung am VF1 konstant bei 2.537V lag.

    Nun frage ich mich, ob das mit 0.243 V am VF1 normal ist, wenn die Lambdasonde nicht regelt, oder ob eventuell die ECU einen Schaden hat und eventuell auch dafür gesorgt hat, dass die orginal Lambdasonde draufgegangen ist.

    Ich habe auch einen Wackelkontakt in Erwägung gezogen, was ich morgen nochmal nachprüfen möchte. Das ganze erscheint mir jedoch ziemlich seltsam, denn ich habe die Leitungen schon vor dem Einbau der neuen Sonde überprüft.

    Irgendwo habe ich gelesen mann soll dann direkt an der ECU messen, aber kann mir jemand sagen wo ich die finde?

    Danke im Vorraus für eure Hilfe.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Die ECU befindet sich unterm Handschuhfach. Welcher Corolla E12 ?
     
  4. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Ahh ok, danke. Weiss jetzt nicht genau ob E10 oder E11. Baujahr ist 1999 und es ist ein 4E-FE Motor.
     
  5. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Fehlercode wird keiner gesetzt ? Wieviel Kabel hat die Lambda ? 4 ?
     
  6. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fehlercode habe ich noch nicht ausgelesen. Die lambda hat 4 Kabel. Wie gesagt. nach dem Einbau der neuen war alles in Ordnung. Sie hat geregelt wie sie sollte und mit der AU gabs auch keine Probleme.

    Hab den Fehlercode grad ausgelesen. Fehlercode 21
     
  7. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Schaltkreis Lambdasonde ist Fehlercode 21 hast du mal die Spannung von der Lambdasondenheizung gemessen ob die da ist ? Ansonsten würde ich auch darauf tippen das du Irgendwo einen wackler in einem Kabel hast.
     
  8. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Spannung ist da. Hab alles noch mal durchgecheckt. Leitungen sind ok. Habe auch direkt an der Lambdasonde gemessen. Sie regelt nicht. Da kommt gar keine Spannung raus. Ist also definitiv kaput. Hab sie jetzt ausgebaut und bringe sie gleich zum Händler. Kann ja nicht sein, das eine neue Sonde nach 2 Wochen kaputgeht.

    Egal ob Materialfehler oder sonstwas. Ne Bosch kommt da nicht mehr rein. Lieber die paar euro drauflegen und ne orginale kaufen.

    Edit:

    So, war gerade beim Händler. Der will Sie zu Bosch einschicken. Wollte mir nur einreden, dass die die Sonder wahrscheinlich nicht umtauschen, weil es sich wohl um einen Einbaufehler handeln würde und dadurch die Garantie erloschen sei.

    Das ist natürlich Quatsch, denn hätte ich irgendwo einen Fehler begangen, würde die Sonde von vorn herein nicht funktionieren. Hat sie aber. Die AU ist auch ein Beweis dafür. Ausserdem sollte die Boschsonde mit Orginalstecker sein. War sie auch nicht. Schon darin liegt eigentlich ein Sachmangel vor.

    Ausserdem interessiert mich die Garantie wenig. Der Händler selbst haftet 2 Jahre für Sachmängel gemäß der Gewährleistung.
     
  9. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Also bei meinem E12 die Lambda hin war hab ich meine bei Uni-Fit bestellt. Gekommen ist eine NGK also genau die gleiche die drin war nur ohne Stecker halt.
     
  10. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hätte ich auch gleich machen sollen. Jetzt muss ich eine Woche warten, bis er mir sagt, ob die die umtauschen oder nicht. Nur darauf beruhen werde ich es nicht. Die Sonde sollte ja eigentlich einbaufertig sein. Also mit Stecker und passendem Halteblech.

    Was mich nur interessieren würde. Kann es andere Ursachen geben, dass die Sonde draufgeht? Defekte ECU oder an den Abgasen?

    Jemand sagte mir, das die Sonde draufgehen kann, wenn Sprit in den Abgasen ist. Die Kompression wurde aber mal gecheckt. Die war ok. Auch die Einspritzdüsen funktionieren ordnungsgemäß.

    Selbst wenn eine der Düsen es nicht täte und der Motor nur mit 3 Zylindern laufen würde, dürfte da nix passieren.

    Ausserdem müsste sich der Kathalisator mit einem lauten Knall verabschieden, wenn da Sprit in den Abgasen wäre.
     
  11. #10 Bezeckin, 27.02.2009
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    die sonden können auch völlig verrußen. Allerdings nach zwei wochen eher unwahrscheinlich. Da müsste schon ne menge öl mit durchgegangen sein. Es könnte aber auch sein, das für die boschsonde die abgastemp zu heiß war. Also z.b. zu magere verbrennung, bzw. auch möglich, dass die sonde zu nah am motor sitzt. Sollte beim 4efe aber nicht der fall sein. ist nur mit nachgerüsteten sonden manchmal nen problem, wenn das teil 5cm nach dem auslass verbaut wird.
     
  12. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hm. Schwarzer Ruß war auf der Sonde drauf. Aber ich bin jetzt davon ausgegangen, dass wenn sie jetzt nicht mehr regelt und der Motor daher sehr fett läuft, dass sich dann automatisch Ruß drauf absetzt.

    Heisst das also wenn sie verrust ist, dass sie auch nicht regelt? Vielleicht ist ja dann meine alte noch intakt? Frage ist nur wie man den Ruß aus ihr rauskriegt, ohne dass sie dabei Schaden nimmt.

    Wäre ja einen Versuch wert.
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 Bezeckin, 27.02.2009
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    also nen bisschen ist schon normal. aber manchmal hast du ne richtig dicke schicht drauf. reinigen kannst du natürlich probieren. Eher selten, aber einmal hatte es bei nem Bekannten auch geholfen.
     
  15. honeyx

    honeyx Grünschnabel

    Dabei seit:
    26.02.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Hmm. Was die alte Sonde angeht... Ich habe den Wagen vor 2 Jahren von einem Händler gekauft. Der hat noch am selben Tag TÜV und AU gemacht. Paar Wochen später fing der Motor aber an auf 3 Zylindern zu laufen. Die Zündkerzen waren total abgenutzt.

    Es kann also sein, dass sie damals dabei total zugerußt wurde. Oder doch eben Sprit reingelaufen ist. Ölverbrauch ist bei dem Wagen fast garkeiner. Der Corolla, den ich davor gefahren bin, war dagegen ein echter Schluckspecht was den Ölverbrauch angeht.
     
Thema: Neue Lambdasonde nach 2 Wochen kaputt, oder ECU??
Besucher kamen mit folgenden Suchen
  1. mehrfach lambasonde defekt

    ,
  2. bosch lambdasonde nach paar Wochen defekt

Die Seite wird geladen...

Neue Lambdasonde nach 2 Wochen kaputt, oder ECU?? - Ähnliche Themen

  1. Hallo, ein Neuer aus Berlin und die gleichen eine Frage

    Hallo, ein Neuer aus Berlin und die gleichen eine Frage: Hallo, mein Name ist Michael, ich bin 50 Jahre alt und in Berlin zu Hause! Seit 2012 haben wir einen Toyota RAV 4 Baujahr 2005, zweitägigen in...
  2. Tieferlegungssatz 25/20 mm für den Toyota GT86 neue Preis

    Tieferlegungssatz 25/20 mm für den Toyota GT86 neue Preis: Verkaufe einen neuen Tieferlegungssatz 25/20 mm für den Toyota GT86 oder Subaru BRZ Es ist ein noch nie verbautes Set. Es ist ein Original...
  3. Toyota Schaltknauf NEU - original - lang! Auris E15, Yaris, etc.

    Toyota Schaltknauf NEU - original - lang! Auris E15, Yaris, etc.: Ich habe hier noch einen originalen Toyota Knauf liegen. Nagelneu. 5-Gang silberne Platte und silberner Konus unten. Sportlich perforiertes Leder....
  4. Bremsscheiben Hinterachse Corolla E12 TRW neu

    Bremsscheiben Hinterachse Corolla E12 TRW neu: Hallo liebe Gemeinde. Verkaufe hier einen Satz Bremsscheiben von TRW. TRW DF4335 ist die Teilenummer. Der Preis versteht sich mit Versand....
  5. Original Toyota Sitzheizung für 2 Sitze Toyota RAV 4 A3 2006-2013 PZ4AG-19060-87

    Original Toyota Sitzheizung für 2 Sitze Toyota RAV 4 A3 2006-2013 PZ4AG-19060-87: Verkaufe eine neues Sitzheizungsset für den Toyota RAV 4 *A3*von 2006 bis 2013 Es ist für beide Vordersitze zugeschnitten. Es wird an den...