mr2 gen3 turbo nach swap läuft nicht richtig

Diskutiere mr2 gen3 turbo nach swap läuft nicht richtig im Motor Forum im Bereich Technik; moin habe meinen mr2 175ps auf gen3 245 turbo umgebaut, verbaut wurde folgendes: walpro spritpumpe serienlader der aber überholt und wohl auch...

  1. Tribun

    Tribun Lebende Foren Legende

    Dabei seit:
    05.08.2003
    Beiträge:
    2.009
    Zustimmungen:
    0
    moin
    habe meinen mr2 175ps auf gen3 245 turbo umgebaut,
    verbaut wurde folgendes:
    walpro spritpumpe
    serienlader der aber überholt und wohl auch gepimpt ist
    alu riemenscheiben
    mahle schmiedekolben
    eagle pleul
    kopf bearbeitung
    kupplung bis locker 450ps mit leichteren schwungscheibe ich meine xtc
    kurbelwelle und alles feingewichtet
    race lagerschalen
    3zolle japspeed auspuff
    verteilerfinger und kappe auch neu
    kerzen neu
    der motor wurde komplett von einem mr2 fachmann überholt
    zu den macken:
    am anfang ist er nur mit gas geben angeblieben,daraufhin habe ich den klr gereinigt da der schieber fest war , den auch geprüft,hat 45kohm anstatt 23kohm ,drosselklappenpoti neu eingestellt,alles verbaut tada er läuft im stand soweit ganz gut,aber hat selten so einen kleinen aussetzter,wenn man ab 1500umin gas geben will schüttelt er sich und läuft schlecht,zündung drehe ich mir auf meine alte makierung und selbst wenn man damit etwas spielt läuft er nie richtig,qualmt auch gut und stinkt =)
    habe daraufhin da der wert des klr zu hoch war nen gebrauchten klr und nen wassertempfühler gebraucht gekauft,verbaut,lief im stand nicht wie mit meinem am anfang,also den auch gereinigt und den wassertempfühler verbaut und er läuft wie vorher schlecht, habe gestern die lambdasonde vom meinem 175ps sauger verbaut da die neu ist aber brachte nix,
    ich musste ein paar kabel am chassi kabelbaum umpinnen,das sollte stimmen haben gestern noch mal danach geschaut,
    bevor ich auf den trichter mit dem klr kam aber ich nen unterdruckschlauch vom bkv abgezogen und dann merkt man das der motor viel besser laufen will und kann, habe gestern mal 2 stück abgezogen da lief er besser als mit einem ,aber setzte noch aus,wenn alle schläuche dran sind hört man aus der ansaugbrücke übelste ansauggeräusche, es kann auch ein unterdruckfehler irgentwie sein? keine ahnung, bis freitag muss er läufen da reisbrennen ist =)
    vielleicht kann mir einer helfen?
    danke
    greetz
    paddy
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

mr2 gen3 turbo nach swap läuft nicht richtig

Die Seite wird geladen...

mr2 gen3 turbo nach swap läuft nicht richtig - Ähnliche Themen

  1. Corolla E12 beschleunigt nicht richtig

    Corolla E12 beschleunigt nicht richtig: Hallo. Ich bin neu hier, aber vielleicht finde ich ein paar Antworten auf mein Problem. Ich fahre einen Toyota Corolla E12, Bj 2006, Diesel 1.4...
  2. Toyota Starlet P9 1,3l 75PS auf turbo

    Toyota Starlet P9 1,3l 75PS auf turbo: Moin Leute, ich brauch mal n erfahurngsbericht undzwar, es gab zu diesem auto 2 modelle 1,3l mit 75PS und einen mit 130PS und extra Turbo...
  3. Fehlercode 12 Toyota Mr2 Turbo

    Fehlercode 12 Toyota Mr2 Turbo: Hallo, ich habe folgenden fehlercode (12 Drehzahlsignal) am Mr2 Turbo W2. Folgendes wurde gemacht: Gen3 Turbomotor in eine 91 Karosse,wo ja die...
  4. Mr2 AW11 Sitze vorne

    Mr2 AW11 Sitze vorne: Schwarz/Weiß verstaubt aber heile Preis: VB [IMG]
  5. Toyota MR2 Tuning Modellauto, Jada Toys, 1:18

    Toyota MR2 Tuning Modellauto, Jada Toys, 1:18: Versteigere hier ein Toyota MR2 Modellauto:...