MR2 AW20 Motorproblem mit 3S-GE

Dieses Thema im Forum "Motor" wurde erstellt von juergeng6, 21.09.2012.

  1. #1 juergeng6, 21.09.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Hallo!

    Wie im Titel schon zu lesen ist,hab ich da ein Problem.
    Der Motor hat ohne Vorankündigung kein Gas mehr angenommen und lief dann unruhig.
    Daraufhin wurden die Zündkerzen erneuert.-Nichts
    Danach wurde der Auspuff am Krümmer abgemacht,um zu schauen,ob es am Kat liegt.-Auch nicht
    Dann wurde die Verteilekappe,der Verteilerfinger und der Benzinfilter erneuert.Im ersten Moment lief der Wagen gut und nahm auch Gas an.Aber nur kurz.Im Leerlauf läuft er jetzt richtig gut.Aber er nimmt wieder kein Gas an.
    Meine Vermutung wäre,das entweder die Benzinpumpe oder der Verteiler selber defekt sind.Pumpe baut nicht mehr den richtigen Druck auf,oder der verteiler verstellt nicht mehr den Zündzeitpunkt.

    Habt Ihr noch eine Idee?
    Danke!

    MfG Jürgen
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 carina e 2.0, 21.09.2012
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Hast du die Zündspule schon ausgetauscht?
     
  4. #3 juergeng6, 21.09.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Nein.Die Zündspule ist noch die alte.

    MfG Jürgen
     
  5. Neon

    Neon Lebende Foren Legende

    Dabei seit:
    25.05.2008
    Beiträge:
    4.152
    Zustimmungen:
    5
    sonst falls möglich den benzindruck mal testen, einspritzventzile auf dichtigkeit und funktion prüfen
     
  6. #5 juergeng6, 21.09.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Wir wollen mal wegen des Benzindrucks schauen.
    Wie gesagt.Der Motor läuft schon besser,wie vorher.Nimmt nur kein Gas an.

    MfG Jürgen
     
  7. #6 morscherie, 21.09.2012
    morscherie

    morscherie Lebende Foren Legende

    Dabei seit:
    24.06.2001
    Beiträge:
    9.224
    Zustimmungen:
    7
    Fahrzeug:
    corolla SE92. Starlet P7 2E-E G6. Starlet P7 rennsemmel.
    irgentwas mit dem mapsensor ?? lambdasone??
     
  8. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Deiner Beschreibung nach ist es ein SW20. Einen AW20 gibt es nicht.

    Ist es ein 175 PS oder 170 PS ? Erstere leiden ab und an an Suizitmotoren. Da lösen sich die Schrauben der Klappen des Schaltsaugrohrs und verursachen kapitale Motorschäden.
    Mach mal eine Kompressionsmessung. Die sollte da Aufschluß geben.
     
  9. #8 juergeng6, 21.09.2012
    Zuletzt bearbeitet: 21.09.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Sorry.Ja,es ist ein SW und kein AW.Hab mich verschrieben.
    Fehlercode ist keiner vorhanden.
    Es ist einer der ersten MR2 W20.Also der mit den 170 PS.

    MfG Jürgen
     
  10. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Die mit 170 PS waren die letzten, nicht die ersten. Die ersten hatten 156 PS, die Facelift 175 PS und die letzten Modelle 170 PS, dafür aber eine bessere Abgasnorm.
     
  11. #10 juergeng6, 22.09.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Bin voll durcheinander.
    Stimmt,hast recht.

    Dann werden wir mal den Benzindruck und die Zündspule prüfen.
    Dazu noch nen Komprssionstest machen.

    MfG Jürgen
     
  12. #11 carina e 2.0, 22.09.2012
    carina e 2.0

    carina e 2.0 Lebende Foren Legende

    Dabei seit:
    19.10.2004
    Beiträge:
    4.011
    Zustimmungen:
    12
    Als bei meinem die Zündspule kaputt war, bzw. im Begriff war den Geist aufzugeben hat sich das folgendermaßen bemerkbar gemacht:

    - sehr schlechtes Starverhalten, musste teilweise 4-5mal starten bis er angesprungen ist
    - Leerlauf ok, aber bei kräftigen Gasstößen ist er sofort ausgegangen
    - Während der Fahrt bei wenig Gas ok, beim Beschleunigen Zündaussetzer


    Da ich lange Zeit auf Fehlersuche war bin ich in diesem Zustand ca. 500km gefahren und hab währenddessen Zündkerzen, Zündkabel und Verteilerfinger getauscht. Verteilerkappe gereinigt.
    Hat nur minimal geholfen.
    Nach ca. 500km ist der Motor beim Beschleunigen komplett verreckt und hatte garkeinen Zündfunken mehr.
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 juergeng6, 23.09.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Mit der alten Verteilerkappe ist der Motor auch schlecht angesprungen,fällt mir ein.
    Jetzt mit der neuen,ist der Motor direkt da.
    Hört sich also nach Zündspule an.
    Schau ich mal nach.

    MfG Jürgen
     
  15. #13 juergeng6, 10.11.2012
    juergeng6

    juergeng6 Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.668
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Corolla AE92 20V Edition;Toyota Supra MK4
    Hat jemand eine passende Zündspule für den MR2 günstig abzugeben?

    MfG Jürgen
     
Thema: MR2 AW20 Motorproblem mit 3S-GE
Besucher kamen mit folgenden Suchen
  1. toyota mr2 benzinpumpe ausbauen

    ,
  2. toyota mr2 sw20 leerlauf hoch

    ,
  3. zündaussetzer beim beschleunigen mr2

    ,
  4. aw20 t20,
  5. wie arbeiten zum benzinpumpe wechsel toyota mr,
  6. benzinpumpe mr2 austauschen
Die Seite wird geladen...

MR2 AW20 Motorproblem mit 3S-GE - Ähnliche Themen

  1. angefertigtes kurzes 6 Gang Getriebe für MR2 MRS W3 mit Sperre

    angefertigtes kurzes 6 Gang Getriebe für MR2 MRS W3 mit Sperre: Ich habe hier ein angefertigtes 6 Ganggetriebe für den Mr2 W3 mit einem Sperrdifferenzial und allen nötigen Anbauteilen. Es kann ohne weitere...
  2. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  3. MR2 W20 Felgen (original)

    MR2 W20 Felgen (original): Ich suche original Felgen zum MR2 W20 in 15 Zoll. Bitte direkt melden: macbaer@outlook.com
  4. Einfedern = knarzendes Geräusch, MR2

    Einfedern = knarzendes Geräusch, MR2: Hallo Leute Wenn ich mit dem W2 MR2 (90') stärker einfedere, dann macht es Geräusche, als würden die Federn durch's Blech brechen :) Es sind...
  5. MR2 W2 Front gesucht

    MR2 W2 Front gesucht: Angebote bitte direkt auf: macbaer@outlook.com