Motorwarnlampe ging an

Dieses Thema im Forum "Motor" wurde erstellt von Zebulon, 07.07.2011.

  1. #1 Zebulon, 07.07.2011
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Moin,
    bin im Urlaub, 700km entfernt von zuhause, und gestern ging an meinem Avensis T22 Facelift mit 1AZ-FSE die gelbe Motorwarnlampe an. Habe dann mal die Batterie ab- und angeklemmt und der Fehler kam seitdem nicht wieder. Änderungen am Motorverhalten habe ich nicht festgestellt.

    Wie soll ich mich verhalten? Sollte die Lampe nochmal angehen, kann ich damit 700 km nach Hause fahren oder lieber dann den nächsten Toyota-Händler anfahren? Können auch andere Werkstätten den Fehler auslesen und mir den Fehlercode übersetzen?

    Gruß
    Joachim
    (Habe nur unregelmäßig Internetzugang und kann daher Fragen nicht prompt beantworten.)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 chrisbolde, 07.07.2011
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Der hat bestimmt eine ODB-II Diagnoseschnittstelle. Dafür habe sogar ich ein Diagnosegerät zuhause liegen (bzw. im Moment an einen Freund verliehen...). Kostete nur ca. EUR 40,- und spuckt dann einen Fehlercode aus (Buchstabe + 4-stellige Zahl). Dafür braucht man dann eine Fehlercode-Tabelle um herauszufinden, was einem das Autolein sagen will. Das sollte eigentlich jede Werkstatt heute können. Die haben dann idealerweise sogar ein Diagnosegerät, welches den Fehlercode gleich in einen Klartext übersetzt und vielleicht auch noch ein paar fahrzeugspezifische Fehlercodes (die nicht mehr genormten) auslesen und verstehen kann.
     
  4. #3 Zebulon, 11.07.2011
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Fehlercode P0420 ... was nun?

    Der Fehler kam auf der Heimfahrt wieder.
    Zuhause habe ich den Code ausgelesen: P0420

    Lt. Handbuch heißt das:
    Catalyst System Efficiency below Threshold (Bank 1)
    - gas leak on exhaust system
    - oxygen sensor (bank 1 sensor 1,2)
    - three way catalytic converter
    Hat das schon mal jemand gehabt mit einem T22 / 1AZ-FSE?
    Wie vorgehen?
    Kat defekt halte ich für unwahrscheinlich nach nur 105.000 km, oder...?

    Gruß Jo
     
  5. #4 diosaner, 11.07.2011
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Tja, entweder ist der Kat wirklich defekt (was ich nicht glaube) oder es gibt eine Undichtigkeit im Abgassystem. Möglich wäre auch der LMM oder eine Lambdasonde.
    In dem Fall eine der hinteren nach dem Kat. Der Fehler kann auch bei geringeren Kilometerständen auftreten.

    Der Fehler ist sowas von bekannt und nicht gerade günstig zu beheben. Siehe Corolla, Yaris, RAV, Avensis, Avensis Verso usw.... mit allen Benzinmotorvarianten.

    Bei dem Alter vom Fzg würde ich persönlich diesen Fehler ignorieren. Es geht hier nichts weiter kaputt und ein Schaden kann am Motor auch nicht auftreten.

    Habe einen Kollegen, der schon seit Jahren mit diesem Fehler an seinem RAV seit geschätzten 80000km durch die Gegend fährt.

    Vor der AU und TÜV wird er gelöscht. Zumal die Lampe immer mal angeht und irgendwann auch wieder aus.
     
  6. #5 Zebulon, 11.07.2011
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Danke Dir und auch chrisbolde.

    Kann man denn einen Tester anschließen und aus den Daten der 2 betroffenen Sensoren sagen, was defekt ist?

    Gehe ich damit zu meinem Toyota-Händler oder besser zum Bosch-Dienst?
     
  7. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Swiss Didiboy, 17.07.2011
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Mein Kollege hatte den selben Wagen wie du. Er hatte ihn letztendlich verkauft.....es wurden die 2 unteren Lambdasonden getauscht, erneut den FC 00420. Letztendlich hiess es, dass die Abhilfe nur mit dem Austausch des kompletten Auspuffkrümmers zur Lösung führen würde.

    PS: wie beim RAV4 ist die Wahrscheinlichkeit gross, dass zwischen Zyl.Kopf und Auspuffkrümmer eine Undichtigkeit besteht und somit falsche Abgaswerte eruiert werden.
    Entweder weiter so rumfahren, wie es diosaner sagt, oder es muss eine neue Krümmerdichtung her mit planieren des Flansches, oder Austasch des Krümmers inkl. Kat.?(
     
  9. #7 Zebulon, 04.08.2011
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Nachlese

    Ich habe den Fehler mit einem OBD II Tester gelöscht, habe die Stecker der 4 Sauerstoffsensoren mehrfach betätigt (um korrosionsbedingte Übergangswiderstände zu beseitigen), habe an der ECU nochmal einige Lötstellen der Steckerleisten nachgelötet, habe eine Flasche Liqui Moly Injection Reiniger in den Tank gekippt ... und die Warnlampge ging seither nicht mehr an.
     
Thema: Motorwarnlampe ging an
Besucher kamen mit folgenden Suchen
  1. rav 4 kat defekt

    ,
  2. www.lambdasonde avensis verso ausbauen

    ,
  3. toyota rav4 katalysator kaputt

Die Seite wird geladen...

Motorwarnlampe ging an - Ähnliche Themen

  1. Orange Kontroll-Leuchte ging an

    Orange Kontroll-Leuchte ging an: Sorry für mein Laienhaften Thread hier. Aber bei meinem Aygo ging heute morgen die Orangene Motorleuchte. Im Heft steht, man soll ne...
  2. Scheibenwischer Fabia 16V "GING" nicht mehr

    Scheibenwischer Fabia 16V "GING" nicht mehr: Moin ! Da ja vielleicht auch einige Skoda Fabia Fahrer sich hier im Forum umsehen .... Meine Schwester klagte mir grade das Ihr Scheibenwischer...
  3. Toyota Corolla E12 1.6 VVT-i ging bei der Fahrt plötzlich aus

    Toyota Corolla E12 1.6 VVT-i ging bei der Fahrt plötzlich aus: Hallo Toyota Forum, ich habe mir ein E12 1.6 VVT-i aus 2002 als Winterauto zugelegt. Die Laufleistung laut Tacho: 220.000 Km. Bei der Fahrt...
  4. Corolla E12U ging plötzlich aus

    Corolla E12U ging plötzlich aus: Hallo ! Ich habe heute das 1.mal nach 10 Jahren und 230tkm meinen Corolla E12U EZ 08/2002 1,6 110 PS vom ADAC abschleppen lassen müssen Es ging...
  5. Motorwarnlampe am Supra ging kurz an?

    Motorwarnlampe am Supra ging kurz an?: ?(An meinem Supra 3.0 Turbo Bj. 1991 ging gestern die Motorwarnlampe an. Habe den Motor gleich ausgemacht. Kurz darauf habe den Motor wieder...