Motorkontrollleuchte TRC & VSC

Diskutiere Motorkontrollleuchte TRC & VSC im Elektrik Forum im Bereich Technik; Sooo, ich konnte mal wieder was am Verso machen. Anbei ein Foto von den beiden Lambda-Sonden im Leerlauf. Luftmassenmesser habe ich gegen einen...

  1. #101 MiniBert, 06.09.2020
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Sooo, ich konnte mal wieder was am Verso machen.

    Anbei ein Foto von den beiden Lambda-Sonden im Leerlauf.

    Luftmassenmesser habe ich gegen einen von Denso getauscht, hat keine Besserung ergeben.
    @eNDi Kann es sein, dass der Wert 0,48g/s laut TSB EG-5014 bei lediglich Zündung an vorliegen soll? Weil bei Zündung an zeigt er so die 0,4gm/s an.

    Um die ganze Ansaugung zu reinigen und zu prüfen, muss ich mir mal etwas mehr Zeit nehmen, kommt aber hoffentlich bald. Ich melde mich dann wieder hier.

    Gruß
    MiniBert
     

    Anhänge:

    • 11.png
      11.png
      Dateigröße:
      147,1 KB
      Aufrufe:
      102
  2. Anzeige

    schau mal hier: Motorkontrollleuchte TRC & VSC. Dort wird jeder fündig!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.209
    Zustimmungen:
    1.030
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ja, so ist es! :doh Hab nochmal nachgelesen: bei stehendem Motor muss der MAF-Wert kleiner als 0,48g/s sein.
    Letztendlich scheint ein defekter LMM hauptsächlich durch einen weit von 0 abweichenden Long-Term-Fuel-Trim-Wert gekennzeichnet zu sein.

    Dem Signalverlauf von Lambdasonde 2 nach wäre der Kat nicht mehr funktionstüchtig, da er quasi kaum Einfluss auf das Abgas nimmt - Eingangs- und Ausgangssignal sind schon sehr ähnlich.
     
  4. #103 MiniBert, 06.09.2020
    Zuletzt bearbeitet: 06.09.2020
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    @eNDi Nicht schlimm. Wer weis, wann ich den Luftmengensensor noch brauch

    Aber von einem defekten KAT kann der niedrige Leerlauf nicht kommen, oder?
    Naja, vielleicht schlag ich mal bei einem Sonderangebot bei Kfz.....24 zu bei der Hausmarke :D
    Obwohl ich grad sehe, dass der zwei Kats hat, unter anderem einen am Krümmer. Och nööö. Da bin ich dann raus :wtf

    Gruß
    Martin
     
  5. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.209
    Zustimmungen:
    1.030
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich denke nicht dass der Kat Einfluss auf den Leerlauf hat. Aber du kannst ja mal den Stecker der Lambdasonde 2 abziehen - dann kommt zwar ein Fehler, aber man kann so den Effekt evtl. eingrenzen. Und dabei auch mal mit Techstream beide Sondensignale anschauen - die Spannung von Sonde 1 muss dann wie vorher wechseln, die an Sonde 2 muss aber konstant bleiben. Nicht dass es gar nicht am Kat liegt...
    Und wenn es der Kat ist, dann nur der am Krümmer (Teilenummer 17104-0D121).
     
  6. #105 MiniBert, 08.09.2020
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Die Leitung von Sonde 2 geht unten durch den Unterboden in den Fußraum rein und endet denke ich mal an irgendeinem Steuergerät im Bereich des Handschuhfachs, oder? Wie finde ich heraus, welcher das ist

    Gruß
    MiniBert
     
  7. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.209
    Zustimmungen:
    1.030
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Das Kabel geht durch den Boden zunächst zu dem Steckverbinder (c), der links im Beifahrerfußraum hinter der Verkleidung sitzt:
    R1_OX2_conn.png
    Letztendlich endet das am Motorsteuergerät, das hinter dem Handschuhfach, rechts vom Gebläsekasten sitzt.
     
  8. #107 MiniBert, 14.09.2020
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    VIelen Dank, sobald ich wieder am Auto bin, werde ich das mit dem Stecker einmal probieren.

    Gruß
    MiniBert
     
  9. #108 MiniBert, 01.04.2021
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Hallo zusammen,

    es sind wieder einige Monate ins Land gegangen, aber ich will trotzdem noch berichten, was es bei mir mit dem schlechten Leerlauf im Stand bei warmen Motor auf sich hatte, da ich endlich wieder Zeit hatte zu schrauben.
    Es war schlicht und einfach eine versiffte Drosselklappe. Ich hab gesehen, dass vom Ventildeckel aus der markierten Entlüftung leicht Öl in RIchtung Ansaugung läuft. Also es ist alles leicht ölfeucht, kein Rinsal. Ist das normal?

    Außerdem ist mir beim demontieren aufgeallfen, dass beim entfernen der rot umrahmten Schläuche, rote Flüssigkeit ausgelaufen ist, ich denke Kühlflüssigkeit. Ist die Drosselklappe beim 1ZZ FE wirklich Wassergekühlt?

    Gruß
    MiniBert
     

    Anhänge:

  10. #109 SchiffiG6R, 01.04.2021
    Zuletzt bearbeitet: 02.04.2021
    SchiffiG6R

    SchiffiG6R Mitglied

    Dabei seit:
    24.10.2003
    Beiträge:
    3.828
    Zustimmungen:
    391
    Fahrzeug:
    AE111 G6R (Baustelle), Vitz SCP10 TRD-MSB (#Club1000)
    Die Drosselklappe wird durch verbeiströmendes Kühmittel "beheizt", u.a. um ein Kondensieren des Kraftstoff-Luftgemisches zu minimieren.
    Manche Marken machen das elektrisch, hier wird's wohl über den Kühlkreislauf geregelt.
     
    MiniBert und Max T. gefällt das.
  11. #110 MiniBert, 05.04.2021
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Hallo zusammen,

    der Corolla Verso macht mich fertig, Heute bin ich ca. 180 km gefahren. Jetzt bekomme ich den Fehler P0172 System zu fett Zylinderbank 1 (siehe Anhang).
    Problem ist nun, wenn er kalt ist und man bremst und tritt die Kupplung fällt die Drezahl ab, aber fängt sich wieder. Wenn er warm ist, läuft soweit alles normal, so fühlt es sich zum mindest an.
    Wenn er warm ist und er steht für wenige Minuten und man starte ihn dann, rumpelt er am Anfang ein wenig rum, ich meine man fühlt ab und an Zündausetzer, bis er dann irgendwann wieder normal läuft.

    Über Tipps würde ich mich sehr freuen.

    Ich hoffe ich komme morgen noch di 30 km in meine Schrauberhalle.

    Gruß
    MiniBert
     

    Anhänge:

    • P0172.jpg
      P0172.jpg
      Dateigröße:
      228,7 KB
      Aufrufe:
      31
  12. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.209
    Zustimmungen:
    1.030
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Der Long-Term-Fuel-Trim liegt weit ab vom Normalen: es wird sehr stark abgemagert bis zum Anschlag, dadurch wurde der Fehler gesetzt.
    Wenn man dem glaubt läuft er also zu fett. Das könnte z.B. mangelhafte Verbrennung oder ein undichtes Einspritzventil sein.
    Es könnte aber auch etwas sein, was die Abgasmessung durcheinanderbringt, z.B. Undichtigkeit in der Abgasanlage (zwischen Motor und Lambdasonde 1).
    Könnte eine undichte ZKD zu so einem Effekt führen? Wie verhält sich der Kühlwasserstand?
     
  13. #112 MiniBert, 06.04.2021
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Hallo zusammen,

    @eNDi es ist kein Wasserverbrach erkennbar. Stand ist immer noch bei voll und keine Verfärbung feststellbar. Ich habe mal die Ansaugwege mit Bremsenreiniger abgesprüht, dabei konnte ich kein Änderung der Drehzahl feststellen. Komisch ist, das er nur unrund läuft, wenn er warm abgestellt wird und nach wenigen Minuten wieder startet. So lange er steht, rumpelt er vor sich hin. Fährt man los und hat ein paar Meter zurückgelegt ist wieder alles normal.
    Achso, abgasseitig ist er auch dicht. Ich habe den Auspuff zuhalten lassen und man hat nichts zischen hören.
    Allerdings meine ich, dass man aus der Richtung des Ansaugkrümers unten etwas zischen hört, wenn er vor sich hin rumpelt, aber das Einsprühren mit Bremsenreiniger brachte nichts.

    Naja, wenn es bei Kfz.....24 mal wieder eine Rabattaktion gibt, werde ich mir mal eine Vor Kat und Nach kat Sonde gönnen.

    Jetzt wird erstmal weitergefahren und beobachtet.

    Gruß
    MiniBert
     
  14. #113 SterniP9, 06.04.2021
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    3.519
    Zustimmungen:
    1.466
    Fahrzeug:
    P8 Bj.93 , P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    Das würde, wie @eNDi schon schrieb, auf ein undichtes Einspritzventil hindeuten. Der betreffende Zylinder "säuft dann ab" und es braucht einige Zeit, bis das überschüssige Benzin verbrannt ist.
    Manchmal muß auch erst die Zündkerze trocknen, um wieder zuverlässig zu arbeiten.
    Um das auszuschließen würde ich einmal nach Abstellen mit warmem Motor, die Kerzen rausschrauben und schauen, ob diese oder der Brennraum feucht ist/sind.

    Welche Zündkerzen (Hersteller) sind verbaut?

    Bei dem genannten Shop gab es in letzter Zeit fast täglich "Aktionen", aber es gibt auch Shop´s, die auch ohne "Aktionen" gute Teile zu einem oft günstigeren Preis anbieten. ;)
     
    MiniBert gefällt das.
  15. #114 MiniBert, 07.04.2021
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Alle Zündkerzen waren trocken. Aber alles Zündkerzen waren weißlich. Ein Bekannter sagt, dann läuft er zu mager. Das deckt sich auch damit, dass der Bordcomputet nur noch 6,3l/100km anzeigt. Ich habe mir jetzt beide Lambdasonden von Denso bestellt.

    Wenn es das nicht ist, habe ich günstig Lambdasonden abzugeben :-D

    Aber ich denke ich komme diese Woche nicht mehr zum Einbau, weil die zu spät kommen werden.

    Gruß
    Martin
     

    Anhänge:

  16. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.209
    Zustimmungen:
    1.030
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenn alle Kerzen gleich aussehen, dürfte es eigentlich nicht an der Verbrennungsstörung eines einzelnen Zylinders liegen, der das Abgas "versaut".

    Ansonsten kannst du die Einspritzdüsen ganz grob testen: den Ansaugkrümmer soweit abnehmen, dass du Löschpapier o.ä. in die Ansaugöffnungen unter die Einspritzdüsen legen kannst.
    Dann Zündung an und mit Techstream den Fuel-Pump-Test machen - da könntest du sehen, ob eine der Düsen undicht ist und tropft.
    Das Papier gut befestigen damit nichts eingesaugt wird und alle Zündkerzenstecker abziehen. Den Anlasser ein, zwei Motordrehungen drehen lassen und die Größe der Benzinflecken auf dem Papier vergleichen.

    Auch kannst du das MSG mal auf kalte Lötstellen untersuchen (lassen).
     
    MiniBert gefällt das.
  17. #116 MiniBert, 07.04.2021
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    @eNDi Ich werde erstmal die Lambdasonden wechseln. Wenn das nicht hilft, werde ich einfach noch die Dichtungen vom Ansaugkrümmer wechseln. Danach schau ich mal weiter und werde natürlich hier Rückmeldung geben.

    Gruß
    MiniBert
     
  18. #117 MiniBert, 11.05.2021
    MiniBert

    MiniBert Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    167
    Zustimmungen:
    44
    Fahrzeug:
    Toyota Avensis T22 2,0l (3S-FE) 290 000 km
    Hallo zusammen,

    am Wochende konnte ich mal wieder ein wenig basteln. Leider erfolglos.

    Lambda-Sonden beide getauscht --> Kein erfolg

    Ansaugkrümmer Dichtung getauscht --> Kein erfolg, unrunder Leerlauf beim Motor abschalten und nach 10 min warten und anschließenden starten immer noch da. Nach dem Fahren von ein paar Metern läuft wieder alles.

    In der Ansaugung konnte ich keine großartige Verkokung feststellen, ist ja auch kein DIrekteinspritzer. Der Ansaugkrümmer an sich sah jetzt auch nicht komisch aus bzw. undicht aus.
    Auf den Dichtflächen waren Rückstände, diese habe ich entfernt. Am Ende war auf alle Fälle alles glatt wie ein Baby-Popo, auch wenn es dort an wenigen stellen dunkel verfärbt aussieht.

    Da ich nicht mehr weiter weis, wird einfach weiter gefahren. Obwohl ich mich schon frage, ob es evtl auch das Ventilspiel sein kann der dieses Steuerventil für die Nockenwellenverstellung.

    Gruß
    MiniBert
     

    Anhänge:

    Max T. gefällt das.
Thema: Motorkontrollleuchte TRC & VSC
Besucher kamen mit folgenden Suchen
  1. Toyota VCR

    ,
  2. system katalisator vsc toyota

    ,
  3. yaris kat Schwellwert unterschritten aber warum leuchtet auh die vsc lampe?

    ,
  4. TOYOTA RAV4 II Fehlercode C1210,
  5. toyota yaris motorkontrollleuchte und vsc,
  6. toyota corolla verso lambdasonde wechseln,
  7. motorkontrollleuchte vsc trc rav4 agr ventil,
  8. Motor und ECT Fehler bei Toyota rav4,
  9. toypta corolla verso fehlercode 0808,
  10. vsc toyota,
  11. toyota yaris störungsanzeigeleuchte vsc,
  12. toyota corolla e12 trc off vsc,
  13. Motorfehler Anzeige bei Toyota Corolla Kommt und geht wieder aus,
  14. rav4 2019 motorfehler,
  15. trc aktivieren Toyota xaris,
  16. toyota verso s motorkontrollleuchte und ASR,
  17. TRC Toyota,
  18. motorkontrollleuchte verso r1 Zündkerzen,
  19. vvti verso fehler motorleuchte,
  20. trc leuchtet toyota,
  21. toyota celica fehlercode liste,
  22. c1201 toyota yaris,
  23. ect fehler avensis,
  24. 17171-0D030 22060,
  25. toyota corolla verso 1.8 p0420 c1201
Die Seite wird geladen...

Motorkontrollleuchte TRC & VSC - Ähnliche Themen

  1. Verso 2.2 - Bj. 9/2007 - Motorkontrollleuchte, TRC & VSC

    Verso 2.2 - Bj. 9/2007 - Motorkontrollleuchte, TRC & VSC: Hallo Toyota-Schrauber, Das Fahrzeug habe ich schon vor ca. 10 Jahren mit einem Speed-Kit etwas aufgepeppt. Mehrleistung ist ca. 20% die man auch...
  2. Motorkontrollleuchte und VSC TRC leuchten!?!

    Motorkontrollleuchte und VSC TRC leuchten!?!: Hallo aus Tamm, seit gestern leuchtet die Motorkontrollleuchte und VSC TRC. Wer kann mir Ratschläge geben? RAV4, Bj. 2004, 114000km Danke für...
  3. Motorkontrollleuchte und VSC TRC leuchten!?!

    Motorkontrollleuchte und VSC TRC leuchten!?!: Hallo aus Tamm, seit gestern leuchtet die Motorkontrollleuchte und VSC TRC. Wer kann mir Ratschläge geben? RAV4, Bj. 2004, 114000km Danke für...
  4. Motorkontrollleuchte VSC prüfen/Motos prüfen TRC Kontrolleuchte

    Motorkontrollleuchte VSC prüfen/Motos prüfen TRC Kontrolleuchte: Hallo zusammen, ich habe einen Toyota Auris von 11/2007 (Im Fahrzeugschein steht E15UT und ZZE150). Vor kurzem gingen bei mir folgende...
  5. Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm

    Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm: Hallo Ihr Lieben, ich bin langsam etwas am verzweifeln... bei meinen Avensis T25 VVT-i 2.0 wurde im März das Lenkgetriebe in einer freien...