Motorkontrollleuchte TRC & VSC

Diskutiere Motorkontrollleuchte TRC & VSC im Elektrik Forum im Bereich Technik; Hallo zusammen, nachdem ich mein Airbag Problem nun halbwegs im Griff habe, habe ich seit heute morgen ein nächstes Problem. Ich hoffe, ihr könnt...

  1. P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Hallo zusammen,
    nachdem ich mein Airbag Problem nun halbwegs im Griff habe, habe ich seit heute morgen ein nächstes Problem. Ich hoffe, ihr könnt mir helfen.

    Ich habe viele Beiträge zu dem Fehlerbild gelesen, jedoch passt keins so richtig zu meinem Motor (1.8 129PS).

    Die Motorkontrollleuchte, TRC und VSC sind nach einschalten der Zündung dauerhaft an und bleiben es auch während der Fahrt. Das Auslesen ergab C1201 - Motorsteuerung. Ein Löschen des Fehlers ist nicht möglich, der Fehler ist aktuell vorhanden.

    Welche Ursachen kann der Fehler haben (ich gehe von einem motorbedingten Problem aus)?

    IMG_20190115_121008.jpg IMG_20190115_121202.jpg IMG_20190115_121440.jpg
     
  2. Anzeige

    Schau mal hier: Motorkontrollleuchte TRC & VSC. Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SterniP9, 15.01.2019
    SterniP9

    SterniP9 Senior Mitglied

    Dabei seit:
    04.03.2016
    Beiträge:
    1.868
    Zustimmungen:
    980
    Fahrzeug:
    P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; T19 Bj.97
    Hab mich vertan....
     
  4. #3 Sgt.Maulwurf, 15.01.2019
    Sgt.Maulwurf

    Sgt.Maulwurf Lebende Foren Legende

    Dabei seit:
    18.03.2009
    Beiträge:
    2.944
    Zustimmungen:
    94
    Fahrzeug:
    Starlet P9, Ford Galaxy WGR Facelift, BMW F650GS, Hanomag R27, Deutz D40.1S
    Mein Bruder hatte/hat das bei seinem Corolla Verso. Allerdings 1.6 110PS.
    Dort ist es glaube ich nach dem Tausch der Lambdasonde weg gewesen. Nach einiger Zeit kam es allerdings wieder.
    Vielleicht kann das ja jemand bestätigen bzw. verneinen. Ich meine aber auch schon öfter diesen Fehler im Zusammenhang mit der Lambdasonde gesehen zu haben.
     
    P373 gefällt das.
  5. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.546
    Zustimmungen:
    716
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    C1201 ist ja ein Fehlercode des VSC-Steuergeräts, dass wegen eines Fehlercodes im Motorsteuergerät das VSC deaktiviert wurde.
    Welcher Fehler steht im MSG? Beim 1ZZ-FE kommt es ja leider häufiger vor, dass der Wirkungsgrad des Kats bemängelt wird (P0420).
    Der Fehler geht nur weg, wenn der Fehler auch aus dem MSG gelöscht ist.
     
    P373, PoorFly und SterniP9 gefällt das.
  6. #5 P373, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Danke an euch drei für die schnellen Antworten!

    @SterniP9 den Beitrag hatte ich schon gelesen. Der deutete ja aber eher auf Steuerkette hin.
    @Sgt.Maulwurf die Vermutung hatte ich auch, da ich diesen Fehler vor knapp über einem Jahr schonmal hatte und er nach dem Löschen jetzt erstmal verschwunden war.

    @eNDi derzeit bin ich mit dem Kopf nicht ganz bei der Sache, da Sohn krank etc.
    Der C1201 war wie du richtig geschrieben hast im ABS/VSC/TRC Steuergerät gespeichert / aktiv. Auf dem Motorsteuergerät bzw. ECT war P0133 (Zu langsame Antwort vom Schaltkreis der Lambda-Sonde (Zylindergruppe 1, Sonde 1) abgespeichert, den ich wie gesagt schonmal vor ca. 14 Monaten hatte und verschwunden war.

    IMG_20190115_152413.jpg

    Welche Lambda Sonde ist damit gemeint von den beiden Abgebildeten:

    http://www.japan-parts.eu/toyota/eu...W/electrical/8401_switch-relay-computer#89465

    89465-05080
    https://www.ebay.de/itm/Lambdasonde-Direct-fit-DENSO-DOX-0254/151400631514

    oder

    89465-05090
    https://www.ebay.de/itm/Lambdasonde-Direct-fit-DENSO-DOX-0240/161411999500
     
  7. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.546
    Zustimmungen:
    716
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Mit Sensor 1 ist die Vor-Kat-Sonde gemeint (ist von oben in den Krümmer geschraubt) - d.h. 89465-05080.
    Die mangelhafte Funktion der Lambdasonde könnte im Zusammenhang mit Ruß von verbranntem Motoröl (Short-Block-Problem) stehen - wie sieht es mit dem Ölverbrauch bei dir aus?
     
  8. #7 P373, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Darüber hatten wir schonmal geschrieben. Ich gehe davon aus, dass das Shortblock Problem bei meinem Modell von 09/2005 behoben ist. Mein Avensis verbraucht wenn es hoch kommt innerhalb eines Jahres (~ 15.000 Km) also von Ölwechsel zu Ölwechsel ein viertel vom Abstand zwischen E und F auf dem Ölpeilstab. Also minimalst und das bei viel Kurzstrecke.

    Bringt es was die Lambdasonde zu reinigen und dann wieder zu verbauen oder ist das vergebene Mühe?
     
  9. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.546
    Zustimmungen:
    716
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Der Fehler P0133 ("zu träges Signal") kann auch noch andere Ursachen als die Lambdasonde haben. Lass dir mal mit TechStream bei warmem Motor den Signalverlauf der Lambdasonde im Leerlauf und bei 2000 U/min anzeigen - das Signal sollte im Leerlauf alle paar Sekunden, und bei 2000 U/min recht schnell weite Hübe machen. Auch kannst du mal den "Long Term Fuel Trim" prüfen - er sollte nicht allzuweit von 0% entfernt sein. Die Sonde würde ich nicht versuchen zu reinigen - wenn das überhaupt möglich ist. Aber die Hitzdrähte des Luftmengenmessers kannst du mal vorsichtig reinigen. Ansonsten würde eine neue Sonde von Denso (DOX-0254) oder NGK (OZA642-EE4) einbauen - de Sonden altern ja auch.
     
    Max T., PoorFly, SterniP9 und einer weiteren Person gefällt das.
  10. P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Werde die beiden Punkte via Techstream prüfen. Wenn da nichts auffällig ist, werde ich nochmal was abwarten, bis der Fehler erneut auftritt. Dann kommt eine neue Sonde rein.
     
  11. #10 Rollakuttel, 15.01.2019
    Rollakuttel

    Rollakuttel Der sich TrAxX bestellt <3

    Dabei seit:
    30.03.2009
    Beiträge:
    5.891
    Zustimmungen:
    766
    Ja, reinigen bringt definitiv was. Mein E12 war ebenfalls mit dem Shortblock betroffen, Lambdasonde entsprechend verkokt durch den Ölverbrauch. Habe Sonde im Ultraschallbad gereinigt, danach funktionierte sie wieder einwandfrei. Habe das Procedere gesammt 3mal gemacht.
    Am T25 2,0 hatte ich ebenfalls eine Fehlermeldung, Schwellenwert zwischen Diagnose und Regelsonde überschritten. Da brachte die Reinigung aller 4 Sonden nichts, defekt war letztendlich die Sondenheizung.
     
    Max T., PoorFly und SterniP9 gefällt das.
  12. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.546
    Zustimmungen:
    716
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Das muss ich auch mal ausprobieren :)
     
    Rollakuttel gefällt das.
  13. P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Ist die Sondenheizung in der jeweiligen Sonde integriert oder ist dies ein externes Bauteil? Wäre interessant zu wissen, wie ich feststellen kann welches Bauteil nun defekt ist.
     
  14. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.546
    Zustimmungen:
    716
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Die Sondenheizung sitzt mit in der Sondenspitze um das Sensorelement auf Arbeitstemperatur zu bringen.
    Eine defekte Heizung (nicht genügend Heizleistung) könnte auch die Ursache für P0133 sein - du kannst mal den Heizerwiderstand messen: bei der DOX-0254 liegt er bei 6,7Ω. Das MSG kann auch eine defekte Heizung erkennen, zumindest ob der Widerstand zu klein oder zu groß ist.
    Ist eine Original-Sonde drin?
    Warm wird der Motor auch richtig (Kühlwasserthermostat in Ordnung), und die Kühlwassertemperatur wird auch richtig in TechStream angezeigt?
     
    PoorFly, SterniP9 und Rollakuttel gefällt das.
  15. #14 Rollakuttel, 15.01.2019
    Rollakuttel

    Rollakuttel Der sich TrAxX bestellt <3

    Dabei seit:
    30.03.2009
    Beiträge:
    5.891
    Zustimmungen:
    766
    Der Hinweis ist tatsächlich wichtig. Sehr oft kommt es zu Problemen mit Aftermarket Sonden. Werte werden falsch gemessen bzw falsch interpretiert und somit ist der nächste Fehler wieder gesetzt.
    Ich hab ebenfalls den Fehler gemacht, eine eBay Sonde zu verbauen, nach nicht mal 5km war der Fehler wieder da. Ich dachte schon, na Klasse...hat's die nächste Sonde zerhauen. Erneutes Auslesen zeigte aber die selbe Sonde an, die ich gewechselt hatte... Ausgebaut,reklamiert, Ersatz bekommen, eingebaut, selbes Spiel...
    Bei Toyota ne originale gekauft, wenn's auch weh tat, aber danach war Ruhe.
     
    P373, PoorFly und SterniP9 gefällt das.
  16. P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Danke für die zahlreichen Hinweise. Ich werde die Tage Folgendes prüfen:

    * Prüfung Lambda Sonde Avensis
    ** Original (Denso) Sonde verbaut?
    ** Widerstand Sondenheizung messen (6,7 Ohm)
    ** Signalverlauf Lambda Sonde bei warmem Motor bei 2000U/min und im Leerlauf (Signal sollte im Leerlauf alle paar Sekunden recht schnell weiter Hübe machen) mit Techstream checken
    ** Long Term Fuel Trim nicht all zu weit von 0% entfernt mit Techstream checken

    Danach entweder Sonde reinigen und wieder einbauen oder direkt eine neue originale von Denso verbauen.
    Melde mich danach wieder.
     
    PoorFly gefällt das.
  17. P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    So ich habe etwas Zeit gehabt und mal nach den Messwerten geschaut:

    * Sonde sieht baujahrsgleich aus. Leider ist keine Aufschrift zu erkennen, aber der originale Stecker. Woran kann ich noch festmachen, ob sie original ist?
    * Widerstand Sondenheizung liegt bei 6,9 - 7,0 Ohm
    * Wie ist der Signalverlauf der Lambdasonde in Techstream genau bezeichnet? O2S B1 S1?
    * Long Term Fuel Trim liegt bei -0,04% also sehr nah an 0%

    IMG_20190117_180848.jpg IMG_20190117_175111.jpg IMG_20190117_175137.jpg
     
  18. #17 Rollakuttel, 17.01.2019
    Rollakuttel

    Rollakuttel Der sich TrAxX bestellt <3

    Dabei seit:
    30.03.2009
    Beiträge:
    5.891
    Zustimmungen:
    766
    Am Stecker kannst du das nicht ausmachen. Meine eBay Sonden hatten die gleichen Stecker. Aber ich meine, auf der originalen Sonde war irgendwie ne Prägung drauf. ?(
     
  19. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.546
    Zustimmungen:
    716
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich habe hier eine DOX-254 (after market), da ist am Kabelende beim Stecker ein kleines Schildchen auf der Ummantelung mit der Aufschrift "DOX-254". Dann habe ich noch eine Original-Teil 89465-05090 (Nach-Kat), da ist die Teilenummer und "Denso" auf dem Metall eingraviert. Vom Aussehen her müsste deine Sonde aber eine von Denso sein.

    Ja, das ist die Lambdasonde 1 (Regelsonde). Den zeitlichen Verlauf des Sondensignals kannst du dir auch als Plot anzeigen lassen ("Diagramm"-Symbol unten).
     
    P373 gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. P373

    P373 Mitglied

    Dabei seit:
    14.08.2018
    Beiträge:
    181
    Zustimmungen:
    126
    Fahrzeug:
    T25 1.8 Executive - 09.2005, P9 - j - 06.1996
    Achso ... heißt das, dass die oben genannten Sonden also auch die Denso DOX-254 trotzdem nicht baugleich / gleichwertig mit der Sonde ist, die ich unter 89465-05080 beim FTH bekommen würde?

    Ist der Preis wahr (FTH)?
    89465 SENSOR, OXYGEN
    89465-05080 1 € 222.39


    Oder ist deine DOX-254 von einem anderen Hersteller als Denso?

    Das Diagramm der Sonde 1 werde ich morgen checken.
     
  22. rohoel

    rohoel Mitglied

    Dabei seit:
    19.06.2014
    Beiträge:
    350
    Zustimmungen:
    189
    Fahrzeug:
    Carina II, Carina E, Avensis T22, Avensis T25 D4D Bj. 11/05, Avensis T27 1,8l Valvematic Bj. 08/18
    denso ist doch absoluter erstausrüster bei toyota, ich würde es mit dem hersteller durchaus versuchen.


    mfg rohoel.
     
    SterniP9 gefällt das.
Thema: Motorkontrollleuchte TRC & VSC
Besucher kamen mit folgenden Suchen
  1. trc vsc toyota

Die Seite wird geladen...

Motorkontrollleuchte TRC & VSC - Ähnliche Themen

  1. TRC Short Shifter für T23 auch für Corolla E12 geeignet?

    TRC Short Shifter für T23 auch für Corolla E12 geeignet?: Hey, Den TTE Short Shifter für den Corolla E12 gibt es soweit ich weiß leider nicht mehr zu kaufen. Ich finde nur einen für den Celica T23 und...
  2. XA3 2.0 Benzin Automatik: MKL + Allradantrieb + VSC prüfen

    XA3 2.0 Benzin Automatik: MKL + Allradantrieb + VSC prüfen: XA3 2,0 Benzin Automatik 4wd von 2008 nachgerüstete AHK, 70tKM. Hallo Toyotafahrer, ich habe in der Familie den oben Beschriebenen RAV4 XA3....
  3. Yaris p9: ABS, VSC Leuchte an, kein Fehlercode, Elektronikgeruch

    Yaris p9: ABS, VSC Leuchte an, kein Fehlercode, Elektronikgeruch: Guten Morgen, heute morgen habe ich während der Fahrt plötzlich einen Geruch nach verbrannter Elektronik im Innenraum meines Yaris festgestellt....
  4. Motorkontrolle und VSC TRC leuchten

    Motorkontrolle und VSC TRC leuchten: Fahre seit einem Jahr einen RAV4 Benziner mit 2 ltr. Maschine und 150 PS. Die Motorkontrollwarnlampe und die VSC TRC Warnlampe leuchten während...
  5. VSC und ABS leuchtet

    VSC und ABS leuchtet: Hallo zusammen, sorry, diese Frage wurde sicherlich schon X mal gestellt, und auch beantwortet. Da ich hier neu- und auch Laie bin, blick ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden