Motorantenne Carina T19 defekt

Diskutiere Motorantenne Carina T19 defekt im Sonstiges Forum im Bereich Technik; Hallo! Mein Vater hat das Problem, daß die Motorantenne (Kombi, rechts hinten an der C-Säule) nicht mehr ganz ausfährt. Die Antenne kommt zu 2/3...

  1. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.962
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Hallo!
    Mein Vater hat das Problem, daß die Motorantenne (Kombi, rechts hinten an der C-Säule) nicht mehr ganz ausfährt. Die Antenne kommt zu 2/3 raus, dann bleibt sie hängen. Der Motor läuft aber weiter mit einem unangenehmen Brummen. Hört dann nach einer Weile auch auf. Wenn man dran zieht, während der Motor läuft, greift sie irgendwann wieder und der Rest kommt auch noch raus.

    Jetzt meine Frage: Den Antennenstab gibt es einzeln zu kaufen, weiß jemand, ob es genügt, nur den Stab zu wechseln? Wie funktioniert die Mechanik in dem Stab? Hatte schonmal jemand das gleiche Problem?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Holsatica, 10.09.2003
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Meistens sind die Teleskopstäbe dreckig,geknickt oder so und dann hakt das Ganze!

    Wenn man die Antenne ausbaut und auseinander nimmt,dann ist im Inneren ne weisse Seele aus Plastik,die im Motor aufgewickelt wird oder abgespult wird.Je nach dem,ob die Antenne rein oder raus soll.

    Wenn die Antenne immer noch etwas rausfährt,dann ist wohl was mit dem Teleskopstab.
    Wenn die Antenne garnicht mehr fahren sollte,dann kann auch mal die Seele gebrochen sein.

    Am besten ist,die Antenne mal auszubauen und sich das Ganze mal selbst anzuschauen!
     
  4. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.962
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Also nicht gleich neu kaufen, erstmal gucken. Mach ich heute abend.
    Danke!
     
  5. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.994
    Zustimmungen:
    60
    Bevor du die Antenne ausbaust und (sie sich) zerleg(s)t solltest du mal den Stab ganz ausfahren und reinigen (mit Bremsenreiniger und nem Lappen z.B.), sowie anschließend neu schmieren. Aber bitte nimm dazu einen nicht verharzenden Schmierstoff, Waffenöl oder Teflonspray dürften geeignet sein. Wenn das nicht hift ist entweder die Verzahnung auf der bereits erwähnten Seele hinüber oder das Teleskop verbogen. Soviel ich weiß gibt es von Toyota das Teleskop nicht einzeln (wie es bei Antennen von Hirschmann der Fall ist), sondern nur als komplette Antenne zu nem völlig überzogenen Preis. Wenn die Antenne nicht mehr zu retten ist würd ich sie rauswerfen und durch eine von Hirschmann oder Bosch ersetzen.

    mfg Eric
     
  6. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.962
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Es scheint wirklich so, als ob die Verzahnung defekt ist. Man kann die Antenne nämlich von Hand ganz leicht ein Stück reinschieben und wieder rausziehen. Und das geht auch nur mit zwei Abschnitten, die anderen sind unbeweglich.
    Werde es trotzdem mal mit saubermachen probieren.

    Das EPC sagt, daß es den Stab einzeln zu kaufen gibt (hat eine eigene Nummer). Kostenpunkt 50 Euro. Die ganze Antenne: 300 Euro plus MwSt. :multikill:
     
  7. #6 Uwe AE 82, 10.09.2003
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.034
    Zustimmungen:
    4
    Fahrzeug:
    Corolla AE82GT, Avensis Kombi T25
    Ein Freund von mir hat den Stab auch einzeln bekommen.
    MfG Uwe :)
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Carinakombi, 08.10.2003
    Carinakombi

    Carinakombi Guest

    Normalesweise hilft es wenn du der Antenne vorsichtig raus hilfst sie dann Orgentlich sauber machst und sie dann einölst.Dann dürften die Probleme normalerweise weg sein.
     
  10. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.962
    Zustimmungen:
    19
    Fahrzeug:
    AE82 20V, 2xAE82 GT, T19 Kombi, AW11, Golf V6 4Motion
    Achja, die Antenne, hatte ich schon ganz vergessen!
    Also, Lösung des Problems: nix mehr mit saubermachen, keine Chance. Die Kunststoffseele, die innen über das Zahnrad läuft und den Stab raus und reinschiebt, war in der Mitte durchgebrochen! Die Antenne ging also raus bis "halb" und hat dann höllisch rumgeratscht und gelärmt.
    Den Stab mit Seele gibt's einzeln, kostet ca. 50 Euro und hat die Teilenummer 86337-21070.
    Antenne zerlegen ist ein Scheißjob, aber jetzt läuft sie dafür wieder 1A.
    Danke für alle Tips!
     
Thema: Motorantenne Carina T19 defekt
Besucher kamen mit folgenden Suchen
  1. motorantenne toyota carina

Die Seite wird geladen...

Motorantenne Carina T19 defekt - Ähnliche Themen

  1. ABS Camry defekt??

    ABS Camry defekt??: Hallo, Ich habe nun seit 2 Wochen einen Camry V2 Bj.87 2.0 GLI als Studentenfahrzeug. Nachdem Ich erstmal einiges hab machen müssen....
  2. Klappschlüssel defekt

    Klappschlüssel defekt: Hallo, bei meinem Verso AR2 (gerade gebraucht gekauft) springt der Schlüssel beim Druck auf den silbernen Knopf der Fernbedienung nicht raus...ich...
  3. E11 Facelift - Scheinwerfer-Höheneinstellung Beleuchtung defekt

    E11 Facelift - Scheinwerfer-Höheneinstellung Beleuchtung defekt: Die Beleuchtung der Scheinwerfer-Höheneinstellung in der Mittelkonsole beim Handbremsengriff ist defekt. Wie komme ich denn da dran? Den Einsatz...
  4. E12 Corolla 1,6 VVTi Motorkontrollleuchte nach Zündspulen Defekt dauerhaft an!

    E12 Corolla 1,6 VVTi Motorkontrollleuchte nach Zündspulen Defekt dauerhaft an!: Hallo, da mir hier bei meinem letzten Problem sehr gut geholfen wurde hier mein nächstes Problem. Mein Corolla wurde mit einer defekten Zündspule...
  5. LiMa defekt? 2.0D-4D

    LiMa defekt? 2.0D-4D: Hi Leute, eben auf dem Heimweg sind mir während der Fahrt 2 Kontrollleuchten angegangen. Sie sind vorher nie an gewesen und haben auch nie...