Motor zittert bzw. vibriert

Dieses Thema im Forum "Motor" wurde erstellt von Stappi, 06.01.2004.

  1. Stappi

    Stappi Grünschnabel

    Dabei seit:
    19.12.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Leute!

    Ich habe folgendes Problem. Seit ein paar Tagen vibriert bzw. zittert der Motor meines Carina 2. Diese Vibration tritt auf wenn ich fahre - meist nur im 4. und 5. Gang. Gehe ich dann kurz vom Gas ist das zittern auch sofort weg. Ich kann dann wieder normal fahren bis zum nächsten "Zitteranfall". Mein Nachbar meint das könnte die "Lambdasonde???" sein. Wenn dem so ist - weiss jemand was das Teil kostet und wie lange der Einbau dauert - bzw. ob das ein laie selber durchführen kann?

    Vielen Dank für Eure Hilfe!

    Gruß

    Sascha
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Phoenix, 06.01.2004
    Phoenix

    Phoenix Mitglied

    Dabei seit:
    12.07.2001
    Beiträge:
    437
    Zustimmungen:
    0
    Also wenn es die Lambda-Sonde ist, dann kannst Du die Selber einbauen. Die muss irgendwo am Kümmer sitzen und ist mit nur 2 Muttern festgeschraubt.

    Du solltest Aber bevor Du zu Toyota fährst erst einmal zu einem Autoerstazteil-Laden (z.B. A.T.U.) fahren und dort fragen ob die Dir eine besorgen können. Denn die sind nicht billig. Für meinen kostet die ca. 150,-- €.

    Außerdem würde ich mal hier im Forum unter Suche Posten, vielleicht hat ja jemand nocht eine liegen.

    Was sagen denn deine AU-Werte? Noch alles i.O.

    Damit kannst Du günstig überprüfen, ob die Sonde wirklich im Ar... ist. Es könnte genauso eine Zündkerze sein oder ein Zündkabel.

    Ich weiß leider nicht wie man, bzw. ob man überhaupt selber, den Fehlercode bei Deinem Wagen auslesen kann. Aber ich hoffe mal, das sich noch die Spezis hier melden.
     
  4. #3 AE92/101, 07.01.2004
    AE92/101

    AE92/101 Senior Mitglied

    Dabei seit:
    28.09.2002
    Beiträge:
    1.226
    Zustimmungen:
    0
    Hi, man kann den Code auslesen, im motorraum auf der linken (fahrer) seite da wo der Nauptbremszylinder sitzt, ist ein kleines Kästchen wo "DIAGNOSE" (meine ich) drauf steht. Man kann den Deckel aufmachen und sieht ziemlich viele kleine Fächer wo man ein Stück Draht einstecken kann. Auf der Deckelinnenseite ist 'ne Beschreibung(Steckerbelegungsplan) man muss die parallel lesen.

    Dann, Zündung AUS - Kästchen aufmachen - Fächer E 1 und TE 1 suchen - die beiden mit 'nem Kabel oder draht verbinden - Zündung AN (motor NICHT laufen lassen) - und wenn die Motorleuchte im gleichem Takt blinkt ist elektronisch dein Motor und deine Sensoren und Aktoren alle in ordung.

    Wenn die Motorleuchte in bestimmten Abständen ( zB. zwei mal blinken - PAUSE - drei mal blinken - PAUSE ) blinkt hat dein Motor einen Fehlercode, in dem Fall 23.
    Man muss also zählen wie oft die Motorleuchte zwischen den Pausen blinkt.

    Wenn man einen Fehlercode hat, hilft vielleicht das Abklemmen der Batterie (so 1 min) , vielleicht wird der Code gelöscht. Dann lässt man den Motor laufen(ohne den Kabel im Kästchen) und wiederholt das ganze nochmal , wenn der Code immer noch da ist, ist irgendwas kaputt.


    Mfg.Alex
     
  5. Yogi

    Yogi Mitglied

    Dabei seit:
    14.02.2002
    Beiträge:
    241
    Zustimmungen:
    0
    @Phoenix: Mensch Dirk,du solltest doch wissen,das ATU nix taugt :D Die Pfeiffen wollten ja noch nicht mal das Steuerspar-Kit für Volker´s Celica eintragen,weil die das nicht selbst eingebaut haben :(
     
  6. #5 Jackhammer, 08.01.2004
    Jackhammer

    Jackhammer Lebende Foren Legende

    Dabei seit:
    01.08.2002
    Beiträge:
    2.111
    Zustimmungen:
    0
    Haaalt!!!

    Im Profil steht: XLi Kombi... es könnte sich also auch um einen Magermixmotor handeln. Der hat keine Lambdasonde, sondern eine Magermixsonde. Die Zubehörsonden würden dann aller Wahrscheinlichkeit nicht funktionieren!!!

    Besser wäre zu Toyota zu fahren und da mal nachschauen zu lassen, mal eben den Fehlercode auslesen machen die auch eigentlich zwischendurch mal für nen 5er in die Kaffeekasse...

    Aber:
    Könnte es vielleicht auch einfach an der Magermixregelung (wenn vorhanden) liegen? Evtl. irgendwo ein Schlauch undicht oder sowas? Das könnte man ja noch recht schnell selbst überprüfen...
     
  7. Stappi

    Stappi Grünschnabel

    Dabei seit:
    19.12.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo!

    Ich habe mal die Diagnosebox ausgelesen - sie blinkt dauerhaft und zeigt somit doch keinen Fehler, oder?

    Es ist ein Magermixmotor. Wo finde ich die Magermixregelung? Welche Schläuche muss ich auf Undichtigkeit überprüfen?

    Gruß


    Sascha
     
  8. #7 AE92/101, 10.01.2004
    AE92/101

    AE92/101 Senior Mitglied

    Dabei seit:
    28.09.2002
    Beiträge:
    1.226
    Zustimmungen:
    0
    Wenn du for'm Motor stehst, ist es auf der linken Seite genau hinter dem Öleinfülldeckel (meine ich) ist so eine Unterdruckdose, die steuert die Klappen die der Magermixmotor hat (4 an der Zahl bei 8 Kanälen) die Klappen befinden sich im Saugrohr ziemlich nah am Kopf, unterhalb der Einspritzleiste wo die Einspritzventile angeschlossen sind und wo auch 'ne U-dose dran ist die den Benzindruck regelt(auch U-sclauch kontrollieren). Der Unterdruckschlauch der zu der Dose am Saugrohr geht muss auch dicht sein, sonst sind die klappen ständig zu oder gehen nur ein wenig auf.

    Kontrollieren kann man es so in dem man ruckartig gas gibt und beobachtet ob das Gestänge ander U-dose sich bewegt, die klappen gehen kurz auf und dann wieder zu.

    Bei wenig Gas und viel unterdruck sind die kappen zu, wodurch man höhere Luftflussgeschwindigkeiten erreicht und dadurch das magere Gemisch sich besser entzündet, dabei hat man gehringen Verbrauch und wenig Leistung.

    Bei Vollast hat man wenig U-druck im Saugrohr und die Klappen sind voll offen, weil das gemisch fetter ist und braucht mehr Sauerstoff, dann hat man gute leistung und hohen Verbrauch.

    [​IMG]

    Das ist ein anderer Motor, zwar auch ein 4A-FE aber kein MM

    MfG.Alex
     
  9. P7er

    P7er Lebende Foren Legende

    Dabei seit:
    23.03.2001
    Beiträge:
    12.240
    Zustimmungen:
    5
    Bei Ruckelproblemen schadet es auch nicht, mal die Zündung zu testen, Kabel auf Widerstand durchmessen, Verteilerfinger und Kappe innen reinigen. Wann wurden die Zündkerzen das letzte mal gewechselt, sind es herkömmliche oder Platinkerzen?
     
  10. Stappi

    Stappi Grünschnabel

    Dabei seit:
    19.12.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hi!

    Die Kerzen habe ich erst kürzlich gewechselt. Mir ist aber no was eingefallen. Ich habe das Thermostat gewechselt, da das alte defekt war. Jetzt ruckelt es seitdem - aber auch erst wenn der Motor so richtig warm ist. Ist der Motor kalt, kann ich ganz normal fahren. Erst nach einiger Zeit fängt er ab Tempo 100 an zu ruckeln - mehr ist dann auch nicht mehr drin - sonst wackelt der so, das ich Angst hab der Motor fliegt raus ;-)

    Gruß

    Sascha
     
  11. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Schuttgriwler, 10.01.2004
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Welchen Thermostat hast Du eingebaut ? Die selbe Temperatur ?
     
  13. Stappi

    Stappi Grünschnabel

    Dabei seit:
    19.12.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Das Thermostat welches hinter dem Kühlerschlauch sitzt. Der Motor wurde vorher nicht richtig warm. Jetzt heizt er sich wunderbar gut auf......aber er ruckelt :-(
     
Thema:

Motor zittert bzw. vibriert

Die Seite wird geladen...

Motor zittert bzw. vibriert - Ähnliche Themen

  1. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  2. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  3. Motor "hustet"

    Motor "hustet": Einen schönen guten Tag in die Runde, ich habe mich vorhin erst neu angemeldet da ich ein Problem mit dem Auto habe und selbst die Werkstatt...
  4. Glas des linken Außenspiegel vibriert permanent

    Glas des linken Außenspiegel vibriert permanent: Seit ich meinen RAV4 XA2 fahre (Ostern 2010), vibriert das Glas des linken Außenspiegel. Im Stand mit laufendem Motor oder während der Fahrt....
  5. 2EE Motor

    2EE Motor: Nabend, Ich bin auf der Suche nach einem 2EE Motor. Laufleistung ist egal, Hauptsache er lässt sich durchdrehen. Bitte Alles anbieten :D MfG...