Motor Avensis Verso geht aus

Dieses Thema im Forum "Motor" wurde erstellt von Safo, 25.12.2009.

  1. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,ich bin hier neu!

    Ich fahre Toyota avensis verso 2.0 D-4D,85 kW EZ 06.02 Km 160000, Schlüsselnummer 5013 4540024.

    Ich habe folgendes Problem:

    Seit ca. einem Monat geht das Auto öfter mal während der Fahrt aus.
    Nach erneutem Anlassen,wird der Motor gleich gestartet ,geht aber kurz danach wieder aus.
    In der Werkstatt ist daraufhin:

    der Kraftstofffilter erneuert worden,

    AGR Ventil gereinigt,

    Turbolader auf Leichtgängigkeit geprüft

    Katalysator auf Durchgängigkeit geprüft

    und zwei Kraftstoffregelventile an der Enspritz-pumpe erneuert worden.

    Eine freie Werkstatt (ehemalige Toyotawerkstatt) und eine aktuelle Toyotawerkstatt finden nicht den Fehler.
    Bei Toyotawerkstatt wird der Fehlercode 97/2 und 78/ 7 ausgelesen,noch einmal Kraftstoffregelventile gewechselt(hat nicht geholfen)
    Laut Werkstatt reproduziert sich der Fehler nicht.So,dass das Auto weiter während der Fahrt und im Leerlauf weiterhin ausgeht.
    Manchmal kann man 2 m fahren,manchmal aber auch 100 km fahren,aber der Fehler kommt täglich.Kann mir jemand helfen und einen Rat geben?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 INTERCEPTOR, 25.12.2009
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    bez. dem 97/2 = Masse der Driver Einheit kontr., FB der Inj. kontr., Verkabelung vom EDU zu den Inj. kontr., Widerstand der Inj. kontr.! (wurde mal starthilfe gegeben?)

    bez. 78/7 = Kraftstoff leak test - komplettest System auf Dichtheit und Lufteintritte kontr., Inj. FB kontr., Verunreinigungen im Tank kontr., wenn welche zu finden sind komplette Kraftstofpumpe tauschen bzw. überarbeiten lassen da ein weiterer SCV Ventile tausch sinnlos wäre!
     
  4. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Danke für rasche Antwort!


    Einmal wurde Starthilfe gegeben(vom ADAC) .Nach Werkstattbesuch ist der Fehler gelöscht worden.Aber nach dem Motorstart ging der Motor wieder aus und der Fehler ist wieder gekommen.Der Tank wurde kontrolliert und ist sauber.Nach stundenlangem Telefonieren mit Kölln waren die Werkstattleute nicht klüger,haben nur gesagt bekommen,dass es vielleicht mi dem rail druck sensor zusammen hängen könnte.
     
  5. #4 Starlet 4E-FTE, 25.12.2009
    Starlet 4E-FTE

    Starlet 4E-FTE Mitglied

    Dabei seit:
    27.04.2008
    Beiträge:
    167
    Zustimmungen:
    0
    Wie lange läuft das Auto bevor es wieder aus geht länger als 1-2 Sekunden ?
     
  6. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Motor läuft zwischen 2 sek.bis 1/2 Std. .Das ist unterschiedlich.
     
  7. #6 Toyotaforfun, 25.12.2009
    Toyotaforfun

    Toyotaforfun Mitglied

    Dabei seit:
    01.01.2009
    Beiträge:
    163
    Zustimmungen:
    0
    Kurbelwellensensor vermutlich, oder evt. ein versteckter Marderbiss am Kabel?

    Schwer zu sagen, wenn deine Werkstätten schon alles geprüft haben.
     
  8. #7 INTERCEPTOR, 25.12.2009
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    Masse zwischen EDU und EDU Halter kontr. (anschleifen - säubern und Sicherheitshalber eine 2,5mm² Ringschuhkabel von der Batterie auf das EDU montieren) sowie zwischen EDU Halter und Karosserie. Wenn ok dann alle PINs vom Stecker kontr.! (Wassereintritt - verschutzung usw.) kabel vom ECu auf EDU kontr.! Wenn ok... Verkabelung vom EDU zum Inj. kontr.! Wenn ok - Inj. Widerstand kontr.... sollte das auch passen kanns passiert sein das durch Spannungspitzen beim Starthilfe geben das EDU geschossen wurde.

    Wegen dem 78/7 Fehler vorgehen wie gesagt!
     
  9. #8 Stefan_, 26.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Nur so gefragt: Hast du ein (TTE) Chip-Tuning?

    Grüße
    Stefan
     
  10. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0

    Nein.
     
  11. #10 Stefan_, 26.12.2009
    Stefan_

    Stefan_ Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    2.117
    Zustimmungen:
    0
    Dann fällt dieses mögliche Problem weg, sonst fällt mir auch nichts mehr ein...

    Grüße
    Stefan
     
  12. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Danke für den schnellen Rat! Ich werde es probieren.Nur muß ich vorher wissen,wo sich EDU und ECU befinden.Wie kann ich den Widerstand kontrollieren?
     
  13. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0

    Trotzdem Danke
     
  14. #13 INTERCEPTOR, 26.12.2009
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    ECU oder auch ECM genannte ist das Motor Steuergerät - dies sitzt bei deinem Modell rechts hinter dem Handschuhfach. (4 große Stecker drauf, silbrige Farbe, etwa 18x18x4cm groß)

    EDU ist die Driver Einheit für die Injector (Hochspannung)! Diese sitzt im Motorraum und ist meist mit Driver Unit auf den Sticker versehen. Wenn du vor dem Motorraum stehst, sollte diese links neben dem Zahnriemen-Steuerdeckel sein. (etwa 12x14x3cm) KEIN BATTERIE PLUS DIREKT AUF DEN HALTER ANLEGEN ... NUR BATTERIE MASSE!!!

    Mit nem Multimeter sollte das kein problem dastellen... aber nimmt dir bitte einen Mechaniker Freund zur Hilfe. Nicht das du mehr kaputt machst! Sag unbedingt bescheid!!!!
     
  15. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Nach der zweiten Toyotawerkstatt habe ich eine dritte sehr große Toyotawerkstatt aufgesucht ,in der das Auto 10 Tage lang war.Dort haben die Leute das Dieselfiltergehäuse gewechselt,doch nach 150 km kam der selbe Fehler wieder.
    Daraufhin bin ich den Fehler losgeworden,indem ich das Auto als defekt verkauft habe.
    Das ganze Dilemma hat mich rund 1000,- Euro gekostet+Zeit und Nerven und die Werkstätten waren alle nicht in der Lage, den Fehler zu finden und zu beseitigen.
    Angeblich ist dieser Fehler hier in Deutschland einmalig lt allen drei Werkstätten und der Köllner Hotline.
    Trotzdem möchte ich mich bei Euch allen für die gut gemeinten Ratschläge bedanken .

    :] :] :]


    Gruß

    Safo
     
  16. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 INTERCEPTOR, 19.01.2010
    INTERCEPTOR

    INTERCEPTOR Fahrzeug Techniker

    Dabei seit:
    05.09.2003
    Beiträge:
    768
    Zustimmungen:
    0
    Ein def. Filtergehäuse verursacht keinen 97/2 Fehlercode, höchsten einen 78/x. Aber egal...

    Wurde die Überprüfungen (von dir oder der Werkstatt) so gemacht wie ich beschrieben hab?
     
  18. Safo

    Safo Grünschnabel

    Dabei seit:
    06.08.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Ja,wenn es um die Masse geht-das habe ich genauso gemacht,wie Du es mir beschrieben hast.Bei dem dritten Werkstatt -besuch habe ich die ausgedruckte Forumseite mitgenommen und habe sie dort gezeigt.Sie lobten die Ideen und wollten danach sehen- ich gehe davon aus,dass sie es dann auch getan haben.
     
Thema: Motor Avensis Verso geht aus
Besucher kamen mit folgenden Suchen
  1. Avensis verso d4d motor geht aus stromfehler

    ,
  2. toyota verso diesel geht aus

Die Seite wird geladen...

Motor Avensis Verso geht aus - Ähnliche Themen

  1. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  2. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  3. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  4. Motor "hustet"

    Motor "hustet": Einen schönen guten Tag in die Runde, ich habe mich vorhin erst neu angemeldet da ich ein Problem mit dem Auto habe und selbst die Werkstatt...
  5. Corolla Verso R1 - seltsame Geräusche aus der Armatur

    Corolla Verso R1 - seltsame Geräusche aus der Armatur: Hallo, mein CV macht seit einer Weile seltsame klackernde Geräusche und ich habe keine Idee was es sein könnte. Nur meine Frau vermutet, dass wir...