MKIII-Klima, stinkt beim Anlaufen... Service?

Diskutiere MKIII-Klima, stinkt beim Anlaufen... Service? im Sonstiges Forum im Bereich Technik; Hallo zusammen!<br />Bei meiner MKIII haben wir die Klimaanlage vor kurzem repariert (O-Ring war defekt). Jetzt kühlt sie einwandfrei. Allerdings...

  1. Gast

    Gast Guest

    Hallo zusammen!<br />Bei meiner MKIII haben wir die Klimaanlage vor kurzem repariert (O-Ring war defekt). Jetzt kühlt sie einwandfrei. Allerdings kommt beim Laufenlassen des Autos (bei den jetztigen heissen Autotemperaturen) zuerst mal 3 Sekunden lang heisse Luft; was noch kein Problem wäre. <br />Aber - die Luft stinkt ziemlich unangenehm...<br />Kann man selber einen Service machen? Desinfektionsmittel in die Luftansaugkanäle schütten oder muss man den Klimaheini die Anlage auseinandernehmen und reinigen lassen? (Schon wieder auseinandernehmen???)

    Danke für die Antworten!!!<br />Gruss Matt
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Hawk

    Hawk Mitglied

    Dabei seit:
    22.02.2001
    Beiträge:
    194
    Zustimmungen:
    2
    Fahrzeug:
    Toyota Soarer, Mazda 6 Kombi
    Hol dir bei ATU oder sonst wo ein Kilmaanlagen´reiniger. Der wird einfach in die Lüftung gesprüht und fertig. Der geruch ist danach weg.
     
  4. Sigi

    Sigi Guest

    Hatte das gleiche Problem bei meiner Rina.<br />Mein TOYO-Händler hat dann ein Klima-Service gemacht (Filter reinigen, Kühlmittel prüfen und so) <br />Mfg.: Sigi
     
  5. Frank

    Frank Senior Mitglied

    Dabei seit:
    27.01.2001
    Beiträge:
    1.104
    Zustimmungen:
    4
    Fahrzeug:
    Prius II; AYGO
    Das Filterreinigen klappt aber nur, wenn endlich mal jemand diesen Filter findet... :D
     
  6. #5 CyberBob, 25.06.2002
    CyberBob

    CyberBob Lebende Foren Legende

    Dabei seit:
    02.02.2002
    Beiträge:
    2.229
    Zustimmungen:
    0
    so viel ich weiß hat die MKIII keinen filter drin...

    ob der spary hilft weiß ich nicht... das schlauste ist es sich mal die zeit nehmen und den weißen kasten hinterm handschufach auszubauen und per hand anständig reinigen und dann desinfizieren...

    oder ab... motor an klima an und draußen die 3 minuten abwarten... :D
     
  7. #6 Goorooj, 25.06.2002
    Goorooj

    Goorooj Lebende Foren Legende

    Dabei seit:
    19.07.2001
    Beiträge:
    2.150
    Zustimmungen:
    1
    Fahrzeug:
    Celica T20
    schätz auch mal das hängt in den kanälen, die MKIII hat laut rep.buch tatsächlich keinen filter...
     
  8. horst

    horst Guest

    Hallo matt <br />Wo war der O-Ring?
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. DirkS

    DirkS Mitglied

    Dabei seit:
    02.01.2001
    Beiträge:
    179
    Zustimmungen:
    0
    Hi Matt,

    wie Lucky und Goorooj schon geschrieben haben hat die MK3 leider keinen Filter. :( <br />Am besten ist wirklich es mit Hand ordentlich zu reinigen. ;) Habe Dir mal ein Bild zugemailt. So sah mein Wärmetsauscher aus. Da hilft auch das beste Spray nix. :D

    Gruß<br />DirkS
     
  11. #9 Knight Rider, 01.07.2002
    Knight Rider

    Knight Rider Mitglied

    Dabei seit:
    25.07.2001
    Beiträge:
    396
    Zustimmungen:
    0
    Fahrzeug:
    Toyota SUPRA 3.0i Turbo 7M-GTE Bj.1992; BMW E34 520iA M50B20 TÜ; BMW E38 728iA M52 VFL Bj.1996
    Also, ich hab kein Geruchsproblem beim Anlaufen der Klima.<br />Allerdings, wenn ich die Klimaanlage abstelle, und nach einigen Minuten den Motor auch, und ich starte den Motor am nächsten Tag wieder, schalte nur die Lüftung ein, ohne Klime, so strömt ein seltsamer Geruch aus den Düsen. Ich vergleich den Duft immer mit dem von Regen auf Sand. Riecht ähnlich.<br />Und das schon seit Jahren.

    Ich hab erst vor kuzem beim Boschhändler meine Klimaanlage überptüfen (und reparieren) lassen. Rohr hatte einen Riss. Höchstwahrscheinlich von den Toyota-Deppen (Autohaus Toyota Wieser in München), die mir letztes Jahr meine Motor zerlegt haben.
     
Thema:

MKIII-Klima, stinkt beim Anlaufen... Service?

Die Seite wird geladen...

MKIII-Klima, stinkt beim Anlaufen... Service? - Ähnliche Themen

  1. Kein Ölfilter beim Hiace Klh 18 ??

    Kein Ölfilter beim Hiace Klh 18 ??: Hallo zusammen, Wir reisen gerade mit unserem umgebauten Hiace D4D Alltag 117PS Diesel durch Nordamerika uns haben gerade unseren 1. Ölwechsel...
  2. Corolla E12 schleifgeräusch beim treten der Kupplung

    Corolla E12 schleifgeräusch beim treten der Kupplung: Servus Leute. Habe heute leider ein kleinesProblem bemerkt bei meinem Corolla. Habe den E12 1.6 Benziner. Nachdem ich heute ein wenig durch die...
  3. RAV4 - Schlechter Empfang beim Autoradio

    RAV4 - Schlechter Empfang beim Autoradio: Ich habe bei einem RAV4 (BJ 2001) das originale Radio gegen ein neues Kenwood ausgetauscht, da der Radioempfang nicht wirklich gut war. Im Stand...
  4. Aygo Klima Bedienteil - wo kaufen?

    Aygo Klima Bedienteil - wo kaufen?: Hi, bei unserem Aygo ist das Klima Bedienelement defekt. Kann man dieses Teil irgendwo "online" kaufen? Hat jemand eine Quelle? [IMG]
  5. Temperaturanzeige beim Yaris leuchtet rot auf

    Temperaturanzeige beim Yaris leuchtet rot auf: Hallo. Ich hatte das Problem letztes Jahr im Sommer auch schon und immer nur bei Temperaturen über 30Grad. Auf der Autobahn leuchtet immer die...