MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!!

Diskutiere MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!! im Sonstiges Forum im Bereich Technik; Hallo zusammen! Kann mir evtl. jemand erklären, wo bei mir das Problem liegt: Habe an meiner 89'er MKIII nur eine dünne Unterlagsscheibe unter...

  1. Gast

    Gast Guest

    Hallo zusammen!

    Kann mir evtl. jemand erklären, wo bei mir das Problem liegt: Habe an meiner 89'er MKIII nur eine dünne Unterlagsscheibe unter dem Wastegate, sonst ist sie "bone-stock". Jetzt habe ich einen K&N Luftfilter eingebaut und sie hat zunächst schön raufgedreht. Dann bin ich 10 km Überland und 10 km Autobahn gefahren, und als ich nachher wieder auf der Strasse fahre und zwei mal bis ca. 5000 1/min, drehe, bläst das Serien-BOV richtig hörbar ab. Dann würgt sie mir aber die Drehzahl ab; ich glaub sie läuft nur noch im Notprogramm.<br />Ist es möglich, dass:<br />a) Das BOV klemmt? und ich darum z.B. das Saab-BOV montieren müsste...

    oder <br />b) dass die Motorelektronik nicht mit der grösseren Luftmenge zu Rande kommt und sagt; "falsche Parameter -> Notprogramm"

    ???<br />Please help...<br />dabei war doch alles so gut.... ;-(

    thanxs!<br />matt
     
  2. Anzeige

  3. #2 Christian, 06.05.2002
    Christian

    Christian Senior Mitglied

    Dabei seit:
    24.12.2000
    Beiträge:
    1.412
    Zustimmungen:
    0
    1. das SerienBOV sucks !<br />2. der FC ist temperaturabhängig - mit 1 Scheibe sollte allerdings noch nix passieren ...

    Gruß Christian
     
  4. #3 needforsupra, 06.05.2002
    needforsupra

    needforsupra Mitglied

    Dabei seit:
    26.11.2000
    Beiträge:
    413
    Zustimmungen:
    0
    Hallo,

    ich schätze mal daß das BOV einen weg hat, bau es mal aus und puste durch eines der beiden dickeren Rohrstücke, wenn das geht ist es hin.

    Der Lufi alleine bringt die Supra nicht in Probleme, denn das was mehr an Luft durch geht misst der LMM ja auch....

    Ciao, Freddy

    PS: ich hab noch ein nagelneues BOV von Toyota hier, ich fahr selber auch noch das Original, bei mir hält es ganz gut mit 1 bar Druck... also wenn du eines brauchst
     
  5. #4 Boostaholic, 06.05.2002
    Boostaholic

    Boostaholic Guest

    Möglicherweise ist der Ansaugkanal irgendwo undicht. Sind alle Schellen wieder fest?<br />Wenn alles richtig Dicht ist, dann hörst Du das BOV nicht. Wenns aber irgendwo im Ansaugkanal was undicht ist, das schnauft das Teil ganz laut.

    <br />Gruß
     
  6. Gast

    Gast Guest

    sorry, ich dödel hab den schlauch nicht angezogen!!!

    Hallo zusammen!!!<br />danke für die schnellen Antworten!!!<br />aber ich hab mir das ganze bei Tageslicht noch mal angeschaut und habs grad gesehen...<br />der Schlauch der zum Rohr mit der 3000 drauf führt (ist glaub ich turbo-Druck-Schlauch?) war lose... ich habe den gelöst damit ich besser mit dem Ansaugschlauch ausfahren kann... <br />so a depp, bin i doch... aber eben, im dunkeln nachschauen bringt halt nix...

    trotzdem danke!<br />m@<br />(aber gut tönen tuts halt scho, wenns so abbläst... -> evtl. halt doch ein "lautes" pop-off-Ventil kaufen???)
     
  7. #6 needforsupra, 06.05.2002
    needforsupra

    needforsupra Mitglied

    Dabei seit:
    26.11.2000
    Beiträge:
    413
    Zustimmungen:
    0
    jo denn

    boost up! :D
     
  8. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!!

Die Seite wird geladen...

MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!! - Ähnliche Themen

  1. Sport-ESD und TTE-Dachkantenspoiler

    Sport-ESD und TTE-Dachkantenspoiler: Suche für den Yaris P1 TS oben genannte Artikel.
  2. Suche TTE Gutachten und Sport Spoiler

    Suche TTE Gutachten und Sport Spoiler: Moin moin Toyotaforum, ich suche auf diesem Weg zwei Dinge für meinen Yaris P1 TS und zwar, - ein Gutachten ( ABE ) für einen TTE...
  3. Hilfe! Elektrischer Schaltplan für Granvia 2000?

    Hilfe! Elektrischer Schaltplan für Granvia 2000?: Hallo Leute, ich stehe total auf dem Schlauch mit meinem Granvia/ Grand Hiace Japan Version Baujahr 2000 (wahrscheinlich!) Das Fahrzeug wurde...
  4. RAV 4 2007 Elektronik Problem

    RAV 4 2007 Elektronik Problem: HI ich habe folgendes Problem Die Smartkey Funktion Wegfahrsperre ging nur Sporadisch also dachte ich das könnte an der Board Batterie liegen!...
  5. Toyota Yaris XP9 K-Sport Germany Gewindefahrwerk

    Toyota Yaris XP9 K-Sport Germany Gewindefahrwerk: Verkaufe hier zwar gebrauchtes, aber nur ca. 1500km gefahrenes K-Sport Gewindefahrwerk. War verbaut in einem Toyota Yaris TS (XP9), welchen wir...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden