MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!!

Diskutiere MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!! im Sonstiges Forum im Bereich Technik; Hallo zusammen! Kann mir evtl. jemand erklären, wo bei mir das Problem liegt: Habe an meiner 89'er MKIII nur eine dünne Unterlagsscheibe unter...

  1. Gast

    Gast Guest

    Hallo zusammen!

    Kann mir evtl. jemand erklären, wo bei mir das Problem liegt: Habe an meiner 89'er MKIII nur eine dünne Unterlagsscheibe unter dem Wastegate, sonst ist sie "bone-stock". Jetzt habe ich einen K&N Luftfilter eingebaut und sie hat zunächst schön raufgedreht. Dann bin ich 10 km Überland und 10 km Autobahn gefahren, und als ich nachher wieder auf der Strasse fahre und zwei mal bis ca. 5000 1/min, drehe, bläst das Serien-BOV richtig hörbar ab. Dann würgt sie mir aber die Drehzahl ab; ich glaub sie läuft nur noch im Notprogramm.<br />Ist es möglich, dass:<br />a) Das BOV klemmt? und ich darum z.B. das Saab-BOV montieren müsste...

    oder <br />b) dass die Motorelektronik nicht mit der grösseren Luftmenge zu Rande kommt und sagt; "falsche Parameter -> Notprogramm"

    ???<br />Please help...<br />dabei war doch alles so gut.... ;-(

    thanxs!<br />matt
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Christian, 06.05.2002
    Christian

    Christian Senior Mitglied

    Dabei seit:
    24.12.2000
    Beiträge:
    1.412
    Zustimmungen:
    0
    1. das SerienBOV sucks !<br />2. der FC ist temperaturabhängig - mit 1 Scheibe sollte allerdings noch nix passieren ...

    Gruß Christian
     
  4. #3 needforsupra, 06.05.2002
    needforsupra

    needforsupra Mitglied

    Dabei seit:
    26.11.2000
    Beiträge:
    413
    Zustimmungen:
    0
    Hallo,

    ich schätze mal daß das BOV einen weg hat, bau es mal aus und puste durch eines der beiden dickeren Rohrstücke, wenn das geht ist es hin.

    Der Lufi alleine bringt die Supra nicht in Probleme, denn das was mehr an Luft durch geht misst der LMM ja auch....

    Ciao, Freddy

    PS: ich hab noch ein nagelneues BOV von Toyota hier, ich fahr selber auch noch das Original, bei mir hält es ganz gut mit 1 bar Druck... also wenn du eines brauchst
     
  5. #4 Boostaholic, 06.05.2002
    Boostaholic

    Boostaholic Guest

    Möglicherweise ist der Ansaugkanal irgendwo undicht. Sind alle Schellen wieder fest?<br />Wenn alles richtig Dicht ist, dann hörst Du das BOV nicht. Wenns aber irgendwo im Ansaugkanal was undicht ist, das schnauft das Teil ganz laut.

    <br />Gruß
     
  6. Gast

    Gast Guest

    sorry, ich dödel hab den schlauch nicht angezogen!!!

    Hallo zusammen!!!<br />danke für die schnellen Antworten!!!<br />aber ich hab mir das ganze bei Tageslicht noch mal angeschaut und habs grad gesehen...<br />der Schlauch der zum Rohr mit der 3000 drauf führt (ist glaub ich turbo-Druck-Schlauch?) war lose... ich habe den gelöst damit ich besser mit dem Ansaugschlauch ausfahren kann... <br />so a depp, bin i doch... aber eben, im dunkeln nachschauen bringt halt nix...

    trotzdem danke!<br />m@<br />(aber gut tönen tuts halt scho, wenns so abbläst... -> evtl. halt doch ein "lautes" pop-off-Ventil kaufen???)
     
  7. #6 needforsupra, 06.05.2002
    needforsupra

    needforsupra Mitglied

    Dabei seit:
    26.11.2000
    Beiträge:
    413
    Zustimmungen:
    0
    jo denn

    boost up! :D
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!!

Die Seite wird geladen...

MKIII-HILFE! Sport-Luftfilter -> BOV-Problem!!! - Ähnliche Themen

  1. Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe

    Toyota Yaris 1.3 86PS Probleme, Teile, Hilfe: Hey. Also: bei dem guten Stück bleiben bei warmem Motor gern mal die Drehzahlen bei 2000 hängen. Im Leerlauf wie auch bei eingelegtem Gang. Da...
  2. Hilfe zu meinem USB ANSCHLUSS an Navi

    Hilfe zu meinem USB ANSCHLUSS an Navi: Weiss einer zufällig was die Farben Schwarz und Weiss am Navi zu sagen haben?Ich habe ein Navi von Alpine.Da kommen zwei USB-KABEL raus,das...
  3. Hilfe Corolla e10 Fußbremse hinten unterschiedlich

    Hilfe Corolla e10 Fußbremse hinten unterschiedlich: Hallo mal wieder , ich habe das Prob. mit der Fußbremse hinten rechts bin durch den Tüv gerasselt und mir läuft die zeit davon :-( Also es ist ein...
  4. Auris Touring Sports Gepäck / Hunde Gitter / Netz 64230-02010

    Auris Touring Sports Gepäck / Hunde Gitter / Netz 64230-02010: Originales voll funktionsfähiges Hundeschutzgitter / Netz Part No 64230-02010 normale Gebrauchsspuren Verkauf von privat Preis: 75 VB [IMG]
  5. Problem mit Navi

    Problem mit Navi: Hallo zusammen, bei meinem RAV4 BJ2013 2.2D-4D DPF sind von heute auf morgen alle Karten verschwunden. Als ich eine Neuinstallation der Karten...