MISSION: Celica AT160... DONE!!!!!!!!

Dieses Thema im Forum "Elektrik" wurde erstellt von zero, 14.05.2010.

  1. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    hi,

    bin grad mit Mister_Two und f@n in der werkstatt und die mission ist klar:

    WIEDERBELEBUNG DER AT160, den das jahr wird nicht mehr jünger



    ertsmal vielen dank an eckigesauge für die teile und dne netten anruf :D

    so, und jetzt der grund warum ich diesen Thread gestartet habe:

    wir sind gerade ein bisschen ratlos, der grund siehe hier->

    [​IMG]

    ihr seht die unterschiede.... das linke ist das "original" teil und das rechte das "neue" von wolfram

    frage:

    -kann man das passend machen?
    -wenn ja wie
    -kann es sein das kat zu non-kat nicht passt?
    -was muss ich umbauen damit sie läuft

    dann das zweite, hab mal aus spass an diesem bauteil den durchgang messen wollen.... mit dem ergebnis das keiner da ist ;(

    [​IMG]

    hängt am auto kabelbaum dran und ist auf der grundplatte der zündeinheit geschraubt

    frage:
    -was ist das
    -für was ist das gut
    -kann dieses kleine ar... schuld sein das se ned anspringt?



    allgemeine fragen:
    wenn es das alles nicht ist, was kann dann noch fratze sein?

    drehen tut sie
    sprit bekommt sie
    kerzen i.O

    nur der blöde funke fehlt

    hoffe da draußes ist werd der zeitnahe helfen kann da mir jetzt im moment der gasfuß juckt und wir grad ned weiterkommen


    danke schonmal ;(
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 BullittSan, 14.05.2010
    BullittSan

    BullittSan Lebende Foren Legende

    Dabei seit:
    28.08.2006
    Beiträge:
    2.664
    Zustimmungen:
    0
    Fahrzeug:
    Yaris SCP11 "Olga", BMW 325i "Larry"
    Passend ja, wie...Hammer:) plus tüdeldraht
     
  4. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0

    hast du sowas bei dir in deinem fundus bullit?
     
  5. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    ist das ein wiederstand??

    [​IMG]
     
  6. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    keiner da der weiterhelfen kann
     
  7. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
  8. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    hmmm.....

    laut handbuch (aw11) hängt die zündung auch direkt mit dem "main engine" relais zusammen

    bei zündung höhre ich da aber kein "klack"


    kann es seiin (da es ja nen kurzen gab) das dies fratze ist? würde da auch das relais vom E10 passen zum testen?
     
  9. #8 EckigesAuge, 15.05.2010
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    IS220d, E11 G6S, AW11 Race, AW11 T-Top
    Nimm doch die alte Zündschaltung und meine Zündspule.
    Hast du die Spulen mal durchgemessen? Ich denke, dass dort der Fehler liegt. Und wenn dem so ist, brauchst du nur die neue Spule ranschrauben und alles wieder anschließen, fertig! :D

    Das Ding nennen die im Schaltplan "Noise Filter" und in den Teilelisten teilweise "Condenser" und ist nix weiter als ein Entstörkondensator, der parallel zur Versorgungsspannung direkt an der Zündspule sitzt. Der soll nur die Zündstörungen vom Bordnetz fernhalten. Dort darfst du also keinen Durchgang messen! ;)

    Und ja, miß dort mal das schwarz-rote Kabel (AW11-Kabelfarbe), dort sollte bei Zündung ein Batteriespannung anliegen, wenn das Engine Main Relay angezogen hat und die AM2-Sicherung heile ist.
    Wenn aber Sprit da ist, ist die Sicherung ok, sonst würde auch die Spritpumpe nicht laufen und Einspritzdüsen und EFI wären aus.
     
  10. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Rausziehen, Brücken -> Gewissheit haben
     
  11. #10 EckigesAuge, 15.05.2010
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    IS220d, E11 G6S, AW11 Race, AW11 T-Top
    Sicherung rausziehen und die Sicherung brücken??
    Viel Spaß beim Feuerwerk!
    Sicherungen prüft man mit Durchgangsprüfer und setzt wieder eine neue eine. Wozu ist sonst eine Sicherung gut?!

    EFI Relais: Das scheint zu funktionieren, sonst wäre die Spritpumpe aus.
    Main Relais: Ein Fehler dort hat am Motor die gleichen Folgen wie eine defekte Zündspule, ja. Wie gesagt, miß einfach die schwarz-rote Leitung (sollte bei der T16 auch diese Farben haben) an der Zündelektronik/spule bei "Zündung ein".
     
  12. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    danke wolfram und eric!!!

    werde ich so gleich machen :]
     
  13. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Ich meinte nicht daß er die Sicherung ziehen und brücken soll sondern ich bezog mich auf sein Posting betreffs des Relais.
     
  14. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    da auf dem relais kein schaltungsplan abgedruckt ist ( ;().... welche pins muss ich überbrücken?
     
  15. #14 EckigesAuge, 15.05.2010
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    IS220d, E11 G6S, AW11 Race, AW11 T-Top
    Aso... Relais, schreib das doch. :D

    Am Relais Pins 4 (schwarz-rot) und 5 (schwarz). Das sind die beiden äußeren großen Kontakte in der 2. Reihe der Anschlüsse.

    Das richtige Relais hast du gefunden?
     
  16. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    habe heute morgen/mittag ausführlich mit wolfram geschrieben und wir konnten die fehler eingrenzen...


    jetzt wollte ich das engine main relais testen, batterie angeklemmmt, kabelbrücke zusammengelötet und überbrückt -> suprise suprise, der lüfter geht an :( :(

    wasn das für ein mist?


    meine vermutung (an alle AT160 fahrer im forum) ist das der deckel einfach falsch beschriftet ist ;( ;(

    hier mal ein bid nach dem das schwarze linke relais die engine main sein soll:

    [​IMG]


    kann mir jemand sagen was hier das richtige "engine main" relais ist?

    laut manual vom aw11 muss es eins sein mit 5 pins, und bis auf das linke schwarze (vermeintliche main relais) haben alle 4 pins :(


    bin grad n bisschen verwirrt ;(
     
  17. #16 Japanerfan, 15.05.2010
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Glaube ich nicht, dass der falsch beschriftet ist. Habe zwar keinen passenden Schaltplan hier, aber typischerweise wird mit dem Engine-main-Relais auch der Kühlerlüfterkreis versorgt. Hast du dort einen Fehler a la abgestecktem Temperaturschalter, läuft der sofort an.
    Prüf also mal ob nicht jetzt doch alles geht...
    lg Japanerfan
     
  18. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    wie ob jetzt alles geht?


    ich will einfach nur das motor relais testen da dies auch für die zündung selber verantwortlich ist


    alles andere kann eigentlich nicht mehr kaputt sein...


    sicherungen (sofern ich alle gefunden habe) scheinen i.O

    spule ausgemessen

    zündsteuerteil durchgemessen




    jetzt häng ichnur grad am relais fest
     
  19. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    tausend millionenfacher dank an wolfram und allen die mir helfen wollten!!



    soeben hat sie ihr erstes lebenszeichen von sich gegeben!!!!


    ich liebe euch alle!!
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Thunderball, 15.05.2010
    Thunderball

    Thunderball Mindesthöhenbeauftragter

    Dabei seit:
    01.03.2004
    Beiträge:
    9.362
    Zustimmungen:
    1
    das Drama hat ein Ende !!

    :applaus :applaus

    nächste Woche Nürburgring :applaus

    :D :] :D
     
  22. quo

    quo Senior Mitglied

    Dabei seit:
    27.07.2009
    Beiträge:
    1.313
    Zustimmungen:
    9
    Fahrzeug:
    67' Pontiac GTO, 81' Corolla GT DOHC, 99' Corolla G6R
    ja und was nun? was war denn defekt? Bitte Rückmeldung!
     
Thema:

MISSION: Celica AT160... DONE!!!!!!!!

Die Seite wird geladen...

MISSION: Celica AT160... DONE!!!!!!!! - Ähnliche Themen

  1. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  2. Stahlfelgen für Celica T23S

    Stahlfelgen für Celica T23S: Hi, ich hätte da mal eine wahrscheinlich blöde Frage. Ich habe noch originale Stahlfelgen von einer Celica T185 (2Liter Turbo) -...
  3. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  4. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....
  5. Celica ST205 GT4

    Celica ST205 GT4: Möchte mir für den kommenden Frühling neue Felgen zulegen, habe da an die Gram Lights 57 Xtreme 18 Zoll gedacht. Hat jemand erfahrung mit der...