Meine Supra läuft nur noch wenn sie Laune hat ????

Diskutiere Meine Supra läuft nur noch wenn sie Laune hat ???? im Motor Forum im Bereich Tuning; Hallo, hoffentlich kann mir jemand helfen. Meine Supra MA70 Bj. 89 - Motor 7MGTE - läuft nur noch an wenn er laune hat. der Anlasser dreht, aber...

  1. #1 Wilfried, 17.05.2003
    Wilfried

    Wilfried Grünschnabel

    Dabei seit:
    17.05.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo, hoffentlich kann mir jemand helfen.
    Meine Supra MA70 Bj. 89 - Motor 7MGTE - läuft nur noch an wenn er laune hat. der Anlasser dreht, aber er läuft nicht an. Dann wieder einsteigen , den Schlüssel drehen und schon läuft er. -- Ich habe den Fehlercode 12 festgestellt - wer kann mir helfen - hat schon jemand das selbe Problem gehabt.

    Wer kann mir helfen??

    Beste Grüße Wilfried
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Toyoxli, 17.05.2003
    Toyoxli

    Toyoxli Mitglied

    Dabei seit:
    09.02.2003
    Beiträge:
    238
    Zustimmungen:
    0
    vielleicht ist der Verteilerfinger und bzw. oder Verteilkappe nicht mehr in Ordnung.

    Gruß
     
  4. Magier

    Magier Mitglied

    Dabei seit:
    16.04.2002
    Beiträge:
    255
    Zustimmungen:
    0
    Fehlercodes kannst Du hier nachlesen. Allerdings nur auf Englisch.
    12: RPM Signal (hat also mit der Drehzahl zu tun)

    Diagnosis
    No "NE" or "G" signal to ECU within 2 seconds after engine has been cranked.

    Trouble Area
    • Distributor, or CPS (cam position sensor, also Nockenwellensensor), circuit
    • Distributor or CPS
    • Starter signal circuit
    • ECU

    Mehr kann ich Dir leider nicht dazu sagen... Wart mal bis sich die Spezialisten melden.
     
  5. #4 Andreas-M, 17.05.2003
    Andreas-M

    Andreas-M Guest

    Hat der Supramotor garnicht...

    Fehlercode 12 ist unter anderem das die ECU innerhalb 2 sekunden nach anlasserdreh kein drehzahlsignal bekommt. Hat sie das nicht springt sie dann evtl auch nicht an, weil Ecu bekommt kein signal = sagt sich ist was faul, kein anspringen.
     
  6. #5 Wilfried, 18.05.2003
    Wilfried

    Wilfried Grünschnabel

    Dabei seit:
    17.05.2003
    Beiträge:
    12
    Zustimmungen:
    0
    ich habe keinen Verteiler - alles elektronisch - 3 Zünspulen je für 2 Zylinder - ich habe jetzt festgestellt (gemessen) , dass auf der Zuleitung zu den Zündspulen kein Strom läuft - ich habe leider keinen Schaltplan um zu sehen wo das Kabel weiterläuft - Sämliche Bauteile - wie ECU (hinterm Handschuhfach sowie die Bauteile an den Innenkotflügeln habe ich ausgetauscht (Ich habe glücklicherweise noch eine Supra mit sämlichen Teilen dastehen) - nach dem Teileaustausch lief jedesmal die Teilesupra jedoch die andere nicht.
     
  7. #6 Sixpack, 18.05.2003
    Sixpack

    Sixpack Guest

    ich würd mal den OT-Geber wechseln!
     
  8. #7 Wilfried, 18.05.2003
    Wilfried

    Wilfried Grünschnabel

    Dabei seit:
    17.05.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Danke,

    wo finde ich den OT-Geber ?
     
  9. #8 Goorooj, 19.05.2003
    Goorooj

    Goorooj Lebende Foren Legende

    Dabei seit:
    19.07.2001
    Beiträge:
    2.150
    Zustimmungen:
    1
    Fahrzeug:
    Celica T20
    OT - Geber dürfte cam position sensor sein.
    mit dem ding stellst du auch die zündung ein.

    wenn sie mal läuft und mal nicht... check erst mal das kabel zum CPS und wackel am stecker.

    hier steht alles:

    http://www.cygnusx1.net/supra/library/TSRM/ig/IG_21.html



    zum fehlercode: "distributor or CPS":
    distributor ist verteiler, den hat der non-turbo. der turbo hat cps, und wenns die ecu nicht ist liegts am cps... laut fehlercode. oder halt am kabel.
     
  10. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Sixpack, 19.05.2003
    Sixpack

    Sixpack Guest

    "normale" autos haben einen OT-Geber an der Zahnscheibe. Das ding an der der anlasser dreht.
    Bei der Supra funktioniert das alles über den Nockenweller sensor (siehe oben)
    wo owhnst du denn?
    hab das komplette teil noch hier rumliegen
     
  12. #10 Wilfried, 22.05.2003
    Wilfried

    Wilfried Grünschnabel

    Dabei seit:
    17.05.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Euch allen vielen Dank,

    ich habe jetzt den OT-Geber gewechselt - jetzt läuft meine Supra wieder - habe allerdings das Teil nur eingebaut - und nach Gehör eingestellt - sollte evtl. noch in die Werkstatt um die Zündung genau einzustellen
    Beste Grüße
    Wilfried
     
Thema:

Meine Supra läuft nur noch wenn sie Laune hat ????

Die Seite wird geladen...

Meine Supra läuft nur noch wenn sie Laune hat ???? - Ähnliche Themen

  1. Supra MA70 non Turbo

    Supra MA70 non Turbo: Hallo liebe Forengemeinde. Verkauft wird eine Toyota Supra MA70 ohne Turbo. Es handelt sich um ein vorfacelift Modell. Schaltgetriebe....
  2. Supra MA70 non Turbo.

    Supra MA70 non Turbo.: Hallo liebe Forengemeinde. Verkauft wird eine Toyota Supra MA70 ohne Turbo. Es handelt sich um ein vorfacelift Modell. Schaltgetriebe....
  3. Mr2 Turbo läuft wenn er warm ist schlecht

    Mr2 Turbo läuft wenn er warm ist schlecht: hallo, habe folgendes Problem an einem Mr2 Turbo mit Gen3 Motor: Wenn er warm ist springt er schlecht bis fast garnicht an,und läuft nicht rund...
  4. Toyota Supra 3.0

    Toyota Supra 3.0: https://www.gebrauchtwagen.at/detailansicht.php?id_fahrzeug=7681669 Preis: 5990 Fix [IMG]
  5. Supra MA70

    Supra MA70: Hallo Miteinander. Ich habe eine Supra MA70, 140kw Sauger, Vorfacelift, Schaltgetriebe. Also quasi eh die coolste unter den MK3 :D...