Lüfter läuft bei zündung!!!!!

Dieses Thema im Forum "Elektrik" wurde erstellt von Toninator, 21.03.2014.

  1. #1 Toninator, 21.03.2014
    Toninator

    Toninator Junior Mitglied

    Dabei seit:
    06.03.2010
    Beiträge:
    68
    Zustimmungen:
    0
    Hallo Leute,
    ich habe da mal ein Problem.....
    Ich fahre einen MR2 W2 und habe jetzt die Klimaanlage rausgeschmissen! Seit dem läuft der Lüfter vorne ununterbrochen wenn ich die Zündung an mache oder der Motor läuft!!!!?(?(
    Kann mir mal einer bei dieser Sache helfen????:D:D

    Gruß Sebastian
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    602
    Zustimmungen:
    57
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Bei meinem E11 ist das auch so: der Klimadruckschalter ist in die Ansteuerung der Lüfterrelais eingeschleift. Wird er entfernt muss ein Dummystecker dran, der die Lüfteransteuerung durchschleift.
    Bei meiner nachgerüsteten Klima ist der Klimakabelbaum an den Fzg-Kabelbaum über einen Stecker in der Nähe des Klimasteuergeräts angeschlossen, der ebenfalls diese Durchschleifmöglichkeit bietet (musste er ja vorher ohne Klima).
    Vielleicht hilft der Schaltplan der Klima vom E11 etwas weiter, habe gerade keinen vom W2 da.
    Hast Du manuelle Klima oder Klimaautomatik? Mit Druckknöpfen/Drehschaltern?
     
  4. #3 Toninator, 23.03.2014
    Toninator

    Toninator Junior Mitglied

    Dabei seit:
    06.03.2010
    Beiträge:
    68
    Zustimmungen:
    0
    Ich hatte klimaanlage mit druckknöpfen!!!!
     
  5. eNDi

    eNDi Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    602
    Zustimmungen:
    57
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Hier gibts die Schaltpläne für den MR2 von 1991, 1993 und 1995.
    Es muss also statt dem High-Pressure-Switch eine Kurzschlussbrücke eingebaut werden.
    Wenn Du auch den Klimaverstärker rausgeschmissen hast (könnte der Einfachheit halber auch drinbleiben), muss noch mehr gebrückt werden. Je nach Baujahr wurden verschiedene Steckerbelegungen/Klima-ECUs verwendet - am besten anhand der Kabelfarben identifizieren und brücken:

    Klima-ECU mit 18poligem, schwarzem Stecker Stecker (1995, Kontakt 4 und 13 fehlen):
    - der Wassertemperatursensor muss gegen einen Wassertemperaturschalter ausgetauscht werden
    - Kontakt 8 (rot) und 18 (weiß-rot) müssen am Klima-ECU-Stecker gebrückt werden
    - Kontakt 6 (weiß-schwarz) und 9 (gelb) müssen am Klima-ECU-Stecker gebrückt werden

    Klima-ECU mit 18poligem, schwarzem Stecker (1993, Kontakt 4 und 13 fehlen):
    - der Wassertemperatursensor muss gegen einen Wassertemperaturschalter ausgetauscht werden
    - Kontakt 8 (rot) und 9 (weiß-rot) müssen am Klima-ECU-Stecker gebrückt werden
    - Kontakt 6 (weiß-schwarz) und 18 (gelb) müssen am Klima-ECU-Stecker gebrückt werden

    Klima-ECU mit 18poligem (1991, Kontakt 5, 7, 12 und 16 fehlen):
    - Kontakt 9 (weiß-rot) und 10 (rot) müssen am Klima-ECU-Stecker gebrückt werden
    - Kontakt 13 (weiß-schwarz) und 15 (gelb) müssen am Klima-ECU-Stecker gebrückt werden
     
  6. #5 Toninator, 01.04.2014
    Toninator

    Toninator Junior Mitglied

    Dabei seit:
    06.03.2010
    Beiträge:
    68
    Zustimmungen:
    0
    Geht wieder:D:D
    Hab einfach wieder einen Druckschalter von der Klima nei gebaut8)8)
    Und siehe da..... Lüfter ist aus
     
Thema: Lüfter läuft bei zündung!!!!!
Besucher kamen mit folgenden Suchen
  1. corolla verso vvti lüfter läuft dauern

Die Seite wird geladen...

Lüfter läuft bei zündung!!!!! - Ähnliche Themen

  1. Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung

    Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung: Hallo, ich brauche eure Unterstützung. Seit kurzem funktioniert meine Temperaturanzeige am Armaturenbrett nicht mehr richtig. (Carina E Bj.1992...
  2. Anlasser / Starter läuft nach Corolla Verso 1CD

    Anlasser / Starter läuft nach Corolla Verso 1CD: Hallo, folgende Frage: Bei meinem Corolla Verso BJ2004, Diesel 116PS (1CD) läuft ab und zu der Starter nach. Vor allem beim ersten mal starten am...
  3. T 18 C läuft nicht mehr

    T 18 C läuft nicht mehr: Hallo zusammen. Letztes Jahr erfüllte ich mir den Studententraum des Cabrios. Für gutes (vermutlich zu viel) Geld erstand ich eine weiße Celica,...
  4. Innenraumlüfter läuft nur sporadisch - Previa 1

    Innenraumlüfter läuft nur sporadisch - Previa 1: Moin, ich habe seit ner guten Woche einen Previa 1. Das Problem ist, dass dir Innenraumlüfter nicht immer funktioniert. Beim Abholen habe ich das...
  5. Zündung/Zündfunke bei warmen Motor nicht vorhanden ( Corolla e9)

    Zündung/Zündfunke bei warmen Motor nicht vorhanden ( Corolla e9): Guten Tag zusammen, seit einigen Tagen habe beim starten meines PKW`s Probleme. Vielleicht kann mir jemand bei der Fehlereingrenzung weiterhelfen...