Laufzeiteinstellung

Dieses Thema im Forum "Car Hifi" wurde erstellt von R4NG3R, 24.06.2010.

  1. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    ich hab schon n bissl die suche genutzt aber die konnte mir nicht so recht weiterhelfen

    mein problem ist das mein subwoofer anscheinend so 0,5s hinterher hinkt
    jetzt wollte ich wissen inwiefern das über den phaseshift 0/180° geregelt werden kann und wie man am besten die laufzeit noch einstellt. an der hu kann man die kanallaufzeit leider nicht einstellen :( sonst bin ich ja zufriegen aber das fehlt irgendwie ... was kann ich dazwischenschalten um das zu ändern

    und ich suche einen testtrack der mir ein klopfton syncron zum baston abspielt damit ich es etwas einfacher beim abstimmen habe kennt da einer was?

    und was ist eine gute trennfrequenz für nen 800w 15" woofer @ ~95l der viel house und hiphop spielt?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 EnT(18)husiast, 24.06.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Phaseshift ist NICHT das gleiche wie eine Laufzeitkorrektur. Zwar wirkt sich der Phaseshift auch auf die laufzeit aus, ist aber nicht Frequenzunabhängig.

    Eine Laufzeitkorrektur verzögert das Signal um eine gewisse Zeit, und das unabhängig vom Signal.

    Sinnvoll umsetzbar ausser mit einem DSP ist es leider nicht.

    Theoretisch könnte man mit Invertern ne Verzögerungsstrecke machen... da jeder IC ne gewisse Zeitverzögerung mit sich bringt... aber um 0,5s zu erreichen wären dass zu viele.... (sind glaub nur wenige ms pro IC).

    Also am besten ein Radio mit LZK oder nen externen DSP (Soundprozessor).


    Zur Trennfrequenz: typischerweise sinds ca. 80Hz oder tiefer
    Kommt aber auch auf die Abstimmung des Subs an.
    Ich würde mal LP bei 70-80Hz und den Subsonic bei 25Hz setzen. Aber die perfekte Einstellung musst du dir etwas "erhören". Da gibts kein perfektes patentrezept.
     
  4. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    cool danke für die schnelle info :D

    das der phaseshift nich das selbe wie ne lzk is weis ich, er aber in etwa in die richtung geht

    warum hab ich mich damals nur dazu hinreißen lassen das jvc kw-avx810 zu kaufen wo ich doch wusste das es keine lzk hat ... naja ma schaun vllt hol ich mir n neues und das jvc landet hier ;)

    mit der trennfrequenz wollt ich ja auch nur son ausgangspunkt haben wo ich ansetzen kann und dann bissl hören und feinabstimmen

    muss man eigtl was beachten wenn der sub mit magnet in den kofferraum ragt und nich in die kiste? nich das ich nen grundlegenden fehler drinne hab aber sollte eigtl. nich der fall sein und egal wie rum der woofer is oder? :rolleyes:

    EDIT: was könntet ihr für nen DSP empfehlen? gibt es da auch welche mit (kabel-)fernbedienung?
     
  5. #4 EnT(18)husiast, 25.06.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Da gibts einige, aber billig sind die alle nicht. Günstiger kommt dich definitiv eine der günstigeren Headunits mit LZK (z.B. Clarion 788).

    Mit Kabelfernbedienung gibts gebraucht von Alpinde das PXA 900H, is aber sehr schwer zu bekommen und man zahlt teilweise unverschämte Preise.
    Dann wäre da noch der MXA 100 vom Frank Miketta, sehr gut, aber kein vollwertiges Bedienteil (nicht ohne PC/Laptop programmierbar)

    Sonst gibts nichts (oder ich kenne es nich) was ein Bedienteil hat und markenunabhängig genutzt werden kann.

    Alternativen ohne Bedienteil:
    Audison BitOne
    Rockford Fosgate 3Sixty.2 (der kleinere Bruder hat keine LZK)

    Zu dem Sub verkehrtrum... dir fehlen ein paar% Membranfläche und somit ein bisl Wirkungsgrad, sofern die Kiste geschlossen ist. Bei BR und BP macht das so gut wie keinen unterschied. Is also nahezu vernachlässigbar, es sei denn dir kommt es auf 0,..dB an.
    Nur dann musst du + und - tauschen. "Sonst spielt der Sub ins Gehäuse und nicht nach aussen". (Bisl blöd auszudrücken, er spielt ja trotzdem nach ausen, aber nicht so wie er sollte)
    Aber konzipiert wurden die LS eigentlich um "richtigherum" genutzt zu werden. k.a. ob das bei dem enen oder anderen Chassis für Probleme sorgt.
     
  6. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    ich hab nen dvc woofer so nach anschlussplan angeschlossen und da muss ich wenn ich den magneten nach außen hab die polung tauschen? ein "experte" in unserem freundeskreis meinte eben nicht weil dann der sub "rückwärts" spielt und weniger hub erzeugt er hat was gelabert von wegen das der ausschwingweg nen anderer sei als der einschwingweg wenn mans verpolt und leistung flöten geht :rolleyes:

    naja ich hab dem ma glauben geschenkt ... vllt könnte das auch schon mein problem mit der laufzeit korrigieren?

    hab n paar prozessoren von audiobahn gefunden die (stufenlos?) den phaseshift bis 720° einstellen können gehn die auch?

    siehe hier mitte, wäre cool da mein amp au schon von denen iss (A8000V)
     
  7. #6 EnT(18)husiast, 25.06.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Also etwas verbessern könntest du das mittels des stufenlosen Phaseshift zwar, aber wie schonmal geschrieben ist ein Phaseshift nicht Frequenzunabhängig. Und bei den grossen Wellenlängen im Bassbereich macht sich das schon deutlich bemerkbar.
    Besser wäre eine richtige Laufzeitkorrektur.

    Zu dem Verpolen... wie schon geschrieben kann es konstruktiv bedingt probleme geben. Normalerweise aber ist das Ausschwingverhalten gleich, egal in welche Richtung. Hub sollte er ebenfalls in beide Richtungen gleich viel können. Bei unkontrolliertem übermässig starkem schwingen kann er evtl. etwas früher an der unteren Polplatte anschlagen.
    Das die Einschwingsstrecke kürzer ist als die Ausschwingsstrecke is richtig, aber ob er in negativer oder den positiver Richtung ausschwingt ist normalerweise egal. Der kürzere Einschwingweg kommt durch die Dämpfung des Subs (mechanische Dämpfung, elektrische Dämpfung (durch gegeninduktion) sowie Gehäusedämpfung).
     
  8. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    denn werd ich ma die polung umdrehen und den amp von 180° wieder auf 0° stellen vllt passt es dann ja schon
     
  9. #8 Chris71, 26.06.2010
    Chris71

    Chris71 Junior Mitglied

    Dabei seit:
    22.05.2010
    Beiträge:
    32
    Zustimmungen:
    0
    0,5 sec. wären ja geradezu astronomisch. Wenn es aber tatsächlich keine 0.5 sec. sind sondern in Wirklichkeit viel weniger kann verpolen schon was bringen.


    Du sollst auch keine 150.000 Km Anschlusskabel für den Sub verlegen. :D
     
  10. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    amp zu woofer sind insgesamt 2,1m kabel musste ja bei dvc vorher gabeln aber das sollte nich zu viel sein werd das wie gesagt ma in ner ruigen minute machen mit dem umpolen und phaseshift ... kann mir aber gut vorstellen das die verpolung das problem ist denn wenn jz z.b. der bass kommt und der woofer ins leere drückt und dann erst in den resonanzraum is das schon nen unterschied als wie wenn er gleich in den resonanzraum drückt und dann ausschwingt
     
  11. punsch

    punsch Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    647
    Zustimmungen:
    0
    äh phase um 180grad am verstärker drehen ist das gleiche wie umpolen.

    das wird nicht das problem sein.

    ich würde mal die position des subs im kofferraum verändern.
    zb. nach oben spielend oder gegen den kofferraum.

    wenn die phase nicht stimmt hast du keine richtige addition der signale im übergangsbereich. das kann eventuell dazu führen das du prob´s mit ortung usw bekommst ....

    um die lzk richtig einzustellen kann man zb. die sprungantwort messen...
    oder man hat ein gutes gehör + meterstab


    mfg mike
     
  12. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    woofer kann ich nich drehen da sonst der magnet ans gehäuse stößt weil musste mich ja mit der ersatzradmulde arrangieren :O

    [​IMG]

    hatte erst richtig gepolt und 0° phase da wars deutlich hörbar das er hinterher hinkte und dann bin ich auf 180° gegangen glaube iwie so war das dann wars für mich iwie ok aber letztens erst wieder mit nem musikfreak :P bissl mugge gehört und da sind wa wieder ins gespräch gekommen damit habs dann mit paar expliziten tracks probegehört die mir vom bass vertraut waren und es passte eben nich

    was könnte denn noch so die lz in die höhe treibenhab auf der fahrerseite das + kabel verlegt welches an nen kondensator geht und vom kondi gehn dann 2 +leitungen weiter zum 800w monoblock für den woofer und die andere zur 400w 2kanal die im stereobetrieb 2 hecklautsprecher (16er mit integrierten ht) und zum frondsystem 13er mit extra ht

    alle 3 massen von amps und kondi führen zu einer masseschraube an der rücksitzlehne

    alle anschlüsse mit schuhen und verlötet

    chinch liegen beide für mono und 2kanal amp auf der beifahrerseite genauso wie die 2 ls kabel fürs fs allerdings ca5cm abstand (wollte nich über die mitte mit kabeln gehen weil der teppich teils verklebt ist)

    EDIT: kann es an dem radio liegen? das KW-AVX810 hat 5.1 chinch out also center, sub, front paar und rear paar ... das radio läuft auf stereo sodass nur das frontpaar geht wo die 2kanal dranne is rear und center sind dann deaktiviert und der sub is nur mono chinch den hab ich auf rat hier aus dem forum mit y-chinch auf stereochinch gegabelt und bin so an den amp fürn sub ... liegt da vllt der hund begraben?
     
  13. #12 EnT(18)husiast, 29.06.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    @Punch, ja Phase drehen ist erstmal nicht (siehe hierzu Wikipedia Phasenmodulation) das gleiche wie umpolen. Denn beim reinen umpolen entsteht keine frequenzabhängige Verzögerung.
    Deswegen Phase von 180° wieder auf 0° und die Polung verdreht. Wenn es nun noch nicht stimmt kann man mit dem Phase spielen, aber da die meisten nur 0° und 180° haben is das recht sinnlos(zu grob).

    @R4NG3R An der Stereo/Mono Ansteuerung des Subs darf dass nicht liegen. Es wird ja lediglich ein Summensignal auf den Eingängen genutzt anstatt der Li/Re Kanäle, welche dann eh wieder von einem (mono) Woofer wiedergegeben werden.

    Um ein möglichst perfektes Ergebniss zu erhalten wirst um eine echte Laufzeitkorrektur nicht herumkommen.
     
  14. punsch

    punsch Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    647
    Zustimmungen:
    0
    @EnT(18)husiast dann ließ dir mal das bei wiki durch phasenverschiebung.

    wenn du die phase um 180grad drehst schwingt die membran nicht mehr als erstes nach vorne sondern als ersten nach hinten.
    sprich das gleiche wie umpolen.

    mfg mike
     
  15. #14 EnT(18)husiast, 29.06.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Nope.... denn zwar schwingt sie wie du schreibst zuerst nach hinten und dann nach vorne, aber die zeitverzögerung ist Frequenzabhängig !!!
    Das ist beim reinen umpolen und bei der Laufzeitkorrektur beidesmal NICHT der fall....
     
  16. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    so hab das jz alles ma gemacht und musste feststellen das der amp auf "full" beim frequenzbereich stand :O

    also ma fix auf lpf gestell und bei ~85hz dicht gemacht und den phase shift wieder auf 0° gestellt und am amp umgepolt bass boost auf hälfte geregelt

    alles wieder zusammengebaut und siehe da es passt

    nun nur noch die eine frage was der sub sonic genau macht?

    kann ein und ausgeschaltet werden und zwischen 20-50hz stufenlos eingestellt werden

    edit: brauch ich den sub sonic filter nur wenn an dem amp ein lautsprecher angeschlossen ist der nur bis in eine gewisse tiefe gehen soll? im gegenzug bei nem woofer abschalten? laut google iss der filter dazu da um die mech. auslenkung vom ls zu verringern das die nich durch haun bei tiefen frequenzen
     
  17. #16 Thunderball, 08.07.2010
    Thunderball

    Thunderball Mindesthöhenbeauftragter

    Dabei seit:
    01.03.2004
    Beiträge:
    9.362
    Zustimmungen:
    1
    Der filtert die tiefen Frequenzen.

    Stellst Du den SubSonic z.Bsp.auf 25Hz filtert er alle Frequenzen unter 25 Hz.
     
  18. R4NG3R

    R4NG3R Mitglied

    Dabei seit:
    12.09.2007
    Beiträge:
    559
    Zustimmungen:
    0
    Fahrzeug:
    TOYOTA Corolla E9
    kann ich den nich aus schalten? der woofer macht schon ne große auslenkung mit oder wird dadurch die spule zu schnell zu heiß?

     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Corollaboy, 08.07.2010
    Corollaboy

    Corollaboy Mitglied

    Dabei seit:
    03.11.2008
    Beiträge:
    371
    Zustimmungen:
    0
    Fahrzeug:
    Corolla TSC, Hyundai SantaFe 4WD
    Wie schon beschrieben filtert der Sub Sonic tiefe Frequenzen zwischen 0 und dem eingestellten Maximalwert raus.
    Das hat folgenden Hintrtgrund, Frequenzen bis ca. 50 Hz sind für das menschliche Ohr nicht hörbar und müssen somit nicht unbedingt abgebildet werden.
    Der Vorteil eines solchen Filters ist , das der Woofer mit diesen tiefen Frequenzen nicht beaufschlagt wird, somit weniger Leistung übertrgen muß.
    Von den zu tiefen Frequenzen befreit, kann der Woofer nun unter Umständen einen höheren Pegel in seinem (hörbaren) Arbeitsbereich leisten.
    Der Nachteil des ganzen, besteht darin, das tiefe Frequenzen, unter 50Hz, sehr wohl wargenommen werden können, nur halt nicht vom Ohr.
    Man sollte halt ein wenig ausprobieren und auf sein Gefühl vertrauen, ohne jedoch die physikalischen Grenzen der Woofers zu übersteigen.
     
  21. #19 EnT(18)husiast, 10.07.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    50Hz kannst sehr wohl gut hören (z.B. Netztrafobrummen)... unter 20Hz gibt so langsam das Ohr auf. Wobei manche wohl bis 16-18Hz hören. Ich komm laut letztem Hörtest "nur" bis ca 25Hz.

    Der ist wie schonn geschrieben einerseits da um den LS vor zu großer Auslenkung bei den tiefen Frequenzen zu schützen da er aber der eingestellten Frequenz mit ner ganz normalen Filtercharakteristik eingreit (z.B. 12db/Oktave). Er schneidet nicht schlagartig ab. Daher wird der Subsonic auch manchmal benutzt um den Frequenzgang bei Überhöhungen im Tiefbass durch den Druckkammereffekt zu verringern.

    Würde den Subsonic bei ca 30-40Hz setzen wenn du gerne Tiefbasslieder unter richtig Pegel hörst.
     
Thema:

Laufzeiteinstellung