Lambdasonde T25

Dieses Thema im Forum "Motor" wurde erstellt von Chemnitzer, 30.12.2012.

  1. #1 Chemnitzer, 30.12.2012
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    So, nun mal ein Problem von mir.
    Wie sind eure Erfahrungen mit der Haltbarkeit von Lambdasonden im Avensis T25 mit 2.0er Motor?
    Meiner hat während der Garantiezeit schon einige neue bekommen. Nun hat die Motorleuchte mal wieder geleuchtet und als diese nach cva. 1 Woche nicht ausging, hab ich mal den Fehlerspeicher ausgelesen und siehe da:
    1.Fehler Sonde 1, Bank 1
    2.Fehler Sonde 2, Bank 1
    3.Fehler Sonde 1, Bank 2
    4.Fehler Sonde 2, Bank 2

    Fehlerspeicher gelöscht und mal die Ist-Werte ausgelesen und siehe da, alle bringen plausible Werte!

    Auserdem läuft der Motor im Leerlauf recht unruhig, schwankt zwischen 400 und 800 U/min.
    Allerdings nicht permanent, sondern fällt manchmal ab, sodas ich den Motor beim anfahren abwürge, da ich mich noch dran gewöhnen muß, mit etwas mehr Gas anzufahren. Beim Baleno, den ich davor hatte, konnte man fast im Leerlauf anfahren.

    Hat irgendjemand Ideen? Fahrzeug hat ca. 107000Km runter und ist Toyotawerkstatt gepflegt.

    Div. Benutzer dürfen auch per PN antworten, dies wird dann sehr vertraulisch behandelt!
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Zebulon, 30.12.2012
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Welche Codes hat er den gespeichert gehabt? Da gibt es mehrere ...

    Um welches Baujahr handelt es sich?

    Der 1AZ-FSE ist untenrum etwas schwach, jedenfalls im T22. Ich habe ihn in den ersten Wochen auch öfters mal beim Anfahren abgewürgt. Man gewöhnt sich dran.

    Erfahrung mit den O2-Sensoren: 1x durchgebrannte Heizung, 1x selbstversuchuldeter Kabelbruch. Die Drähte sind nicht besonders flexibel. :-(

    Die Sensoren gibt es gebraucht bei ebay mit etwas Glück ab 20 Euro. Sie sind von den elektr. Eigenschaften alle gleich, haben jedoch unterschiedliche Stecker und Kabellängen.
     
  4. #3 Chemnitzer, 31.12.2012
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Erszulassung war 12/2004

    Fehlercodes hab ich leider nicht aufgeschrieben, mach ich beim nächsten mal, hatte es letztens eilig, wollte nur die Lampe löschen.
     
  5. #4 carinalex, 01.01.2013
    Zuletzt bearbeitet: 01.01.2013
    carinalex

    carinalex Mitglied

    Dabei seit:
    28.09.2002
    Beiträge:
    267
    Zustimmungen:
    0
    Fahrzeug:
    Avensis Kombi T25, 2,0L AT, Bj. 2003
    Deine Fehlercodes sind aber ein wenig merkwürdig. Wenn alle Sonden nicht richtig arbeiten, klingt das eher nach einem Problem an der Gemischaufbereitung an sich.

    Wir haben unseren ja nun fast genau ein Jahr und knapp 13T Km. Gleich am Anfang hat es die Regelsonde vom linken Kat erlegt. Die wurde dann noch im Rahmen der Gewährleistung getauscht.

    Danach habe ich mich dann nur noch mit den Unzulänglichkeiten der Werkstatt rumgeärgert. Die haben nämlich am linken Kat die Stecker vertauscht, daher kam ständig die Fehlermeldung "Sensor1 Bank1 zu träge".X( Da ich mir zwischenzeitlich eine Auslesesoftware für den Laptop gekauft habe, die auch die Werte auslesen kann, war das dann schnell Geschichte. Ich mein, hat wohl seinen Sinn, wenn die Stecker grau und schwarz markiert sind.?(

    Seit dem hatte ich noch zwei Mal eine Fehlermeldung von den Sonden. Nachdem ich allerdings nun alle Stecker penibelst gereingt habe und Kontaktfett an den Stiften habe, ist schon längere Zeit Ruhe.

    Günstige Sonden bekommst Du bei "Unifit.de", am besten die alte raus schrauben und die Nummer abschreiben. Das sind alles Denso-Sonden, die kannst Du problemlos im Zubehör bekommen, zum halben Preis, wie bei Toyota.

    Hier kannst Du auch mal gucken, welche es vielleicht sein könnte: Denso E-Catalogue

    Wenn ich mich nicht völlig irre, dann sollte die Sonden folgende sein:

    DOX-238 - links oben
    DOX-288 - links unten
    Ohne Gewähr!!!!
    DOX-204 - rechts oben
    DOX-287 - rechst unten

    Die Nummern sollten passen, aber wegen links -rechts bin ich mir nicht sicher. Deswegen am besten die betreffende Sonde raus nehmen und Nummer ablesen. Die Preise ligen irgendwo zwischen 115-150€ pr Sonde.

    Gruß, Alex
     
  6. #5 Chemnitzer, 02.01.2013
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Ich muß erstmal gestehen, das ich mir dieses System mit den 4 Sonden noch nicht so genau angeschaut habe, werde das aber demnächst tun! Dabei werde ich alle Stecker überprüfen, sowie eine Durchsicht machen!
    Die Sonden sind alle schon mal auf Garantie getauscht wurden. Das Auto hab ich von mainem Dad gekauft. Aber nach dem löschen der Fehler hab ich mal die werte ausgelesen und die waren paarweise fast gleich und haben sich auch permanent verändert. Daraus schließe ich schon mal,das sie nicht komplett defekt sind. Nach dem löschen kam 3 Tage später wieder die Leuchte, nach nochmaligem löschen ist jetzt wieder seit 14 Tagen Ruhe.
     
  7. #6 carinalex, 02.01.2013
    carinalex

    carinalex Mitglied

    Dabei seit:
    28.09.2002
    Beiträge:
    267
    Zustimmungen:
    0
    Fahrzeug:
    Avensis Kombi T25, 2,0L AT, Bj. 2003
    Der Motor hat deswegen 4 Lambda-Sonden, weil er oben auch 2 dicke Kats hat. Also pro Kat dann eine Regel- und eine Diagnose-Sonde. Dementsprechend hast Du immer zwei annährend gleiche Werte. Wenn Du wieder Fehler hast, poste mal die Codes.

    Gruß, Alex
     
  8. #7 Chemnitzer, 01.02.2013
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    So, meine Motorleuchte hat sich mal wieder gemeldet!
    Fehler1: P0156 Sonde Bank 2 Sensor 2 Funktionsstörung
    Fehler2: P0133 Sonde Bank 1 Sensor 1 Träge
    Fehler3: P0153 Sonde Bank 2 sensor 1 Träge
    Was ich noch festgestellt habe, er läuft sehr unruhig im Leerlauf, schwankt sehr stark.
    Hab ihn jetzt mal ca. 3Wochen nicht Kurzstrecke bewegt, sondern hab ihn meiner Frau gegeben, sie hat ca. 20 Km Arbeitsweg, ich nur ca. 7Km Je Strecke!

    Hab die Fehler gelöscht und jetzt geht er wieder!
     
  9. #8 Chemnitzer, 12.02.2013
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    So, hab mal die durchsicht gemacht und dabei etwas Oelverlust festgestellt. Gibt es bei den 2.0er Benzinmotoren Probleme mit der Kopfdichtung oder sauen die an den Steuerkettendeckel raus?
    Oel war genau an der Kante Rumof/Kopf/Steuerkettendeckel vorn und von dort nach unten! Auch hinter der Kurbelwellenriemenscheibe war er verölt!
     
  10. #9 Chemnitzer, 29.03.2013
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Keiner eine Idee,oder Erfahrungen?
     
  11. #10 diosaner, 29.03.2013
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Motor reinigen und beobachten. Verstärkt auf den Kettenspanner schauen ob der undicht ist.
     
  12. #11 Worldchampion, 29.03.2013
    Worldchampion

    Worldchampion Senior Mitglied

    Dabei seit:
    14.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    7
    Fahrzeug:
    EE101, R5 C40, P9, Twingo, Justy J12
    Ich kann mir kaum vorstellen, dass das Auto soviele Sonden verbraucht. Eher würde ich danach gehen, ob die Steuerung überhaupt vernünftig funktioniert. Zumal du ja vom unrunden Leerlauf schreibst. Solltest du die Möglichkeit haben die Werte der Motorsteuerung auszulesen (und sie verstehen kannst), dann such doch mal dort. Ein verschmutzter oder aber defekter Luftmassenmesser kann für diese Symptome sorgen.

    Der Fehler Funktionsstörung deutet dagegen schon auf einen Defekt (Kabel durchgebissen / Kontaktproblem / Defekt) hin. Diese Sonde würde ich mal kontrollieren.
     
  13. #12 diosaner, 29.03.2013
    Zuletzt bearbeitet: 29.03.2013
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Nach meiner Erfahrung mit den 4 Sonden kann ich dir sagen, das wenn eine anfängt Probleme zu bereiten das die anderen in einer bestimmten Zeit auch die Arbeit einstellen.
    So habe ich die Kunden darauf eingestellt. Ich hätte denen auch gleich 4 Sonden verkaufen können.
    Fängt eine an kommen die anderen früher oder später auch zum Zug.

    Aber danach ist aber wieder Ruhe.
    Ist aber irgendwie doof. Manchmal kann man mehr helfen, wenn man sich das ganze mal selbst anschauen könnte.
     
  14. #13 Chemnitzer, 02.06.2013
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    So, hab jetzt mal paar Werte ausgelesen. Hab seit dem letztem mal löschen Ruhe, außer halt der Leerlauf.
    Ich bräuchte mal ein paar Sollwerte. Das Tastverhältnis vom leerlaufsteller fällt mit ca. 19% meines Erachtens recht niedrig aus!
    Ich will aber an nichts rumstellen, wenn ich keine Sollwerte habe!
    Die Sondenwerte sind paarweise fast identisch! Álso jeweils die 2 Vorkat und die 2 Nachkat haben fast gleiche werte. In der Spannung, in den Schaltzeiten, in der regelung und auch in den korrekturen!
    Die Spannung pendelt bei allen 4 Sonden zwischen 0,015 und 0,875 Volt, die Schaltzeiten zwischen 0 und 196,5 ms.
    Die Regelung liegt bei -7% bis 11% bei den Vorkat und bei 99,16% bei den Nachkatsonden.

    Die Werte sind alle Leerlauf! Hab leider nur einen Statinären Tester zur Verfügung, so das ich nicht unter Last messen kann!

    Wie bereits erwähnt, würde ich mich über Sollwerte freuen!


    Wenn jemand ein komplettes Handbuch hätte, wäre auch super!
     
  15. #14 matthiomas, 02.06.2013
    matthiomas

    matthiomas Mitglied

    Dabei seit:
    17.02.2012
    Beiträge:
    685
    Zustimmungen:
    56
    Fahrzeug:
    Honda Accord Lifestyle und Corolla E12 1.4 Edition
    Wie sind eure Erfahrungen mit der Haltbarkeit von Lambdasonden im Avensis T25 mit 2.0er Motor?

    Auserdem läuft der Motor im Leerlauf recht unruhig, schwankt zwischen 400 und 800 U/min.
    Allerdings nicht permanent, sondern fällt manchmal ab, sodas ich den Motor beim anfahren abwürge, da ich mich noch dran gewöhnen muß, mit etwas mehr Gas anzufahren.


    Hallo,
    bisher keine Probleme und absolut stabiler Leerlauf (gebraucht gekauft mit 52000km und jetzt 96000km). Ein prima Motor für mein Fahrprofil (95% Autobahn) bei "skandinavischer" Fahrweise.
    Viele Grüße :D
     
  16. #15 2Xtreme, 25.06.2013
    2Xtreme

    2Xtreme Lebende Foren Legende

    Dabei seit:
    06.10.2005
    Beiträge:
    4.834
    Zustimmungen:
    0
    Fahrzeug:
    Nissan 200SX (S14a)
    Hatte erst kürzlich selbst eine defekte Lambdasonde in meinem Mitsubishi Colt. Neu und original von Mitsubishi kostet die Sonde unglaubliche 212 €! :dash War mir eindeutig zu viel.

    Habs dann erst mit einer Zubehör-Sonde von Herth+Buss/Jakoparts für ca. 67 € versucht. Die hat aber auch nicht funktioniert, Motorwarnleuchte ging wieder an und der Verbrauch war extrem hoch.

    Dachte mir dann, dass ich mal eine Universal-Sonde bei Uni-Fit bestelle für faire 49 €. Geliefert bekam ich eine Lambdasonde der Marke "NTK" (= NGK), also auf jeden Fall ein Markenprodukt.

    Wie bei Universal-Sonden üblich, haben die keinen passenden Stecker, man muss also den Anschlussstecker der alten originalen Sonde abschneiden und die Kabel per Quetschverbinder verbinden. (Nicht löten!)

    Anschließend eingebaut und siehe da, alles funktioniert wieder einwandfrei.

    Kann die Uni-Fit-Sonden daher als gute und günstige Alternativen voll empfehlen!
     
  17. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 Chemnitzer, 24.10.2013
    Chemnitzer

    Chemnitzer Grünschnabel

    Dabei seit:
    21.10.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    So, mal eine Zwischenmeldung von mir!

    Ich hab mal die Drosselklappe ausgebaut, richtig gereinigt und wieder eingebaut.
    Dann hab ich noch den LMM ausgebaut, gereinigt und wieder eingebaut.
    Hab das alles schon Anfang Juli gemacht und seitdem kam auch keine Motorleuchte mehr.
    Die Drehzahlschwankungen sind auch komplett weg, außer wenn die Klima sich ausschaltet, sackt die Drehzahl kurz ab, was mich etwas wundert. Ich kenne es eigentlich, das die Drehzahl absackt, wenn die Klima sich zuschaltet!. Das aber merke ich nicht.

    Achso, hab mir jetzt nebenbei vorn in die Fußräume LED-Röhren eingebaut, schön dezent im dunkeln.
    Und die TFL´s sehen auch vernünftig aus.
     
  19. #17 Uwe AE 82, 27.10.2013
    Uwe AE 82

    Uwe AE 82 Senior Mitglied

    Dabei seit:
    03.12.2001
    Beiträge:
    1.032
    Zustimmungen:
    4
    Fahrzeug:
    Corolla AE82GT, Avensis Kombi T25
    Mein Vorgänger T25 hatte auch die Probleme mit der Fehlermeldung.
    Es wurden vom Händler immer die Fehler gelöscht und zweimal die Lambdasonde getauscht.
    Nach Ablauf der Garantie wurde dann festgestellt, dass das Steuergerät defekt ist.
    Kostet nur 1400.- Euro.
    Zum Glück hatte ich eine Anschlussgarantie.
    Von da an kamen keine Fehlermeldungen mehr.
    Und mein Auto brauchte 1 Liter weniger.
    Zudem lief der Motor spürbar ruhiger.
    Auch war der teilweise schwarze Auspuffqualm war verschwunden.
    Warum musste ich mich erst 3 Jahre herumärgern?X(X(X(
    Warum bekam ich mein Auto erst nach Ablauf der Garantie repariert?X(X(X(
    Das jetzige Faceliftmodel hat dieses Problem nicht.
    MfG Uwe:)
     
Thema: Lambdasonde T25
Besucher kamen mit folgenden Suchen
  1. lambdasonde toyota avensis t25

    ,
  2. lambdasonde toyota avensis t25 2.0

    ,
  3. lambdasonde toyota avensis t25 2 4l

    ,
  4. lambdasonden Anordnung Toyota Avensis T25 Benzin ,
  5. toyota avensis t25 lambdasonde,
  6. avensis welche lambda,
  7. toyota avensis lambdasonde,
  8. avensis t25 wieviele lamdasonden,
  9. heizung toyota avensis fehler 21 24,
  10. lambdasonde toyota avensis,
  11. avensis t25 diagnosesonde wechseln,
  12. toyota avensis t25 benzin lambdasonde ,
  13. Lamdasonde 1 Toyota avensis ,
  14. lambdasonde defekt toyota avensis t25,
  15. toyota avensis t25 lambdasonde nach katalysator,
  16. wo befindet sich lambdasonde toyota t22,
  17. forum lambdasonde toyota avensis 1.8 denso,
  18. t25 lambda sonden,
  19. lambda sonde bank 1 sensor 2 t25,
  20. toyota avensis t25 Lambdasonde 1 bank 1 wechseln,
  21. avensis t25 2 lamdasonden,
  22. toyota avensis o2 sensor,
  23. lambdasonde wechseln toyota avensis t25 kombi,
  24. lambdasonde t25 denso,
  25. Toyota Avensis P0051 welche Lamdasonde
Die Seite wird geladen...

Lambdasonde T25 - Ähnliche Themen

  1. T25 Lichtmaschine

    T25 Lichtmaschine: avensiv lichtmaschine
  2. Avensis T25 D4D Heizung geht nicht richtig. Kombi 2,0 BJ 08.2003

    Avensis T25 D4D Heizung geht nicht richtig. Kombi 2,0 BJ 08.2003: Moin aus Reinbek, ich habe mich gestern hier angemeldet da ich ein Problem mit meinem Wagen habe. Folgendes Auto wird normal warm und heizt...
  3. Lenkrad Fernbedienungsadapter für T25 / Rav4 usw für Pioneer

    Lenkrad Fernbedienungsadapter für T25 / Rav4 usw für Pioneer: Hab nen gebrauchten Adapter von NIQ für die Lenkradfernbedienung auf Pioneer Radios. War bei mir im RAV verbaut Passt beim T25, RAV und beim...
  4. T25 D-Cat Chiptuning

    T25 D-Cat Chiptuning: Suche ein Chip für ein T25 D Cat 177ps Wer was abzugeben hat gern melden
  5. T25 Avensis

    T25 Avensis: wer kann mir bitte die Pinbelegung preisgeben?!