Kuriose Motorkontrollleuchte

Dieses Thema im Forum "Motor" wurde erstellt von roedi44, 31.01.2008.

  1. #1 roedi44, 31.01.2008
    roedi44

    roedi44 Grünschnabel

    Dabei seit:
    08.01.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Habe seit längerer Zeit Probleme mit der Motorkontrollleuchte. (Siehe dazu auch mein Beitrag: http://board.toyotas.de/thread.php?threadid=123288&sid= )
    Vor meinem Winterurlaub (4.KW) habe ich alle Kabelsteckverbindungen überprüft und mit Kontaktspray behandelt. Außerdem wurden alle Schläuche auf evt. Marderbiss untersucht. Alles o.k.
    Nach diesen Arbeiten war der Kaltstartvorgang völlig normal, also Drehzahl ca.1400 U/min, Motorkontrolllleuchte ging sofort nach dem Startvorgang aus.
    Bei den wenigen Stadtfahrten ging diese jedoch ab und zu an, und dann gleich wieder aus. Während des Winterurlaubes, Hin- und Rückfahrt 1200 km, Kurzstreckenfahrten bis max 20 km, Kaltstart bei -10°C, gab es keine Probleme, Motorleuchte arbeitete normal, also nur beim Startvorgang an. Lediglich der Anlasser hatte bei den tiefen Temperaturen Probleme. Er spulte nicht rechtzeitig aus, sodass es peinlich rasselte. Zweimal bewegte sich nach dem Schlüsseldrehen überhaupt nichts. Aber nach mehreren Versuchen startete der "Gute". Aber wie gesagt nur bei tiefen Temperaturen.
    Nach Rückkehr aus dem Urlaub ging bereits nach der 2.Stadtfahrt die verrückte Leuchte wieder an und kurz danach wieder aus. Als das gleiche Spielchen wie vor dem Urlaub. Kurios, ich müsste vielleicht mehr Urlaub machen. Aber Spass beiseite, kann mir jemand helfen?
    In der Werkstatt wurde nach Auskunft des Meisters festgestellt, dass der Kaltstartregler defekt sei. (Kosten 370 €, ohne Montage) Ich frage mich aber, warum dieser Regler dann bei tiefen Temperaturen funktioniert hat, also keine Kaltstartprobleme und keine Motorkontrollleuchte. :rolleyes:
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bezeckin, 31.01.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    schon mal probiert das Ding sauber zu machen?
     
  4. #3 roedi44, 31.01.2008
    roedi44

    roedi44 Grünschnabel

    Dabei seit:
    08.01.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Ich habe es gesäubert. Das Teil ist mit 2 Schrauben an der Drosselklappe befestigt. Nimmt man es ab, kommt ein kleiner Zylinder zum Vorschein, welcher sich dreht und vermutlich als Drehschieber, die Zusatzluft steuert. Ich glaube, dass der kleine Zylinder durch die Ansteuerung der Motorelektronik über Elektromagneten gesteuert wird. Beim Abnehmen des Teiles war nämlich der Magnet zu spüren (bei eingeschalteter Zündung).
    Heute ist die Motorleuchte während der Fahrt an- und nicht wieder ausgegangen. Bei laufenden Motor mit relativ hoher Leerlaufdrehzahl (1200 U/min) und warmen Motor habe ich den Stecker vom Kaltluftregler abgezogen. Nichts passierte, die Drehzahl blieb und die Motorkontrollleuchte ging auch nicht aus.
    Beim Wiederaufstecken ging die Leerlaufdrehzahl auf 800 U/min und die Motorleuchte ging aus. Motor abgestellt und wieder gestartet- Leerlauf bei 800 U/min. und Leuchte blieb aus. Was könnte nun die Ursache für den unstabilen Leerlauf und das damit verbundene Leuchten der Kontrolllampe sein? Könnte es nicht der Temperaturfühler des Kühlwassers sein, der den Kaltluftregler über die Motorelektronik steuert? Gibt es im Forum Toyoto-Spezies die mir diesbezüglich helfen können? ?(
     
  5. #4 AE92/101, 31.01.2008
    AE92/101

    AE92/101 Senior Mitglied

    Dabei seit:
    28.09.2002
    Beiträge:
    1.226
    Zustimmungen:
    0
    Es wäre nicht schlecht zu wissen, um welchen Motor es sich handelt, wieviel dieser gelaufen hat, hat er gute Zündkerzen drin (wann das letzte mal gewechselt), was wurde getankt und welche Tankstelle, wurde bei 90000km der Kraftstofffilter ersetzt?


    Es kann durchaus sein dass der Leerlaufregler defekt ist, man kann diesen reinigen, da die Öl/Russablagerungen es verstopfen können.

    Es kann auch was mit der Gemischaufbereitung sein Lambdasonde? Bei 7A-FE Motoren gehen die schon mal flöten, hab schon die 3. drin.


    MfG.Alex
     
  6. #5 roedi44, 01.02.2008
    roedi44

    roedi44 Grünschnabel

    Dabei seit:
    08.01.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo Alex, es ist ein Motor vom Typ 4A-FE, KBA-Nr.: 5013 386,
    Laufleistung: 240 000 Km.
    Kraftstofffilter wurde noch nicht gewechselt.
    Getankt wurde immer Super, meistens bei Kaufland.
    Kerzen sind jetzt ca.125000 Km im Einsatz ohne Aussetzer. :]
    Beste Grüße
    roedi44
     
  7. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Das mit den Kerzen ist nicht dein Ernst oder :rolleyes:
     
  8. darko

    darko Mitglied

    Dabei seit:
    12.12.2001
    Beiträge:
    101
    Zustimmungen:
    0
    Fahrzeug:
    Avensis 2.0 VVTi, 5/2002
    Mit Platinkerzen kein Problem, obwohl die Platinkerzen alle 90000km gewechselt werden sollten.
     
  9. #8 Bezeckin, 01.02.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Selbst Platin oder Irridium Kerzen MÜSSEN alle 90 000km gewechslet werden.Der Elektrodenabstand ist dann in der Regel schon zu groß. Aber 125000 km... mit Glühkerzen beim Diesel mags gehen.
     
  10. Jevil

    Jevil Lebende Foren Legende

    Dabei seit:
    01.09.2002
    Beiträge:
    2.278
    Zustimmungen:
    0
    Also bei meinem X-Trail gibts zwei Sorten Fehlercodes

    1) MKL blinkt kurz auf - Fehler bleibt nur bis zum übernächsten Neustart gespeichert
    2) MKL bleibt dauerhaft an - Fehlercode dauerhaft gespeichert
     
  11. #10 Celi - Freak, 01.02.2008
    Celi - Freak

    Celi - Freak Lebende Foren Legende

    Dabei seit:
    16.07.2002
    Beiträge:
    3.901
    Zustimmungen:
    1
    Fahrzeug:
    BMW 330 Ci, BMW 560 L
    habe meine auch erst nach guten 100.000 gewechselt, aber auch nur sporadisch, da die Haube eh einmal offen war. :D

    die alten sahen sehr gut aus, auch der Abstand war vollkommen i.O. :]
     
  12. #11 AE92/101, 02.02.2008
    AE92/101

    AE92/101 Senior Mitglied

    Dabei seit:
    28.09.2002
    Beiträge:
    1.226
    Zustimmungen:
    0
    Also wenn die MKL leuchtet oder Blinkt, heißt es oft dass der Motor Aussetzter hat, beim 4A-FE im T22 müssen die Kerzen spätestens nach 45000km gewechselt werden.

    Fahr mal zu deinem Toyota händler und lass die Dinger wechseln, und den Kraftsofffilter auch.

    Kerzen kosten so 7€ (Denso/NGK) das stück, bitte keine Bosch oder Beru/Champion Kerzen verwenden.


    MfG.Alex
     
  13. #12 meinedicke, 02.02.2008
    meinedicke

    meinedicke Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    800
    Zustimmungen:
    0
    Habe das gleiche Fahrzeug und kann nur bestätigen, das dort keine Iridium/Platinkerzen verbaut sind, sondern normale, die spätestens nach 45.000 km gewechselt gehören. Kurioserweise läuft meiner mit Champion Kerzen völlig problemlos, nehme aber beim nächstenmal auch japanische Kerzen. Beruhigend zu wissen, das der Motor schon 240.000 km drauf hat, da kann ich mich ja locker zurücklehnen.
     
  14. #13 roedi44, 05.02.2008
    roedi44

    roedi44 Grünschnabel

    Dabei seit:
    08.01.2008
    Beiträge:
    23
    Zustimmungen:
    0
    Vielen Dank für eure aufschlußreichen Ratschläge. Ich werde in Kürze die Kerzen wechseln. Mal sehen was sich dann in Sachen Motorkontrollleuchte tut.
    Ich bin mir aber immer noch im Unklaren, warum es keine Anzeige während meines Winterurlaubes, ca. 1200 Km bei Lang- und Kurzstrecke, nach Kalt- wie auch nach Warmstart, gegeben hat?? ?(
     
  15. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Duke_Suppenhuhn, 05.02.2008
    Duke_Suppenhuhn

    Duke_Suppenhuhn Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    8.234
    Zustimmungen:
    11
    Fahrzeug:
    Corolla
    Wechsel erstmal die Zündkerzen und den Kraftstofffilter. Wenns danach weg ist kann man immer noch versuchen logische Erklärungen zu finden. Nein, im Ernst, es kann halt immer mal sein, dass er durch den hohen Sauerstoffanteil in der kalten Luft oder durch die längere Anfettung bei den kalten Temperaturen besser gelaufen ist.

    Nee, aber Du solltest diese zwei potentiellen Fehlerquellen auf jeden Fall beseitigen.
     
  17. #15 happyspeedy, 22.04.2008
    happyspeedy

    happyspeedy Guest

    Und ?(

    Wie ist das Ergebnis ? Immer noch Probleme ?

    Habe diese komische Motorkontrollleuchte auch seit kurzem.
     
Thema:

Kuriose Motorkontrollleuchte

Die Seite wird geladen...

Kuriose Motorkontrollleuchte - Ähnliche Themen

  1. Sportluftfilter, Motorkontrollleuchte ?

    Sportluftfilter, Motorkontrollleuchte ?: ?(Hallo Ich hoffe, Ihr könnt mir helfen. Seitdem ich einen offenen K&N Sportluftfilter in meinem Corolla E11, 97ps 1.4l Bj: 2001 eingebaut habe,...
  2. 1999 T22 1,6L Motorkontrollleuchte

    1999 T22 1,6L Motorkontrollleuchte: Hallo, leider sagt die Motorkontrollleuchte nichts mehr. Bevor ich hier aufwändig das Instumentenbrett ausbaue, erinnere ich mich, dass das...
  3. Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm

    Lamdasonde defekt ohne Anzeige der Motorkontrollleuchte?! Fehler legt VSC/TRC/ABS lahm: Hallo Ihr Lieben, ich bin langsam etwas am verzweifeln... bei meinen Avensis T25 VVT-i 2.0 wurde im März das Lenkgetriebe in einer freien...
  4. Starlet P9 Motorkontrollleuchte und komische Leerlaufdrehzahl

    Starlet P9 Motorkontrollleuchte und komische Leerlaufdrehzahl: Hallo erst mal. Ich bin neu hier im Forum, da ich mich dazu entschlossen habe, mir als nächstes Auto einen Toyota Starlet P9 oder einen Corolla...
  5. E12 kurioses Problem- Lambda Schwellenwert überschritten

    E12 kurioses Problem- Lambda Schwellenwert überschritten: Hallo Forum... Mein E12 zickt hin und wieder mal rum und setzt nen Fehler. Auslesen ergab Schwellenwert Lambdasonde 1 zu Sonde 2 überschritten....