Kreischen der LAutsprecher [Update]

Diskutiere Kreischen der LAutsprecher [Update] im Car Hifi Forum im Bereich Toyota; Tach zusammen, ich hatte heute früh das Problem, als ich die Zündung umdrehen wollte, begannen die Hinteren Lautsprecher wild zu kreischen. Die...

  1. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    Tach zusammen,

    ich hatte heute früh das Problem, als ich die Zündung umdrehen wollte, begannen die Hinteren Lautsprecher wild zu kreischen. Die Lautsprecher sind mit dem Sub an einen Verstärker angeschlossen.

    Wisst ihr was man dagegen tun kann?

    Gruß
    Eimaen
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. empty

    empty Mitglied

    Dabei seit:
    09.09.2006
    Beiträge:
    403
    Zustimmungen:
    0
    ursachenforschung wäre die beste möglichkeit :D

    alle kabel mal überprüfen die zum verstärker gehen und zum lautsprecher. ich tippe erstmal auf ein problem vom radio mit dem cinch ausgang.

    vllt mal die einzelnen teile aufschreiben die verbaut sind.
     
  4. dirk76

    dirk76 Senior Mitglied

    Dabei seit:
    01.11.2006
    Beiträge:
    1.351
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Celica T18 GTI Wide Body
    Kenne solch ein Problem beim ausschalten des Radios, das Problem kam vom Radio selbst.
    Wie schon gesagt wurde, Verkabelung überprüfen, ist da alles I.O. mal die Komponenten tauschen.
     
  5. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    des komische war ja, das es am vortag sogar alles funktioniert hat... aber als ich am nächsten tag ins autoeinsteig und die zündung umdreh kommt dieser ton und geht ned mehr weg =(
     
  6. dirk76

    dirk76 Senior Mitglied

    Dabei seit:
    01.11.2006
    Beiträge:
    1.351
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Celica T18 GTI Wide Body
    Nun ja, 5 Minuten bevor man stirbt lebt man noch ;)
    Hast du die Möglich keit ma lauf die schnelle die Chinchkabel zu tauschen?
    Würde damit mal anfangen.

    Gruß Dirk
    p.s. du hast nicht per Zufall nen Mp3 Player angeschlossen?
     
  7. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    naja.. der sub funzt ja noch also geh ich ja mal davon aus das die Chinch gehen.. der verstärker kanns ja dann auch ned sein da sonst ja der sub auch ned funzn würde..

    Komisch is nur, das von der einen Nacht auf der andern, ohne das i-was gemacht wurde.. und das auto auch mehrfach abgestellt wurde, die Lautsprecher kreischen =(

    Ps. ich könntn nen lappy dranhängen aber ansonsten is der AMP am radio dran
     
  8. #7 Corollamark, 04.07.2010
    Corollamark

    Corollamark Lebende Foren Legende

    Dabei seit:
    03.01.2002
    Beiträge:
    3.112
    Zustimmungen:
    3
    Fahrzeug:
    Lexus IS200, Mitsubishi CS0 Kombi (Familie: E12 T + Yaris Verso)
    Irgedwo die Masse abgeflogen!?
     
  9. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    wie gesagt dann würd ja der sub auch ned funktioniern und die kabel von den LS gehn ja direkt zum Verstärker...
    wenn die masse weg wär dann wär ja kein ton da...
     
  10. knulf

    knulf Mitglied

    Dabei seit:
    22.02.2010
    Beiträge:
    175
    Zustimmungen:
    1
    Fahrzeug:
    T18 GTi
    Der Sub läuft ja (hoffentlich :D ) über einen Tiefpass. Wenn das Radio jetzt das normale Signal ausgibt, aber auf den hohen Frequenzen zusätzlich noch das Gekreische überlagert, dann funzt dein Sub ganz normal aber die LS kreischen trotzdem. Soll heißen, es könnte trotzdem am Radio liegen

    Und der verstärker kanns sehr wohl sein (wenns auch unwahrscheinlich ist), in so einem 4- Kanal Ding sind ja 4 eigene Endstufen drin, wenn davon zwei flöten gehen, läuft der Sub trotzdem noch tadellos.

    Einfach mal ne andere Quelle an den Amp hängen, damit kannst du den Fehler eingrenzen
     
  11. #10 EnT(18)husiast, 05.07.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    In der Regel schaltet ein Amp egal ob ob nur einer oder alle vier Knäle einen defekt haben auf protect.

    Ich würde auch eher auf die Signalquelle tippen.

    Kannst ja testweise einfach den Laptop oder nen MP3 Player nutzen. Sind da keine Störgeräusche drauf kanns 2 Ursachen haben
    - Quellengerät (Radio)
    - Masseproblem (Chinchmasse, Radiomasse etc.)

    Den verstärker würde ich mal eher ausschliessen. Es sei denn es handelt sich um einen "schleichenden" Defekt. Wie n Kondensator im Amp der grade am auslaufen is... sowas kann die komischsten Fehlerbilder erzeugen.

    @knulf Die wenigsten 4 Kanal Endstufen haben 4 "eigene" Endstufen. Kenne da nur gaaanz wenige Quad-Monos.
     
  12. knulf

    knulf Mitglied

    Dabei seit:
    22.02.2010
    Beiträge:
    175
    Zustimmungen:
    1
    Fahrzeug:
    T18 GTi
    Ob er in den Protect geht, hängt stark vom Defekt ab, das kann auch an Stellen auftreten, wo es der Amp nicht registriert. Eben wie du schon sagtest zum Beispiel ein auslaufender Cap. Das ist aber sehr unwahrscheinlich ;) Liegt bestimmt an der Quelle

    Aber nochmal Kurz zu dem Endstufenthema: "Endstufe" bezeichnet nur den Verstärkertrakt ohne das Netzteil, eine 4 Kanal hat schon 4 eigene Endstufen, sonst könnte ja nicht jeder Kanal sein eigenes Signal verstärken. Der Unterschied zu Quad- Monos ist, dass normale Mehrkanalendstufen nur eine einzige Stromversorgung für alle Stufen haben. Wenn alle 4 Stufen volle Pulle laufen, geht da schnell der Strom aus, deshalb auch die tendenziell niedrigere Leistung.
    Bei einer Quad- Mono hat jede Endstufe auch ihr eigenes Netzteil, deshalb haben die so mordmäßige Leistungen (und mordsmäßige Preise :rolleyes: )
    Das ist dann wirklich wie mehrere getrennte Endstufen in einem Gehäuse

    Sorry für OT und Klugscheißerei :D
     
  13. #12 EnT(18)husiast, 05.07.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Ja so is dem richtig.... nur war mir in dem Moment nicht klar ob du mit Endstufe wirklich die Endstufe meinst :-D

    Wird ja doch allzuoft falsch benutzt, da im CarHifi viele (mich oft eingeschlossen) zum gesamten Verstärker einfach Endstufe sagen.

    Bin übrigens ein Freund von 2 Kanälern im Dual-Mono Aufbau. m.E. die beste Art nen Amp zu bauen.

    Zu dem wegen Protect... klar wenn nur im Vorverstärker zweig ein Transistor halb zerschossen ist, oder im Weichenteil was aufgibt, dann isses der Schutzschaltung herzlich egal (uhnd noch ettliche andere Möglichkeiten)...

    Aber bei grösseren Defekten (Netzteildefekt, Kurzschluss, Überlast etc.) wird das normalerweise registriert.
    So auch wenn im Endstufenteil von nur einem Kanal ein Transistor komplett verglüht... Sollte das die Schutzschaltung nicht registirieren, dann taugt sie einfach nix.

    EDIT: Klugscheissen is schon in Ordnung solange man auch Hintergrundwissen hat und Fehler einsieht/ einsehen kann... also willkommen im Club der Klugscheisser ;)
     
  14. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    so i hab jetz mal das radio ausgetauscht hab jetz das hier Link und ging auch für ne woche gut.. aber dann kam das kreischen wieder... -.- bin ratlos.. was kann es denn nur sein? Evlt. nen entstörfilter einbauen?!

    Gruß

    Eimaen
     
  15. Angel

    Angel Mitglied

    Dabei seit:
    09.07.2003
    Beiträge:
    418
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    könnte evtl das lima-pfeifen sein?
    du schreibst deine hinteren lsp kreischen
    hast du vorne auch welche die nicht kreischen?wenn ja wie angeschlossen?

    mfg
     
  16. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    also ich hab die vordern noch nicht angefasst, d.h. sind normal über ISO Stecker und die hinteren laufen über die Endstufe
     
  17. Angel

    Angel Mitglied

    Dabei seit:
    09.07.2003
    Beiträge:
    418
    Zustimmungen:
    0
    Fahrzeug:
    Corolla E11
    kreischen die vorderen auch oder nicht?
     
  18. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. punsch

    punsch Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    647
    Zustimmungen:
    0
    sers,

    eventuell liegts ja an der masse vom amp?

    und bei ner dummen bodenwelle hast schlechte masse, der amp holt die masse vom cinch und dir brutzelt die cinch masse im radio weg?

    tausch mal sub und rear an den cinchsteckern um (filter ausmachen) wenn sich das kreischen auf den sub verlagert hast wol ein prob mit dem radio oder mit dem cinch ....


    mfg mike
     
  20. Eimaen

    Eimaen Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    236
    Zustimmungen:
    0
    also die vorderen kreischen nicht, sorry hatte vergessen das zu erwähnen.

    glaub ich fast ned punsch, die masse ist fest mit der Reserveradschraube verbunden und ist auch ned locker -.-
     
Thema: Kreischen der LAutsprecher [Update]
Die Seite wird geladen...

Kreischen der LAutsprecher [Update] - Ähnliche Themen

  1. Aygo Lautsprecher

    Aygo Lautsprecher: Ich hab zwar das Unterforum durchforstet, bin aber nicht fündig geworden. Kann mir jemand sagen, welche Größe/ Durchmesser beim originalen...
  2. RAV4 Hybrid - Lautsprecher wechseln sinnvoll?

    RAV4 Hybrid - Lautsprecher wechseln sinnvoll?: Hallo, ich finde den Klang des Touch ziemlich schlecht. Zuviel Bass, zuwenig Höhen. Bei meinem Insignia werden die Bässe gekappt, bei den Höhen...
  3. Extra Lautsprecher Yaris XP9

    Extra Lautsprecher Yaris XP9: Hallo zusammen, Ich habe eine Frage bezüglich dem Einbau zusätzlicher Lautsprecher in meinen Yaris. Ist dieses mit dem Serien Radio (mit Navi...
  4. Avensis T25 Lautsprecher Vor-/Facelift

    Avensis T25 Lautsprecher Vor-/Facelift: Moin da ein lautsprecher in unserem 2003er T25 sich langsam aufgibt habe ich bei ebay mal nach originalem ersatz gesucht und verschiedene...
  5. Lizenz Schlüssel für Karten Update Touch & Go 1 Navi

    Lizenz Schlüssel für Karten Update Touch & Go 1 Navi: Hi! Ich biete hier einen, natürlich, neuen und original verpackten, Lizenz Schlüssel für ein Karten Update vom Toyota Touch & Go 1...