Kratzgeräusche rechts vorn

Diskutiere Kratzgeräusche rechts vorn im Car Hifi Forum im Bereich Toyota; An die Freunde guten Klangs: Ich habe in den frischerworbenen E11 ein mp3-CD-Radio eingebaut, war auch kein Thema, alle Adapter vorhanden....

  1. #1 EckigesAuge, 08.01.2005
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    E11, AW11, Civic Type R
    An die Freunde guten Klangs:

    Ich habe in den frischerworbenen E11 ein mp3-CD-Radio eingebaut, war auch kein Thema, alle Adapter vorhanden. Eingeschaltet, lief.
    Im Fahrzeug sind die Standard-Quäker drin, das Radio ist ein Panasonic CQ-C1300AN.

    Problem-Schilderung:
    Im Stand ist alles bestens.
    Bei der Fahrt auch.
    Nach einer gewissen Zeit jedoch (vlt etwa 5 bis 10min) fängt es rechts vorne an zu kratzen und zu rascheln. Dreht man das Radio recht leise, ist es ruhig. Je lauter es wird, desto schlimmer wird der Effekt.

    Wo sollte ich mit der Suche anfangen? ?(

    Ein Wackelkontakt hätte Auswirkungen auf alle Lautstärken.
    Eine lose Box würde nicht erst nach einigen Minuten Geräusche geben.
    Eine kalte Lötstelle könnte ich mir vorstellen als Ursache.
    Sind die Lautsprecher gelötet oder versteckert?

    Danke schonmal. :)
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DJBlade, 09.01.2005
    DJBlade

    DJBlade Lebende Foren Legende

    Dabei seit:
    15.02.2001
    Beiträge:
    3.514
    Zustimmungen:
    0
    Defekte Masseleitung. Prüf mal die Masseverbindung zum Radio. Du kannst zusätzlich eine Masse zum Testen irgendwo von der Tür holen und zur Radio Masse dazuklemmen, wenn es danach weg ist, weißt Du das das Massekabel zum Radio defekt ist. Kratzen kommt meist immer von schlechter Masse, gerade bei Panasonic Geräten, da diese sehr empfindlich sind.
     
  4. #3 EckigesAuge, 09.01.2005
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    E11, AW11, Civic Type R
    Mh, wenn dem so wäre, was durchaus sein kann, warum dann nur rechts vorn und nur unter bestimmten Bedingungen? ?(
    Das kann ich mir dann nicht ganz erklären. Masseleitung hätte meiner Meinung nach "globalere" Auswirkungen.

    Aber ich werde dem auf jeden Fall mal nachgehen, ist ja mit wenigen Handgriffen getan. :)
     
  5. #4 DJBlade, 09.01.2005
    DJBlade

    DJBlade Lebende Foren Legende

    Dabei seit:
    15.02.2001
    Beiträge:
    3.514
    Zustimmungen:
    0
    Ganz einfach, weil die Prozessorplatine der Panasonic Radios extrem empfindlich sind. Das war bei meinem ersten Panasonic auch schon der Fall. Was bei Panasonic auch ein Nachteil ist, der Kabelbaum vom Radio mit allen Stecker ist etwas groß geraten und bei den meisten Toyos ist hinter dem Radioschacht nur wenig Platz. Quetscht man den Radio rein, ist dieser zwar drin, aber die Kabel werden ebenfalls zusammengequetscht. Und da gerade bei älteren Toyo Modellen auch mal die Kabel brüchig oder porös werden können, kann es schnell passieren dass das Massekabel keinen 100%igen Kontakt mehr schließt.

    Wenn es nur an einem Lautsprecher ist muss es aber nicht unbedingt daran liegen, es kann auch ein schlechter Kontakt an den Lautsprecherkabeln vom Radio zur Box oder an den Steckverbindungen des Lautsprecherkabels an den Radio liegen.

    Ich habe von Panasonic den Touch Screen Radio mit dem Black Panel. Panasonic ist sogar so schlau und gibt ein seperates Masseanschluss Gehäuse dazu. Das ist ein kleines, bzw. relativ Großes Kästchen, das man ebenfalls in den Schacht mit einbauen muss. Ich habe das Dinger hinter dem Handschuhfach montiert, eine perferse Fummelarbeit, aber man kommt nicht drum rum :rolleyes: Das Kästchen würde ich in den Einbauschacht nicht mehr hineinbekommen. Da bereits zuviele Kabel incl. 3 Chinch Leitungen gelegt sind. Der Einbau kackt gewaltig. Was sich pansonic dabei gedacht hat will ich gar nicht näher wissen ?(
     
  6. #5 martin0r, 09.01.2005
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    wie jetzt?
    also du hast das rauschen beim fahren und stehen?
    wenn dem so ist, tippe ich auf einen defekten Lautsprecher.
    Kannst ja mal die Türverkleidung abbauen und gucken.
    Tritt das auch auf, wenn du immer ganz leise höhrst? oder nur sobald du laut machst?
    Es kann sein, dass bei einem bestimmten pegel und bestimmter frequenz dann der lautsprecher anfängt zu krazen. Desswegen diese verzögerung. War jedenfalls bei mir so.
     
  7. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 EckigesAuge, 09.01.2005
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    E11, AW11, Civic Type R
    Mh, was du da schreibst, Blade, klingt ja echt "übel". :rolleyes:

    Bei mir im E11 ist hinterm Radio soviel Platz, da kriegste noch ein Kleinkind unter. :D
    Und äh... ja, ich hab ein Massekabel abgerissen, da es fest mit dem alten Adapter des Radios des Vorbesitzers verbunden war. Vlt sollte ich das einfach mal verlängern und ans Gehäuse schrauben... :)

    Dann habe ich morgen Beschäftigung (bin ja krankgeschrieben)... ;)
     
  9. #7 EckigesAuge, 10.01.2005
    EckigesAuge

    EckigesAuge Lebende Foren Legende

    Dabei seit:
    07.01.2005
    Beiträge:
    5.118
    Zustimmungen:
    0
    Fahrzeug:
    E11, AW11, Civic Type R
    Heute im Auto rumgewuselt. Radio rausgebaut, Stecker überprüft, neu alles gestöpselt und eingebaut. Fehler beseitigt. :))

    Leicht unsauber klingt es aber ab und an immer noch. Aber das hat wohl eher mit den Standard-Quäkern zu tun...
    Bei Gelegenheit such ich mir einen brauchbaren Massepunkt (wo wäre ein geeigneter Punkt dafür im E11?).
     
Thema:

Kratzgeräusche rechts vorn

Die Seite wird geladen...

Kratzgeräusche rechts vorn - Ähnliche Themen

  1. Koni vorne für Corolla AE92 Gti 8641-1146 Sport

    Koni vorne für Corolla AE92 Gti 8641-1146 Sport: Verkaufe 2 neue Koni Dämpfer für einen Corolla AE92 Gti vorne 8641-1146 Sport für geschraubte Federbeine Waren nur probeweise eingebaut....
  2. BJ 40 Sitze vorne

    BJ 40 Sitze vorne: Hallo Zusammen Gesucht werde die vorderen Sitze eines BJ 40. Am liebsten wären mir Originale Sitze, ist aber nicht zwingend. Grüsse Markus
  3. Lexus Is200/300 Ankerbleche Vorne

    Lexus Is200/300 Ankerbleche Vorne: Hallo, suche die vorderen Ankerbleche für den Lexus Is200/300.
  4. Corolla E12 Außenspiegel-Abdeckung rechts

    Corolla E12 Außenspiegel-Abdeckung rechts: Hallo, ich suche für unseren Corolla E12 Bj. 05 eine Abdeckung für den rechten Außenspiegel (bestenfalls mit Farbcode 1C0). Die Teilenummer...
  5. Neue Bremsscheiben Avensis T25 vorne

    Neue Bremsscheiben Avensis T25 vorne: Für 2,0 Benziner von Textar. Preis: 30.- Euro plus Versand mit DHL Telefon: +49 6224 53274[ATTACH] [ATTACH] [ATTACH] [ATTACH] Preis: Fix [IMG]