Klimaanlage Yaris II (XP9 - 1.3 ltr VVTi - Bj 2007 - 87PS/64KW)

Diskutiere Klimaanlage Yaris II (XP9 - 1.3 ltr VVTi - Bj 2007 - 87PS/64KW) im Sonstiges Forum im Bereich Technik; Hallo zusammen, ich hätte mal ein paar Fragen zum Thema Klimaanlage beim Yaris II. Daten zum Fahrzeug: Yaris XP9 - Motorcode 2SZ-FE - 1.3 VVT-i...

  1. #1 Yaris1.3, 12.05.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Hallo zusammen,

    ich hätte mal ein paar Fragen zum Thema Klimaanlage beim Yaris II.

    Daten zum Fahrzeug: Yaris XP9 - Motorcode 2SZ-FE - 1.3 VVT-i (SCP90_) - 87PS/64kW - KM-Stand jetzt 117.000

    Ich hätte folgende Fragen:
    a) Kann mir jemand sagen, wie man den Drucksensor in der HD-Leitung (siehe Bilder) im eingebauten Zustand prüfen/testen kann, ob er plausible Werte zurückliefert ? Oder fällt dieser Sensor hin und wieder aus (in dem Sinne, daß er falsche Werte abliefert), und wäre sowas den Fachwerkstätten bekannt ?
    Ich habe die Pins zueinander, jeder gegen jeden, mit dem Ohmmeter mal durchgemessen, und es macht den Eindruck, daß sich dieser wie ein analoger Spannungsteiler verhält mit 3 unterschiedlichen Widerstandswerten.

    b) Kann mir jemand sagen, was hinter den 3 Kabeln die zum Sensor gehen, laut Schaltplan steckt und wo die hingehen ? Wird hier nur 1 Pin bestromt, und die anderen 2 Pins geben den jeweiligen Wert an das SG weiter ?

    c) Hat jemand aus einer Toyota Werkstatt Kenntnis, ob es für den Yaris so eine Art Tabelle gibt (wie das abgebildete Muster), wo man bei diversen Aussen-Temperaturen bestimmte Drücke im HD- und ND-System einzuhalten und/oder vorgegeben hat ?

    d) Kann man mit dem OBDLink LX und der Software OBDLink die Druckparameter des Sensor auslesen und sich anzeigen lassen ?

    e) Und weiß zufälligerweise jemand, ob die Kompressorleistung variabel (Steuerung über Steuerstrom und variablen Kolbenhub) oder fix (Ausgleich erfolgt über das Expansionsventil) ist ?

    Vielen Dank schon mal und Grüße
    Klaus
     

    Anhänge:

  2. Anzeige

  3. #2 Schuttgriwler, 12.05.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Die Druckschalter gehen extrem selten kaputt, meist ist die Anlage leer.

    Schonmal absaugen lassen wieviel Gramm noch drin waren ?
     
  4. #3 Yaris1.3, 13.05.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Also ich habe jetzt die letzten 3 Jahre jeweils im Mai einen Klimaservice machen lassen - bei 2 unterschiedlichen Firmen.
    Die reguläre Füllmenge ist ja bei dem Typ 360 ± 30 Gramm. Nach dem Absaugen haben zwar jeweils ein paar Gramm (ca. 10 %) gefehlt, aber die Klima geht immer noch und kühlt.

    So jetzt kommt aber das Problem, das ich mir nicht erklären kann (auch nach einem frischem Klimaservice):
    Nachdem nun mein Motor sauber läuft, fällt mir nun seither bei Ampelstops und eingeschalteter Klima auf, das das MSG die Last des Kompressors ausgleicht und die LL-Drehzahl nachregeln muss. Da dieser Motor aber ein sog. Magermotor ist, fällt nun die LL-Drehzahl trotz nachregeln langsam aber stetig bis ca. 600 U/min ab, und man spürt/hört auf einen Schlag, daß der Kompressor abgeworfen (abgekuppelt) wird, sobald der LL unter ca. 600 U/min fällt. Der Motorlauf stabilisiert sich nun bei ca. 680-700 U/min, und der Kompressor wird nach einigen Sekunden spürbar wieder eingekuppelt - das Spiel beginnt neu.

    Diese Zykluslänge (ein/auskuppeln Kompressor) ist je nach Außentemperatur im Bereich von ca. 20-50 Sekunden. Fährt man dann wieder normal, dann ist dieser An/aus-Effekt weg, weil anscheinend eine Motordrehzahl über 900 1/min dann schon ausreicht, ohne das das MSG etwas ausregeln muss.

    Darum hätte ich nun gerne den Drucksensor im eingebauten Zusand überprüft/gemessen, ob evtl. hier ein falscher Messwert ans MSG zurück gemeldet wird - sei es ob nun der HD-Druck zu hoch, oder zu niedrig - beides hat Auswirkungen auf die LL-Drehzahl bzw. auch auf einen Abwurf des Kompressors.

    Bei abgeschalterer Klima funzt das Motörchen wie ne Eins, die LL-Drehzahl ist zwar m.E. mit 650-670 U/min (bei warmen Motor) etwas niedrig, aber dies hält er absolut stabil und sauber und ist im Rahmen der Herstellertoleranz.
     
  5. #4 Schuttgriwler, 13.05.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Danke für die Erklärung.

    Also vorab, ich bin der Meinung, daß hier alles sauber funktioniert, so schön detailliert wie Du es beschreibst.

    Das an/Abschalten des Kompressor richtet sich in erster Linie nach dem Druckschalter, das MSG bekommt dieses Einschaltsignal ebenso und regelt 100U/Min zusätzlich.

    So zumindest bei unseren älteren Fahrzeugen.

    Da aber die neuen Kfz einer sehr strengen Abgasnorm unterliegen und in der Vergangenheit auch schon das Vorhandensein einer Klima den absolut gleichen Wagen in eine schlechtere Schadstoffklasse einstufen konnte (Daihatsu Curore zB), halte ich es für normal und legitim, den Motor herabzuregeln. Daß der Kompressor bei Dir erwähnten niedrigen Drehzahl abgeworfen wird, kann Zufall sein, denn irgendwann ist der Kreislaufdruck "gesättigt" und mangels Energieentnahme im Innenraum, wird er eben abgeworfen.

    Die Frage die sich mir stellt: Kommt bei diesem beschriebenen Regelbetrieb noch kalte Luft aus den Düsen ? Für solche Prüfungen muß die Temperatur immer auf MIN stehen und das Gebläse (Ventilation) auf MAX. Das schreiben auch die Handbücher vor.

    Wenn bei MIN Temp und MAX Vent der Kompressor angekuppelt bleibt UND kalte Luft herauskommt, ist alles in Ordnung.

    Die Taktzeit von 20/50 Sekunden ist auch OK.

    Wir hatten an dem E11 meiner LG als wir ihn in Betrieb genommen haben 2019 das Problem, daß bei hoher Last (39°C Außentemperatur) und hoher Drehzahl (2. Gang in 30 Zone) der Kompressor 2/2 getakatet hat und so viel Kraft am Motor gerissen hat, daß sich eine juckelnde Fahrweise eingstellt hat. Die Trocknerpatrone war nämlich verstopft, die Klima wurde in den 17 Jahren und nur 34000km NIE oder seltenst benutzt.

    Je Mehr Kälte Energie Du der Klima entnimmst, umso länger muß er eingeschaltet bleiben. Drehst Du den Motor hoch mit dem Gaspedal im LL, nimmt die Takteinschaltzeit ab. Ist es draußen Brütend heiß, müssen zudem die Ventilatoren vorne (einer/beide) auf hohe Drehzahl umschalten, ab einem bestimmten Druckverhältnis, um den Kondensator besser zu kühlen.
     
  6. #5 Schuttgriwler, 13.05.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    P.S.: Ich lasse alle 5 Jahre an unseren Toyota die Klima absaugen/füllen es fehlen dann ca. 50g. Wir haben R134a drin.
     
  7. #6 Yaris1.3, 13.05.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Ich habe es deswegen mal hier als Thema mal reingestellt, weil in unserem Haushalt noch 2 andere Fahrzeuge fahren, die dieses Phänomen noch nie hatten.

    Das erste ist ein Golf V Bj. 2008, und meinen Youngtimer-BMW mit Bj. vor 2000. Man muß jetzt aber der Fairness noch folgendes erwähnen - diese Fahrzeuge haben jeweils eine Klimavollautomatik (beide mit Mehrzonenautomatik). Beim Golf wurde noch nie ein Klimaservice gemacht, die Klima geht Bombe, und beim BMW gab es einmal einen Zwangsservice, weil ein Klima-Alurohr am Biegeradius feinste Mikrorisse bekam und das Teil ausgetauscht werden mußte. Beide Fahrzeuge haben aber auch einen Kompressor mit Magnetkupplung und einen Kompressor mit variablen Kolbenhub (gesteuert über Steuerstrom). Aber bei beiden war noch niemals der Effekt, das ein Fahrzeug im Stillstand mit laufendem Motor bei LL-Drehzahl den KliKo abwarfen - gut man kann jetzt dies nicht direkt so vergleichen, da hier ja schon andere Preisklassen beim Neupreis aufgerufen wurden ggü. einem kleineren Yaris.

    Deshalb wäre es aber gerade interessant zu wissen, ob im Yaris II mit dem 1.3er Motor standardmäßig hier KliKo's mit variablem Hub verbaut sind/wurden oder nur welche mit fixen Volumen. Einer mit fixem Volumen kann eben nur ein/ausschalten, entweder falls der Druck im HD-System über Maximum steigt, oder die Mindestdrehzahl beim Motor unterschritten wird - beides wäre fatal - entweder Druck im HD-Sytem zu hoch, oder der Motor wird abgewürgt. Ein variabler Kompressor fährt halt einfach das Hubvolumen bis auf 5-20 % runter (solange die Verstellung der Taumelscheibe funktioniert).
     
  8. #7 Schuttgriwler, 13.05.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Du kannst die deutschen Fzg Hersteller nur bedingt mit den Japanern vergleichen, die Japaner setzen vielfach auf bewährtes, was funktioniert. Ich habe schon im Umkehrschluß von vielen Kompressordefekten bei deutschen Fahrzeugen gehört, was uns Japaner Fahrern kaum passiert, die Denso Kompressoren sind brutal langlebig und in meinem Lexus war die Magnetkupplung defekt nach 370 000km, im CorollaVerso geht auch nach 352000km noch alles, außer daß mal das Relais für die Magnetkupplung die Füße streckte.

    Freue Dich einfach, daß es funktioniert :-)

    Im Teilekatalog werden die Kompressoren nicht mehr in Einzelteilen dargestellt, nur noch als komplettes Aggregat, ich kann Dir zum Thema Verstellmechanismus keine verbindliche Aussage geben.

    Die Hefte "Merkmale neuer Fahrzeuge" die die Händler kaufen konnten mit einem neuen Modell waren sehr sehr aufschlußreich über Neuerungen !
     
  9. #8 eNDi, 14.05.2020
    Zuletzt bearbeitet: 14.05.2020
    eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.954
    Zustimmungen:
    920
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    • Pin 1 (schwarze Leitung): Masse
    • Pin 2 (graue Leitung): Drucksignal zum A/C-Steuergät
    • Pin 3 (gelbe Leitung): +5V Versorgungsspannung vom A/C-Steuergät
    KennlinieDrucksensor.png
    Im XP9 ist ein Kompressor vom Typ 5SER09C - ein Kolbenkompressor mit variabler Leistung (mit Taumelscheibe).

    Wenn die Kompressorleistung abrupt reduziert wird, vermute ich, dass das Motorsteuergerät eingreift um einen weiteren Drehzahlabfall abzuwenden. Ein Abschalt-Ruck sollte bei einem variablen Kompressor im Normalfall ja nicht spürbar sein. Evtl. kann das MSG die Last durch den Kompressor nicht durch die Leerlaufregelung ausgleichen, weil sie zu hoch ist. Eine hohe Last kommt durch einen hohen Druck, also wenn z.B. das Gas im A/C-Kühler nicht weit genug abgekühlt werden kann (Kühler-Lamellen fehlen, Lüfter dreht nicht, ...), oder wie Schuttgriwler schreibt der Trocker verstopft ist.
    Kann das abrupte Abschalten verhindert werden, wenn mit dem Gaspedal versucht wird die Drehzahl bei 700U/min zu halten?
    Der Drucksensor liefert die Werte an das A/C-Steuergerät, das auch den Kompressor steuert. Da A/C-Steuergerät ist über CAN mit dem MSG verbunden.
    Kannst du den Druck auf HD und LD messen?
     
    SterniP9 gefällt das.
  10. #9 Yaris1.3, 25.06.2020
    Zuletzt bearbeitet: 25.06.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Hallo zusammen,

    erst mal vielen Dank für Eure Hilfestellung, Antworten und Bilder zu dem sehr interessanten Thema Klima/Klimaanlage.
    Es hat jetzt leider ein wenig gedauert mit meiner Antwort, aber dafür kommen jetzt entsprechende Erkenntnisse und Messdaten mit dazu. Ich habe diese Antwort unterteilt in die Punkte A) Allgemeines + Vorwort und B) Technik aufgeteilt.

    A) Allgemeines + Vorwort:

    Nachdem mich das Thema keine Ruhe lässt (bis jetzt), habe ich als erstes meine Anlage untersucht auf evtl. Leckagen und sichtbare Defekte. Habe mir von meinem Bekannten mit einer Autowerkstatt einen Hawkeye Untersuchungskoffer für Klimaanlagen ausgeliehen und ging auf die Suche. Am Anfang leuchtete ich die ganze Anlage ab, um evtl. schon in der Anlage vorhandenes und austretendes UV-Mittel zu finden (allerdings bis auf den Bereich Trockner/Filter, da der leider nur zu sehen ist, wenn die komplette Frontschürze weggebaut ist).

    Aber Fehlanzeige - die Anlage schien dicht zu sein, keine Leckage sichtbar. Am Schluss jedoch schraubte ich auch die Schutzkappe des HD-Befüll-Ventils vorsichtig auf und hörte einen kleinsten minimalen Zisch, dann Ruhe. Mit der Lampe dann das innenliegende Ventil genauer unter die Lupe genommen - nichts gefunden. Aber nun ich wurde hellhörig. Als nächstes dann das ND-Befüll-Ventil untersucht und die Kappe langsam aufgeschraucht, diesmal ein noch markanteres kurzes Zisch - dann wieder absolute Ruhe. Mit der Lampe das Innenleben ausgeleuchtet - und dann sah ich alles in grün eingefärbt. Ist doch das kleine Ventil-Schweinchen evtl. die Ursache dafür, so alle 1-2 Jahre meine Kühlleistung der Anlage zu verringern (Verlust so 50-80 Gramm pro Service - aber bei einer Sollbefüllung von 360 ± 30 Gramm nicht unerheblich für die Kühlleistung) ?

    Also die Teilenummern der beiden Füllventile (Service-Valve 1 + Service-Valve 2) über das Online-Toyota-Teilesystem über meine VIN rausgesucht (hatten eh die gleiche Toyota-Teilenummer), und beim Freundlichen angerufen und diese dann bestellt. Kaum 2 Stunden später bekam ich einen Rückruf vom Servicemeister persönlich, ob alles wirklich so passt wie bestellt, denn er kann offiziell nur 1 Ventil der Anlage bestellen, dass von der HD-Befüllung. Ääh ?!? Das von der ND-Befüllung gibt es bei Toyota für meine Fahrgestellnummer (VIN) nicht einzeln, das kann ich nur mit dem ND-Rohr komplett bestellen. Laut seinem System ist das ND-Ventil "rot" markiert wenn er es anklickt, dass gibt es nur als ZSB mit der TN 88707-0D060. Das kostet dann 330 €, ohne Einbau - mit Einbau dann so um die 800 Ocken. Ja geht's noch dachte ich mir, das ist doch das gleiche Sch...Ventil wie das vom HD. Ich sagte ihm im netten Ton, er solle die 2 Ventile auf meine Verantwortung bestellen - wenn auch ohne Toyota-Teilerücknahme - , so wie ich die will, da er mir nicht erklären kann, dass die ND-Plörre nicht zum Wechseln vorgesehen ist.
    Dies ist eine pure Gelddruckmaschine für Toyota und die Werkstätten ! Mit einem technisch unbedarften Kunden oder einer/m alten Oma/Opa würden/können sie es ja machen........was für ein Wahnsinn.

    So, die Ventile waren 2 Tage später da, also hin zum Freundlichen und abholen. Als ich die Teile abholte schauten wir den Screenshot seines "Teile-Systems" an und den von meinem an. Und "guggsdu" sagte der Freundliche, ich hätte ja ohne VIN gesucht - darauf legte ich meine 4 Screenshots hin, und "guggsdu" hatte ich auf meinen Blättern die VIN mit drauf - ich schlug daraufhin vor, bei Toyota direkt mal anzurufen, warum ich was besseres/anderes sehe wie er - da sollte man doch wirklich mal allen Ernstes die Teile-Systemsoftware bei Toyotsky überprüfen lassen (PS: ging mir jetzt schon mehrmals so, als ich Schrauben für den Motor bestellte - da kamen auch andere, als die bei mir im Steuergehäusedeckel drin waren).

    Da ich dann schon mal vor Ort war, fragte ich ihn doch mal gleich, ob er mir mit seiner Toyota-Software mal die Werte des Klima-Drucksensors auslesen könnte - gegen Geld natürlich. Quasi die Druckwerte mit ausgeschalteter und laufender Klimaanlage. Ob das nun überhaupts geht, kann er jetzt so gar nicht sagen. Und auf mein weiteres nachbohren und fragen, dass die Ist-Werte auch in einer evtl. Unterfunktion (Stichwort "Tiefendiagnose") auslesbar sein müssten, da wollte er gar nicht mehr einsteigen. Er ruft mich diesbezüglich zurück, ob das geht oder nicht - da könnte ich nun bis zum Nimmerleinstag drauf warten.
    Wie will denn so ein Freundlicher eine Diagnose beim normalen Kunden mit einem Problem machen, wenn er wenig bis nix versteht, was er mit seinen eigenen Gerätschaften so alles kann bzw. können müsste - naja, bin ich mal froh, hier etwas unabhängiger zu sein, und lieber mein sauer Erspartes in andere Projekte stecken zu können, statt hier ständig unnütz Geld abladen zu müssen.

    So, nachdem die Ventile da waren kam der nächste Schritt. Habe dann bei einem kompenten Klima-Mann, den mein Autowerkstatt-Bekannter selber kennt einen Termin ausgemacht und bin hingefahren. Dort einen Klimaservice gemacht incl. HD/ND-Ventiltausch. Abgesaugt Menge 183 Gramm R134a (es fehlten also schon 177 Gramm = fast die Hälfte des Sollwerts) und frisch befüllt mit diesmal 390 Gramm (= oberer Grenzwert der Befüllmenge). Dieser sagte mir auch, dass es in seiner Laufbahn bis jetzt noch bei ihm nie vorkam, dass Undichtigkeiten/Fehler beim Trockner/Filter beim Yaris II waren. Lediglich nur einzeln vorkommende Drucksensorausfälle - die kann er aber an einer Hand abzählen.

    Soweit so gut, nun geht es weiter mit der Technik.
     
  11. #10 Yaris1.3, 25.06.2020
    Zuletzt bearbeitet: 25.06.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    B) Technik:

    Damit man über die Funktion der einzelnen Bauteile sprechen/schreiben kann hier die Voraussetzungen für die nun folgenden Ergebnisse bzw. als Diskussionsgrundlage:

    a) Klimaanlage wurde frisch gewartet und befüllt mit 390 Gramm R134a + entsprechende vorgegebene Menge Kompressor-Öl
    b) keinerlei Dreck/Späne oder Sonstiges waren in den Leitungen
    c) keine bekannten Leckagen vorhanden
    d) PINs und Kabelbelegungen (siehe Bild)
    e) Lambdasonden + Abgaswerte sind i.O.
    f) Der Istwert der Motordrehzahl bei Leerlauf (= b.L.) bewegt sich bei Betriebstemperatur (= 90 Grad Wasser + 80 Grad Motoröl) ohne Klimakompressor zwischen 590 bis 620 U/min. Diese Drehzahl ist meiner Meinung nach schon etwas zu tief (Solldrehzahl laut TÜV-Messprotokollbericht 750 ± 100), aber er läuft so gerade noch rund. Bei ca. 670 U/min (erhöhte Drehzahl über das Gaspedal) läuft er wie ein Glöckchen.
    g) PIN 1 (GND) funktioniert
    h) Pin 3 (Vcc) bekommt 5,01 Volt
    i) alle Messungen wurden mit einem Präzisions-Voltmeter gemacht
    j) die Messungen erfolgten über PIN 2 (Ausgang zum Steuergerät)
    k) die Real-Druckmessungen über ein Manometer am HD/ND-Befüllventil konnte (wie oben angefragt) leider nicht gemessen werden - auch nicht über das Klimabefüllgerät. Der korrekte Innendruck des Systems ergibt sich ja jetzt aus der genauen Befüllungsmenge des R134a.
    l) Druckmessungen bei stehendem Motor/Klimaanlage (statisch) wurden erst nach einer Druck-Ausgleichsphase (HD zu ND) von mindestens 12 Stunden nach Motorstillstand gemacht
    m) die Messung des Steuerstroms/Spannung (zur Hubverstellung) für den Kompressor mit variablen Hub konnte noch nicht realisiert werden mangels vorhandener Kabeladapter/Prüfstecker


    Ich habe als Basis für die Auswertung des Drucksensors das obige Diagramm von eNDi genommen und ich bin von einem nahezu linearen Anstieg des Sensors zwischen 3,92 Bar (= 1 Volt Ausgangsspannung) und 31,87 Bar (= 4,8 Volt) an PIN 2 ausgegangen.
    Daraus resultiert folgende mathematische Gleichung für (theoretische) Druck/Spannungs-Zwischenwerte des Drucksensors in der HD-Leitung: y = 0,13595706618962433x + 0,4670483005366727
    wobei y die Spannung (Volt) und x die Druckwerte (bar) darstellen. Es können aber evtl. Abweichungen so ab der 2. Nachkommastelle vorkommen, die hier aber nicht wirklich relevant ins Gewicht fallen.

    Das Diagramm Spannung/Druck kann man sich unter folgendem Link ansehen:

    https://www.google.com/search?ei=cLTzXs6ZLfLhrgTs9bGACA&q=y+=+0.13595706618962433x+0.4670483005366727&oq=y+=+0.13595706618962433x+0.4670483005366727&gs_lcp=CgZwc3ktYWIQA1D4nwtY_vgLYIqGDGgBcAB4AIABoAGIAbIDkgEDMC4zmAEAoAECoAEBqgEHZ3dzLXdpeg&sclient=psy-ab&ved=0ahUKEwjOkbWgopvqAhXysIsKHex6DIAQ4dUDCAs&uact=5

    Das Diagramm kann vergrößert, und auch um den Nullpunkt verschoben werden. Fährt man mit der Maus, werden die jeweiligen y und x-Werte angezeigt (= Druck und Spannung).


    So, nun zu den Fakten:

    Da ich ja (bis jetzt) eigentlich den Verdacht hatte, der Drucksensor wäre der Übeltäter, wurde ich nun nach den Messungen eines Besseren belehrt.

    1) Messungen statisch (bei Motorstillstand)

    Aussen-Temperatur °C / Spannung Volt PIN 2 / theor. equivalenter Diagramm-Druckwert bar

    18 / 1,15 / 5,02
    20 / 1,20 / 5,40
    23 / 1,24 / 5,68
    26 / 1,28 / 5,98

    Fazit: Der Sensor zeigt also durch Temperaturänderungen selbst geringe Druckänderungen im Rohrsystem an

    2) Messungen bei laufendem Motor und eingeschalteter Klimaanlage - da der Kompressor im wieder an- und abgeschaltet wird, werden an Pin 2 zwei verschiedenen Spannungen ermittelt.

    - Der Zyklus beginnt mit Kompressor an, damit erfolgt gleichzeitig eine selbsttäge Leerlaufanhebung Richtung höchstem Drehzahlpunkt - der Kondensatorlüfter (Fan) läuft an.
    - Der Kompressor liefert Leistung ab, die Motor-Drehzahl geht nun aber langsam tiefer - der Kondensatorlüfter (Fan) läuft weiter
    - Der Kompressor liefert Leistung ab, die Motor-Drehzahl geht nun Richtung des tiefsten Drehzahlpunkts - der Kondensatorlüfter (Fan) läuft weiter
    - Der Kompressor wird abgeworfen (ohne Leistung), die Motor-Drehzahl steigt nun wieder an und stabilisiert sich wieder - der Kondensatorlüfter (Fan) wird dabei ebenfalls abgeschaltet
    - Der Zyklus beginnt nach einer gewissen Pausezeit 5 bis 10 Sekunden erneut (Grund-Drehzahlabhängig)
    - Die Zykluslänge Kompressor an ist 15 bis 20 Sekunden (Grund-Drehzahlabhängig)
    - Die Zykluslänge Kompressor aus ist 5 bis 10 Sekunden (Grund-Drehzahlabhängig)

    Aussen-Temperatur bei allen Messungen 26 °C
    Messungen bei 3 verschiedenen Motordrehzahlen
    Die Leerlaufanhebung erhöht selbstätig um ca. 300 - 400 U/min über die Grund-Drehzahl bei Zyklusstart

    Grund-Drehzahl des Motors 630 U/min / 1000 U/min / 2000 U/min
    Spannung Volt PIN 2 Kompressor ein 1,85-1,90 / 2,10-2,15 / 2,25-2,30
    Spannung Volt PIN 2 Kompressor aus 2,10-2,15 / 2,35-2,40 / 2,50-2,55
    Differenzspannung Kompressor ein/aus 0,20-0,30 / 0,20-0,30 / 0,20-0,30

    theor. equivalenter Diagramm-Druckwert bar an 10,16-10,54 / 12,01-12,38 / 13,11-13,47
    theor. equivalenter Diagramm-Druckwert bar an 12,01-12,38 / 13,85-14,21 / 14,95-15,32
    Differenzdruck System Kompressor An/Aus 1,53-2,22 / 1,47-2,20 / 1,48-2,21

    Fazit: Auch hier zeigt der Drucksensor plausible Werte.

    Jetzt stellen sich mir aber entscheidende Fragen, warum das System so ist - wie es sich verhält:

    Da man nun den Drucksensor als Fehlerquelle ausschließen kann, frage ich mich, warum sich das System so verhält:

    a) wie ein System mit einer konventionellen "Zweipunktregelung" (An/Aus/An/Aus/ usw....)
    b) auch der Kompressor verhält sich wie Standardkompressor mit An/Aus/An/Aus/ usw.... trotz variablem Hubvolumen und variabler Leistung von 2 - 100 %
    c) warum schaltet sich parallel zum Kompressor der Kondensator-Lüfter mit ab - der könnte/müste doch eigentlich weiterlaufen ?
    d) durch das sich ständige An/Aus-Verfahren wird der Kompressor viel stärker belastet als im variablen Betrieb, da er jedes mal bei erneutem Zyklusstart gegen den herrschenden Systeminnendruck arbeiten muss

    Da ich jetzt langsam mit meinem Latein am Ende bin, wären hier vielleicht Vergleichswerte von anderen Yaris II interessant, sofern mit gleichem Motor/Motorsteuergerät. Dann wüsste man, ob sich alle so verhalten, wobei ich das nicht glauben kann - hier sind zu viele HighTech-Komponenten im Spiel und verbaut um hier nur "einfach" zu sein. Oder ?

    Hat zufällig jemand auch die Werte bzw. Diagramm des Stellerstroms von der Kompressoransteuerung ? Und/oder hat jemand ein Motorsteuergerät zum Ausprobieren rumliegen, damit man das MSG als evtl. Fehlerquelle ganz ausschließen könnte ?


    Vielen Dank schon mal und Grüße
    Klaus
     

    Anhänge:

  12. #11 Schuttgriwler, 26.06.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Ich hätte die Sauerei an den Ventilen erstmal entfernt und dann nochmals geschaut, statt so einen Aufriß zu machen wegen den Leitungen.

    Die Sauerei kann nämlich auch vom Abziehen der Kupplungen der Füllleitungen des Vakuumiergerätes kommen.

    Bremsenreiniger nehmen, aussprühen, putzen mit ner Zahnbürste, beobachten und dann mal schauen bevor man teuer kauft.

    Toyota hat generell an seinen Klimaanlagen extrem wenig Probleme. Nahezu 0.
     
  13. #12 Schuttgriwler, 26.06.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Was mir hier so bei Deinem Roman auffällt....... nimm es persönlich oder nicht: Suchst Du mit Gewalt einen Fehler im System, oder wie darf ich das verstehen ?

    Wenn die Anlage kühlt, ist doch alles gut,also ich habe 1997 meinen ersten neuen Wagen gekauft einen P9 mit manueller Klima, hat hervorragend funktioniert, bis ich ihn gegen einen CVerso E12 tauschte mit Klimaautomatik und wir hatten dann noch eine E10 mit Klima (wie der P9 die gleiche) und nun einen E11 und einen Lexus F2 FL auch mit Klima und Mehrzonenautomatik.

    Noch nie Probleme mit allen Autos an allen Klimaanlagen gehabt, wo andere Kollegen/Freunde bei den Deutschen Herstellern schon Kompressoren und anderes teures Zeug tauschen mussten.....
     
    SterniP9 gefällt das.
  14. #13 Si Corolla 10, 27.06.2020
    Si Corolla 10

    Si Corolla 10 Mitglied

    Dabei seit:
    22.07.2006
    Beiträge:
    523
    Zustimmungen:
    20
    Fahrzeug:
    TOYOTA YARIS XP9 1.3 TS Style; Corolla E12 Kombi; ex COROLLA E11 G6; ex Corolla E10 Si
    Probleme hatte ich auch schon mit der Klima bei meinem Yaris XP9.

    Meine Kühlt nicht mehr richtig runter. Muss die mal Prüfen lassen.

    Ich finde deinen Beitrag gut. Da Toyota nie die Probleme hat wie die Mitbewerber.

    Danke für die ganzen Infos.

    Den anderen sei doch das Glück gesegnet.

    Bei meinen Eltern im Auris E15 1.6 ist Umluftklappe kaputt. Das muss man erstmal finden.

    Die wurde jetzt auf nur Außenluft gestellt. Also es passiert immer was.

    Unser Corolla Kombi E12 hat nichts.
     
    SterniP9 gefällt das.
  15. #14 Yaris1.3, 28.06.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Hallo zusammen,

    also ich suche hier den Fehler nicht, weil mir irgendwie "nur langweilig" ist, sondern weil es sich um einen Fehler handelt, der eine enorme Auswirkung auf die daraus resultierende Kühlleistung (Kühlleistungsverlust ca. 30 % bedingt durch die Abschaltzeiten) des Fahrzeuginnenraums hat. Oder wie ich sonst sagen würde: funktionert zwar, aber halt gerade so - aber jedenfalls nicht im Sinne des Entwicklers/Erfinders.
    Gestern hatte es nur ca. schlappe 28 °C Aussentemp + Sonnenschein und der Kleine kann den Innenraum aus dem Grund eben nicht mehr entsprechend runterkühlen und kompensieren. Darf noch gar nicht dran denken, wenn das Fahrzeug mit mir im Aug/Sep dann 1500 km südlich von hier ist bei "normalen" Aussentemperaturen um die 35-40 Grad.

    Das ich natürlich schon vorher auch die Befüllventile gereinigt hatte, daß ist bereits schon vor einem Jahr passiert, nach dem letzten Klimaservice im Jahr 2019. Ergo muss die Pampe ja jetzt dazwischen woher gekommen sein - und auch wenn ich kein Grüner bin - R134a hat nichts in der Umwelt zu suchen, daher der sofortige Austausch der "Pfennigartikel" im Zuge des Klimaservice.

    Und da der (oder nennen wir es ein) Fehler noch da sein muss - die (mechanische) Anlage soweit korrekt befüllt, der Kompressor seinen Dienst tut und verdichtet bis zu normalen Sollwerten - bleibt hier nur noch die Fehlersuche bei der restlichen Sensorik/Thermofühler, der zugehörigen Verkabelung oder das Klimasteuergerät selbst hat einen kompletten Patscher, der das zyklische Abschalten Kompressor + Klimalüfter ständig erzwingt.

    Grüße Klaus
     
  16. #15 Si Corolla 10, 28.06.2020
    Si Corolla 10

    Si Corolla 10 Mitglied

    Dabei seit:
    22.07.2006
    Beiträge:
    523
    Zustimmungen:
    20
    Fahrzeug:
    TOYOTA YARIS XP9 1.3 TS Style; Corolla E12 Kombi; ex COROLLA E11 G6; ex Corolla E10 Si
    Du musst dich rechtfertigen.
     
  17. #16 Schuttgriwler, 28.06.2020
    Zuletzt bearbeitet: 28.06.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Ich will es mal so erklären:

    Du hast einen Kleinwagen, an einem kleinen Motor, da fällt der Mehrverbrauch einer Klima ins Gewicht. Die Autos werden genauso wie in meinem Bereich der Hausgeräte auf Sparsamkeit getrimmt, dabei nimmt man gewisse Einbußen in Kauf.

    - Bei einem Kleinwagen eine Minderleistung der Klimaanlage im Leerlauf (habe ich auch an meinem 2002er CVerso D4D) d.h. wenn Du so wie wir vor Bologna auf der Rückfahrt des 2018er Italien Urlaubs im Stau stehst bei 38°C, hast Du von der Klimaanlage nur noch soviel trotz Umluft (wichtig bei schwülem Wetter!) daß es gerade so erträglich im Pkw ist

    - Die Klimaanlage hat ihre beste Wirkung bei einer Fahrt von mindestens permanenten 60km/h bei einer Drehzahl des Motors von 2500 bis 4000 U/Min (Benziner), damit der Kompressor auch ausreichend schnell dreht und das Kältemittel ausreichend komprimiert.

    Wenn Du also Kältewirkung haben willst, mußt Du auch bereit sein, im 2. Gang mit 50 durch die Stadt zu fahren, was für den 4 Ventil Motor eh das beste ist, dann atmet er besser und hat mehr Drehmoment auch den Kompressor mitzureißen.

    Umluft einschalten ist bei schwülem Wetter unerläßlich

    Das bisher einzige Fahrzeug, daß bei jeder Situation und jeder Motordrehzahl ausreichend kühlt ist mein Lexus LS400. Der hat aber auch einen dicken Leistungsfähigen Kompressor drin.
     
  18. #17 Yaris1.3, 06.08.2020
    Zuletzt bearbeitet: 06.08.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Nachdem ich da etwas Hirnschmalz in des Problem investiert hatte, habe ich den Fehler des Kompressorabwurfs (= minimalste Hubstellung des variablen Kompressors) mit Hilfe von Handbüchern und einer Suche à la Old-School gefunden. Der Auslöser war ein Bauteil und ein weiterer kleiner Störenfried. Diese Fehlerkombination veranlasste letztendlich das MSG zum sogenannten "Notabwurf" (=Leistungsreduzierung) des Kompressors und abschalten des Lüfters, obwohl das Klima-SG ja weiterhin die Anforderung "Kühlleistung" ausgab. Da aber das MSG hier das "Master-SG" ist, wurde der sog. "Abwurf" erzwungen.

    Der betriebswarme Motor läuft nun im Leerlauf absolut stabil bei 600 ± 10 1/min (ohne Klimakompressor).
    Mit Klimakompressor (A/C on) geht es nun nach einer kurzen Drahzahlanhebung auf ca. 800 1/min und stabilisiert sich dann schön bei 690 ± 10 1/min.

    Es wird auch der Kondensator-Lüfter nicht mehr abgeworfen - so soll es ja auch sein - denn Klimalüfter werden normalerweise nicht abgeworfen, selbst bei reduzierter Leistungsanforderung des Kompressors.

    So, aber nun eine Frage zu einem Bauteil:

    a) Wer kennt den Unterschied zwischen den Teilenummern 88625-26090 und der 88625-02110 (= Thermistor) ??
    Laut ETK könnte ich beide verbauen, aber ich habe Bilder im Internet gesehen, die zeigen, dass diese zwar ähnliche Sensoren sind, aber keinesfalls gleich. Und haben die eine gleiche Charakteristik ?
    b) Welche Sollwerte muss der Sensor z.B. bei 10°C, 20°C oder 25°C haben bzw. abliefern ?
    c) Gibt es einen Graphen oder eine Wertetabelle hierfür ?

    Grüße
    Klaus
     
  19. #18 Schuttgriwler, 06.08.2020
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.656
    Zustimmungen:
    175
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    @eNDi ist ein sehr versierte und aktueller Toyota Elektriker, frage ihn mal, ob er Zugriff auf aktuelle Unterlagen hat, meine zum CVerso und Lexus sind alle Jahrtausendwende.
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.954
    Zustimmungen:
    920
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Was genau war die Ursache?

    Zu 88625-26090 und 88625-02110 kann ich nichts sagen, ich vermute aber dass sie trotz verschiedener Bauformen beide passen.
    Beim E11 hat der NTC bei 20°C ungefähr 1,8kOhm, bei 10°C ungefähr 2,7kOhm.
    In den WHB ist keine Widerstandsangabe dazu zu finden, nur dass bei 15°C die Sensorspannung am Klima-Steuergerät 1 bis 1,3V betragen soll (Pin 10, graue Leitung vom Sensor zu blauer Leitung (Pin 4 Masse) gemessen).
    Der gemessene Temperaturwert sollte sich über Techstream anzeigen lassen.
     
  22. #20 Yaris1.3, 16.08.2020
    Zuletzt bearbeitet: 16.08.2020
    Yaris1.3

    Yaris1.3 Mitglied

    Dabei seit:
    26.05.2019
    Beiträge:
    111
    Zustimmungen:
    33
    Fahrzeug:
    Yaris II (P9) 1.3
    Über die Ursache des Kompressorabwurfs gibt es demnächst hier zu lesen.

    Da ich aber immer noch einige nicht unwesentliche Fehler im Klimasystem eingrenzen muss, verweise ich nochmals auf meine Umfragen - Leute, ich brauche noch ein paar Vergleichswerte :)

    Vor allem diese wäre mir wichtig - sie lässt Rückschlüsse über die Kompressorleistung zu
    https://www.toyota-forum.de/threads/yaris-ii-p9-xp9-klimakompressor-klimaanlage.176895/

    https://www.toyota-forum.de/threads/umfrage-yaris-p1-p9-p13-klimaanlage.176874/#post-1953289

    Mir macht es langsam so den Eindruck, als wenn entweder bereits alle Yaris in D auf dem Schrottplatz liegen, oder gegen ein neues Coronaprämien-Auto eingetauscht wurden :[ und nun im Ausland sind.

    Gruß
    Klaus
     
Thema: Klimaanlage Yaris II (XP9 - 1.3 ltr VVTi - Bj 2007 - 87PS/64KW)
Besucher kamen mit folgenden Suchen
  1. klimaanlage hubstellung

Die Seite wird geladen...

Klimaanlage Yaris II (XP9 - 1.3 ltr VVTi - Bj 2007 - 87PS/64KW) - Ähnliche Themen

  1. Yaris II / P9 / XP9 / Klimakompressor - Klimaanlage

    Yaris II / P9 / XP9 / Klimakompressor - Klimaanlage: Hallo Toyota-Gemeinde, jetzt starte ich nochmals einen Versuch, um Vergleichswerte von anderen Besitzern eines Yaris II (Baujahr 2005 bis 2011)...
  2. Umfrage Yaris P1 / P9 / P13 Klimaanlage

    Umfrage Yaris P1 / P9 / P13 Klimaanlage: Werte Toyota-Gemeinde, ich möchte hier gerne mal eine allgemeine Umfrage starten zum Thema Temperatur-Werte der Klimaanlage (Klimautomatik +...
  3. Achtung Yaris XP9F D4D Fahrer - Kosten sparen, Defekt Klimaanlage vorbeugen

    Achtung Yaris XP9F D4D Fahrer - Kosten sparen, Defekt Klimaanlage vorbeugen: Nachdem die Klimaanlage meines Yaris XP9F undicht wurde bin ich auf einen Konstruktionsfehler gestoßen. Ich weiß nicht ob damit wirklich alle...
  4. Klimaanlagen Wartung Yaris P1

    Klimaanlagen Wartung Yaris P1: Servus, kann ich mit der Kiste eigentlich zu jedem beliebigen Händler/Werkstatt oder gibt es z.B. beim Kühlmittel was zu beachten ??? Sushi
  5. Yaris XP9 1.3 Klimaanlage Sollwerte

    Yaris XP9 1.3 Klimaanlage Sollwerte: Hallo, da ich in der Suche leider nichts konkretes gefunden habe bzw keine Daten. Mein Yaris ist nun schon 7Jahre alt. Mich würden ein paar...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden