Klima meines Avensis Kombi T22 (Baujahr 2000) kühlt nicht mehr

Dieses Thema im Forum "Elektrik" wurde erstellt von dieter-1961, 29.01.2016.

  1. #1 dieter-1961, 29.01.2016
    dieter-1961

    dieter-1961 Grünschnabel

    Dabei seit:
    31.10.2009
    Beiträge:
    12
    Zustimmungen:
    2
    Hab den Defekt, dass die Klimaanlage nicht mehr kühlt, seid Monaten; ging plötzlich nicht mehr. Ok, jetzt im Winter ist es ja nicht tragisch, aber der Sommer wird ja bald wieder kommen ;-)

    Schalte ich die AC an, geht die Motordrehzahl auch kurz etwas hoch und dann wieder runter; also irgendwas tut sich ja oder ?
    War auch mal vor 3 Monaten in Werkstatt "nachfragen"; meinten es wäre der Kühlmittelstand; wurde überprüft, war tatsächlich nur noch 100ml drin; haben dann auf 700ml aufgefüllt, aber leider kühlt sie dennoch nicht. Ich sollte dann mal ne zeitlang mit angeschalteter AC fahren; angeblich könnte es sein, dass sie dann plötzlich wieder geht.
    Naja, habe ich gemacht, aber ohne Erfolg.
    Bevor ich jetzt wieder in Wekstatt fahre und "gutes" Geld dalasse, frage ich lieber mal hier im Forum, was es sein könnte, was ich selber überprüfen könnte usw.

    Sage jetzt schon mal Dank an die Spezialisten
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Max T.

    Max T. Mitglied

    Dabei seit:
    22.01.2015
    Beiträge:
    497
    Zustimmungen:
    45
    Fahrzeug:
    Supra Mk3, Celica St182, Starlet P9
    Scheint wohl ein (oder mehrere) Dichtring defekt zu sein. Hätte die Werkstatt eigentlich finden müssen.
    Geh am besten in ne andere Werstatt.

    Gruß Max
     
  4. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.080
    Zustimmungen:
    110
    wenn jetzt genug kühlmittel drin ist, und trotzdem nicht gekühlt wird, kann das durchaus der klimakompressor sein.

    geht gerne bei unterforderung kaputt, wenn die klima also nicht regelmässig benutzt wird (auch im winter).
     
    matthiomas gefällt das.
  5. #4 matthiomas, 29.01.2016
    Zuletzt bearbeitet: 04.04.2016
    matthiomas

    matthiomas Mitglied

    Dabei seit:
    17.02.2012
    Beiträge:
    689
    Zustimmungen:
    56
    Fahrzeug:
    Honda Accord Lifestyle und Corolla E12 1.4 Edition
    ...oder ein kräftiges Leck...bei unserem war mal der Kondensator zerschossen durch Steinschlag.
    Bevor die Anlage befüllt wird, sollte erst per Vakuum die Dichtheit geprüft werden.... sonst ist gleich wieder Ebbe in der Anlage.
    Kann man nicht im Motorraum erkennen, ob der Kompressor läuft ?
    Matthias
     
  6. #5 dieter-1961, 29.01.2016
    dieter-1961

    dieter-1961 Grünschnabel

    Dabei seit:
    31.10.2009
    Beiträge:
    12
    Zustimmungen:
    2
    Danke für eure Antworten und Hinweise.
    Die Anlage ist dicht, wurde vor dem befühlen geprüft. Ein Leck hätte es eh nicht sein können, da noch über 100ml drin waren. Und Werkstatt meinte dann, dass der Verlust von knapp 600ml normal ist, wenn der Wagen schon 15 Jahre alt ist und noch nie Kühlmittel nachgefüllt wurde.
    Ob man sehen kann, ob der kompressor läuft, weiß ich nicht, es sei denn man sagt mir wo ich schauen muss.
    Meine Befürchtung geht aber beinahe auch schon in die Richtung, wie cybexx schrieb, dass der kompressor wegen unterforderung hinüber ist. Hatte in den bisherigen 15 Jahren die Klima auch wirklich nur an, wenn wir ne Tropenhitze hatten und sooft war das ja nicht. Im Winter hatte ich sie nie an.
    Gruss
     
  7. #6 matthiomas, 30.01.2016
    matthiomas

    matthiomas Mitglied

    Dabei seit:
    17.02.2012
    Beiträge:
    689
    Zustimmungen:
    56
    Fahrzeug:
    Honda Accord Lifestyle und Corolla E12 1.4 Edition
    Moin,
    dann wirst Du wohl, das in den 15 Jahren bei der Klimawartung eingesparte Geld jetzt "investieren" müssen....;)
    Matthias
     
  8. #7 Supra Ma61, 30.01.2016
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Lolz das sind alles wieder spezialisten hier...allen voran wieder Cybexx.
    Wenn ich irgendwas nicht weiß,warum halte ich dann nicht die Finger still?.

    Aber hauptsache posten..:doh
    Und da fragt man sich warum dieses Forum vor die Hunde geht.

    To Topic:

    Wenn da nur 100ml drin waren und vorher nie eine wartung oder ein wechsel gemacht wurde ist das nach der Zeit durchaus normal.

    Aber 700ml Kältemittel sind die der Anlage zu viel!!!
    Der T22 bekommt genau 450ml(wenn es eine Original Klima ist).!.

    Auch wenn zuviel Kältemittel drin ist schaltet die Anlage ab.(zu hoher Druck)
    DIe Firma wird ja nach dem Aufüllen eine Test gemacht haben,lief das System dann?.
    Wenn Du den AC Knopf drückst geht die Drehzahl hoch also funktioniert die Leerlaufanhebung.

    Laß mal jemand anderes die Klima einschalten und schau mal auf das Kompressor-Antriebsrad ob die Magnetkupplung arbeitet.Der Kompressor sitzt unter der Lima.

    Das ein Toyota Klimakompressor defekt geht habe ich noch nie erlebt.Wenn Du ein wenig kundig bist kannst Du den Kompressor auch direkt von der Batterie mit Strom versorgen um zu sehen ob die Kupplung einspurt oder der Kompressor Geräusche macht.

    Ist in letzter Zeit mal der Innenraumfilter gewechselt worden und welcher Motor ist in dem Fahrzeug?
     
  9. #8 dieter-1961, 30.01.2016
    dieter-1961

    dieter-1961 Grünschnabel

    Dabei seit:
    31.10.2009
    Beiträge:
    12
    Zustimmungen:
    2
    @Supra Ma61
    Jetzt wo du das mit der Menge geschrieben hast, bin ich mir nicht mehr sicher, ob die Werkstatt 700 oder 470 ml sagte. Ist ja schon einige Monate her
    Sobald es nachher hier mit dem Regen aufgehört hat, werde ich mal schauen, was mit Antriebsrad ist, wenn ac-Knopf gedrückt wird.
    Welcher Motor? Wie bekomm ich das denn raus? Im Kfz-Brief steht nichts. Weiß nur, hat 1762 cm, 81 kW, Ottomotor, Benziner, T22, Erstzulassung 02/2000
    Innenraumfilter? Schande über mein Haupt, ist noch nie gewechselt worden. Wo findet man denn denn?

    Hatte mit meinem avensis in der ganzen Zeit auch nie Probleme, war immer zuverlässlich. Hat mittlerweile auch 285000km gelaufen, aber fährt noch super. Hat sogar nen Bruch der zahnriemenandruckrolle überstanden, sprich Ventile heil geblieben
     
  10. #9 Supra Ma61, 30.01.2016
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    OK dann ist es ein 7A-FE Motor..:)(Freiläufer)

    Sorry aber das hört sich für mich ein wenig nach "Wartunsstau" an.Der Innenraumfilter ist ziemlich versteckt.
    Unten im Fahrerfußraum rechts neben dem Gaspedal den Teppichdruckknopf lösen.Teppech runterziehen.Dann schaut man auf ein Kunstoffteil(Schwarz).Die Verriegelung lösen und die Abdecklappe abnehmen.Dahinter liegt der Filter.Hat eine Art"Ohr" das man rausziehen kann.Dann kommt das untere Teil zum Vorschein.Darüber sitzt der 2te Teil.Runterziehen und ebenfalls rausnehmen.

    Nicht erschrecken bei der Laufleistung werd da einiger Dreck drin sein.(ggf Aussaugen)
    Filter bekommst Du hier:
    https://www.rexbo.de/toyota/avensis-t22-97/1-8-at221-7945/innenraumluftfilter-100346

    Nimm den von Mann&Hummel der passt,ist ne ziemliche Fummelei!.
    Die Kältemittelfüllmenge steht auf einer kleinen gelben Plakette im Motorraum!.
     
  11. #10 dieter-1961, 30.01.2016
    dieter-1961

    dieter-1961 Grünschnabel

    Dabei seit:
    31.10.2009
    Beiträge:
    12
    Zustimmungen:
    2
    Hallo supra,
    Mit Wartungsstau könntest Recht haben. Hatte ja nie was mit meinem avensis und bin so nur alle 2 Jahre zur Werkstatt wegen TÜV. Bis auf Bremsbeläge, defekte Birne, Ölwechsel oder so war immer alles ok und tüvplakette nie ein Problem. Dann eben Anfang letzten Jahres die Sache mit der zahnriemenandruckrolle, wo ich schon dachte, jetzt ist er hinüber, aber hatte ihm auch nichts ausgemacht. Ok, verbraucht etwas mehr Öl als andere Autos, aber das hätte auch mein toyota davor
    Und nun eben seit ein paar Monaten die Klima.
    Wartungsstau gebe ich daher voll zu.
    Innenraumfilter werd ich jetzt definitiv wechseln, kannte ich ja vor deinem Post überhaupt nicht.
    Und überprüfen, ob Antriebsrad bei anschalten der Klima was macht, mach ich auch noch. Aber es regnet hier immer noch in Strömen.
    Weitere Infos folgen
    Danke
     
  12. #11 dieter-1961, 29.03.2016
    dieter-1961

    dieter-1961 Grünschnabel

    Dabei seit:
    31.10.2009
    Beiträge:
    12
    Zustimmungen:
    2
    Hallo Supra,
    endlich bin ich mal dazu gekommen :-)
    Innenraumfilter habe ich gewechselt; war ne Sache von ein paar Minuten. Und Du hattest mit "viel Dreck" Recht :-)
    Klima kühlt dennoch nicht :-(
    Als zweites sollte ich ja schauen, ob die Magnetkupplung arbeitet, wenn man die AC einschaltet. Hab also meine Frau den Knopf öfters an-/aus drücken lassen, aber ich sehe nicht, ob ne "Magnetkupplung" zieht oder nicht zieht. Sehe nur, dass der Keilriemen läuft. Aber vielleicht schaue ich ja auch falsch ?!
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 dieter-1961, 04.04.2016
    dieter-1961

    dieter-1961 Grünschnabel

    Dabei seit:
    31.10.2009
    Beiträge:
    12
    Zustimmungen:
    2
    Klima läuft wieder :-)
    War das Kabel bzw. der Stecker
     
    Cybexx gefällt das.
  15. #13 matthiomas, 04.04.2016
    matthiomas

    matthiomas Mitglied

    Dabei seit:
    17.02.2012
    Beiträge:
    689
    Zustimmungen:
    56
    Fahrzeug:
    Honda Accord Lifestyle und Corolla E12 1.4 Edition
    ...prima und danke für die Rückmeldung....ist echt selten.
    Matthias
     
Thema:

Klima meines Avensis Kombi T22 (Baujahr 2000) kühlt nicht mehr

Die Seite wird geladen...

Klima meines Avensis Kombi T22 (Baujahr 2000) kühlt nicht mehr - Ähnliche Themen

  1. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  2. Avensis T27

    Avensis T27: Paar Bilder von meinem Avensis. Avensis T27 D4D 2.2 Edition Bj.2011 -H&R Federn 35mm -H&R Distanzscheiben je 20mm hinten -LED Tagfahrlicht statt...
  3. Suche Griffleiste T19 Kombi mit Kennzeichenbeleuchtung

    Suche Griffleiste T19 Kombi mit Kennzeichenbeleuchtung: Wie im Titel, angebote bitte an f.griese (ät) web.de Gruß Frank
  4. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  5. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...